Bienvenido

Bienvenido a

POS es un sistema automatizado para la gestión de puntos de venta tanto en instalaciones hoteleras como extrahoteleras. Además es un miembro de INN SUITE , conjunto de módulos para la administración total e integrada de una instalación hotelera.

Ya, en su versión actual, INN POS esta soportado en una plataforma de trabajo conocida como Cliente / Servidor, la cual está basada por las más modernas tecnologías para el desarrollo de aplicaciones informáticas vinculadas a la gestión de bases de datos. Esta nueva plataforma (Microsoft SQL SERVER 2000) brinda total confiabilidad, consistencia e integridad de los datos, gran velocidad en el desempeño y la posibilidad real de crear cuantas aplicaciones se requieran sobre esta base de datos según los requerimientos de cada cliente. Además, INN POS cumple con los más exigentes requerimientos tanto hoteleros como extrahoteleros para un sistema de Puntos de Venta.

Contáctenos: www.mysevensuite.com

soportetecnico@mysevensuite.com

Todos los derechos reservados


Introducción

Pos es un Sistema de Gestión de Puntos de Venta que a través de una comunicación sencilla y agradable con el usuario permite:

  • Gestión integral multipuntos de venta, tanto hoteleros como no hoteleros.

  • Enlace con Gestión de Inventarios, lo que permite la rebaja automática de stocks y obtener el costo actualizado de las ventas.

  • Dos aplicaciones diferentes, una para la Facturación y la otra para el Configuración lo que hace posible separar configuraciones, autorizaciones, consultas e históricos de las operaciones de venta y cobro.

  • Enlace directo con Inn FrontDesk para realizar cargos a cuentas o para realizar otros tipos de consultas.

  • Amplias posibilidades para configuración de cajas (ya sean PCPOS o PC), cash drawers y dispositivos de impresión de cuentas.

Debido a su diseño, brinda seguridad total, tanto desde el punto de vista del acceso de los operadores a las diferentes funciones, como de la integridad de la información.


Que es inn Pos

Posibilidades de Pos. Facturación

Pos es un sistema que brinda las siguientes posibilidades:

  • Diseño enfocado a lograr velocidad en las funciones del cajero.

  • Modos de trabajo: restaurante, fast food y delivery, que el operador puede cambiar según las necesidades en cada punto de venta.

  • Gestión de las facturas o cuentas: apertura, modificación, posteo, anulaciones y devoluciones de artículos, emisiones, cobros y correcciones, etc.

  • Emisión automática de pedidos a almacén según venta o según stock mínimo después del cierre de turno.

  • Control de servicios (desayuno, almuerzo, comida, etc.) manual o automático por horario y días de la semana.

  • Control de utilización de pensiones alimenticias para puntos hoteleros.

  • Utilización opcional de kitchen printers que se asignan según tipo de producto, de manera que un mismo pedido se puede separar hacia diferentes áreas de preparación.

  • Gestión de consumos mínimos.

  • El punto de venta hotelero tiene consulta de los datos de las habitaciones y tratamiento de créditos a habitación.

  • Utilización de teclas calientes asociadas a códigos de productos.

  • Traslado de productos entre cuentas.

  • Gestión de créditos internos ya sea a través del Inn FrontDesk o de créditos propios de Inn Pos para el caso no hotelero.

  • Tratamiento de créditos cuenta casa a precio de costo o venta, según configuración


Posibilidades de inn Pos

Ventajas de Pos. Facturación

Pos además brinda una serie de ventajas sobre otros sistemas de puntos de ventas, las cuales se mencionan a continuación:

  • Combina tecnologías informáticas de ultima generación con requerimientos mínimos de hardware.

  • Integración total con el resto de los módulos de [image] Suite , lo que le permite visualizar o imprimir las facturas originales del Punto de Venta al hacer click sobre los cargos de la cuenta de la habitación desde el [image] FrontDesk o sobre los apuntes contables que generen en [image] Acc los cobros a cuenta crédito.

  • Posibilidad de Consultas Online de Clientes y Ocupación de [image] FrontDesk.

  • Posibilidades de enlaces a tiempo real para hacer cargos a habitaciones y tarjetas de crédito interno de [image] FrontDesk.

  • Permite la posibilidad de Créditos de distintos hoteles.

  • Posibilidades de enlace durante el cierre de cada turno para enviar la información contable correspondiente a [image] FrontDesk ó [image] Acc.

  • Posibilidades de enlace con [image] Inv ó Almacén para definir fichas técnicas de los artículos de venta y rebajar existencias según ventas.

  • Trabajo de varios operadores en el mismo Punto de Venta.

  • Definición de Servicios (automáticos o no) según punto de venta, horario y/o día de la semana.

  • Aplicación de Modificadores de Precio (Descuentos/Recargos) automáticos o no según punto de ventas, servicio, familia, plan alimenticio (en hotel) o contrato.

  • Corrección de cheques cobrados sin tener que realizar anulaciones.


Temas Generales

  • Conceptos Básicos

  • Facturación

  • Enlaces


Conceptos Básicos

Teniendo en cuenta la importancia que tienen para el sistema y la generalidad de su uso, se define la forma con que trata [image] Pos los siguientes conceptos:

  • Cajeros

  • Puntos de Venta

  • Turnos de Trabajo

  • Clave del Turno

  • Modos de Trabajo

  • Servicios

  • Operaciones del Punto de Venta

  • Artículos de Venta

  • Mesas


Cajeros

Cada cajero se identifica con un código de hasta 30 dígitos o letras y una palabra clave; la identificación del cajero es la misma que la de cualquier otro operador de [image] Suite ; sin embargo, por la instalación se define cuales funciones tendrá autorizadas un operador cualquiera.


Puntos de Venta

Cada Punto de Venta se identifica con un código, de hasta 5 dígitos o letras, definido por la instalación.

El módulo de cajero permite ser utilizado simultáneamente por cualquier cantidad de puntos de venta. Un Turno de Trabajo se asocia durante todo su tiempo con un único Punto de Venta y un único Cajero.


Turno de Trabajo

Turnos de Trabajo

Un turno de trabajo abarca todas las Operaciones efectuadas entre la apertura del turno y el cierre del mismo; el turno se asocia unívocamente con un Punto de Venta; a cada turno de trabajo se asocia un número consecutivo que se mantiene individualmente por cada Punto de Venta.


Clave del Turno

Es un código de 6 dígitos, que se genera automáticamente en la apertura inicial del turno, y que permite entrar al turno a cualquier operador que no sea el que lo inició. Solo es válida durante un turno de trabajo.


Modos de Trabajo

Los modos de trabajo son las distintas formas de trabajo que puede tener un punto de ventas, lo que determina ciertas características peculiares de cada modo.

Pos soporta 3 modos de trabajo, los cuales se detallan a continuación.

  • Restaurante, que es el más conocido, en el cual el cajero va abriendo todas las mesas de trabajo según los pedidos de los clientes y en el momento requerido realizará la emisión y cobro de cada cheque. Es importante destacar que en este modo para cobrar un cheque este deberá ser emitido previamente. Este modo es el más utilizado en los puntos de venta que funcionan como restaurantes.

  • Fast Food o V entas Rápidas, es un modo de trabajo que como su nombre lo dice es para realizar ventas con gran rapidez ya que no se requiere de la emisión de un cheque antes de ser cobrado además de que solo se permite un cheque abierto, el cual el sistema automáticamente lo abre. Este modo es más utilizado en los puntos de venta que funcionan como tiendas o supermercados.

  • Delivery o Entrega Rápida, se utiliza para la venta a domicilio. Controla el teléfono que solicitó el servicio y otros datos inherentes a este módulo. Permite mantener varios cheques abiertos.

El modo de trabajo inicial se define en la instalación del sistema (modo implícito) y durante el turno de trabajo podrá ser cambiado cómodamente, sin necesidad de abrir un nuevo turno.

En [image] Pos los modos de trabajo son independientes del tipo de enlace que esté definido para todo el sistema, es decir, cada instalación o punto de ventas utilizará el modo de trabajo que le sea más conveniente independientemente del enlace que esté establecido: FrontDesk, [image] Acc, otro o ninguno.


Servicios

El servicio no es más que el tipo de oferta que brindará el punto de venta en un determinado período de tiempo de un turno de trabajo.

Ejemplos de servicios pueden ser: Desayuno, Almuerzo y Cena.

En la apertura del turno de trabajo es posible definir que servicio se va a prestar. Puede aparecer habilitado o no, según la instalación inicial del sistema, es decir, si se habilitó o no el Control de Servicios y si hay más de un servicio definido.

Un servicio puede comprender todo un turno de trabajo o puede ser solo una parte del tiempo que comprende el turno de trabajo, es decir que dentro de un turno de trabajo se pueden trabajar distintos servicios.

Pos con el uso de servicios permite controlar de manera estadística la asistencia de los planes de alojamiento a cada punto de venta.

El uso de servicios en [image] Pos no es obligatorio a menos que exista enlace con [image] FrontDesk para realizar créditos a habitación. Si existe enlace con [image] FrontDesk es obligatorio definir al menos un servicio debido a que los cargos a habitación y/ o Folio Externo se hacen por el concepto de facturación enlazado al servicio que se está ofertando en el momento de hacer la operación. Para cada servicio definido para el punto de venta, se deberá enlazar el concepto de facturación de [image] FrontDesk por el que se realizará el cargo (crédito). Ver Cobro de Cheques


Operaciones del Punto de Venta

Las operaciones fundamentales que se realizan durante un turno de trabajo son:

  • La entrada de pedidos.

  • La emisión de la factura.

  • El cobro de la factura.

Dependiendo del modo de trabajo, estas funciones podrán o no ser ejecutadas en momentos diferentes.


Artículos

Artículos de Venta

Los Artículos de Venta son el conjunto de productos autorizados a ser vendidos en un Punto de Venta; el conjunto de artículos de venta puede diferir de un punto de venta a otro, e incluso de una factura a otra pues ellos se autorizan por Punto de Venta y Moneda de Venta; cada artículo se identifica por un código de seis dígitos.

Cada artículo de venta podrá tener un precio distinto definido para cada Punto de Venta y para cada Moneda de Venta.

En esta sección se explican además los siguientes temas:

Pedidos / Comandas

Anulación / Devolución de Artículos


Pedidos

Pedidos / Comandas

En [image] Pos un pedido o comanda es el conjunto de artículos que se introducen consecutivamente en un momento determinado en un cheque.

Un cheque podrá contener más de un pedido si el orden de posteo de los platos se hace en momentos diferentes.

El sistema asigna a cada pedido del cheque un número consecutivo. A cada pedido se le puede asociar opcionalmente el número del vale de la comanda.

A través de los pedidos, [image] Pos controla la impresión o marcha de las comandas en las impresoras de cocina en caso de que existan. Además, [image] Pos permite la duplicación de un pedido determinado en el cheque, facilitando de este modo que el cajero no tenga que postear nuevamente todos los artículos de un pedido igual a uno ya existente. Con el uso de los pedidos también es posible repetir la impresión o marcha del pedido en las impresoras de cocina, en el caso de que se requiera o en el caso de que por un error externo al sistema no se halla realizado con éxito esta impresión.


Anulación/Devolución

Anulación / Devolución de Artículos

Pos permite la anulación / devolución de artículos o platos que hallan sido posteados dentro un cheque no cobrado.

Es importante destacar la diferencia entre una anulación o una devolución. Pos supone que una anulación es cuando por error del cajero se posteó un artículo que el cliente no pidió o cuando se posteó una cantidad que no corresponde con la deseada. Una devolución es cuando el cliente rechaza en determinado artículo o plato que había pedido.

La diferencia entre ambas operaciones solamente tiene sentido cuando existe enlace con algún sistema de almacén y consiste en que, en el caso de que sea una anulación el sistema nunca tendrá en cuenta la cantidad para realizar la rebaja de artículos en las secciones de almacén (rebaja de Escandallo) cuando se cierra el turno de trabajo.

Si la operación realizada es una devolución, en dependencia del parámetro global de [image] Pos, Rebaja de Ficha Técnica en la Devolución de Artículos , se tendrán en cuenta o no las cantidades devueltas cuando se realice la rebaja de escandallo en el cierre del turno. Si este parámetro está seleccionado se tendrán en cuenta las devoluciones.

En ambos casos, el cajero deberá explicar el motivo por el que hace la operación, quedando debidamente registrado en el sistema para su posterior consulta a través de los reportes implementados para esto. Además cada cajero deberá tener un permiso especial para realizar estas operaciones cuando la línea está emitida y cuando la misma se ha enviado a la impresora de cocina, las cuales también serán registradas en la bitácora del sistema.


Mesas

Las mesas de un restaurante se identifican por un código de hasta 5 letras o dígitos. Por cada Punto de Venta puede definirse un grupo de mesas diferente. En caso de que esté activado el parámetro del Punto de Venta Creación Dinámica de Mesas de [image] Pos, el cajero puede crear mesas durante su turno de trabajo.

Una mesa puede aparecer en dos estados distintos:

  • Mesa Libre: Cuando no tiene ninguna factura abierta.

  • Mesa Ocupada: Cuando al menos tiene una factura abierta.

El cambio de estado de las mesas se verifica automáticamente al abrir y cerrar las facturas.


Facturación

Se tratarán en detalle los siguientes temas:

Procesos relacionados con la facturación

Definición de Cheque

Facturas abiertas y cerradas (cheques, facturas y recibos)

Impresión de Cheques

Seguridad y Control de la Facturación

Procesos relacionados con la facturación

Pos suministra un conjunto de procesos mediante los cuales la instalación en cuestión realizará todas las operaciones relacionadas con la facturación a sus clientes de los servicios prestados. Estos procesos incluyen:

  • Definición y autorización para cada punto de ventas de los artículos de venta (Platos) y otros parámetros de enlace necesarios.

  • Gestión de las facturas o cheques, que comprende su apertura, modificación, posteo, anulaciones y devoluciones de artículos, emisiones, cobros y correciones de cheques,etc.

  • Reportes de ventas realizadas.

  • Impresión de cheques desde históricos.

  • Contabilización automática de los Cheques cerrados por cada turno de trabajo.

Definición de Cheque

En el sistema se llama cheque de manera global a una entidad que posee:

  • Datos generales del cliente al que está dirigido (Ej: mesa, plan, habitación etc).

  • Una moneda facturable asociada.

  • Un orden y un número de cheque asignado.

  • Artículos o platos a los que llamaremos de manera general línea del cheque o la factura.

  • Modificadores de Precio (Descuentos o Recargos),etc.

Facturas abiertas y cerradas (cheques, facturas y recibos)

Es necesario hacer distinción entre las cheques abiertos y cerrados. En el negocio de los puntos de ventas de restaurantes, a diferencia de otros, los cheques generalmente no se crean y se cierran en el momento, sino que permanecen abiertos durante un periodo de tiempo, durante el cual se van agregando manualmente los artículos al cheque en dependencia del consumo de los clientes.

Es importante destacar que si se establece como modo de trabajo para el punto de ventas FAST FOOD solo es posible tener un cheque abierto siendo este modo el más utilizado en los puntos de ventas que funcionan como tiendas o supermercados.

En el modo de trabajo RESTAURANTE es posible tener varios cheques abiertos por mesa, cada uno de los cuales tendrá un número de cheque único y un orden de cheque que lo identificará dentro de la mesa.

Cuando el cliente finaliza su consumo y decide saldar su cuenta totalmente, se procede al cierre de la factura utilizando el(s) tipo de cobro que corresponda y el tipo de cierre que proceda en cada caso.

Impresión de Cheques

En [image] Pos tanto la impresión de cheques como de recibos o facturas según el tipo de facturación, se realiza sobre modelos independientes para cada una de estas categorías, todos totalmente configurables por el usuario, de manera que se puede seleccionar los campos a incluir entre todos los posibles que se brindan, en qué posición, incluir logos, seleccionar el tipo y tamaño de letra, etc.

Para lograr esto, se suministran un conjunto de reportes externos (no contenidos en los ejecutables) con formato de reportes de Visual FoxPro 6.0 (extensiones .FRX y .FRP), los cuales son llamados por el sistema al realizar cada uno de los procesos de impresión detallados anteriormente. Además estos reportes son configurables por cada terminal de trabajo, es decir, en cada terminal de trabajo deberá seleccionarse el directorio donde estarán ubicados estos reportes, brindando con esto la posibilidad de tener un juego común de reportes para todas las terminales o un juego diferente por cada terminal de trabajo.

En la Documentación Técnica de esta ayuda se ofrecen los detalles de las tablas que entran a estos reportes para ser utilizados por los usuarios que requieran cambiar la configuración por defecto.

Seguridad y Control de la Facturación

Pos realiza un estricto control interno que garantiza la integridad y exactitud de las operaciones de facturación introducidas en él. A continuación se relacionan las más aspectos más importantes que se implementaron en este sentido:

  • El número de cheque es un número entero que el sistema lo asigna automáticamente cuando se abre un cheque o cuando se postea el primer artículo (parametrizado), el cual es único por punto de venta, independiente del tipo de facturación que se realice y se guarda en los históricos después de cerrada la factura, de manera que siempre se puede conocer qué número de cheque correspondió a una factura cerrada.

  • Todo cheque que tenga al menos un artículo tiene obligatoriamente un número de cheque asignado.

  • Cada artículo de un cheque, sea original o de anulación/devolución, tiene un identificador interno único, que se mantiene aún después de cerrada la factura, por lo que se hace posible el seguimiento de un artículo determinado desde que se posteó hasta que se almacenó en históricos.

  • Una vez que se introduce un artículo en un cheque, sea original o una anulación/devolución, es imposible eliminarlo.

  • En el caso de que se realicen operaciones de traslado de artículos entre facturas, corrección de cheques, etc, estas operaciones requieren de permisos especiales a nivel de punto de ventas y operador, además de que siempre queda constancia de las mismas en la bitácora del sistema.

  • Un cheque nunca puede ser eliminado, aún cuando no tengan líneas o cuando el saldo sea cero. Es obligatorio cerrarlos o anularlos, lo que lleva un registro adicional de estas operaciones en el sistema y en la bitácora.


Moneda de Venta

Moneda de Venta (Moneda del Cheque)

La moneda de venta es la moneda en la que se abre el cheque y su definición es obligatoria. Cada nuevo cheque podrá ser abierto con una moneda distinta (los diferentes cheques de una misma mesa podrán ser abiertos en diferentes monedas).

El cheque deberá ser cobrado en la misma moneda de la factura o en una moneda convertible con la moneda del cheque. Esto significa que durante el cobro, solo podrán ser usados los tipos de cobro definidos con la misma moneda de la venta o en una moneda convertible con ella.


Moneda de Cobro Autorizadas

Monedas de Cobro Autorizadas

Son todas aquellas monedas que aparecen asociadas a los tipos de cobro autorizados en un punto de venta.


Estado de los Cheques

En [image] Pos los cheques tienen diferentes estados según el desarrollo de la ventas y el orden de las operaciones realizadas. Estos estados son:

  • Tecleado: Este estado significa que la comanda ha sido introducida en máquina pero que aún no se ha realizado ninguna otra operación sobre la misma. Este es el estado por defecto cuando se abre un cheque y durante el posteo de platos sin hacer ninguna otra operación. Cuando se abre un cheque y el mismo está en estado de tecleado, es posible que aún no tenga número de cheque asignado en dependencia del parámetro del Punto de Venta Generar Número de Cheque en la Apertura de Cheques. Si este parámetro no está seleccionado, cuando se abre un cheque no se le generará número de cheque hasta que se introduzca el primer plato.

  • Emitido: Este estado significa que el cheque ya ha sido emitido, es decir que se realizó la impresión del mismo. Este estado solo tiene sentido en los modos de trabajo Restaurante y Delivery, ya que para que un cheque sea cobrado debe ser emitido previamente. En el modo de trabajo Fast Food no hay que realizar la emisión del cheque ya que se puede cobrar directamente sin tener que hacer esta operación. Un cheque puede ser emitido todas las veces que se desee, ya sea por cualquier problema en la emisión del mismo, por solicitud del cliente o la entidad.

  • Parcialmente Emitido: Este estado significa que el cheque ya ha sido emitido pero que sobre el mismo se han realizado otras operaciones que modifican el saldo del cheque o cualquier otro dato que estuvo reflejado cuando se realizó la emisión del mismo. Dentro de estas operaciones están: posteo de otros platos, anulación/devolución de platos, aplicación de modificadores de precio (descuentos/recargos). Al igual que el estado de Emitido, este estado solo tiene sentido en los modos de trabajo Restaurante y Delivery. Cuando un cheque pasa a estar en este estado, es obligatorio que vuelva a ser emitido para realizar su cobro.

  • Cobrado: Este estado significa que el cheque ya fue cobrado, es decir que ya el cliente realizó el pago del mismo y fue realizado la impresión del modelo de cheque para los cobros. Para que un cheque sea cobrado si se está trabajando en los modos de trabajo Restaurante y Delivery debe estar en estado de emitido. En el modo de trabajo de Fast Food el cobro se realiza directamente sin hacer emisión.

  • Anulado: Este estado significa que el cheque no se tendrá en cuenta como una venta realizada en el punto de venta. Por lo general este estado se usa debido a que se abrió un cheque por error o porque se introdujo un error durante el posteo de platos que no puede ser solucionado mediante ninguna de las operaciones implementadas para esto. Para que un cheque pase a este estado se debe hacer una operación manual explicita por parte del cajero que es la anulación del cheque, desde la ventana principal del cajero, por la cual se le pedirá el motivo de la anulación y quedará debidamente registrada en el sistema como una operación de cuidado, además de que en la bitácora del sistema quedará su constancia. La anulación de un cheque puede realizarse desde cualquier estado de los explicados anteriormente. Después que un cheque esté anulado este puede recuperarse mediante una operación manual que es la recuperación de cheques, desde la ventana principal del cajero, en el caso de que el cheque anulado no haya sido cobrado con anterioridad.

A continuación se ilustra gráficamente las posibles transiciones de estado de los cheques según los modos de trabajo.

Modos de Trabajo Restaurante y Delivery

Modo de Trabajo Fast Food

En los modos de trabajo Restaurante y Delivery solo aparecerán en la ventana principal del cajero los cheques que estén en estado Tecleado, Emitido o Parcialmente Emitido. En el modo de trabajo Fast Food aparecerán en la ventana principal el cheque en que se esté trabajando y todos los cheques que ya han sido cobrados.


Formas de Pago

Las formas de pago son el conjunto de maneras básicas con que cuenta el sistema para realizar los cierres o cobros de las facturas.

Pos predefine varias formas de pago a las que puede dar tratamiento diferenciado y a partir de las cuales cada instalación definirá los tipos de cobros que requiera utilizar. Todas las formas de pago permiten la declaración de un importe como propina. Las formas de pago que trata el sistema son las siguientes:

Efectivo

Cuenta Crédito

Tarjeta de Crédito

Crédito Habitación

Crédito Interno

Efectivo

Esta forma de pago implica el cobro del cheque mediante cualquier efecto de liquidez inmediata, ya sea efectivo, cheques, etc. Si la moneda del cobro es diferente a la del cheque, puede calcularse un por ciento de comisión al realizar el cobro. Al cobrar el cheque se incluye la captación de la cantidad entregada por el cliente para el cálculo del vuelto. Los cobros en efectivo se incluyen entre las operaciones que afectan el efectivo en caja.

Cuenta Crédito

Mediante esta forma de pago se cargará a la cuenta contable del cliente el importe a cobrar, siempre en la misma moneda del cheque.

Tarjeta de Crédito

Es el tradicional pago mediante tarjetas de crédito, por ejemplo, VISA, MASTERCARD, etc. Estos cobros son incluidos, al igual que los de Efectivo, entre las operaciones de caja. En el momento del cobro, se incluye la captación y validación del número de la tarjeta y de su fecha de vencimiento.

Cr é dito Habitación

Mediante esta forma de pago se implementa el cargo a una cuenta habilitada a la habitación en la cual se hospeda el cliente. Esta forma de pago solo es posible usarla cuando existe enlace con un módulo de Front Office hotelero para automáticamente realizar las cargos de los consumos realizados en los puntos de ventas por los clientes que se hospedan en el hotel y tiene crédito para consumir en los puntos de ventas.

Crédito Interno

Mediante esta forma de pago se implementa el cargo a la cuenta habilitada a un crédito interno. Mediante los créditos internos, el sistema da la posibilidad a las instalaciones de facturar a través de un medio no asociado a las habitaciones ni a los contratos ideal para las ventas directas en Recepción y Teléfonos en el caso de las instalaciones hoteleras, además brinda la posibilidad de abrir créditos a clientes (personas o empresas) no alojadas en el hotel o a personas o empresas que tengan crédito para consumir en los puntos de venta de una instalación no hotelera. Además, con los créditos internos se pueden controlar los consumos a los directivos de la instalación, generalmente llamados como cuenta casa. En el caso de que el sistema trabaje con enlace con inn FrontDesk la definición y control de los créditos internos se hará a través de [image] FrontDesk, no así cuando no hay enlace con [image] Acc, donde la definición y tratamiento de los mismos se hace en [image] Pos.


Tipos de Cobros

Cada cobro de cheque realizado tendrá que estar asociado con un Tipo de Cobro; los Tipos de Cobro son conceptos que se definen durante la instalación del sistema, y que se asocian a los Puntos de Venta; esto significa que un mismo Tipo de Cobro puede aparecer autorizado en unos Puntos de Venta y no en otros.

Cada Tipo de Cobro se asocia además con una moneda de cobro y una Forma de Pago predefinida.

Pos brinda la posibilidad de cobrar un cheque por todos los tipos de cobros que se desee sin importar la moneda de facturación, es decir si un punto de venta vende sus productos en USD, un cliente puede pagar su cuenta, una parte en efectivo (inclusive puede ser en una moneda distinta al USD) y una parte en tarjetas de crédito.


Modificadores de Precio

Los Modificadores de Precio son conceptos definidos durante la instalación del sistema que permiten alterar el importe de las líneas del cheque o el importe total del cheque, es decir, permiten aplicar descuentos o recargos a los cheques.

Sobre un cheque podrán ser aplicados tantos modificadores de factura como se requieran, por lo que el saldo a cobrar será el saldo del cheque más/menos el importe de cada uno de los modificadores aplicados.

Sobre un artículo solo es posible aplicar un modificador de línea.

Los modificadores de línea pueden ser aplicados durante la introducción de las líneas de un cheque; los modificadores del total de la factura pueden ser aplicados sólo inmediatamente antes de la emisión del cheque.

Es importante destacar que si sobre un cheque hay aplicados modificadores de línea y se aplica un modificador de factura, el importe del modificador de factura siempre será calculado después de aplicar los modificadores de línea sobre los artículos del cheque.

Los modificadores pueden ser programados de modo tal que ellos se apliquen automáticamente. En este caso, [image] Pos automáticamente tratará de aplicar el modificador cada vez que se abra un cheque o se postee un artículo, teniendo en cuenta las condiciones de aplicación, si las hay. Un modificador que sea automático nunca podrá ser aplicado manualmente.


Cierre de Cheques

Pos permite el cierre del cheque de 3 formas, tal y como se exige por la legislación impositiva de muchos países. Cada una de las formas de cierre se explican a continuación.

  • Cheque o Folio : Solo es usado cuando en el cierre del cheque solo se utilizan tipos de cobros que no generan número de documentos. Estos tipos de cobros son de tipo Crédito Habitación o Crédito Interno . Si solo se usan estos tipos de cobros es obligatorio el cierre del cheque de esta forma (el sistema controla esto automáticamente).Cuando se cierra un cheque por esta forma no se generará número de documento. El consecutivo de cheques es un valor único por cada Punto de Venta.

  • Recibo: Utilizado cuando no hay impuestos repercutidos en el país o cuando los impuestos repercutidos de la factura no van a ser deducidos por el titular de la misma. El sistema asigna a la factura cerrada un consecutivo de recibo como número de documento y se imprime ésta en el modelo correspondiente a recibos. Solo es posible seleccionar este tipo de cierre si en el cobro del cheque se usan los tipos de cobros de tipo Efectivo, Tarjeta de Crédito o Cuenta Crédito y no puede ser usado el tipo de cierre como cheque.

  • Factura: Utilizada cuando los impuestos repercutidos de la factura van a ser deducidos por el titular de la misma. El sistema asigna a la factura cerrada un consecutivo de factura como número de documento y se imprime ésta en el modelo correspondiente a facturas. Solo es posible seleccionar este tipo de cierre si en el cobro del cheque se usarán los tipos de cobros de tipo Efectivo, Tarjeta de Crédito o Cuenta Crédito y no puede ser usado el tipo de cierre como cheque.

Es importante destacar además que [image] Pos permite el cierre de cheques con varios tipos de cobros, pudiendo ser cada uno de estos en monedas distintas a la moneda de facturación (moneda del cheque). Pos automáticamente hará las conversiones necesarias y aplicará las comisiones de canje por cada tipo de cobro que fueron configuradas.


Enlaces

  • Enlace con FrontDesk

  • Enlace con Contabilidad

  • Enlace con Almacén

Enlace con Front Office

Pos tiene enlace con [image] FrontDesk, módulo de frontdesk de la [image] Suite. A través de este enlace se brinda un conjunto de facilidades que se detallan a continuación:

  • Cobros de tipo Crédito Habitación.

  • Cobros a Créditos Interno.

  • Control de Créditos Internos Cuenta Casa.

  • Consulta de Habitaciones y Créditos Internos online.

  • Consulta del Listado de Clientes online, con posibilidad de filtrado por distintos criterios.

  • Listados de Habitaciones y Clientes por Planes de Alojamientos.

  • Contabilización Rigurosa de las ventas y cobros realizados en cada turno de trabajo a través del módulo [image] FrontDesk.

  • Posibilidad de realizar Cobros a Crédito Habitación o Créditos Internos en los diferentes hoteles que comprende una Multipropiedad Hotelera.

  • Aplicación de modificadores automáticos según la agencia o contrato por el que llegó el cliente al hotel.

Enlace con Contabilidad

Pos tiene enlace con [image] Acc, módulo de contabilidad de [image] Suite , con lo cual garantiza la generación automática de toda la información contable al cierre de cada turno de trabajo.

Cuando se habla de información contable, se está haciendo referencia, a la generación automática de los comprobantes o asientos necesarios para registrar la ventas, cobros, comisiones, propinas, descuentos/recargos, etc, que son necesarios en cada cierre de turno de un punto de ventas específico. Con esto se logra una total automatización, transparencia y seguridad de toda la información referente a los ingresos y gastos que tenga la instalación.

Enlace con Almacén

Pos tiene enlace con el módulo Almacén y con [image] Inv, módulo de almacén de [image] Suite , brindando con estos una serie de facilidades en cuanto a precios de costos, rebajas automáticas de artículos en secciones de almacén según las ventas realizadas en los puntos de ventas, listados de inventarios de artículos en el punto de venta, etc.

A través de este enlace, [image] Pos brinda un conjunto de facilidades que se detallan a continuación:

  • Cálculo del precio de costo de los artículos de venta automáticamente (en determinado momentos) o manualmente.

  • Definición de fichas técnicas para los artículos de ventas. También se brinda la posibilidad de definir productos alternativos.

  • Rebaja automática de Escandallo según la definición de las fichas técnicas.

  • Definición de Artículos a inventariar en cada uno de los puntos de ventas, dando la posibilidad de que los mismos sean rebajados de distintas secciones de almacén por cada punto de venta.

  • Parametrización de la rebaja de escandallo por cada familia de venta autorizada a vender en cada punto de venta.

  • Parametrización de la rebaja de escandallo por artículo de venta, en cada punto de venta.


Guía del Usuario

  • Características Generales de la Interfaz

  • Opciones


Características Generales de la Interfaz

La interfaz con el usuario está constituida básicamente por una ventana que se subdivide en varias zonas de trabajo y ventanas de diálogo con diferentes elementos que facilitan la comunicación usuario/sistema; esta interfaz se caracteriza por estar a la espera de eventos externos (órdenes del usuario) que al producirse desencadenan determinados procedimientos. La forma sencilla en que el usuario puede ejecutar estas órdenes, permite dominar rápidamente la operatoria del sistema.

La comunicación puede ser a través de ratón y teclado.

A continuación se explicarán los siguientes temas relacionados con la interfaz:

  • Ventana de Entrada

  • Apertura de un Turno

  • Ventana Principal del Cajero

  • Menú de Opciones

  • Características Generales de los Reportes


Ventana de Entrada

La ventana de entrada se presenta al hacer click sobre el icono del sistema y posibilita la identificación del operador, el cambio de su clave y la selección del entorno de trabajo al que va a acceder. Sus funciones se explican a continuación.

Identificación del Operador

Al presentarse esta ventana, los objetos activos son el campo para captar el código del operador y la clave. Al introducir un código de operador y su clave, el sistema valida su corrección y en caso de error se emite el mensaje "Nombre del operador no válido" o "Password no válido" según corresponda.

Una vez terminadas las operaciones de identificación del operador y validación de su clave, se cargarán los accesos de éste a los Juegos de Datos y sus Bases de Datos en los objetos de la ventana habilitados al efecto para que el operador seleccione de entre ellos, aquellos con los que requiere trabajar.

Selección del Juego de Datos

Esta función se realiza desde una lista desplegable que al abrirse mostrará todos los Juegos de Datos a los que el operador tiene acceso. Cuando éste sólo tenga acceso a un Juego de Datos, este objeto no se activará, asumiéndose por el sistema la selección del mismo.

Selección de la Base de Datos

La selección de la Base de Datos se realiza en una lista desplegable donde se muestran todas las bases a las que el operador tiene acceso y que pertenezcan al Juego de Datos seleccionado. Al igual que para los Juegos de Datos, cuando se muestra sólo una Base de Datos en esta lista, el objeto se inhabilita, asumiendo el sistema que se ha seleccionado ésta.

Cambio de Clave del Operador

El botón para el cambio de clave se utiliza en los casos siguientes: primera entrada de un operador al sistema, la clave ha perdido su vigencia, hay cambio de clave forzoso o cambio de clave voluntario. Al hacer click sobre este botón, se presenta la ventana para el cambio de clave tal y como se muestra en la siguiente figura.

En esta ventana se presenta un campo texto para captar la nueva clave, después de lo cual se presenta un nuevo campo de texto para captarla nuevamente y validar la igualdad entre los dos campos.


Apertura de un Turno

La Ventana de Entrada al turno se presenta directamente desde el inicio de la ejecución del módulo después de que el cajero se ha identificado correctamente en la Ventana de Entrada a [image] Pos; permite abrir un turno de caja del Punto de Venta o reabrir el turno previamente iniciado; esta pantalla es la siguiente:

En la parte superior de la ventana se muestran el código y el nombre del cajero que realiza la entrada al turno. Además se muestra el consecutivo de turno que identifica al turno que se abrirá o reabrirá en el Punto de Venta seleccionado.

En este acápite se detallarán los siguientes aspectos:

Apertura de un nuevo turno de trabajo

Reapertura de un turno ya abierto

Operaciones que se realizan en la apertura de un turno

¿Cómo comenzar un nuevo turno de trabajo?

Ante la solicitud de la clave del turno tecleará ENTER

A continuación, es necesario teclear el código del Punto de Venta, o localizarlo con la ayuda del mouse; si este es correcto, se muestra el nombre del Punto de Venta y se actualiza el consecutivo de turno, que desde este momento identificará al turno.

Se muestra la fecha de apertura del turno. En el caso de enlace con [image] FrontDesk, se propone la fecha hotelera, y para el resto de los casos se propone la fecha de la máquina. Esta fecha puede ser cambiada cuando no coincida la fecha de apertura con la que propone [image] Pos, con la restricción de que cuando existe enlace con inn FrontDesk solo se puede cambiar por la fecha siguiente a la fecha hotelera, en el caso de que la fecha del turno a abrir no coincida con la fecha hotelera porque aún no se ha realizado el cierre del día en [image] FrontDesk.

A la derecha del campo fecha se muestra a modo de información el tipo de enlace del Punto de Venta.

El campo Servicio puede estar habilitado o no en dependencia de la instalación inicial del sistema. Si está habilitado, se capta de forma similar al Punto de Venta. El servicio se utiliza para controles estadísticos, diferenciando los turnos de trabajo según el servicio que prestan, por ejemplo Desayuno, Cena, etc.

Todos estos datos se almacenarán para su posterior inclusión en el histórico de turnos.

Si el parámetro del Punto de Venta Declaración del Efectivo en Caja fue habilitado durante la instalación del sistema, oprimiendo el botón Declar. Efectivo se mostrará la siguiente ventana:

En esta ventana se muestra una línea por cada Moneda de Cobro autorizada para el Punto de Venta.

Mediante las flechas, la tecla ENTER o usando el mouse es posible escoger la moneda deseada y modificar el valor del efectivo inicial; este valor será reportado en los listados del Cierre del Punto de Venta.

La opción Aceptar de la Ventana de Entrada al turno permite ir a la ventana principal del cajero sólo después de haber realizado la declaración del fondo.

Es en este momento que se informa la clave del turno, la cual debe ser copiada por el cajero cuidadosamente para los posibles reintentos de entrada a un turno ya abierto por otro operador. Esta clave permite una protección contra accesos no autorizados.

Sólo existirá un turno abierto por cada Punto de Venta.

¿Cómo se entra a un turno ya abierto?

Para reabrir un turno previamente abierto, existen dos posibilidades. En la primera de ellas, si coincide que el operador es el mismo que abrió el turno, la fecha es la misma y en ese Punto de Venta existe un turno abierto, entonces [image] Pos reconoce que se desea entrar al mismo turno, y no es necesario teclear la clave, sólo el código del Punto de Venta, brindando mayor rapidez en este aspecto.

Si el operador es otro, entonces es necesario teclear la clave del turno, y, de coincidir, se entra automáticamente a la ventana principal del cajero. Si no existe ese turno se mostrará un mensaje indicándolo y el cursor se posiciona en el campo Punto de Venta para escoger el Punto de Venta con el que se trabaja.

En la reapertura del turno también se activa la ventana principal del módulo del cajero, estando las condiciones listas para continuar el trabajo.

Operaciones que se realizan en la apertura de un turno

Adicionalmente, en la apertura de un nuevo turno se efectúan una serie de comprobaciones para detectar si quedaron mesas abiertas en el turno anterior, las cuales aparecen en este turno para emitirlas y cobrarlas. Sólo se permite dejar cheques pendientes para otro turno si durante la instalación del sistema se habilitó el parámetro del Punto de Venta Cheques Pendientes entre Turnos.


Ventana Principal

Ventana Principal del Cajero

Esta es la ventana del modo de trabajo tradicional en un restaurante, la cual se muestra al abrir o entrar al turno. Esta ventana contiene todos los elementos necesarios para la interacción del usuario con el sistema y además muestra permanentemente informaciones que le son útiles al operador.

En esta ventana se muestran varias zonas en las cuales el cajero tendrá la información disponible sobre los cheques y mesas con las que trabaja.


Zonas de Trabajo

La ventana del cajero está compuesta por seis zonas que son:

  • Zona de Apertura de Cheques.

  • Zona de Control de Estadísticas.

  • Zona de Entrada de Pedidos.

  • Zona de Mesas/Cheques Abiertos.

  • Zona de Detalle del Cheque.

  • Zona de Funciones.

Pos permite usar tanto el teclado como el mouse para la navegación entre las Zonas de Trabajo.


Zona de Apertura de Cheques

Esta zona aparece en el extremo superior izquierdo, y es la primera por la que el cajero debe comenzar a trabajar, pues es la que abre las mesas y cheques.

En esta zona se solicitan y muestran los siguientes detalles de los cheques:

Mesa: Permite teclear el código de la mesa, definida para ese Punto de Venta, que se desea abrir o seleccionar. Si la mesa no existe (no fue definida durante la instalación del sistema), y está activada la creación dinámica de las mismas, se preguntará si desea crear la mesa. La creación dinámica de mesas se habilita o no durante la instalación del sistema.

Si la mesa está libre, se crea automáticamente el cheque de orden 1 para la mesa.

Si la mesa está ocupada, se solicita el número del cheque a abrir; es posible entonces abrir un cheque existente (para consulta o modificación) o crear un nuevo cheque (con el siguiente número de orden libre).

Orden: Aquí se teclea el número de orden del cheque. Una mesa puede tener varios cheques asociados. Así, en una mesa con 3 cheques abiertos, éstos serán de orden 1, 2 y 3 respectivamente. A la derecha de este campo se muestra el número del cheque, en caso de que este ya se haya generado. El número de cheque se genera al abrir la mesa o al emitir el cheque en dependencia del parámetro del Punto de Venta: Generación del Número de Cheque al abrir la mesa, el cual se habilita o no durante la instalación del sistema.

Camarero: En este campo se teclea el código del camarero; los códigos de camareros son definidos durante la instalación del sistema. Es una información de carácter obligatorio.

Es importante que se teclee el código del camarero que está atendiendo la mesa, pues esto facilita las estadísticas de ventas que permiten calcular la eficiencia del servicio.

A la derecha de este campo se muestra el nombre del camarero seleccionado.

Moneda: Aquí se teclea el código de la moneda del cheque; es una información obligatoria.

A la derecha de este campo se muestra el estado del cheque.


Zona de Control de Estadísticas

Esta zona se encuentra en la parte inferior de la Zona de Apertura de Cheques; el aspecto de esta zona es el siguiente:

Los campos que se encuentran en esta zona solo son obligatorios en dependencia del parámetro general Control Obligatorio de Estadísticas, el cual se habilita o no en la instalación de sistema. Cuando está seleccionado este parámetro, al abrir un cheque el cursor se posiciona en esta zona. Es importante el llenado correcto de estos datos para su uso en las estadísticas de venta de la instalación.

A continuación se detallan los aspectos más significativos de cada uno de los campos:

Habitación / Crédito: Habitación o Crédito Interno. Al entrarlo, se busca en FrontDesk, en caso de enlace con FrontDesk o en Punto de Venta en otro caso y se muestran el nombre del cliente, en caso de una habitación o el nombre del titular de la tarjeta de crédito interno en caso de una tarjeta de crédito interno. Se obtiene además la nacionalidad, plan y pax.

A la derecha del cuadro de selección de la habitación o la tarjeta de crédito interno aparece un cuadro con la base de datos de FrontDesk a la que pertenece la habitación o tarjeta de crédito seleccionada en caso de enlace con FrontDesk. Este cuadro sólo se habilita para el caso de enlace con Multihotel pudiéndose escoger entre los distintos juegos de datos, en otro caso, se muestra el juego de datos con el que está enlazado Pos.

Es importante que si el cliente es huésped se refleje en este momento, pues esto agiliza los trámites a la hora de efectuar el cobro, queda reflejado en la impresión del cheque y sirve para futuras estadísticas. Es posible reflejar aquí la condición de huésped, aún cuando al final el cheque se cobre en efectivo o cualquier otra forma de cobro.

Nombre: En este campo se muestra el nombre del huésped de la habitación seleccionada o el nombre del titular de la tarjeta de crédito interno.

Plan: En este campo se muestra el plan de la habitación seleccionada.

País: En este campo se muestra la nacionalidad del huésped de la habitación seleccionada o se teclea la nacionalidad del cliente de la mesa.

Adultos y Niños: Se introduce aquí la cantidad de adultos y niños de la mesa.

En esta zona es posible, además, asociarle a las facturas la información personal del cliente (nombre, ID Fiscal) o la empresa. Esta información quedará guardada como una base de datos de clientes. La funcionalidad mencionada se logra mediante el botón [image] que al ser oprimido muestra la siguiente ventana.

En esta ventana el operador introducirá los datos del cliente en caso de que éste no exista en la base de datos o buscará los mismos en caso de que ya existan. Los datos que se guardan son Nombre, Identificación Fiscal, Dirección y Teléfonos.

El botón [image] permite localizar un cliente en la base de datos. Al oprimir este botón se muestra la siguiente ventana.

En esta ventana se muestran todos los clientes almacenados en la base de datos. Los clientes que se muestran pueden ser filtrados, seleccionándose sólo aquellos cuyo nombre comience o contenga una determinada cadena de caracteres. Esta funcionalidad se logra mediante las casillas que se muestran en la parte superior de la ventana. En estas se selecciona si lo que se desea es que el nombre comience con la cadena especificada o que lo contenga en cualquier posición. El texto que se desea se introduce en el cuadro de texto que se muestra en la derecha de las casillas de filtrado.

Una vez marcado el cliente en la lista, su selección se hace efectiva al oprimir el botón Seleccionar.


Zona de Entrada de Pedidos

Esta zona se encuentra en la parte derecha de la Zona de Apertura de Cheques y de la Zona de Control de Estadísticas y es la vía para introducir o modificar los pedidos de una factura. A esta zona se podrá tener acceso solo si desde la Zona de Apertura de Cheques o desde la Zona de Mesas/Cheques Abiertos se seleccionó un cheque o si se selecciona una línea a ser modificada en la Zona de Detalle del Cheque. La zona tiene el siguiente aspecto:

El conjunto de valores que se teclean en esta zona define completamente un artículo (o plato) que se adicionará al pedido actual o que modificará un plato ya existente. Esta zona se ejecuta de manera cíclica, lo cual significa que todos los platos de un pedido se podrán introducir consecutivamente, y solo se saldrá de esta zona usando las teclas "+" o "-" o con ayuda del mouse.

Los campos de esta zona son los siguientes:

Línea: Este campo siempre se propone (no es necesario teclearlo); es un consecutivo automático interno de las líneas de cheques introducidas; siempre se propone el siguiente número consecutivo que le corresponda.

Este valor se puede modificar por uno menor si lo que se desea es modificar una línea ya existente; para modificar el campo, es necesario retroceder el cursor usando las teclas de flechas o a través del mouse.

Número de Vale: Es el campo donde se teclea el número del talonario de pedidos para permitir su chequeo posterior en auditorias y consta de 8 dígitos. Es decisión de la entidad su uso y la cantidad de dígitos a teclear por el operador. Este campo es opcional y solo se habilita si el parámetro del Punto de Venta Control del Documento Pedido A se habilitó durante la instalación del sistema.

Artículo: En este campo se introduce el código del artículo de venta; solo se aceptan los artículos que estén autorizados para el Punto de Venta y para la Moneda del Cheque, según se definió en la instalación del sistema.

Sobre este campo existen diferentes posibilidades de consulta que hacen más fácil el uso del clasificador de artículos de venta; estas posibilidades son las siguientes:

  • Si se teclea un código de artículo inexistente o no autorizado para el Punto de Venta o Moneda del Cheque, se muestra la siguiente lista de artículos autorizados; esta lista se puede recorrer verticalmente (con las teclas de flecha) o se puede recorrer tecleando los primeros dígitos del código del artículo. La lista de consulta de artículos autorizados contiene el código del artículo, la descripción, su precio de venta y la familia de venta a la que pertenece.

  • Si se entra en blanco, el cursor se posiciona en el campo de texto que se encuentra a la derecha del campo de código donde se puede teclear un texto cualquiera; al dar ENTER se abre la lista de artículos mostrando sólo los artículos autorizados cuya descripción contenga en cualquier posición el texto tecleado; de esta manera, pueden mostrarse, por ejemplo, sólo los artículos cuya descripción contenga la palabra "CAFÉ", como se muestra a continuación.

  • Si están programadas las teclas calientes, al oprimir cualquiera de ellas aparecerá automáticamente el artículo que tenga programado.

En todos los casos se presenta la descripción y el precio de venta del artículo elegido sobre la propia ventana de entrada de pedidos.

Cantidad: Aquí se teclea la cantidad a vender del artículo; esta es un valor desde 0 hasta 999. La cantidad vendida puede ser cambiada por una cantidad mayor, en el caso de que se venda una mayor cantidad del artículo, o menor, en el caso de una anulación o una devolución.

Mecanismo de las devoluciones y anulaciones

El mecanismo de devoluciones se emplea específicamente para los casos en que el cliente no acepta determinado plato o artículo; esta información se reportará separadamente en el resumen del turno.

El mecanismo de las anulaciones se emplea básicamente para rectificar errores introducidos por el operador en el cheque.

Estas 2 operaciones se efectúan modificando líneas existentes, cambiando la cantidad anterior por una cantidad menor o por 0; en este último caso, la línea desaparecerá de la lista de líneas del cheque. Al disminuir la cantidad, aparece una casilla donde se especifica si la operación que se está efectuando es una devolución o una anulación. Para escoger entre Devolución y Anulación se utiliza la barra espaciadora o el mouse.

Si la línea a devolver o a anular está sin emitir y no se ha impreso su orden de cocina, no se requiere autorización especial adicional; si la línea está emitida o se imprimió su orden de cocina, entonces se requiere una autorización especial que se define para cada cajero. Si el cajero activo no tiene autorización, existe la posibilidad de introducir un usuario y clave que tengan permiso a realizar la operación.

Tanto para las devoluciones como para las anulaciones el campo Observación se utiliza para anotar el motivo de la operación.

Precio: Este campo normalmente será solo de consulta (no se puede cambiar); en el se muestra el precio de venta del artículo; sin embargo, el clasificador de artículos puede contener artículos definidos con precio cero, en cuyo caso el precio podrá ser modificado por el operador.

Orden Platos: Este campo podrá aparecer habilitado o no, de acuerdo a como se definió el parámetro del Punto de Venta: Uso de Orden de plato en Mesa durante la instalación del sistema.

Si aparece habilitado, se podrá teclear el número de orden de presentación de cada plato (entrante, plato fuerte, etc.); este número aparecerá en el impresor de cocina, facilitando así conocer el orden de presentación de cada plato.

Modificador: En este campo se teclea el código de un modificador de línea, es decir, un modificador de precios a nivel de artículo, el cual se usa para aplicar descuentos o recargos a líneas específicas del cheque.

Los códigos de los modificadores a emplear se determinan por la instalación.

Algunos modificadores se podrán usar en un cheque y no en otros, en dependencia de la moneda del cheque. Un modificador puede no ser aplicable a todos los artículos sino sólo a algunos definidos durante la instalación del sistema.

Además, si se especificaron condiciones de aplicación al modificador de precio durante la instalación del sistema, solo se podrá aplicar el mismo a los artículos que cumplan las condiciones definidas . Es decir, solo podrá aplicarse a los artículos pertenecientes a las familias especificadas durante la instalación del sistema.

Al usar un modificador, el importe de la línea aparecerá alterado según las condiciones definidas para el modificador, que puede contener descuentos o recargos al precio de venta o al costo.

Silla: Este campo podrá aparecer habilitado o no, de acuerdo a como se definió el parámetro del Punto de Venta: Control de Sillas durante la instalación del sistema.

Si aparece habilitado, se podrá teclear el número de la silla del cliente que pidió el plato; este número aparecerá en el impresor de cocina, facilitando así conocer el cliente que pidió cada plato.

Observación: En este campo se puede teclear el código de una observación que se asociará a la línea del cheque que se está introduciendo. Este campo es opcional y se habilita si durante la instalación se selecciona el parámetro del Punto de Venta Habilitar Observaciones en Comandas. Este campo está asociado a un clasificador de observaciones del cual se selecciona el código tecleado; si el código tecleado no aparece en el clasificador y durante la instalación del sistema se habilitó el parámetro general Creación Interactiva de Observaciones, el operador puede crear una nueva observación con el código y la descripción introducidos.

La observación tendrá diferentes propósitos, de acuerdo a las acciones efectuadas anteriormente; ellos son:

  • En el caso de una línea de cheque normal, la observación aparecerá en la impresora de cocina; este es el caso en que el cliente solicita alguna preparación especial del plato; en este caso la observación es opcional.

  • En el caso de una devolución, la observación aparecerá en la impresora de cocina y en el listado devoluciones de resumen de turno (Informativo y Definitivo); en este caso la observación es obligatoria.

  • En el caso de una anulación, la observación aparecerá en la impresora de cocina y en el listado líneas anuladas por factura de resumen de turno (Informativo y Definitivo); en este caso la observación es obligatoria.

Operatoria durante la entrada de una línea de pedido

Para modificar cualquier error cometido mientras se introduce una línea del pedido, basta utilizar la tecla flecha hacia arriba para retroceder hacia el campo deseado.

Si, por el contrario, se desea modificar una línea existente, debe utilizarse la tecla flecha arriba para, desde el campo ARTICULO, llegar al campo LÍNEA y teclear el número de la línea que se desea cambiar y que se conoce pues se muestra en la zona de detalle del cheque.

Operatoria de terminación de una línea de pedido

Al terminar de teclear Observación (o dejarlo en blanco) el sistema hace lo siguiente:

  • Se presenta la línea de pedido creada o modificada en la lista de la Zona de Detalle del Cheque. El valor del importe que se presenta para la línea es el resultado de la multiplicación del precio de venta por la cantidad y de la aplicación posterior del modificador.

  • Se actualiza en la pantalla el importe total del cheque (debajo de la Zona de Detalle del Cheque).

  • Si es la primera línea del cheque, este pasa del estado "Vacío" al estado "Tecleado", mostrándose así en la Zona de Mesas/Cheques Abiertos.

  • Se limpian todos los campos de la zona, y se presenta el campo Línea proponiéndose la próxima a utilizar y el cursor en el campo Artículo.

Note que el campo Número de Vale no se vuelve a habilitar para este pedido.

Operatoria de terminación de entrada de un pedido

Para terminar la introducción de un pedido, se emplean las teclas "+" o "-" estando en el campo Artículo; esto provoca que el cursor vaya a la próxima zona o a la anterior.


Zona de Mesas/Cheques Abiertos

Zona de Mesas

Esta zona muestra la lista actualizada de los cheques abiertos por cada mesa; la lista contiene un icono que representa el estado del cheque, el código de la mesa, el número de orden del cheque y la moneda del cheque, en ese mismo orden

Los estados de cheque Cobrado y Anulado no aparecen aquí, ya que los cheques desaparecen de esta lista cuando se cobran o se anulan.

Seleccionando esta zona, es posible recorrerla verticalmente, lo cual provoca que se actualicen automáticamente las zonas de Apertura de Cheques y de Detalle del Cheque con toda la información del cheque, y con su importe total.

Al oprimir ENTER sobre un cheque seleccionado, el control se pasa a la Zona de Entrada de Pedidos; de esta manera se pueden introducir nuevos pedidos en un cheque.

En la parte inferior de esta zona aparece el total de mesas/cheques abiertos.


Zona de Detalle del Cheque

Esta zona muestra el detalle del cheque seleccionado desde la Zona de Apertura de Cheques o desde la Zona de Mesas/Cheques Abiertos.

Se muestra una línea por cada línea del cheque; las columnas que se muestran son:

  • Un icono que muestra el estado de la línea:

Línea tecleada

Línea emitida

  • El número de la línea (Ln)

  • El número del pedido (Pd)

  • La descripción del artículo

  • La cantidad vendida

  • El importe de la línea, resultado de multiplicar la cantidad por el precio de venta y de la aplicación del modificador, si lo hay

  • El importe del modificador de precio aplicado, si lo hay

Además se muestra la suma total del importe de los modificadores aplicados a la factura, tanto de línea como de total de la factura y la suma total de la columna importe incluyendo los modificadores de factura aplicados hasta el momento, que representa el importe parcial del cheque; a este importe pueden faltarle aún nuevas líneas o pedidos y, tal vez, la aplicación de modificadores de factura.

Esta zona se actualiza al seleccionar un nuevo cheque o al adicionar nuevos artículos desde la Zona de Entrada de Pedidos.

Al desplazarse verticalmente por la lista de líneas del cheque, se actualiza automáticamente el contenido de la Zona de Entrada de Pedidos, lo que permite ir a modificar una línea simplemente oprimiendo ENTER sobre la línea seleccionada.

Para un cheque nuevo, esta zona aparece en blanco.


Zona de Funciones

Todas las operaciones asociadas a cheques se realizan usando las funciones que se activan a través de la zona de funciones.

Es posible acceder a la zona de funciones a través del mouse o utilizando las teclas de función desde F2 hasta F10; de esta forma se llega directamente a la función elegida , partiendo desde cualquier punto de la ventana del sistema.

Algunas funciones pueden no aparecer habilitadas porque se determinó así durante la instalación del sistema al definir los accesos por operador.

Las funciones, según su orden, son las siguientes:

F2 Emitir: Emisión de Cheques. Primera impresión o reimpresión del cheque

F3 Cobrar: Cobro del Cheque

F4 Anular/Recup: Anulación de Factura o Recuperación de Cheque Anulado

F5 Mesas/Platos: Cambio de mesas o cambio de platos entre mesas

F6 Pedidos: Duplicar pedido en la impresora de cocina o en pantalla

F7 Consultas: Consultas: Informativo, Efectivo en Caja, Créditos, Situación de Mesas, Booking, Chek In de Reservas, Teclas Calientes, Cócteles, Inventario IPV, Precios de Venta, Rack de Clientes

F8 Cierre: Cierre de turno, Cambio de Servicio, Cambio de Modo, Bloqueo de teclado, Abrir Cash Drawer

F9 Camb. Pvta: Cambio de Punto de Venta

F10 Sistema: Opciones, Entrar a inn Pos, Ayuda, Acerca de, Salir

F11 Corrección de Cobros: Corrección de Cobros.

F12 Refrescar: Refrescamiento general del punto de venta.

También es posible acceder a estas funciones a través del Menú de Opciones.


Descripción de la Navegación

En [image] Pos las teclas "+" y "-" se utilizan para moverse de una zona hacia otra de forma "circular". El teclado numérico se usará normalmente, excepto en la zona de funciones, donde permite escoger directamente la función a realizar.


Panel de Opciones

Menú de Opciones

Esta ventana es otra forma que brinda [image] Pos para activar las operaciones asociadas a los cheques, a las cuales también se puede acceder mediante la zona de funciones.

Es posible acceder al panel de opciones al acceder a las opciones Consultas, Cierre y Sistema de la zona de funciones, usando tanto el mouse como las teclas habilitadas por [image] Pos para acceder a las mismas. Aparecerán listadas las operaciones relacionadas con la función escogida.

Una vez activado el panel de opciones se pueden alcanzar el resto de las operaciones de la zona de funciones usando las teclas flecha arriba y abajo. Las opciones que tengan asociadas varias operaciones, tales como Consultas, Turno y Sistema, aparecen con un signo "-" o "+" a su izquierda en dependencia de si se están mostrando o no las operaciones relacionadas con la opción en ese momento. Si se muestran las operaciones relacionadas con la opción, aparece un signo "-" a la izquierda, si no se muestran, aparece un signo "+". Para mostrar o esconder las operaciones relacionadas con la opción, se oprime ENTER sobre la opción que se desee. Para ejecutar la operación escogida, también se utiliza la tecla ENTER.

Si no se selecciona ninguna operación, para salir de la ventana Panel de Opciones se utiliza la tecla ESC.


Características Generales de los Reportes

Se tratarán los siguientes temas:

Tipos de Reportes

Ventana de Destino de Reportes

Tipos de Reportes

En el sistema existen dos tipos de reportes:

Reportes propios del sistema: Tienen formato predefinido. En casi todos se permite la selección de los registros a incluir en el reporte según determinados criterios. En otros se puede también seleccionar entre varios criterios de ordenamiento.

Modelos del usuario: Son aquellos reportes que se emiten por el sistema tales como facturas, recibos, confirmaciones, etc., y que normalmente el usuario requiere que se le configuren especialmente o sobre formas preimpresas. Todos éstos son completamente configurables a través del generador de reportes de Visual FoxPro, y pueden diseñarse a la medida de los requerimientos del cliente, posibilitando así la inclusión de logotipos, etc.

Ventana de Destino de Reportes

Cada vez que el usuario solicita la impresión de un reporte, se muestra la Ventana de Destino de Reportes, en la que se puede direccionar la salida de los reportes hacia pantalla, impresora, email, ficheros (texto o no), tablas dbf, tablas Excel, etc. Cada uno de estos destinos puede requerir la captación de datos adicionales, que se piden al operador en la sección derecha de esta ventana, tal y como se muestra en la figura.

En casos en que la impresión del reporte es inmediata y siempre por impresora, no se muestra esta ventana, sino que se procede a la impresión directa de éste. Esto sucede por ejemplo, al cerrar una factura, etc.


Opciones

  • Operaciones sobre Cheques

  • Consultas

  • Operaciones sobre un Turno de Trabajo

  • Opciones Generales

  • Actualización de la Estación de Trabajo


Operaciones sobre Cheques

Este acápite reúne los temas relacionados con las operaciones que se realizan sobre los cheques, las cuales son:

  • Emisión de Cheques

  • Cobro de Cheques

  • Anulación / Recuperación de Cheques

  • Cambio de Platos entre Cheques

  • Duplicación / Marcha de Pedidos

  • Corrección de Cobros


Emisión de Cheques

Esta función se emplea básicamente para emitir los cheques; adicionalmente, un cheque abierto y el último cheque con el que se haya trabajado puede ser reimpreso con ésta misma función; al entrar a la función se abre la siguiente ventana:

La mecánica de trabajo con esta ventana es la siguiente:

En primer lugar, se identifica el cheque a emitir. Inicialmente la ventana se muestra con el cheque seleccionado en la Zona de Mesas/Cheques Abiertos. Si se desea emitir otro cheque, se realiza de la siguiente manera:

  • Si es el único cheque para la mesa, tecleando el código de la mesa.

  • Si no es el único cheque para la mesa, tecleando el código de la mesa y el número de orden del cheque.

Al seleccionar el cheque a emitir, se muestran los siguientes datos asociados al mismo:

Camarero: Camarero que atiende la mesa.

Estado: Estado del cheque.

Cheque: Número del cheque, si ya fue generado. El número de cheque se genera al abrir la mesa o al emitir el cheque, según se hay especificado durante la instalación del sistema, al habilitar o no el parámetro del Punto de Venta Generación del Número de Cheque al abrir la Mesa.

Hab/Créd: Habitación o crédito asociado al cheque. Aquí se muestra la habitación o crédito especificado en la Zona de Control de Estadísticas.

Saldo Bruto: Importe del cheque sin aplicar el importe de los modificadores de línea y de factura.

Modif. Fact: Suma de los importes de los modificadores de tipo factura aplicados al cheque.

Modif. Línea: Suma del importe de los modificadores de línea aplicados a los artículos del cheque.

A Cobrar: Importe a cobrar. Es el resultado de aplicar el importe de los modificadores de línea y de factura al saldo bruto del cheque.

En la parte inferior de la ventana aparece una lista con los modificadores de tipo factura autorizados, en la cual se escogen los modificadores a aplicar al cheque; estos modificadores permiten realizar descuentos o recargos sobre el importe final de la factura.

La lista muestra los siguientes atributos:

Código: Código del modificador de tipo factura.

Descripción: Descripción del modificador de tipo factura.

Importe: Importe del modificador. Es el importe en que el modificador afecta el saldo bruto del cheque.

Automático: Muestra una casilla que si está marcada indica que el modificador se aplicará automáticamente. Los modificadores que se aplican automáticamente se definen durante la instalación del sistema.

Aplicar: Muestra una casilla que si está marcada indica que el modificador se le aplicará al cheque. En el caso de los modificadores automáticos esta casilla aparece marcada y no podrá ser desmarcada. Para marcar esta casilla se utiliza la barra espaciadora.

Al seleccionar los modificadores que se aplican al cheque, se actualizan los valores mostrados por los campos Modif. Fact y A Cobrar, explicados anteriormente.

La navegación en el listado de modificadores se realiza utilizando las fechas hacia arriba y abajo.

Es el momento de teclear ENTER en el botón Emitir, para lo cual debe estar lista la impresora.

El botón Mostrar, el cual se habilita cuando el cheque seleccionado está en estado tecleado, permite mostrar el cheque tanto en pantalla como por impresora y el resto de las opciones que ofrece la Ventana de Destino de Reportes.

El botón Anular permite realizar la anulación del cheque. Al oprimir este botón se muestra una ventana donde el cajero debe teclear el motivo de la anulación del cheque. La ventana que se muestra es la que sigue:

El botón Ultimo Cheque permite reimprimir el último cheque emitido por [image] Pos.

Al terminar de imprimir el cheque el control regresa a la Ventana Principal del Cajero si se seleccionó el parámetro Cerrar Automáticamente Ventana de Emisión de Cheques al realizar una operación en la Configuración General del sistema, si no está seleccionado el parámetro, el botón Cerrar permite regresar a la Ventana Principal del Cajero, aunque también puede hacerse con la tecla ESC.

Al regresar a la ventana principal, en la Zona de Mesas/Cheques Abiertos sufre modificación el estado del cheque mostrándose el icono correspondiente al estado Emitido.

La navegación en esta ventana se realiza mediante la tecla TAB.


Cobro de Cheques

Utilizando esta función se efectúa el cobro de un cheque emitido totalmente; para ello se abre una ventana con el siguiente aspecto:

En primer lugar, se identifica el cheque a cobrar de una de las siguientes maneras:

  • Si el cheque es único para la mesa, se tecleando el código de la mesa.

  • Si el cheque no es único para la mesa, se tecleando el código de la mesa y el número de orden del cheque.

  • Tecleando el número del cheque.

Luego de seleccionar el cheque, se muestran los siguientes datos del mismo:

Camarero: Camarero que atiende la mesa.

Estado: Estado del cheque. Un cheque para ser cobrado debe estar en estado emitido. Si el cheque está en estado tecleado o parcialmente emitido, al oprimir el botón Cobrar se muestra un mensaje que dice que el cheque no se ha emitido y se propone la emisión del mismo antes del cobro.

Cheque: Número del cheque.

Hab/Créd: Número de la habitación o la tarjeta de crédito interno. Aquí se muestra la habitación o tarjeta de crédito interno especificada en la Zona de Control de Estadísticas o a la que se hará el cargo en un cobro de tipo crédito habitación o crédito interno.

FrontDesk: Juego de datos de FrontDesk al que pertenece la habitación o tarjeta de crédito. Sólo se habilita para el caso de enlace con Multihotel, en otro caso, se muestra el juego de datos con el que está enlazado [image] Pos.

Saldo Bruto: Importe del cheque sin aplicar el importe de los modificadores de línea y de factura.

Modif Fact: Suma de los importes de los modificadores de tipo factura aplicados al cheque.

Modif. Línea: Suma del importe de los modificadores de línea aplicados a los artículos del cheque.

Total Modif: Suma total de los modificadores aplicados al cheque, tanto de línea como de factura

A Cobrar: Importe neto a cobrar del cheque.

Nro de Factura: Muestra el número de la factura. Éste número se propone por el sistema pero puede ser cambiado a través del botón Nro de Factura el cual muestra la siguiente ventana.

A continuación se seleccionan los tipos de cobro que se usarán para cerrar la factura. Pos permite la realización de cobros parciales a un mismo cheque. La selección de los tipos de cobro se realiza en el arreglo que se encuentra en la parte inferior de la ventana. El arreglo muestra los siguientes campos:

Tipo de Cobro: Muestra una lista desplegable con los tipos de cobro autorizados para el Punto de Venta durante la instalación. Si se aplicó algún modificador de tipo cuenta casa se obliga a usar un tipo de cobro cuenta casa para cobrar el importe correspondiente a lo especificado como cuenta casa. La selección se realiza tecleando el código del tipo de cobro, mediante las flechas arriba y abajo o usando el mouse.

Como cada tipo de cobro tiene una moneda asociada (que puede ser o no coincidente con la del cheque a cerrar), una vez seleccionada el tipo de cobro, el sistema muestra, en el recuadro amarillo situado a la derecha del arreglo, la moneda asociada al tipo de cobro elegido, así como la tasa de cambio actual de la misma, el por ciento de comisión asociado al tipo de cobro, el importe de la comisión aplicada. Esto se informa como la referencia con que el sistema calcula todos los importes de la zona.

Importe entregado: Campo para introducir el importe que entrega el cliente, expresado en la moneda del cobro. Al introducir o modificar este importe, se actualiza automáticamente el campo A Devolver, situado bajo el arreglo, que contiene, cuando procede, el vuelto al cliente, calculado como la diferencia (expresada en moneda base) entre el Importe Entregado y el Importe a Cobrar. En este importe entregado se incluye el importe de la comisión del cobro cuando la hay.

Propina: Campo en que se introduce, cuando la hay, el importe de la propina expresado en la moneda del cobro. La modificación de este campo también hace que se actualice, cuando procede, el campo A Devolver, con el vuelto al cliente.

Referencia: El contenido de este campo varia en dependencia del tipo de cobro aplicado, según se explica a continuación:

  • Para un tipo de cobro Tarjeta de Crédito, se introduce el número de la misma.

  • Para un tipo de cobro Crédito Habitación, se muestra una lista desplegable con las habitaciones disponibles, incluyendo las adosadas, del juego de datos seleccionado en el campo Front Desk, donde se escoge aquella donde se hará el cargo. En la factura se imprimirá el nombre del cliente alojado en la habitación escogida.

  • Para un tipo de cobro Crédito Interno, se muestra una lista desplegable con las tarjetas de crédito interno disponibles de [image] Pos o del juego de datos seleccionado en caso de enlace con FrontOffice. En la factura se imprimirá el nombre del folio externo escogido.

  • Para un tipo de cobro Cuenta Crédito, se muestra una lista desplegable donde el operador deberá seleccionar la cuenta contra la que se cerrará el cheque.

Cobrado: Campo no editable del arreglo donde el sistema calcula el importe cobrado que corresponde al cheque (sin comisión ni propina).

En la medida que se introducen los tipos de cobro se actualiza el campo Pendiente del cuadro amarillo situado a la derecha del arreglo el cual muestra el importe pendiente para completar el cobro, en la moneda del cobro y el campo Pendiente que se encuentra debajo del arreglo el cual muestra la cantidad pendiente de cobro, en moneda del cheque.

Cuando se van a realizar varios cobros parciales, se utiliza el botón Adicionar para agregar un nuevo tipo de cobro al arreglo. Si se cometió alguna equivocación y se desea eliminar algún tipo de cobro del arreglo se utiliza el botón Eliminar.

El botón Cobrar se habilita cuando los datos llenados en el arreglo permiten el cobro del importe total del cheque y el mismo, como su nombre lo indica, realiza el cobro del cheque, que incluye la impresión del cheque cobrado. Si el cajero actual no está autorizado a cobrar facturas, se solicita la entrada de un usuario y clave que tenga autorización para cobrar facturas.

El botón Anular permite realizar la anulación del cheque. Si el cajero actual no está autorizado a anular facturas, se solicita la entrada de un usuario y clave que tenga autorización para anular facturas .Al oprimir este botón se muestra una ventana donde el cajero debe teclear el motivo de la anulación del cheque. La ventana que se muestra es la que sigue:

El botón Ultimo Cheque permite reimprimir el último cheque cobrado por [image] Pos.

Al terminar de imprimir la factura el control regresa a la Ventana Principal del Cajero si se seleccionó el parámetro Cerrar Automáticamente Ventana de Cobros/Correcciones al realizar una operación en la Configuración General del sistema, si no está seleccionado el parámetro, el botón Cerrar permite regresar a la Ventana Principal del Cajero, aunque también puede hacerse con la tecla ESC.

El cheque cobrado, después de salir de esta ventana, desaparece de la Zona de Mesas/Cheques Abiertos.

La navegación en esta ventana se realiza mediante las teclas TAB y ENTER.


Anulación / Recuperación de Cheques

Anulación de Cheques o Recuperación de Cheques Anulados

Esta función permite anular un cheque tecleado, emitido, parcialmente emitido o cobrado, así como recuperar cheques anulados, cuyo estado anterior fuera tecleado, emitido y parcialmente emitido.

En la parte superior de la ventana, se muestran dos botones para seleccionar la operación que se desea realizar, ya sea Anular o Recuperar. Inicialmente la ventana se muestra con el botón Anular seleccionado.

A continuación se detalla cada uno de los campos:

Mesa: Aquí se teclea el código de la mesa cuyo cheque se desea anular o recuperar, para el caso de los cheques tecleados, emitidos o parcialmente emitidos.

Orden: Aquí se teclea el número de orden del cheque que se desea anular o recuperar, si hay más de uno para la mesa.

Cheque: Aquí se teclea el número del cheque si ya fue generado. El número de cheque se genera al abrir el cheque o al emitirlo según el parámetro del Punto de Venta Generación del Número de Cheque al abrir la mesa que se habilita o no durante la instalación del sistema. En el caso de los cheques cobrados, esta es la forma de seleccionarlo, para el resto de los casos, es una variante alternativa a la de Mesa/Orden de cheque.

Después de seleccionar el cheque, se muestran los siguientes datos del mismo:

Camarero: Camarero que atiende la mesa.

Estado: Estado del cheque.

Cheque: Número del cheque.

Hab/Créd: Número de la habitación o la tarjeta de crédito interno. Aquí se muestra la habitación o tarjeta de crédito interno especificada en la Zona de Control de Estadísticas o a la que se hizo el cargo en el caso de un cheque cerrada a Crédito Habitación o Crédito Interno.

Saldo Bruto: Importe del cheque sin aplicar el importe de los modificadores de línea y de factura.

Modif. Fact: Suma de los importes de los modificadores de tipo factura aplicados al cheque.

Modif. Línea: Suma del importe de los modificadores de línea aplicados a los artículos del cheque.

A Cobrar: Importe Neto del cheque. Es el resultado de aplicar el importe de los modificadores de línea y de factura al saldo bruto del cheque.

Para el caso de los cheques cobrados, se muestra un arreglo en la parte inferior de la ventana con los tipos de cobro aplicados a los mismos. El arreglo consta de los siguientes campos:

Tipo de Cobro: Código del tipo de Cobro aplicado.

Imp. Entreg: Importe entregado por el cliente, expresado en la moneda del cobro.

Propina: Importe de la propina, si la hubo, expresada en moneda del cobro.

Referencia: El contenido de este campo varia en dependencia del tipo de cobro aplicado, según se explica a continuación:

  • Para un tipo de cobro Tarjeta de Crédito, se muestra el número de la misma.

  • Para un tipo de cobro Crédito Habitación, se muestra el número de la habitación hacia la que se hizo el cargo.

  • Para un tipo de cobro Crédito Interno, se muestra el número de la tarjeta de crédito interno.

  • Para un tipo de cobro Cuenta Crédito, se muestra la cuenta contra la que se cerró el cheque.

Cobrado: Importe cobrado que corresponde al cheque (sin comisión ni propina).

En la parte derecha de la ventana aparecen cuatro botones, estos son:

Anular: Realiza la operación de anulación. Se habilita cuando se selecciona el botón Anular en la parte superior de la ventana. Al oprimir este botón se muestra la siguiente ventana donde el cajero deberá teclear el motivo de la anulación.

Si el estado del cheque es cobrado y hay enlace con Front Office, se hace una corrección en la factura de Front Office si el tipo de cobro fue de Crédito a Habitación o Crédito Interno.

Si el usuario activo no tiene permiso de anular facturas, el sistema pedirá un usuario y clave que esté autorizado a realizar esta operación.

Recuperar: Es posible, mediante este botón, recuperar un cheque; esto significa que el cheque en cuestión aparecerá en el estado que tenia antes de ser anulado, manteniendo el mismo número de orden. Los cheque cobrados que hayan sido anulados no pueden ser recuperados.

Mostrar: Muestra el cheque seleccionado. Solo se habilita cuando esta seleccionada la opción Anular.

Cerrar: Cierra la ventana. También se puede utilizar la tecla ESC.

La navegación en esta ventana se realiza mediante la tecla TAB.


Cambio de Platos

Cambio de Platos entre Cheques

El cambio de platos entre mesas se habilita sólo si durante la instalación del sistema se habilitó el parámetro del Punto de Venta Cambio de Platos entre Mesas. La ventana en cuestión presenta el siguiente aspecto:

Inicialmente se deben escoger el cheque desde el cual se van a trasladar los platos, es decir, el cheque origen, y el cheque hacia el cual se van a enviar los platos, es decir, el cheque destino. La ventana muestra una zona donde se introducen los datos referentes a los cheques origen y destino; estos datos son:

Mesa: En este campo se introduce el código de la mesa.

Orden: En este campo se introduce el número de orden del cheque, el cual identifica al cheque en el caso de haber más de un cheque abierto para la mesa seleccionada.

Cheque: Número de cheque. Es una variante alternativa a la de Mesa/Orden de Cheque.

A Cobrar: Este campo muestra el importe neto del cheque seleccionado. Es solo informativo y se actualiza al hacer efectivos los cambios de platos que se realicen.

La ventana muestra dos listas con los artículos pertenecientes al cheque origen y al cheque destino seleccionados respectivamente. Se muestra una línea por cada línea del cheque; las columnas que se muestran son:

  • Un icono que representa el estado de la línea.

  • El número de la línea (Ln)

  • El número del pedido (Pd)

  • El código del artículo.

  • La descripción del artículo

  • La cantidad vendida

  • El importe de la línea.

La operatoria de esta ventana consiste en mover los artículos que se desea cambiar de la lista de artículos del cheque origen hacia la lista de artículos del cheque destino especificando la cantidad a trasladar del artículo. Para esto se oprime ENTER o se hace doble clic sobre cada línea que se desea mover o se utilizan los botones que se encuentran en la parte derecha de la lista de artículos del cheque origen, los cuales se detallan a continuación:

Selecc Todos: Selecciona todos los artículos de la lista de artículos del cheque origen.

Trasladar Selecc: Traslada hacia la lista de artículos del cheque destino los artículos seleccionados en la lista de artículos del cheque origen.

Trasladar Todos: Traslada cada uno de los artículos de la lista origen hacia la lista de artículos del cheque destino, independientemente de que hayan sido seleccionados o no.

La cantidad a trasladar de un artículo se especifica en la ventana siguiente que se muestra al mover un artículo del cheque origen al cheque destino.

Los artículos trasladados se muestran en un color gris en la lista destino hasta tanto no se hagan efectivos estos cambios. Si se cometió algún error al trasladar los artículos y aún no se han hecho efectivos los cambios, la operatoria es la que sigue. Se oprime ENTER o se hace doble clic sobre cada uno de los artículos que se desea regresar al cheque origen o estando parados en la lista destino se utilizan los botones que se muestran en la parte derecha de la lista de artículos del cheque origen los cuales se detallan a continuación:

Selecc Todos: Selecciona todos los artículos que han sido trasladados hacia la lista de artículos del cheque destino.

Deshacer Selecc: Traslada hacia la lista de artículos del cheque origen los artículos seleccionados en la lista de artículos del cheque destino, deshaciendo así los cambios realizados con anterioridad.

Deshacer Todos: Traslada hacia la lista de artículos del cheque origen todos los artículos que habían sido trasladados hacia el cheque destino, independientemente de que hayan sido seleccionados o no, deshaciendo así los cambios realizados con anterioridad.

Una vez trasladados los artículos que se desean es necesario hacer efectivos los cambios, para lo cual se utiliza el botón Aplicar que se encuentra a la derecha de la lista de artículos del cheque destino.

El botón Cambio de Mesa muestra la siguiente ventana que permite cambiar hacia una mesa libre a un cheque ya abierto.

El botón Mostrar Cheque, como su nombre lo indica, muestra el cheque origen o el destino, en dependencia de si el cursor se encuentra en la lista de artículos del cheque origen o del destino.

El botón Cerrar permite regresar a la Ventana Principal del Cajero, aunque también puede hacerse con la tecla ESC.


Duplicación / Marcha de Pedidos

Duplicar Pedido en el Impresor de Cocina o en un Cheque

Esta función permite duplicar un pedido previo, de una de las siguientes formas:

  • En el propio cheque; se utiliza en el caso de que se quiera introducir en el cheque los mismos platos que un pedido anterior; el nuevo pedido toma el próximo número de pedido disponible.

  • En la impresora de cocina; se utiliza si por cualquier motivo no llegó adecuadamente a la impresora de cocina. Esto solo se utiliza si para este Punto de Venta está activada la Impresora de Cocina.

La ventana que se abre con esta función es la siguiente:

La selección del cheque a duplicar se hace igual que en la emisión y en el cobro. En el campo Pedido se teclea el número de pedido que se desea duplicar.

En la ventana se muestran los siguientes datos del cheque seleccionado:

Camarero: Camarero que atiende la mesa.

Estado: Estado del Cheque.

Cheque: Número de Cheque.

Hab/Créd: Habitación o crédito asociado al cheque. Aquí se muestra la habitación o crédito especificado en la Zona de Control de Estadísticas.

Saldo Bruto: Importe del cheque sin aplicar el importe de los modificadores de línea y de factura.

Modif. Fact: Suma de los importes de los modificadores de tipo factura aplicados al cheque.

Modif. Línea: Suma del importe de los modificadores de línea aplicados a los artículos del cheque.

A Cobrar: Importe a cobrar. Es el resultado de aplicar el importe de los modificadores de línea y de factura al saldo bruto del cheque.

Imprimir solo los artículos no marchados: Al marcar esta casilla, se permite solo imprimir las nuevas cantidades cuando se modifica una línea de factura ya marchada.

La ventana muestra además una lista con los artículos pertenecientes al pedido seleccionado. Se muestra una línea por cada línea del pedido; las columnas que se muestran son:

  • Un icono que representa el estado de la línea.

  • El número de la línea (Ln)

  • El número del pedido (Pd)

  • La descripción del artículo

  • La cantidad vendida

  • El importe de la línea.

En la parte derecha se muestran los siguientes botones:

Duplicar/Marchar: Se utiliza si se desea duplicar el pedido en el cheque e imprimir los artículos en la impresora de cocina que se haya definido en la instalación del sistema.

Duplicar: Se utiliza si solo se desea duplicar el pedido en el cheque.

Marchar: Se utiliza si solo se desea reimprimir los artículos en la impresora de cocina que se haya definido durante la instalación.

Si el usuario activo no tiene permiso para duplicar y marchar pedidos manualmente, se solicita un usuario y una clave que tengan autorización para realizar estas operaciones.

Mostrar Cheque: Permite mostrar el cheque. Sólo se habilita si el cheque está en estado emitido.

Cerrar: Permite salir de esta ventaba y regresar a la Ventana Principal del Cajero. También puede usarse la tecla ESC.


Corrección de Cobros

Esta ventana permite corregir cobros a cheques cerrados en el turno.

A continuación se detalla cada uno de los campos:

Mesa: Aquí se teclea el código de la mesa en la cual se abrió el cheque cuyo cobro se desea corregir.

Orden: Aquí se teclea el número de orden del cheque cuyo cobro se desea corregir.

Cheque: Aquí se teclea el número del cheque cuyo cobro se desea corregir; es una variante alternativa a la de Mesa/Orden de cheque.

Después de seleccionar el cheque, se muestran los siguientes datos del mismo:

Camarero: Camarero que atiende la mesa.

Estado: Estado del cheque.

Cheque: Número del cheque.

Hab/Créd: Número de la habitación o la tarjeta de crédito interno. Aquí se muestra la habitación o tarjeta de crédito interno especificada en la Zona de Control de Estadísticas o a la que se hizo el cargo en el caso de un cheque cerrado a Crédito Habitación o Crédito Interno.

Front Desk: Juego de datos de FrontDesk al que pertenece la habitación o tarjeta de crédito. Sólo se habilita para el caso de enlace con Multihotel, en otro caso, se muestra el juego de datos con el que está enlazado [image] Pos.

Saldo Bruto: Importe del cheque sin aplicar el importe de los modificadores de línea y de factura.

Modif. Fact: Suma de los importes de los modificadores de tipo factura aplicados al cheque.

Modif. Línea: Suma del importe de los modificadores de línea aplicados a los artículos del cheque.

Total Modif: Suma total de los modificadores aplicados al cheque, tanto de línea como de factura

A Cobrar: Importe Neto del cheque. Es el resultado de aplicar el importe de los modificadores de línea y de factura al saldo bruto del cheque.

En el arreglo de la parte inferior de la ventana se muestran los tipos de cobro aplicados al cheque. El arreglo consta de los siguientes campos:

Tipo de Cobro: Código del tipo de Cobro aplicado.

Imp. Entregado: Importe entregado por el cliente, expresado en la moneda del cobro.

Propina: Importe de la propina, si la hubo, expresada en moneda del cobro.

Referencia: El contenido de este campo varia en dependencia del tipo de cobro aplicado, según se explica a continuación:

  • Para un tipo de cobro Tarjeta de Crédito, se muestra el número de la misma.

  • Para un tipo de cobro Crédito Habitación, se muestra el número de la habitación hacia la que se hizo el cargo.

  • Para un tipo de cobro Crédito Interno, se muestra el número de la tarjeta de crédito interno.

  • Para un tipo de cobro Cuenta Crédito, se muestra la cuenta contra la que se cerró el cheque.

Cobrado: Importe cobrado que corresponde al cheque (sin comisión ni propina).

El procedimiento para corregir todos, varios o uno de estos cobros, consiste en eliminar los que no procedan y agregar los que los sustituyan. Para ello existen botones que permiten agregar y eliminar los tipos de cobro. Estos botones funcionan para el arreglo. Cuando se ha terminado de componer los cobros a aplicar, debe oprimirse Corregir, para hacer efectiva la corrección de cobros. Si el cajero actual no está autorizado a corregir cheques, se solicita la entrada de un usuario y clave que tenga autorización para realizar esta operación.

En todo momento, durante la operación, el sistema mantendrá actualizados los campos A Cobrar, Cobrado y Pendiente, el primero indicando el importe total a cobrar, el segundo, la suma de los cobros aplicados (aquellos que se muestran en el arreglo) y el tercero, la cantidad que queda pendiente por cobrar. Por supuesto que ambos tienen que ser iguales para que el sistema acepte la corrección del cobro.

Debe aclararse que no tiene que haber coincidencia entre la cantidad de cobros aplicados inicialmente y aquellos que se apliquen en la corrección, solamente el importe de los eliminados tiene que ser igual al de los agregados.


Consultas

Este acápite detalla las consultas que brinda [image] Pos. Al escoger la opción Consultas de la Zona de Funciones se muestra el Menú de Opciones, desde el cual se puede acceder a cada una de las opciones de consulta, las cuales son las que siguen:


Informativo

Con ésta opción se obtiene un resumen informativo del estado del Punto de Venta en ese momento. La ventana que se muestra al seleccionar esta opción es la que sigue:

En la parte superior de la ventana se muestran dos botones, Seleccionar y Todos para definir si se imprimirá solo un reporte o se imprimirán todos. Inicialmente aparece seleccionado el botón Seleccionar.

La ventana muestra un botón para cada uno de los listados del resumen informativo, utilizándose el mismo para seleccionar el listado que se desea consultar en el caso de estar marcado el botón Seleccionar. Para marcar un botón se utiliza la barra espaciadora o el mouse y el movimiento entre opciones de listado se realiza mediante las flechas arriba y abajo.

Los listados del resumen informativo son externos por lo que configurables durante la instalación del sistema; estos son:

  • Ventas por Artículos (Cobrados)

  • Ventas por Artículos (Por Cobrar)

  • Ventas por Artículos (Total)

  • Resumen de Cobros

  • Cobros Corregidos

  • Resumen de Caja

  • Facturas Cerradas

  • Facturas Anuladas

  • Líneas Anuladas por Factura

  • Mesas/Facturas Pendientes

  • Ventas por Familia

  • Estadísticas

  • IPV

  • Resumen de Escandallo

  • Resumen de Modificadores de Factura

  • Resumen de Modificadores de Línea

  • Totales por Modificador

  • Devoluciones (Detallado por Línea)

  • Devoluciones (Totalizado)

  • Ventas por Salonero.

  • Propina

  • Ventas de Familias Especiales

Se muestra además el campo Impresora, el cual se habilita al estar marcado el botón Todos de la parte superior de la ventana. En este campo se especifica la impresora que se utilizará para imprimir los reportes.

Se muestran además los siguientes botones en la parte inferior de la ventana:

Imprimir: Este botón realiza la impresión de los reportes seleccionados. En el caso de estar marcado el botón Seleccionar se muestra la Ventana de Destino de Reportes donde se escoge el destino del reporte seleccionado. Cuando está marcado el botón Todos, se imprimen directamente hacia la impresora seleccionada en el campo Impresora todos los listados del cierre que se hayan definido durante la instalación del sistema.

Cerrar: Permite cerrar esta ventana y regresar a la Ventana Principal del Cajero. También puede usarse el botón ESC.


Efectivo en Caja

Esta función permite obtener el estado de la caja en cualquier momento; se abre la siguiente ventana:

Del menú principal, clic en listados informativos, escogemos -resumen de casa-

Esta información puede ser impresa mediante el botón Imprimir.

El botón Cerrar permite salir de esta ventana y regresar a la Ventana Principal de Cajero. También puede utilizarse el botón ESC.


Consulta de Créditos

Esta función permite consultar el crédito de una habitación o el crédito de una Tarjeta de Crédito Interna; al efecto se abre la siguiente ventana:

Es necesario seleccionar respectivamente el código de la habitación o el código de la Tarjeta de Crédito Interna. Para esto se habilita el campo Habit/Créd que tiene asociado una lista desplegable con las habitaciones y las tarjetas de crédito interno que tienen crédito habilitado. El campo Front Office muestra el juego de datos del cual se seleccionan las habitaciones y tarjetas de crédito interno en caso de enlace con Front Office.

De la habitación seleccionada se muestran los siguientes datos:

  • Fecha de entrada

  • Fecha de salida

  • Contrato

  • Agencia

  • Tipo de Habitación

  • Uso de Habitación

  • Régimen de Alojamiento

  • Grupo

  • Si tiene clientes Vip

  • Moneda

  • Importe en facturas

  • Observaciones

  • Información sobre los clientes: Nombre, nacionalidad y si tiene ficha de cardex.

De la tarjeta de crédito interna seleccionada se muestran los siguientes datos:

  • Fecha de emisión

  • Fecha de vencimiento

  • Titular

  • Tipo de Crédito

  • Si es Cuenta Casa

  • Moneda

  • Importe en Facturas

En la ventana se muestran además los siguientes botones:

Imprimir: Imprime la información relacionada con la habitación o tarjeta de crédito seleccionada.

Planes: Muestra el Rack de Clientes por Régimen de Alojamiento.

Créditos: Muestra el Rack de las habitaciones con Crédito habilitado.

Cerrar: Cierra la ventana. También puede usarse la tecla ESC.


Teclas Calientes

Esta función permite consultar las teclas calientes definidas durante la instalación del sistema. Las teclas calientes permiten que cuando se está tomando una orden, en la Zona de Entrada de Pedidos no habrá que teclear el código del artículo sino solamente la tecla caliente que se le haya asociado.

La ventana que se abre al seleccionar esta opción es la siguiente:

La ventana muestra los siguientes campos:

Punto de Venta: Muestra una lista desplegable con los Puntos de Venta de la instalación en la que se escoge aquel del cual se quieren consultar las teclas calientes. Inicialmente aparece seleccionado el Punto de Venta en el que se está trabajando.

Es posible filtrar los elementos que se muestran especificando en el campo Desc los caracteres que deben poseer los mismos. Se seleccionarán los elementos que comiencen con los caracteres introducidos si está seleccionado el botón Que comiencen con, si no, se seleccionarán los elementos que posean los caracteres introducidos en cualquier posición.

En la parte inferior de la ventana se muestra la lista de las teclas calientes asociadas a los elementos que cumplan con las condiciones de filtrado que se hayan especificado. Se muestran los siguientes campos:

Tecla: Tecla caliente.

Código: Código del artículo asociado a la tecla caliente, en caso de estar asociada a un artículo.

Descripción: Descripción del artículo o subfamilia asociado a la tecla caliente.

Artículo/Subfamilia: Indica si el elemento asociado a la tecla caliente es un artículo o una subfamilia.

El botón Imprimir permite imprimir las teclas calientes que se muestran en la ventana.

El botón Cerrar permite salir de esta ventana y regresar a la Ventana Principal del Cajero.


Cocteles

Cócteles

Esta función permite la consulta de los cócteles definidos. La ventana que se muestra es la que sigue:

Se muestra una lista con los cócteles disponibles. Al elegir uno se presentan los ingredientes, el modo de preparación y una foto del mismo. Esto permite que cualquier persona pueda conocer en un momento dado la receta de cualquier cóctel que no es de usual consumo.

En la ventana se muestran los siguientes botones:

Adicionar: Prepara la ventana para la introducción de una nueva receta.

Aplicar: Actualiza los cambios realizados a la receta.

Eliminar: Elimina la receta seleccionada.

Imprimir: Imprime la receta seleccionada.

Cerrar: Cierra la ventana.


Inventario

Inventario del Punto de Venta (IPV)

Se muestra la ventana con la lista de los artículos de almacén; esta lista debe ser modificada por el operador para reflejar todos los movimientos de artículos del Punto de Venta, a excepción de las ventas, que se reflejan automáticamente. La ventana tiene el siguiente aspecto:

Los campos a rellenar para cada artículos son:

Inicial: Inventario inicial; este valor aparece fijado inicialmente a partir del inventario final del turno anterior, y puede ser modificado por el operador para reflejar una discrepancia.

Entradas: Entradas del almacén.

Transf: Transferencias hacia otro Punto de Venta.

Recep: Recepciones; traslados desde otro Punto de Venta.

Deter: Deterioros.

Ventas: Ventas; se determina automáticamente.

Final: Inventario final; se determina automáticamente.

En la parte superior de la ventana aparecen los botones Todos, Inicial, Entradas, Transf., Recep, Deter, Final, Vendidos, los cuales, al ser marcados, filtran los artículos de almacén a mostrar, de manera que se muestran solo aquellas que tengan un valor distinto de cero en el campo marcado. De igual manera se muestra el campo Sección el cual tiene asociado una lista desplegable con las secciones de almacén existentes en la instalación; al escoger una sección, se muestran los artículos de almacén pertenecientes a la misma. Inicialmente aparece marcado el botón Todos, el cual indica que se muestran todos los artículos de almacén que pertenecen al IPV, y para poder filtrar los artículos por alguno de los criterios mencionados, es necesario desmarcar el mismo para que se habiliten el resto de los campos.

Al recorrer la lista de los artículos de almacén seleccionados se muestran los siguientes datos de los mismos en la parte derecha de la lista:

  • Código del artículo

  • Código y Descripción de la sección a la que pertenecen

  • Código y Descripción del almacén al que pertenecen

  • Código y Descripción de la Unidad de Medida en la que están expresados

Las modificaciones realizadas en la ventana no se hacen efectivas hasta tanto no se oprima el botón Aplicar.

El botón Imprimir, como su nombre lo indica, imprime el IPV con los artículos seleccionados en la ventana.

El botón Cerrar se utiliza para salir de la ventana y regresar a la Ventana Principal del Cajero.


Precios de Ventas

Precios de Venta

Se muestra la lista de los Artículos de Venta con sus precios correspondientes al Punto de Venta.

La ventana muestra los siguientes campos:

Punto de Venta: Muestra una lista desplegable con los Puntos de Venta de la instalación en la que se escoge aquel del cual se quieren consultar los precios de Venta. Inicialmente aparece seleccionado el Punto de Venta en el que se está trabajando.

Es posible filtrar los elementos que se muestran especificando en el campo Moneda la moneda en la que está autorizada la venta de los artículos que se desean mostrar y/o en el campo Desc los caracteres que deben poseer los mismos. Se seleccionarán los artículos que comiencen con los caracteres introducidos si está seleccionado el botón Que comiencen con, si no, se seleccionarán los artículos que posean los caracteres introducidos en cualquier posición.

En la parte inferior de la ventana se muestra la lista de los artículos que cumplen con las condiciones de filtrado que se hayan especificado. Se muestran los siguientes campos:

  • Código del artículo

  • Descripción del artículo

  • Precio de venta del artículo para el punto de venta

  • Familia a la que pertenece el artículo en el punto de venta

  • Impresora de Cocina definida para el artículo

El botón Imprimir permite imprimir los artículos de venta que se muestran en la ventana.

El botón Cerrar permite salir de esta ventana y regresar a la Ventana Principal del Cajero.


Rack de Clientes

Consulta de Clientes

Se muestra la lista del rack de clientes del hotel enlazado con [image] Pos, en el caso de enlace con Front Office.

En la parte superior de la ventana se muestran los siguientes campos:

Front Office: Se selecciona el juego de datos de Front Office del cual se quiere mostrar el rack.

Plan: Tiene asociado una lista desplegable con los regímenes de alojamiento definidos en el juego de datos de Front Office seleccionado. Al seleccionar un plan, se muestran en la lista solo los clientes hospedados bajo el mismo.

Crédito: Establece un criterio de filtrado según el crédito de la habitación, pudiéndose mostrar en la lista solo las habitaciones con crédito habilitado o las habitaciones que no tienen crédito habilitado. Inicialmente se muestran todas las habitaciones.

Desc: Se permite filtrar los clientes que se muestran especificando en este campo los caracteres que debe poseer el nombre los mismos. Se seleccionarán los clientes cuyo nombre comience con los caracteres introducidos si está seleccionado el botón Que comiencen con, si no, se seleccionarán los clientes cuyo nombre posea los caracteres introducidos en cualquier posición.

En la parte inferior de la ventana se muestra la lista de clientes que cumplen con las condiciones de filtrado que se hayan especificado. Se muestran los siguientes campos:

  • Nombre del cliente

  • Número de la habitación

  • Nacionalidad del cliente.

  • Fecha de Entrada

  • Fecha de Salida

  • Plan o Régimen de Alojamiento

  • Si tiene o no crédito habilitado

  • Contrato

En la ventana se muestran además los siguientes botones:

Planes: Muestra el Rack de Habitaciones por Régimen de Alojamiento

Imprimir: Imprime el Rack de clientes que cumplen con los criterios de filtrado especificados.

Cerrar: Permite salir de esta ventana y regresar a la Ventana Principal del Cajero.


Operaciones sobre un Turno de Trabajo

Este acápite reúne los temas relacionados con las operaciones que se realizan sobre un turno de trabajo, las cuales son:

  • Cierre de un Turno

  • Cambio de Servicio Ofertado

  • Cambio de Modo de Trabajo

  • Bloqueo de Teclado

  • Abrir Cash Drawer


Cierre de Turno

Esta ventana permite realizar el cierre el cierre de un turno de trabajo en [image] Pos.

La zona superior de la ventana es informativa y muestra los siguientes datos del turno:

  • Operador que inició el turno

  • Fecha y Hora de apertura del turno

  • Número Consecutivo del turno

  • Descripción del Punto de Venta

  • Servicio que se está ofertando durante el turno

  • Cantidad de cheques que se abrieron durante el turno

  • Cantidad de cheques sin emitir, es decir, en estado Tecleado

  • Cantidad de cheques en estado Parcialmente Emitido

  • Cantidad de cheques pendientes de cobro, es decir, en estado Tecleado, Parcialmente Emitido o Emitido.

  • Cantidad de cheques anulados

En la ventana además aparecen los siguientes campos:

Cerrar Cheques en Cero: Si se habilita este campo, se cierran automáticamente todos los cheques abiertos con saldo en cero.

Password: Sólo se habilita en el Cierre Protegido, en el cual el operador debe teclear su clave para comprobar si está autorizado. El tipo de cierre se define durante la instalación del sistema.

Impresora de Cierre: Botón que da paso a la ventana de Impresoras de Windows, mediante la cual se permite seleccionar entre las impresoras del puesto de trabajo, cuál se utilizará para imprimir las copias duras de los reportes del cierre del turno de trabajo. Junto a este botón se muestra de manera informativa, el nombre de la impresora seleccionada. Inicialmente en este campo se muestra la impresora definida durante la instalación del sistema en el parámetro del punto de venta Impresora de Cierre. Cuando no hay impresora definida, el sistema no permite ejecutar el cierre.

Declar. Efectivo: Este botón solo se habilita si fue seleccionado el parámetro del Punto de Venta Declaración del Efectivo en Caja y permite, como su nombre lo indica, realizar la declaración del efectivo en caja. Después de realizada esta declaración se habilita el botón Aceptar para comenzar la operación de cierre. La ventana de declaración de efectivo tiene el siguiente aspecto.

Aceptar: Lanza el proceso de cierre.

Durante la ejecución del cierre se visualiza en la ventana los pasos que se van realizando y se muestra un termómetro que indica las operaciones que se hacen. Finalmente aparece un mensaje de Cierre Terminado Satisfactoriamente y se sale completamente del sistema para obligar que el próximo cajero tenga que entrar con su clave de operador y que no se queden terminales sin cerrar.

El cierre de turno mantiene un control que permite reiniciar el cierre después de una interrupción sin pérdida o repetición de la información contable, etc.

Cancelar: Este botón tiene dos funcionalidades. Si no se ha iniciado el proceso de cierre, permite salir de la ventana. Si ya se inició el proceso de cierre, cancela el cierre de turno.


Cambio de Servicio que se Oferta

Cambio de Servicio

Esta opción permite cambiar manualmente el servicio que se oferta en el Punto de Venta.

Se muestra a modo de información el servicio que se oferta en el momento; además se muestra el campo Nuevo Servicio, el cual tiene asociada una lista desplegable con los servicios definidos para el Punto de Venta, donde se escoge el nuevo servicio que se ofertará a partir de este momento.

Los botones Aceptar/Cancelar hacen o no efectivo el cambio de servicio.


Cambio de Modo de Trabajo

El cambio de modo permite utilizar una ventana de cajero ligeramente diferente, adecuada a las necesidades de las siguientes aplicaciones:

  • Restaurante

  • Fast Food

El cambio de modo se realiza por medio de la siguiente ventana:

Se muestra a modo de información el modo en el que se trabaja en el momento; además se muestra el campo Nuevo Modo, el cual tiene asociada una lista desplegable con los modos disponibles en [image] Pos, donde se escoge el nuevo modo en que se trabajará a partir de este momento.

Los botones Aceptar/Cancelar hacen o no efectivo el cambio de modo de trabajo.

El modo Restaurante es el que se ha utilizado como base para todas las indicaciones de esta ayuda.

En el modo Fast Food, se presenta la Ventana Principal del Cajero con la Zona de Apertura de Cheques/Mesas y la Zona de Control de Estadísticas inhabilitadas pues no existe la definición de mesas. El campo moneda de la Zona de Apertura de Cheques/Mesas, aparecerá habilitado si hay más de una moneda autorizada para el Punto de Venta, para indicar, de ser necesario, la moneda de facturación. Además es imposible tener más de un cheque abierto al mismo tiempo. El número consecutivo del cheque se propone automáticamente. En este modo no es necesario realizar la emisión de los cheques antes de ejecutar el cobro de los mismos.

En este modo, se muestran los cheques que han sido cobrados en la Zona de Mesas/Cheques Abiertos, de manera que pueden ser consultados en cualquier momento por el operador, utilizándose en este caso el icono [image] para representar los cheques en estado cobrado.


Bloqueo de Teclado

Esta función bloquea el teclado, de modo tal que, al oprimir la tecla ESC, se muestra la siguiente ventana donde se solicita la clave del operador para poder continuar el trabajo.

Esta función sirve de protección al cajero si necesita moverse de la caja durante el turno de trabajo.


Abrir Cash Drawer

Esta función permite abrir el Cash Drawer.


Opciones Generales

Este acápite reúne las opciones generales de [image] Pos, las cuales son:

Cambio de Puntos de Venta

Configuración General

Ejecutar inn Pos Parámetros

Salir del Sistema


Cambio de Punto de Ventas

Cambio de Punto de Venta

El sistema permite abrir varios Puntos de Venta por una misma terminal; ésta función permite seleccionar uno de los puntos de venta abiertos para la terminal o abrir un nuevo punto de venta en la terminal.


Configuración General

En esta ventana se pueden cambiar opciones propias del operador activo y establecer los caminos de los enlaces externos para la terminal.

La ventana contiene un marco con tres páginas, la página Entorno de Trabajo, la página Enlaces Externos y la página Correo Electrónico con los objetos que se muestran y explican a continuación.

La página Entorno de Trabajo ofrece las siguientes opciones:

  • Confirmar antes de salir, que de estar activa, provoca la emisión de un mensaje de confirmación cuando se solicite la salida del sistema.

  • Avisar cuando se cambia automáticamente de servicio, que de estar activa, provoca la emisión de un mensaje de aviso cuando el sistema cambia automáticamente de servicio.

  • Intervalo para la actualización de la estación de trabajo, que indica el intervalo, en minutos, para actualizar el estado de las mesas abiertas y el cambio de servicios automático en el punto de venta

  • Cerrar Automáticamente Ventana de Emisión de Cheques al realizar una operación, que de estar activa, se cierra la automáticamente la ventana de emisión de cheques al emitir un cheque.

  • Cerrar Automáticamente Ventana de Cobros/Correcciones al realizar una operación, que de estar activa, se cierra la automáticamente la ventana de Cobros/Correcciones al cobrar un cheque o al corregir un cobro.

  • Tiempo de Espera de Conexión, donde se indica el tiempo de espera (en segundos) antes de devolver un error de tiempo de espera de conexión con SQL Server.

  • Tamaño de los paquetes, donde se indica el tamaño del paquete de red usado por la conexión con SQL Server. Ajustar este valor puede mejorar el rendimiento. El valor predeterminado es 4096 bytes (4K).

En la página de Enlaces Externos, que tiene control de acceso por operador, se podrán establecer los caminos desde la terminal activa hasta los Reportes Externos del módulo de Facturación, los reportes externos del cierre y hasta los datos del módulo Almacén, en caso de que haya enlace de éste con el Punto de Venta.

En la página Correo Electrónico se realiza la configuración relacionada con el correo electrónico en la terminal, para permitir enviar los reportes emitidos por el sistema, usando el correo electrónico a través de la Ventana de Destino de Reportes.


Ejecutar inn Pos Parámetros

Esta función permite ejecutar el módulo de parámetros de [image] Pos si el operador tiene acceso al mismo.


Salir del Sistema

Esta función permite salir del sistema sin cerrar el turno de trabajo. La próxima vez que se entre al sistema en el Punto de Venta del que se salió sin cerrar el turno se realizará la reapertura del turno.


Actualización de la Estacion de Trabajo

Actualización de la Estación de Trabajo

Esta opción permite actualizar todos los artículos autorizados, las habitaciones que tienen crédito y el estado de real de las mesas. Muy útil cuando se trabaja por varias terminales simultáneamente en un mismo punto de ventas. La actualización de la estación de trabajo se realiza también automáticamente según el parámetro Intervalo para la actualización de la estación de trabajo, que se define en la ventana de Configuración General, o se puede realizar manualmente presionando la tecla F12.


Documentación Técnica

  • Reportes Externos


Reportes Externos

Opciones

EMISIÓN DE CHEQUES

COBRO DE CHEQUES

ANULACIÓN/RECUPERACIÓN DE CHEQUES

CAMBIO DE PLATOS ENTRE MESAS

DUPLICACIÓN/IMPRESIÓN DE PEDIDOS

Descripción

Cursores para reportes de cheques, facturas y recibos.

Nombre de los Cursores:

c_fact: Tiene los datos generales de la factura.

c_saldo: Tiene los datos del saldo a cobrar y modificadores aplicados a la factura.

c_cheque: Tiene los datos de los artículos de la factura y los tipos de cobros aplicados.

c_cardex: Tiene la información personal del cliente o cardex.

c_impu: Tiene los impuestos aplicados a cada línea de la factura.

Nombre de los Reportes:

rep_emision_cheques.frx

rep_emision_cheques_dup.frx

rep_cheque.frx

rep_cheque_dup.frx

rep_fact.frx

rep_fact_dup.frx

rep_recibo.frx

rep_recibo_dup.frx

Cursor c_fact:

Nombre Columna | Tipo de Dato | Descripción
ID_FACT | INTEGER | Id de la Factura.
ORDEN_FACT | TINYINT | Número de Orden de la Factura.
ID_CAMA | INTEGER | Id del Camarero.
ID_MESA | INTEGER | Id de la Mesa.
NRO_CHEQUE | INTEGER | Número de Cheque.
FACTURA | BIT | Indica si el cheque es factura.
NRO_DOCUM | VARCHAR(40) | Número de Documento.
TASA | NUMERIC(13,8) | Tasa de cambio de la moneda de la factura.
FECHA_INI | DATETIME | Fecha de apertura de la factura.
FECHA_CIER | DATETIME | Fecha de cierre de la factura.
ID_MOAU | INTEGER | Id de la moneda autorizada en el Punto de Venta.
ID_RESE | INTEGER | Id de la Reserva.
ESTADO | TINYINT | Estado de la factura (1- Tecleada, 2- Emitida, 3- Parcialmente Emitida, 4- Cobrada, 5- Anulada).
ADULTOS | TINYINT | Cantidad de adultos en la mesa.
NINOS | TINYINT | Cantidad de niños en la mesa.
ID_SERV | INTEGER | Id del Servicio en que se abrió la factura.
ID_PLAN | INTEGER | Id del Plan.
ID_NACI | INTEGER | Id de la Nacionalidad.
TIPO_ENLACE | TINYINT | Tipo de Enlace de la Factura (1 - Enlace con una Habitación de ZUNpms, 2 - Enlace con una Tarjeta de Crédito Interna de ZUNpms, 3 - Enlace con una Tarjeta de Crédito Interna de ZUNpos, 4 - Sin Enlace)
ID_REFER | INTEGER | Id de la Habitación, Tarjeta de Crédito de ZUNpms o Tarjeta de Crédito de ZUNpos con la que está enlazada la factura.
ID_OPER | INTEGER | Id del Operador.
ID_TERM | INTEGER | Id de la Terminal.
ID_DELI | INTEGER | Id del Delivery.
ID_CARDEX | INTEGER | Id del Cardex.
ID_CONT | INTEGER | Id del Contrato.
ID_DATO | INTEGER | Id del Juego de Datos de Front Office con el que está enlazada la factura.
DESC_ESTADO | VARCHAR(30) | Descripción del Estado de la factura.
COD_MESA | VARCHAR(5) | Código de la Mesa.
CAPACIDAD | TINYINT | Capacidad por defecto de la Mesa.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
COD_MONE | CHAR(3) | Código de la Moneda de la Factura.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
COD_SERV | CHAR(5) | Código del Servicio en que se abrió la factura.
DESC_SERV | CHAR(25) | Descripción del Servicio en que se abrió la factura.
COD_PLAN | CHAR(5) | Código del Plan.
DESC_PLAN | CHAR(25) | Descripción del Plan.
NACIONALIDAD | CHAR(3) | Código de la Nacionalidad.
DESC_NAC | VARCHAR(30) | Descripción de la Nacionalidad.
NOMBRE | CHAR(15) | Nombre de la terminal en la que se abrió la factura.
ID_MONE | INTEGER | Id de la Moneda de la factura.
ID_PVTA | INTEGER | Id del Punto de Venta.
DECIMALES | TINYINT | Cantidad de decimales de la moneda de la factura.
COMISION | NUMERIC(5,2) | Por ciento de comisión aplicar sobre el importe a canjear, durante una operación de canje de divisas.
CONSEC_RES | INTEGER | Consecutivo de la reserva.
NOMBRE_RESERV | CHAR(25) | Nombre del reservante.
ID_PVSE | INTEGER | Id del Servicio autorizado en el Punto de Venta.
CREFER | VARCHAR(50) | Número de la habitación, tarjeta de crédito interna de ZUNpms o de la tarjeta de crédito de ZUNpos a la que está enlazada la factura.
DESCRIPCION | VARCHAR(32) | Descripción del Juego de Datos de Front Office con el que está enlazada la factura.
NOMB_OPER | VARCHAR(30) | Nombre del operador que abrió la factura.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
PREFIJO_FACT | CHAR(3) | Prefijo de Facturas.
PREFIJO_NOFACT | CHAR(3) | Prefijo de Recibos.
ID_TURN | INTEGER | Id del Turno.
CONS_TURN | INTEGER | Consecutivo del Turno.
TFECHA_INI | DATETIME | Fecha de inicio del turno.
TFECHA_CIER | DATETIME | Fecha de cierre del turno.
COD_SERV | CHAR(5) | Código del servicio que se está ofertando en el Turno.
DESC_SERV | CHAR(25) | Descripción del servicio que se está ofertando en el Turno.
AUTOMATICO | BIT | Indica si el servicio se activa automáticamente en el Punto de Venta (1- Se activa automáticamente, 0 - Se activa manualmente).
DIA_SEMANA | TINYINT | Día de la semana en que se oferta el servicio que se está ofertando en el Punto de Venta (0 - Todos, 1- Lunes, 2- Martes, ..., 7 - Domingo).
HORA_INI | DATETIME | Hora de Inicio del servicio que se está ofertando en el Punto de Venta.
HORA_FIN | DATETIME | Hora en que finaliza el servicio que se está ofertando en el Punto de Venta.
NOMBRE_OPER_TURN | VARCHAR(30) | Nombre del operador que abrió el turno.
DESC_OPER_TURN | VARCHAR(50) | Descripción del operador que abrió el turno.
TODO_INC | BIT | Indica si el turno es Todo Incluido (1- Todo Incluido, 0 - No).
ID_MONE_BASE | INTEGER | Id de la moneda base.
MONE_BASE | VARCHAR(5) | Código de la moneda base.

Cursor c_saldo:

Nombre Columna | Tipo de Dato | Descripción
ID_FACT | INTEGER | Id de la Factura.
SALDO | MONEY | Saldo a cobrar de la factura.
MODIF_TOTAL | MONEY | Importe total de los modificadores de total de factura aplicados.
MODIF_LINEA | MONEY | Importe total de los modificadores de línea aplicados.
SALDO_BRUTO | MONEY | Saldo bruto de la factura.

Cursor c_cheque:

Nombre Columna | Tipo de Dato | Descripción
NGRUP | TINYINT | En este cursor se devuelven las líneas del cheque y los cobros realizados. Este campo indica el tipo de información del record actual. (ngrup = 1, indica que el record es una línea de la factura; ngrup = 2, indica que el record es un cobro aplicado a la factura). Sólo se obtiene para las facturas cobradas.
ID_FALI | INTEGER | Id de la línea.
ID_MDAU | INTEGER | Id del modificador autorizado en el Punto de Venta.
ID_ARAU | INTEGER | Id del artículo autorizado en el Punto de Venta.
ID_FACT | INTEGER | Id de la factura.
PEDIDO_A | INTEGER | Número de Pedido.
NRO_VALE | VARCHAR(10) | Número de Vale.
ID_ARTI | INTEGER | Id del artículo de venta.
COD_ARTI | VARCHAR(6) | Código del artículo de venta.
DESC_ARTI | VARCHAR(40) | Descripción del artículo de venta.
PRECIO_UNIT | MONEY | Precio Unitario (Precio de Venta) del artículo en el Punto de Venta.
PRECIO_COSTO | MONEY | Precio de Costo del artículo.
CANTIDAD | INTEGER | Cantidad vendida del artículo.
CANT_DEVOL | INTEGER | Cantidad devuelta del artículo.
CANT_ANUL | INTEGER | Cantidad anulada del artículo.
COD_MODI | CHAR(3) | Código del modificador de línea aplicado.
DESC_MODI | VARCHAR(50) | Descripción del modificador de línea aplicado.
TIPO_MODI | TINYINT | Tipo de Modificador (1 - Porciento, 2 - Valor, 3 - Gastos, 4 - Cuenta Casa, 5 - Constante)
IMPORTE_MOD | MONEY | Importe del modificador de línea aplicado.
ORDEN_PLATO | INTEGER | Orden del Plato.
EMITIDA | BIT | Indica si la línea está emitida (1 - Línea Emitida, 0 - Línea no Emitida)
SILLA | TINYINT | Silla asociada al plato.
ID_IMPR | TINYINT | Id de la Impresora de Cocina.
IMPR_COCINA | VARCHAR(50) | Impresora de Cocina.
ID_FAMI | INTEGER | Id de la familia a la que pertenece el artículo.
DESC_FAMI | CHAR(25) | Descripción de la familia a la que pertenece el artículo.
ID_MODI | INTEGER | Id del Modificador de línea aplicado.
AUTOMATICO | BIT | Indica si el modificador se aplica automáticamente. (1-Se aplica automáticamente, 0-Se aplica manualmente)
ID_OBSV | INTEGER | Id de la observación asociada al artículo.
COD_OBSV | CHAR(5) | Código de la observación asociada al artículo.
DESC_OBSV | VARCHAR(50) | Descripción de la observación asociada al artículo.
DECIMALES | TINYINT | Cantidad de decimales de la moneda de la factura.
ID_ENFA | INTEGER | Id de la familia autorizada en el Punto de Venta.
IMPORTE | MONEY | Importe de la línea.
IMPORTE_TMOD | MONEY | Importe total del modificador de la línea.
COD_TCOB | VARCHAR(10) | Código del tipo de cobro aplicado. Sólo se obtiene para las facturas cobradas.
ID_FACO | INTEGER | Id del cobro aplicado a la factura. Sólo se obtiene para las facturas cobradas.
ID_TCOB | INTEGER | Id del tipo de cobro aplicado. Sólo se obtiene para las facturas cobradas.
ID_FACT1 | INTEGER | Id de la factura. Sólo se obtiene para las facturas cobradas.
TASA | NUMERIC(13,8) | Tasa de cambio de la moneda del cobro. Sólo se obtiene para las facturas cobradas.
PROPINA | MONEY | Propina entregada, en la moneda del cobro. Sólo se obtiene para las facturas cobradas.
TARJ_CRED | VARCHAR(16) | Número de la tarjeta de crédito en el caso de que el cobro sea de tipo Tarjeta de Crédito. Sólo se obtiene para las facturas cobradas.
ENTREGADO | MONEY | Importe Entregado, en la moneda del cobro. Sólo se obtiene para las facturas cobradas.
COMISION | MONEY | Importe de la comisión, en la moneda del cobro. Sólo se obtiene para las facturas cobradas.
APLICADO | MONEY | Importe Cobrado, en la moneda de la factura. Sólo se obtiene para las facturas cobradas.
VUELTO | MONEY | Vuelto entregado al cliente , en la moneda base. Sólo se obtiene para las facturas cobradas.
ID_OPER | INTEGER | Id del operador que realizó el cobro. Sólo se obtiene para las facturas cobradas.
ID_LINE_CLINE | INTEGER | Id del cargo a la habitación, en el caso de un cobro de tipo Crédito Habitación; Id del cargo a la tarjeta de crédito interna en el caso de un cobro de tipo Crédito Interno o Id de la cuenta contable, en el caso de un cobro de tipo Cuenta Crédito. Sólo se obtiene para las facturas cobradas.
ID_DATO | INTEGER | Id del Juego de datos de Front Office en el que se hizo el cargo, en caso de enlace con ZUNpms o Id del juego de datos de Contabilidad en caso de enlace con ZUNacc. Sólo se obtiene para las facturas cobradas.
CREFER | VARCHAR(50) | Referencia de la habitación, tarjeta de crédito interno de Front Office, tarjeta de crédito interno de ZUNpms o cuenta contable a la que se realizó el cargo en dependencia del tipo de cobro. Sólo se obtiene para las facturas cobradas.
ID_FPAG | INTEGER | Id de la forma de pago del tipo de cobro aplicado. Sólo se obtiene para las facturas cobradas.
VAL_TARJ | VARCHAR(16) | Dígitos para validar Tarjeta de Crédito. Sólo se obtiene para las facturas cobradas.
APLIC_TCOB | MONEY | Importe Cobrado, en la moneda del cobro. Sólo se obtiene para las facturas cobradas.
ID_MONE | INTEGER | Id de la Moneda del Cobro. Sólo se obtiene para las facturas cobradas.
COD_MONE | CHAR(3) | Código de la moneda del cobro. Sólo se obtiene para las facturas cobradas.
DESC_TCOB | VARCHAR(25) | Descripción del Tipo de Cobro. Sólo se obtiene para las facturas cobradas.
CUENTA_CASA | BIT | Indica si el cobro es cuenta casa. (1 - Cuenta Casa, 0 - No). Sólo se obtiene para las facturas cobradas.
DECI_COB | TINYINT | Cantidad de decimales de la moneda del cobro. Sólo se obtiene para las facturas cobradas.
ID_IMPU1 | INTEGER | Id del impuesto aplicado. En este cursor se muestra solo 6 de los impuesto aplicados. Sólo se obtiene para las facturas cobradas.
DESC_IMPU1 | VARCHAR(40) | Descripción del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
PORC_IMPU1 | NUMERIC(8,2) | Porciento de impuesto aplicado. Sólo se obtiene para las facturas cobradas.
IMPORTE_IMP1 | MONEY | Importe del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
ID_IMPU2 | INTEGER | Id del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
DESC_IMPU2 | VARCHAR(40) | Descripción del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
PORC_IMPU2 | NUMERIC(8,2) | Porciento de impuesto aplicado. Sólo se obtiene para las facturas cobradas.
IMPORTE_IMP2 | MONEY | Importe del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
ID_IMPU3 | INTEGER | Id del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
DESC_IMPU3 | VARCHAR(40) | Descripción del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
PORC_IMPU3 | NUMERIC(8,2) | Porciento de impuesto aplicado. Sólo se obtiene para las facturas cobradas.
IMPORTE_IMP3 | MONEY | Importe del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
ID_IMPU4 | INTEGER | Id del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
DESC_IMPU4 | VARCHAR(40) | Descripción del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
PORC_IMPU4 | NUMERIC(8,2) | Porciento de impuesto aplicado. Sólo se obtiene para las facturas cobradas.
IMPORTE_IMP4 | MONEY | Importe del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
ID_IMPU5 | INTEGER | Id del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
DESC_IMPU5 | VARCHAR(40) | Descripción del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
PORC_IMPU5 | NUMERIC(8,2) | Porciento de impuesto aplicado. Sólo se obtiene para las facturas cobradas.
IMPORTE_IMP5 | MONEY | Importe del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
ID_IMPU6 | INTEGER | Id del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
DESC_IMPU6 | VARCHAR(40) | Descripción del impuesto aplicado. Sólo se obtiene para las facturas cobradas.
PORC_IMPU6 | NUMERIC(8,2) | Porciento de impuesto aplicado. Sólo se obtiene para las facturas cobradas.
IMPORTE_IMP6 | MONEY | Importe del impuesto aplicado. Sólo se obtiene para las facturas cobradas.

Cursor c_cardex:

Nombre Columna | Tipo de Dato | Descripción
ID_CARDEX | INTEGER | Identificador interno del cardex.
NOMBRE_EMPRESA | VARCHAR(150) | Nombre de la empresa.
SIGLAS | CHAR(25) | Siglas que identifican la empresa.
OBJETO_SOCIAL | VARCHAR(50) | Objeto social del cliente.
NOMBRE_GERENTE | VARCHAR(40) | Nombre del gerente.
CLAVE_CARDEX | CHAR(25) | Clave del cliente en el cardex.
ID_MONE | INTEGER | Moneda de facturación del cliente.
DIRECCION | VARCHAR(50) | Dirección del cliente.
FECHA_CREAC | DATETIME | Fecha de creación de la ficha del cliente.
DNI_CIF | CHAR(20) | Identificación fiscal del cliente.
VIP | BIT | Indica si el cliente es VIP.
E_MAIL | VARCHAR(50) | Dirección Electrónica del cliente.
WEB_SITE | VARCHAR(50) | Sitio Web del cliente.
LOCALIDAD | CHAR(18) | Localidad del cliente.
CIUDAD | CHAR(18) | Ciudad del cliente.
ZIP_CODE | CHAR(18) | Código ZIP.
PROVINCIA | CHAR(18) | Provincia del cliente.
OBSERVACIONES | TEXT | Observaciones con respecto al cliente.
ID_NACI | INTEGER | Identificador de la nacionalidad del cliente.
ID_IDIO | INTEGER | Identificador del idioma del cliente.
ACTIVO | BIT | Indica si el cliente está activo.
TELEFONOS | VARCHAR(50) | Teléfonos del cliente.
FAX | VARCHAR(50) | Fax del cliente.
DIAS_CREDITO | INTEGER | Referencia de los días de crédito que tiene la empresa.
REFERENCIA | VARCHAR(50) | Referencia al cliente.

Cursor c_impu:

Nombre Columna | Tipo de Dato | Descripción
ID_FALI | INTEGER | Id de la línea.
ID_IMPU | INTEGER | Id del impuesto aplicado a la línea.
DESC_IMPU | CHAR(30) | Descripción del impuesto aplicado a la línea.
POR_IMPU | NUMERIC(8,2) | Porciento de impuesto aplicado a la línea.
IMPORTE_IMP | MONEY | Importe del impuesto aplicado a la línea.

OPCIÓN Apertura de turno

Descripción Cursor para el reporte de cheques pendientes de un turno.

Nombre del Cursor: c_chq_pend

Nombre del Reporte: Rep_Cheques_Pend.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FACT | INTEGER | Id de la factura.
ORDEN_FACT | TINYINT | Número de Orden de la Factura.
ID_CAMA | INTEGER | Id del camarero.
ID_MESA | INTEGER | Id de la mesa.
NRO_CHEQUE | INTEGER | Número de cheque.
FACTURA | BIT | Indica si el cheque es factura.
NRO_DOCUM | VARCHAR(40) | Número de Documento.
TASA | NUMERIC(13,8) | Tasa de cambio de la moneda de la factura.
FECHA_INI | DATETIME | Fecha de apertura de la factura.
FECHA_CIER | DATETIME | Fecha de cierre de la factura.
ID_MOAU | INTEGER | Id de la moneda autorizada en el Punto de Venta.
ID_RESE | INTEGER | Id de la reserva.
ESTADO | TINYINT | Estado de la factura (1- Tecleada, 2- Emitida, 3- Parcialmente Emitida, 4- Cobrada, 5- Anulada).
ADULTOS | TINYINT | Cantidad de adultos en la mesa.
NINOS | TINYINT | Cantidad de Niños en la mesa.
ID_SERV | INTEGER | Id del servicio durante el que se abrió la factura.
ID_PLAN | INTEGER | Id del Plan.
ID_NACI | INTEGER | Id de la Nacionalidad.
TIPO_ENLACE | TINYINT | Tipo de Enlace de la Factura (1 - Enlace con una Habitación de ZUNpms, 2 - Enlace con una Tarjeta de Crédito Interna de ZUNpms, 3 - Enlace con una Tarjeta de Crédito Interna de ZUNpos, 4 - Sin Enlace)
ID_REFER | INTEGER | Id de la Habitación, Tarjeta de Crédito de ZUNpms o Tarjeta de Crédito de ZUNpos con la que está enlazada la factura.
ID_OPER | INTEGER | Id del operador que abrió la factura.
ID_TERM | INTEGER | Id de la terminal en la que se abrió la factura.
ID_DELI | INTEGER | Id del delivery.
ID_CARDEX | INTEGER | Id del cardex asociado a la factura.
ID_CONT | INTEGER | Id del Contrato.
ID_DATO | INTEGER | Id del Juego de Datos de Front Office con el que está enlazada la factura.
DESC_ESTADO | VARCHAR(30) | Descripción del Estado de la factura.
COD_MESA | VARCHAR(5) | Código de la mesa.
CAPACIDAD | TINYINT | Capacidad por defecto de la mesa.
COD_CAMA | CHAR(5) | Código del camarero.
NOM_CAMA | CHAR(25) | Nombre del camarero.
COD_MONE | CHAR(3) | Código de la moneda de la factura.
DESC_MONE | CHAR(18) | Descripción de la moneda de la factura.
COD_SERV | CHAR(5) | Código del servicio durante el que se abrió la factura.
DESC_SERV | CHAR(25) | Descripción del servicio durante el que se abrió la factura.
COD_PLAN | CHAR(5) | Código del Plan.
DESC_PLAN | CHAR(25) | Descripción del Plan.
NACIONALIDAD | CHAR(3) | Código de la Nacionalidad.
DESC_NAC | VARCHAR(30) | Descripción de la Nacionalidad.
NOMBRE | CHAR(15) | Nombre de la terminal en la que se abrió la factura.
ID_MONE | INTEGER | Id de la moneda de la factura.
ID_PVTA | INTEGER | Id del Punto de Venta.
DECIMALES | TINYINT | Cantidad de decimales de la moneda de la factura.
COMISION | NUMERIC(5,2) | Por ciento de comisión aplicar sobre el importe a canjear, durante una operación de canje de divisas.
CONSEC_RES | INTEGER | Consecutivo de la reserva.
NOMBRE_RESERV | CHAR(25) | Nombre del reservante.
ID_PVSE | INTEGER | Id del servicio autorizado en el Punto de Venta.

OPCIÓN Consulta de Cócteles

Descripción Cursor para el reporte de cócteles.

Nombre del Cursor: c_temp_coct

Nombre del Reporte: Rep_Cocteles.frx

Nombre Columna | Tipo de Dato | Descripción
NOMBRE | CHAR(50) | Nombre del cóctel.
INGREDIENTES | VARCHAR(1000) | Ingredientes del cóctel.
PREPARACION | VARCHAR(5000) | Forma de preparación del cóctel.
PICTURE | IMAGE | Imagen del cóctel.

OPCIÓN Consulta de Precios de Venta

Descripción Cursor para el reporte de precios de venta de artículos por moneda.

Nombre del Cursor: c_arti

Nombre del Reporte: Rep_Cons_Precio.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARTI | VARCHAR(6) | Código del artículo.
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
PRECIO | NUMERIC(19,2) | Precio de Venta del artículo en el punto de venta.
DESC_FAMI | CHAR(25) | Descripción de la familia a la que pertenece el artículo en el Punto de Venta.
ID_ARTI | INTEGER | Id del artículo.
ID_ARAU | INTEGER | Id del artículo autorizado en el Punto de Venta.
ID_IMPR | INTEGER | Id de la impresora de cocina.
IMPR_COCINA | VARCHAR(50) | Impresora de cocina.

OPCIÓN Consulta de Teclas Calientes

Descripción Cursor para el reporte de teclas calientes.

Nombre del Cursor: c_arti

Nombre del Reporte: Rep_Cons_Teclas.frx

Nombre Columna | Tipo de Dato | Descripción
COD_TEC | INTEGER | Código ASCII de la Tecla Caliente.
DESCRIPCION | VARCHAR(40) | Descripción del artículo o subfamilia asociado a la tecla caliente.
COD_ARTI | VARCHAR(6) | Código del artículo asociado a la tecla caliente.
ARTICULO | BIT | Indica si la tecla está asociada a un artículo o a una subfamilia (1 - Artículo, 0 - Subfamilia).
ID_TECL | INTEGER | Id de la Tecla Caliente.

OPCIÓN Entrada de Pedidos

Descripción Cursor para la impresión del pedido en la impresora de cocina.

Nombre del Cursor: c_print

Nombre del Reporte: Rep_Imp_Ped_Cocina.frx

Nombre Columna | Tipo de Dato | Descripción
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
COD_ARTI | VARCHAR(6) | Código del artículo.
CANTIDAD | INTEGER | Cantidad pedida del artículo.
PRECIO | MONEY | Precio unitario del artículo.
IMPORTE | MONEY | Importe de la línea.
IMPORTE_MOD | MONEY | Importe de los modificadores de línea aplicados.
IMPR_COCINA | VARCHAR(50) | Impresora de Cocina.
PEDIDO_A | INTEGER | Número de Pedido.
ORDEN_PLATO | INTEGER | Orden del plato.
SILLA | TINYINT | Silla asociada al plato.
NRO_VALE | VARCHAR(10) | Número de Vale.
DESC_OBSV | VARCHAR(50) | Descripción de la observación asociada a la línea.
COD_OBSV | CHAR(5) | Código de la observación asociada a la línea.
ID_IMPR | INTEGER | Id de la impresora de cocina.
ID_FALI | INTEGER | Id de la línea.
EMITIDA | BIT | Indica si la línea está emitida (1 - Línea Emitida, 0 - Línea no Emitida)

OPCIÓN Anulación de Artículos

Descripción Cursor para el reporte de líneas anuladas en la impresora de cocina.

Nombre del Cursor: c_print

Nombre del Reporte: Rep_Imp_Anul_Cocina.frx

Nombre Columna | Tipo de Dato | Descripción
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
COD_ARTI | VARCHAR(6) | Código del artículo.
CANTIDAD | INTEGER | Cantidad pedida del artículo.
CANT_ANT | INTEGER | Cantidad que se pedía del artículo antes de la anulación.
PRECIO | MONEY | Precio unitario del artículo.
IMPORTE | MONEY | Importe de la línea.
IMPORTE_MOD | MONEY | Importe de los modificadores de línea aplicados.
IMPR_COCINA | VARCHAR(50) | Impresora de Cocina.
PEDIDO_A | INTEGER | Número de Pedido.
ORDEN_PLATO | INTEGER | Orden del plato.
SILLA | TINYINT | Silla asociada al plato.
NRO_VALE | VARCHAR(10) | Número de Vale.
DESC_OBSV | VARCHAR(50) | Descripción de la observación asociada a la línea.
COD_OBSV | CHAR(5) | Código de la observación asociada a la línea.
MOTIVO | VARCHAR(50) | Motivo de la anulación.
ID_IMPR | INTEGER | Id de la impresora de cocina.
ID_FALI | INTEGER | Id de la línea.
EMITIDA | BIT | Indica si la línea está emitida (1 - Línea Emitida, 0 - Línea no Emitida)

OPCIÓN Consulta de Créditos

Descripción Cursor para la impresión de los datos de la habitación seleccionada.

Nombre de los cursores:

c_data: Contiene la información de la habitación.

c_client: Contiene la información de los clientes.

Nombre del Reporte: rep_inf_habit.frx

Cursor c_data:

Nombre Columna | Tipo de Dato | Descripción
REFER | CHAR(9) | Número de la habitación.
CONTRATO | CHAR(11) | Contrato.
DESC_CONT | CHAR(30) | Descripción del contrato.
AGENCIA | VARCHAR(25) | Agencia.
FECHA_ENT | DATETIME | Fecha de entrada.
FECHA_SAL | DATETIME | Fecha de salida.
VIP | BIT | Indica si es VIP (1 - Es VIP, 0 - No).
USO_HAB | CHAR(9) | Código del uso de la habitación.
DESC_USO_HAB | VARCHAR(20) | Descripción del uso de la habitación.
TIPO_HAB | CHAR(9) | Código del tipo de habitación.
DESC_T_HAB | VARCHAR(25) | Descripción del tipo de habitación.
COD_RALO | CHAR(3) | Código del régimen de alojamiento.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_GRUP | CHAR(18) | Descripción del grupo.
OBSERVACIONES | VARCHAR(8000) | Observaciones.

Cursor c_client:

Nombre Columna | Tipo de Dato | Descripción
NOMBRE | VARCHAR(40) | Nombre del cliente.
NACIONALIDAD | CHAR(3) | Código de la Nacionalidad del cliente.
CARDEX | BIT | Indica si el cliente tiene cardex asociado (0 - No tiene cardex asociado, 1 - Tiene cardex asociado).
ID_FACN | INTEGER | Id del cliente en la habitación.

OPCIÓN Consulta de Créditos

Descripción Cursor para la impresión de los datos de la tarjeta de crédito seleccionada.

Nombre del Cursor: c_data

Nombre del Reporte: rep_inf_cred.frx

Nombre Columna | Tipo de Dato | Descripción
REFER | INTEGER | Número de la tarjeta de crédito.
CONTRATO | CHAR(40) | Nombre del titular.
DESC_CONT | CHAR(40) | Nombre del titular.
FECHA_ENT | DATETIME | Fecha de emisión de la tarjeta.
FECHA_SAL | DATETIME | Fecha de vencimiento de la tarjeta.
VIP | BIT | Indica si la tarjeta es o no cuenta casa (1 - Es Cuenta Casa, 0 - No).
DESC_T_HAB | CHAR(30) | Descripción del tipo de tarjeta, para el caso de una tarjeta de crédito interna de ZUNpms.
COD_MONE | CHAR(3) | Código de la moneda.

OPCIÓN Consulta de Créditos

Descripción Cursor para la impresión del Rack de Habitaciones con crédito.

Nombre del Cursor: Rack_Habit

Nombre del Reporte: rep_rack_habit.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FACE | INTEGER | Id de la Habitación Ocupada.
HABITACION | CHAR(9) | Número de la habitación.
LIMPIA | BIT | Indica si la habitación está limpia o sucia (1 - Limpia, 0 - Sucia).
NOMBRE | VARCHAR(40) | Nombre del cliente.
ID_NACI | INTEGER | Id de la nacionalidad del cliente.
NACIONALIDAD | CHAR(3) | Código de la nacionalidad del cliente.
ID_CONT | INTEGER | Id del contrato.
CONTRATO | CHAR(11) | Contrato.
DIRECTO | BIT | Indica si el contrato es de una agencia de directo (1 - Directo, 0 - No).
USO_HAB | CHAR(9) | Código del uso de la habitación.
ID_RALO | INTEGER | Id del régimen de alojamiento.
COD_RALO | CHAR(3) | Código del régimen de alojamiento.
ADULTOS | TINYINT | Cantidad de adultos.
NINOS | TINYINT | Cantidad de niños.
FECHA_ENT | DATETIME | Fecha de entrada.
FECHA_SAL | DATETIME | Fecha de salida.
VIP | BIT | Indica si es VIP (1 - VIP, 0 - No).
SIN_EQUIP | BIT | Indica si los clientes tiene o no equipaje (0 - Tiene equipaje, 1 - No tiene equipaje).
PRECIO | MONEY | Precio de alojamiento.
MON_ALOJ | CHAR(3) | Moneda de alojamiento.
ID_GRUP | INTEGER | Id del grupo.
DESC_GRUP | CHAR(18) | Descripción del grupo.
PISO | CHAR(2) | Piso en que se encuentra la habitación.
ID_VUEL | INTEGER | Id del vuelo.
VUELO | VARCHAR(10) | Vuelo.
HORA | CHAR(8) | Hora del vuelo.
REFERENCIA | CHAR(11) | Referencia.
CREDITO | BIT | Indica si la habitación tiene crédito (1 - Tiene Crédito, 0 - No).
ID_RESE | INTEGER | Id de la reserva.
ID_ROOM | INTEGER | Id de la Rooming List.
FECHA_NAC | DATETIME | Fecha de nacimiento del cliente.

OPCIONES

Consulta de Créditos

Consulta de Rack de Clientes

Descripción Cursor para la impresión del Rack de Habitaciones por Régimen de Alojamiento.

Nombre del Cursor: rack_reg_HABIT

Nombre del Reporte: rep_rack_reg_habit.frx

Nombre Columna | Tipo de Dato | Descripción
HABITACION | CHAR(9) | Número de la habitación.
COD_RALO | CHAR(3) | Código del Régimen de Alojamiento.
PAXS | TINYINT | Número de huéspedes.
CREDITO | BIT | Indica si la habitación tiene crédito (0- No tiene crédito, 1- Tiene crédito).

OPCIÓN Consulta de Rack de Clientes

Descripción Cursor para la impresión del Rack de Clientes.

Nombre del Cursor: c_client

Nombre del Reporte: rep_rack_clientes.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FACE | INTEGER | Id de la habitación ocupada.
NOMBRE | VARCHAR(40) | Nombre del cliente.
NACIONALIDAD | CHAR(3) | Código de la nacionalidad del cliente.
HABITACION | CHAR(9) | Número de la habitación.
CONTRATO | CHAR(11) | Contrato.
FECHA_ENT | DATETIME | Fecha de Entrada.
FECHA_SAL | DATETIME | Fecha de Salida.
COD_RALO | CHAR(3) | Código del Régimen de Alojamiento.
CREDITO | BIT | Indica si tiene crédito (1 - Tiene Crédito, 0 - No).

OPCIÓN Consulta de IPV

Descripción Cursor para la impresión del IPV.

Nombre del Cursor: c_ipv

Nombre del Reporte: Rep_IPV.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARAL | CHAR(7) | Código del artículo de almacén.
DESC_ARAL | VARCHAR(40) | Descripción del artículo de almacén.
COD_SECC | CHAR(3) | Código de la sección.
DESC_SECC | VARCHAR(35) | Descripción de la sección.
COD_ALMA | CHAR(2) | Código del almacén.
DESC_ALMA | VARCHAR(50) | Descripción del almacén.
COD_UNME | CHAR(5) | Código de la unidad de medida.
DESC_UNME | VARCHAR(15) | Descripción de la unidad de medida.
INICIAL | NUMERIC(10,4) | Inicial declarado.
ENTRADAS | NUMERIC(10,4) | Entradas.
TRANSF | NUMERIC(10,4) | Transferencias.
RECEP | NUMERIC(10,4) | Recepciones.
DETER | NUMERIC(10,4) | Deterioros.
VENDIDOS | NUMERIC(10,4) | Cantidad del artículo vendida.
FINAL | NUMERIC(10,4) | Final.
ID_IPVE | INTEGER | Id del artículo en el IPV.
ID_TURN | INTEGER | Id del turno.
ID_PVTA | INTEGER | Id del Punto de Venta.
ID_ARAL | INTEGER | Id del artículo de almacén.
ID_SECC | INTEGER | Id de la sección.
ID_ALMA | INTEGER | Id del almacén.
ID_UNME | INTEGER | Id de la unidad de medida.

OPCIÓN Consulta de Efectivo en Caja

Descripción Cursor para la impresión del Efectivo en Caja.

Nombre del Cursor: cr_fondo

Nombre del Reporte: Rep_Resu_Caja.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FOND | INTEGER | Id de la moneda en el resumen de fondo del turno.
ID_TURN | INTEGER | Id del turno.
ID_MONE | INTEGER | Id de la moneda.
FONDO | MONEY | Fondo inicial.
DECL_CIERRE | MONEY | Efectivo final.
DECL_TARJ | MONEY | Tarjeta de Crédito final.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.