Bienvenido a Inn Pos

Bienvenido a

INN POS es un sistema automatizado para la gestión de puntos de venta tanto en instalaciones hoteleras como extrahoteleras. Además es un miembro de INN SUITE , conjunto de módulos para la administración total e integrada de una instalación hotelera.

Ya, en su versión actual, INN POS esta soportado en una plataforma de trabajo conocida como Cliente / Servidor, la cual está basada por las más modernas tecnologías para el desarrollo de aplicaciones informáticas vinculadas a la gestión de bases de datos. Esta nueva plataforma (Microsoft SQL SERVER 2000) brinda total confiabilidad, consistencia e integridad de los datos, gran velocidad en el desempeño y la posibilidad real de crear cuantas aplicaciones se requieran sobre esta base de datos según los requerimientos de cada cliente. Además, INN POS cumple con los más exigentes requerimientos tanto hoteleros como extrahoteleros para un sistema de Puntos de Venta.

Contáctenos: www.integra-hotel.com

info@integra-hotel.com

Todos los derechos reservados


Introducción

Pos es un Sistema de Gestión para Puntos de Venta, totalmente integrado basado en las más modernas tecnologías en el campo de la informática y la hotelería que forma parte de [image] Suite .

Este Producto abarca un conjunto de aplicaciones de software que tienen en común:

  • La implementación de procesos y bases de datos para gestionar totalmente hoteles y restaurantes.

  • La integración entre todas sus partes en cuanto a intercambio automático de la información.

  • El diseño común de las interfases con el usuario y la integridad y consistencia de la información.


Que es ZUNpos

¿Qué es Pos?

Pos es un Sistema de Gestión de Puntos de Venta que a través de una comunicación sencilla y agradable con el usuario permite:

  • Gestión integral de multipuntos de venta, tanto hoteleros como no hoteleros.

  • Enlace con Gestión de Inventarios, lo que permite la rebaja automática de stocks y obtener el costo actualizado de las ventas.

  • Dos aplicaciones diferentes, una para la Facturación y la otra para el Configuración lo que hace posible separar configuraciones, autorizaciones, consultas e históricos de las operaciones de venta y cobro.

  • Enlace directo con Inn FrontDesk para realizar cargos a cuentas o para realizar otros tipos de consultas.

  • Excelente posibilidad de realizar impresiones de los pedidos de los clientes en las impresoras de cocinas o bar, altamente configurable y ajustable a las necesidades especificas de cada entidad.

  • Amplias posibilidades para configuración de cajas (ya sean PC-POS o PC), cash drawers y dispositivos de impresión de cuentas.

Debido a su diseño, brinda seguridad total, tanto desde el punto de vista del acceso de los operadores a las diferentes funciones, como de la integridad de la información.


Posibilidades de inn Pos

Posibilidades de Pos. Parámetros

  • Definición y configuración de Puntos de Ventas con gran posibilidad de parametrización según requerimientos del usuario.

  • Definición opcional de fichas técnicas o recetarios para los artículos de venta, con posibilidad de productos alternativos, todo lo cual permite la rebaja de automática de los inventarios y la actualización del costo de ventas.

  • Aplicación de Modificadores de Precio (Descuentos/Recargos) automáticos o no, según punto de ventas, servicio, familia, plan alimenticio (en hotel) o contrato.

  • Definición de camareros con control de ventas y reportes asociados a estos.

  • Consulta de toda la información de cada punto de venta abierto y sus camareros.

  • Consulta del rack de clientes alojados para el caso hotelero.

  • Consulta de históricos de facturas con posible reimpresión de cuentas cerradas.

  • Consulta de históricos de turnos con posible reimpresión de reportes del cierre.

  • Amplias posibilidades de recuperación de histórico de ventas o devoluciones por familia o subfamilia, artículo, fecha, créditos cuenta casa o dependiente, con opción de filtrado previo de atributos como punto de venta, turno, etc.

  • Recuperación inmediata de datos estadísticos por planes, servicios, nacionalidad, huéspedes o externos (para el caso hotelero) y otros.

  • Formatos de factura configurables para cada punto de venta.


Temas Generales

  • Conceptos Básicos


Conceptos Básicos

Teniendo en cuenta la importancia que tienen para el sistema y la generalidad de su uso, se define la forma con que trata [image] Pos los siguientes conceptos.

  • Monedas

  • Familias

  • Subfamilias

  • Artículos de Venta

  • Ficha Técnica

  • IPV

  • Rebaja Automática

  • Modificadores

  • Formas de Pago

  • Tarjetas de Crédito Interno

  • Mesas

  • Puntos de Venta


Monedas

Pos es capaz de considerar en sus diferentes funciones, tantas monedas como se definan. Las características que se le asignen a estas monedas, determinarán la realización o no de estas funciones o la forma en que se realicen éstas.

En este tema se tratarán los siguientes puntos:

Atributos Generales de las Monedas

Atributos Convertible y Facturable

Moneda Base de Inn Pos

Atributos Generales de Moneda

Código: Nombre de tres caracteres que permite al operador identificar la moneda. Se recomienda utilizar los códigos que internacionalmente existen.

Descripción: Nombre de la moneda.

Tasa de Cambio: Número decimal de hasta 5 enteros y 8 decimales, por el que se dividen los importes expresados en la moneda para obtenerlos expresados en la moneda de referencia. Por ejemplo, si se trabaja con referencia al Dólar Estadounidense, el Dólar Canadiense podría tener una tasa de 1,45, de manera que al dividir por este número un importe de 145,00 expresado en canadienses, se obtendría un importe de 100,00 expresado en estadounidenses.

Comisión: Por ciento que se aplicaría sobre el importe a canjear, durante una operación de Canje de Divisas en el módulo [image] FrontDesk o sobre una operación de cobro en el módulo de Inn Pos.

Decimales: Cantidad de posiciones después del punto con que se expresan los importes en la moneda. A continuación un ejemplo de la definición de dos monedas con estos atributos:

Código | Descripción | Tasa | Comisión | Decimales
CAD | Dólar Canadiense | 1.45 | 2.00 | 2
COL | Colones | 422 | 0.00 | 2

Atributos Convertible y Facturable

Facturable: Esta condición se le asigna a una moneda siempre que el hotel requiera emitir facturas expresadas en dicha moneda.

Convertible: La asignación o no de esta característica a cada una de las monedas definidas conforma dos grupos de monedas, lo que se utiliza para que el cobro de facturas sólo pueda realizarse en monedas que pertenezcan al mismo grupo al que pertenece la moneda de la factura. Es decir, si el COL (colones), se define como NO CONVERTIBLE, una factura en esta moneda, sólo puede ser cobrada en COL o en otra moneda no convertible si la hubiera. En cambio, si el CAD (dólar canadiense) se define como CONVERTIBLE, una factura en dólares canadiense pudiera ser cobrada en USD o en cualquier otra moneda definida como convertible. Para efectuar cobros de facturas en determinadas monedas, no basta la condición de pertenencia al mismo grupo de las monedas de la factura y del cobro, también debe estar definido el tipo de cobro correspondiente.

Moneda Base de [image] Pos

Una de las monedas que se definan para el trabajo con los Puntos de Venta, debe ser declarada como Moneda Base de [image] Pos. Esta moneda será utilizada como moneda por defecto en muchas operaciones y además siempre será una posibilidad para expresar los importes en una unidad común en los reportes que los contengan. Debe coincidir la moneda de referencia para las tasas de cambio, con la que se defina como moneda base, o en su defecto, deben tener equivalencia.


Familias

Una familia de venta permite agrupar los artículos de venta contablemente; cada familia posee uno o mas enlaces contables que permiten acumular en una cuenta la información de las ventas de los artículos asociados a ella. Estas familias se autorizan por Moneda de Venta - Punto de Venta, permitiéndose asociar una cuenta por cada combinación Familia - Moneda - Punto de Venta y la venta de los artículos pertenecientes a la misma en el Punto de Venta y en la moneda especificados. Es importante destacar que los enlaces de impuestos también se definen por familia de venta, por lo que se debe tener mucho cuidado a la hora de definir estas familias, porque se podría cometer errores como que se mezclen en una misma familia artículos que tengan distintos tipos de impuestos.

Cada familia posee los siguientes atributos:

Descripción: Nombre, de hasta 25 caracteres, que identifica la familia.

Especial: Estas familias no se informan en el resumen de ventas sino en un listado aparte.


Subfamilias

Las subfamilias son subgrupos de las familias que permiten agrupar los artículos de venta de modo tal que se pueda obtener información estadística sobre estas agrupaciones. Además, estos subgrupos resultan de gran utilidad cuando se trabaja en el modo Touch Screen pues facilita la selección de los artículos de venta, además que también son usadas en la configuración de teclas de acceso de rápido para la búsqueda de artículos.

Las subfamilias no poseen enlaces contables y la definición de las mismas es opcional.

Cada familia posee los siguientes atributos:

Descripción: Nombre, de hasta 25 caracteres, que identifica la subfamilia.

Familia: Familia a la que pertenece la subfamilia.


Artículos de Venta

El artículo de venta es la unidad mínima que el Punto de Venta puede vender y al cual se le conoce por un código único. El clasificador de artículos es el mismo para todos los Puntos de Venta y después de definidos los mismos se debe proceder a su autorización en los Puntos de Venta - Moneda en que se puedan vender.

Los atributos de los artículos son:

Código: Código de hasta 6 caracteres, rellenos con ceros por la izquierda, que identifica al artículo.

Descripción: Nombre del artículo, de hasta 40 caracteres.

Precio de Costo: Es el precio de costo del artículo en la moneda base del sistema. Este valor se usa para el cálculo del costo por peso en los informes de venta, y además para el cálculo de los precios de venta basados en el precio de costo; en caso de no existir enlace con almacén, este valor debe asignarse manualmente; si existe enlace con almacén, este valor se calcula a partir de los precios de costo de los artículos de almacén, según la definición de la ficha técnica; la actualización de los costos de los artículos de venta se hace desde el módulo de facturación, o también durante la creación o modificación de la ficha técnica.

Factor de División: Cantidad de norma para la que se define la ficha técnica. Por ejemplo se puede poner que una botella de ron (nombre del artículo) tiene un factor de división de 16. Eso quiere decir que cada vez que se venda este artículo se divide el precio de costo, precio base y cantidad entre 16. Puede servir para el caso de los tragos.

Costo Unitario: Costo por unidad del artículo. Es el resultado de la división del costo del artículo entre el factor de división. Es solo informativo, no se permite modificar.

Familia: Familia a la que pertenece el artículo. Esta familia puede ser cambiada luego para cada Punto de Venta - Moneda (ver autorización de artículos).

Subfamilia: Subfamilia a la que pertenece el artículo. Su definición es opcional. Esta subfamilia puede ser cambiada luego para cada Punto de Venta - Moneda (ver autorización de artículos).

Alternativo: Almacena el código de barras del artículo, el cual puede ser de hasta 40 caracteres.

Para cada artículo se definen las monedas en las cuales está autorizada su venta. Luego, en la autorización de artículos, se definen las combinaciones Punto de Venta - Moneda en las que se permite la venta del mismo, pero solo será posible autorizar los artículos en las monedas definidas en la creación del mismo.

Para cada moneda se definen los siguientes atributos:

Precio Base: Precio de Venta del artículo en la moneda en cuestión. Este valor puede ser cambiado luego para cada Punto de Venta - Moneda en que se autorice el artículo (ver autorización de artículos) Es importante destacar que el precio base que se pone aquí, debe tener incluidos todos los impuestos que lleve dicho artículo.

Ratio: Es el resultado de la división del precio base del artículo en la moneda en cuestión entre el costo unitario del mismo. Es solo informativo, no se permite modificar.


Ficha Técnica

La definición de fichas técnicas (recetarios) de venta permite la posterior rebaja de los productos de almacén, de modo tal que en el Inventario del Punto de Venta (IPV) se reflejen las ventas de los artículos de almacén, efectuando la rebaja sólo de los artículos de venta que aparezcan correctamente recetados. También las fichas técnicas se emplean en el cálculo del costo de los artículos de venta.

Los escandallos no se definen por Punto de Venta sino de manera global.

El recetario de un artículo de venta está formado por los artículos de almacén utilizados en la elaboración del mismo. También se pueden utilizar subrecetarios, los cuales permiten la redefinición de un artículo de almacén o grupos de artículos muy comúnmente usados en recetarios, usando para ello un artículo de venta puente, de forma tal que se facilita la labor de la modificación de recetarios en caso de, por ejemplo, cambio de artículos de almacén por similares, por cambio de suministradores y otros casos. Este proceso puede efectuarse recursivamente, lo cual significa que se pueden colocar subrecetarios en subrecetarios.

Cada línea del escandallo está formada por los siguientes atributos:

Subrecetarios: Indica si la línea es o no un subrecetario.

Código: Código del artículo de venta o de almacén, en caso de que sea o no un subrecetario respectivamente.

Descripción: Descripción del artículo de venta o de almacén, en caso de que sea o no un subrecetario respectivamente. Es solo informativa.

Unidad de Medida: Unidad de medida del producto en sección en caso de que no sea un subrecetario. Es solo informativa.

Costo: Precio de costo del artículo. Es solo informativo.

Cantidad: Cantidad del artículo de almacén o subrecetario que se usa en la ficha técnica.

No rebaja: Indica si la línea se rebaja o no cuando se venda el producto. Esto puede ser útil en el caso de que se quiera llevar un control estricto de los costos de los artículos pero que no se quieran rebajar todos los productos utilizados en la elaboración del mismo.

El precio de costo del artículo se actualizará en la medida en que se cree su escandallo. El precio de costo final del escandallo con subrecetarios, incluye los costos de todos los subrecetarios incluidos en él.

Pos permite además la definición de alternativas a los artículos de almacén utilizados en el escandallo. El uso de alternativas permite crear opciones en caso de que la existencia de un artículo se haga cero; si un artículo de almacén posee una o varias alternativas, estas serán usadas hasta que la rebaja correspondiente se pueda completar sin hacer ninguna existencia negativa. Note que para que este mecanismo sea efectivo, es necesario que los movimientos hacia las secciones correspondientes sean realizados en tiempo (antes de efectuar la rebaja como tal).

Las alternativas constan de los siguientes atributos:

Código: Código del artículo de almacén que se usará como alternativa.

Descripción: Descripción del artículo de almacén. Es solo informativa.

Unidad de Medida: Unidad de medida del producto en sección. Es solo informativa.

Costo: Precio de costo del artículo. Es solo informativo.

Cantidad: Cantidad del artículo de almacén que se usa como alternativa.

Orden: Orden en que se gestionan las alternativas. El orden es autoincrementable y no se puede modificar de modo que se deben crear las alternativas en el orden en que se quiere que se gestionen.


IPV

El Inventario del Punto de Venta (IPV) un control de Inventario interno del Punto de Venta; este control puede ser llevado, si se desea, en paralelo con el control del almacén; aunque ambos emplean el mismo clasificador de artículos de almacén, entre ellos no hay otros puntos de contacto.

El control del IPV consiste en, una vez fijado un inventario inicial, pasar el inventario final del turno como inicial del siguiente turno de forma automática; el operador tiene acceso a declarar las entradas y salidas del inventario durante su turno, así como las posibles discrepancias con el inventario recibido al inicio del turno; las ventas se rebajan de manera automática, utilizando para ello las fichas técnicas de venta. El cajero puede, además, obtener por impresora su inventario, el cual puede obtenerse, además, como parte del listado informativo del turno.

Toda la información de IPV se almacena en los históricos por turno.

En [image] Pos es necesario definir, por cada Punto de Venta, la lista de artículos de almacén que quieren ser controlados. Esta definición se emplea tanto para conformar el IPV como para definir cuales artículos de almacén rebajan, y de cual sección (Véase Rebaja Automática)

Para poder consultar el IPV de un Punto de Venta debe configurar en los Parámetros Generales del Punto de Venta en cuestión, la opción que se refiere a la Consulta y Modificación del IPV.

La modificación del IPV será efectuada en el submódulo de Facturación de [image] Pos.


Rebaja Automática

Pos permite hacer rebaja automática de los productos de almacén que se emplean en la elaboración de los artículos que se venden en el Punto de Venta.

Para esto se define en la ventana de Parámetros Generales el módulo de almacén con el que está enlazado [image] Pos, el cual puede ser el módulo Almacén o el módulo [image] Inv perteneciente a [image] Suite. En la ventana referida, también se definirá si la rebaja se efectuará en la venta del artículo o en el cobro del mismo y si se desea que se rebajen los artículos en el caso de una devolución.

La autorización del uso de la rebaja automática se hace por Familia en cada Punto de Venta - Moneda en la ventana de Puntos de Venta. Es decir, que se puede definir que solo se rebajen los productos de almacén al vender los artículos pertenecientes a una familia en una moneda determinada en un punto de venta especifico.

Para definir cuales productos se rebajan de almacén al vender un artículo en un Punto de Venta, se deben crear las fichas técnicas de los artículos y definir el IPV para cada Punto de Venta especificando de que sección se rebajará cada producto.


Modificadores

Un modificador de precio es un concepto mediante el cual es posible aplicar descuentos o recargos a las facturas.

Cada modificador posee los siguientes atributos:

Código: Código de hasta 3 caracteres que identifica al modificador.

Descripción: Descripción del modificador, de hasta 50 caracteres.

Tipo: Define el funcionamiento del modificador. Puede ser uno de los siguientes valores:

Porciento: Se realiza el cálculo del valor porcentual sobre el importe base (venta o costo) utilizando el atributo Valor del modificador. Se suma o resta del importe base según el valor del atributo Suma del modificador.

Valor: Se suma o resta del importe base el Valor asignado al modificador, según el valor del atributo Suma del modificador.

Gastos: Este modificador da como resultado un importe 0 a cobrar por la factura; el importe resultante de los modificadores de gastos es ignorado durante el cobro de la factura.

Cuenta Casa: Este modificador da como resultado un importe 0 a cobrar por la factura; adicionalmente, provoca la ejecución del cobro por Cuenta Casa (en el momento del cobro de la factura); este mecanismo permite que solo determinados platos se cobren por Cuenta Casa; en este caso el cobro por cuenta casa sería un cobro parcial.

Constante: Se aplica directamente el Valor asignado al modificador como importe, ignorando el importe original.

Valor: Valor positivo que se utiliza solamente para los tipos Porciento, Valor o Constante; en los demás casos se ignora. La forma en que este valor se emplea está indicada en la explicación de cada uno de los tipos de modificadores. Si el valor es cero, en el caso Constante implica un resultado final cero.

Línea: Indica si el modificador es del precio de una línea o del total de la factura. Los modificadores de precio son aquellos que se aplican a las líneas de la factura. Los modificadores del total de factura se aplican sólo al total de la factura en el momento de la emisión de la misma.

Suma: Indica si el valor del modificador se suma, o sea es un recargo o se resta, es un descuento, del valor base de la factura.

Activo: Indica si el modificador está activo.

Precio de Costo o Precio de Venta: Indica si el cálculo del resultado del modificador se hace usando como base el precio de venta o el de costo del artículo.


Formas de Pago

Las formas de pago son el conjunto de maneras básicas con que cuenta el sistema para realizar los cierres o cobros de las facturas.

Pos predefine varias formas de pago a las que puede dar tratamiento diferenciado y a partir de las cuales cada instalación definirá los tipos de cobro que requiera utilizar. Todas las formas de pago permiten la declaración de un importe como propina. Las formas de pago que trata el sistema para Puntos de Venta son las siguientes:

Efectivo

Cuenta Crédito

Tarjeta de Crédito

Crédito Habitación

Crédito Interno

Front Externo

Efectivo

Esta forma de pago implica el cobro de la factura mediante cualquier efecto de liquidez inmediata, ya sea efectivo, cheques, etc. Si la moneda del cobro es diferente a la de la factura, puede calcularse un por ciento de comisión al realizar el cobro. Al cobrar la factura se incluye la captación de la cantidad entregada por el cliente para el cálculo del vuelto. Los cobros en efectivo se incluyen entre las operaciones de caja.

Cuenta Crédito

Mediante esta forma de pago se cargará a la cuenta del cliente el importe a cobrar, siempre en la misma moneda de la factura.

Tarjeta de Crédito

Es el tradicional pago mediante tarjetas de crédito, por ejemplo, VISA, MASTERCARD, etc. Estos cobros son incluidos, al igual que los de Efectivo, entre las operaciones de caja. En el momento del cobro, se incluye la captación y validación del número de la tarjeta y de su fecha de vencimiento.

Crédito Habitación

Esta forma de pago implica la realización de un cargo a una habitación. En el momento del cobro se incluye la captación del número de la habitación y la validación de la existencia o no de crédito para la misma.

Crédito Interno

Esta forma de pago implica la realización de un cargo a una tarjeta de crédito interna. En el momento del cobro se incluye la captación del número de la tarjeta de crédito interna y la validación de su fecha de vencimiento y el límite de crédito.

Front Externo

Esta forma de pago se usa en el caso de enlace con MultiHotel.


Tarjetas de Crédito Interno

La definición de Tarjetas de Crédito Interno (TCI) en [image] Pos permite realizar la facturación de los consumos cuenta casa y abrir créditos a clientes (personas o empresas) cuando no hay enlace con el módulo [image] FrontDesk.

Cada Tarjeta de Crédito Interno posee los siguientes atributos:

Número: Identifica de manera única a la tarjeta. Es generado automáticamente por el sistema.

Titular: Titular de la tarjeta, de hasta 25 caracteres.

Fecha Límite: Fecha de Vencimiento que se asignará a la tarjeta.

Moneda: Moneda de facturación de la tarjeta, de manera que los cheques que se abran en la misma serán obligatoriamente en esta moneda.

Límite de Crédito: Indica el monto máximo que puede alcanzar el cheque asociado a la tarjeta. Una vez que se llegue a este límite, no se permitirán más cargos en ésta. Este dato es opcional, lo que posibilita la creación de tarjetas sin límite de crédito.

Cuenta Casa: Estas tarjetas se abren fundamentalmente para anotar los consumos a los directivos de la instalación. Ninguno de los cargos realizados se contabilizan en el cierre del punto de venta. Los cargos desde los puntos de venta se realizan a precio de venta o de costo, según se haya parametrizado en la pantalla de Parámetros Generales.

Activa: Indica si la tarjeta está o no activa.

Imprimir Recibo o Factura: Indica si al cerrar el cheque se imprime un recibo o una factura.

Fecha de Emisión: Indica la fecha de creación de la tarjeta de crédito interno.

Número de Remesa: Número de la última remesa realizada.

Ficha de Cardex: Es posible asignar a la tarjeta una ficha de cardex de empresa.

Cuenta: Si se señala, se propone esta cuenta cada vez que se cierre un cheque asociado a la tarjeta.

Modificador: Puede indicar uno de los modificadores de factura previamente definido en el sistema, el cual será aplicado al cheque asociado.


Mesas

En el módulo [image] Pos se realiza la definición de las mesas que serán empleadas durante la operación del submódulo de facturación. En este último, una factura tiene necesariamente que estar asociada a una mesa abierta.

Si se habilita la creación dinámica de mesas, las mismas no tendrán que definirse con antelación en el módulo [image] Pos, pues el cajero puede crearlas en su operatoria en el submódulo de Facturación. En este caso, las mesas se crearán con la descripción "Mesa Dinámica".

Las mesas se definen por Punto de venta y poseen los siguientes atributos:

Código: Código, de hasta 5 caracteres, que identifica a la mesa.

Descripción: Descripción de la mesa, de hasta 50 caracteres.

Capacidad: Cantidad de puestos de la mesa. Se usa solo como referencia.

Posición en Coordenadas (X, Y): Posición en coordenadas (X, Y) de la mesa utilizado en el mapa en pantalla de situación de mesas que se obtiene en el submódulo de Facturación.

Estado: Se muestra el estado de la mesa, que puede ser ocupada o libre, si está siendo o no usada en el submódulo de Facturación en un turno abierto del Punto de Venta en cuestión. Es solo informativo. Las mesas se crean libres por defecto.


Puntos de Venta

Aunque de todos es conocido lo que es un Punto de Venta, resulta necesario detallar algunas características y atributos que asume el sistema en este tema.

El Punto de Venta es una entidad que tiene facturación y contabilización propia.

Características de los Puntos de Venta


Características de los Puntos de Venta

Atributos del Punto de Venta

Los atributos generales de los puntos de venta se pueden subdividir en las siguientes categorías.

Atributos Generales

Parámetros Generales

Parámetros de Folios de Puntos de Venta

Parámetros de Impresión

Atributos Generales

Código: Código de hasta 5 dígitos con que se identifica el Punto de Venta.

Nombre: Descripción opcional del Punto de Venta de hasta 25 caracteres.

Modo Implícito de Trabajo: Es el modo de trabajo en que se activa el cajero; cambiando el modo de trabajo se cambia el ambiente de trabajo del cajero.

  • Modo Restaurante: La pantalla de este modo permite el trabajo con varias mesas abiertas al mismo tiempo.

  • Modo Fast Food: La venta y el cobro de la factura se realizan inmediatamente. Solo hay una factura abierta al mismo tiempo.

  • Modo Delivery: Se utiliza para la venta a domicilio. Controla el teléfono que solicitó el servicio y otros datos inherentes a este módulo.

Tipo de Cierre: Tipo de cierre que se efectuará en el módulo del cajero.

  • Cierre Normal: El operador tiene acceso libremente a toda la información del turno.

  • Cierre Protegido: El operador requiere de una autorización especial para ejecutar el cierre de turno del Punto de Venta.

  • Cierre a Ciegas: El operador no tiene acceso a la información sobre las ventas y los cobros.

Pedido a Almacén: Fija la forma en que se realizará el pedido al almacén.

  • No: No se efectuarán pedidos al almacén.

  • Rebaja de Escandallo: Los pedidos se realizan por las cantidades rebajadas de almacén según el escandallo.

  • Diferencia Stock mínimo: Los pedidos se hacen según la diferencia entre la existencia después de la rebaja y el stock mínimo.

Cantidad Máxima de Mesas: Cantidad máxima de mesas que se pueden reservar.

Consecutivo de Turno: Número consecutivo que se asignará a los turnos de Punto de Venta. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.

Consecutivo de Reserva: Número consecutivo que se asignará a las reservas. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.

Tipo de Cobro por Defecto: Si se especifica, en el cobro de la factura se propone este tipo de cobro, aunque puede ser cambiado si fuera necesario. Definir un tipo de cobro por defecto agiliza la operatoria en el módulo del cajero o facturación si es usual que las facturas se cierren usando el mismo.

Activo: Especifica si el Punto de Venta esta o no activo.

Touch Screen: Para cada uno de los modos de trabajo, se usará la pantalla de touch screen.

Parámetros Generales

Cargos a Inn FrontDesk: Si se permite o no hacer Cargos a Habitación o a Folios Externos (TCI) de Inn FrontDesk.

Control de Servicios: Si se activa o no el control de servicios, lo cual significa que se solicita al operador que tipo de servicio brindará el punto de venta; esto se emplea para obtener información estadística y, además, es necesario para el control de Planes. El operador podrá también cambiar el servicio cuando lo desee.

Control de Planes: Si se activa , se habilita el control de planes, lo cual implica que el operador podrá obtener la información de los planes o pensiones que están autorizados a recibir el servicio dado.

Uso de Subfamilias: Si se hace uso o no del control de las subfamilias.

Creación Dinámica de Mesas: Si se activa, el operador puede crear nuevas mesas en su operatoria diaria.

Control de Sillas: Si se activa o no el Control de Sillas, que no es más que declarar en cada artículo de venta de la factura qué cliente lo solicitó.

Uso de Orden de Plato en Mesa: Si se activa o no la posibilidad de que el operador indique el orden de los platos.

Cambio de Platos entre Mesas: Si se activa o no la posibilidad de que el operador pueda hacer traslados de platos entre facturas o mesas.

Generación del Número de Cheque al abrir la Mesa: Si se genera el número de cheque al abrir la mesa o al postear el primer artículos.

Consulta / Modificación del IPV: Si se activa o no el Inventario de Puntos de Venta (IPV)

Declaración del Efectivo de Caja: Si se activa, se obliga al operador a declarar el efectivo que posee al inicio del turno (fondo) y el que posee al terminar el turno.

Control del Documento Pedido A: Si se activa, obliga que el operador declare el número del documento Pedido A, a la hora de abrir una factura; este número aparecerá en los listados informativo y definitivo por factura.

Cheques Pendientes entre Turnos: Si se permiten o no cheques pendientes entre turnos

Declaración de Propina por Factura: Si se activa, obliga al operador a declarar la propina en cada cierre de factura o 0.00 si no hay propina. Esta propina utiliza un enlace contable especial, que se especifica en el tipo de cobro de [image] FrontDesk con el que está enlazado el tipo cobro de [image] Pos para el caso de enlace con [image] FrontDesk, o especificado en la pantalla de tipos de cobro de [image] Pos, para el caso de enlace con [image] Acc.

Cover de Consumo Mínimo: Si se activa, se establece un mecanismo por el cual el operador puede llevar un control exacto del importe remanente del consumo mínimo.

Uso de Impresora de Cocina: Si está activado, se imprimirá automáticamente en las impresoras de cocina las comandas que provengan de este punto de venta; la impresora de cocina o bar se define por artículo de venta.

Cash Drawer: Indica si el punto de venta tiene cash drawer. La configuración del cash drawer se realiza en la ventana de configuración de las cajas.

Habilitar Observaciones en Comandas: Si se activa, permite incluir observaciones en las comandas de cocina.

Parámetros de Cheques de Puntos de Venta

Número de copias del Cheque: Cantidad de copias que se imprimen de un cheque.

Cantidad de líneas por factura: Cantidad de líneas que se imprime en una factura antes de empaquetar la factura. Cuando se empaqueta se hace casi siempre por familia.

Cantidad Máxima de Facturas por Mesa: Número máximo de facturas que se pueden crear por mesa.

Prefijo de Facturas: Cadena opcional de 3 caracteres como máximo que se antepone al número de las facturas y que aparece en el campo documento de los apuntes contables así como el las impresiones de la factura.

Prefijo de Recibos: Cadena opcional de 3 caracteres como máximo que se antepone al número del recibo y que aparece en el campo documento de los apuntes contables así como el las impresiones del recibo.

Consecutivo de cheques: Número consecutivo que se asignará a los cheques. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.

Consecutivo de facturas: Número consecutivo que se asignará a las facturas.

Consecutivo de recibos: Número consecutivo que se asignará a los recibos de cobro.

Imprimir cantidad de páginas en cheques: Indica si se calcula y muestra la cantidad total de páginas de los cheques, facturas y recibos.

Cargo a FrontDesk en Folio Nro:: Indica en que nro de folio de Inn FrontDesk se realizarán los cargos a habitación.

Parámetros de Impresión

Impresora de Folios: Se especifica la impresora por la cual se imprimirán los Folios del Punto de Venta. Es posible mostrar el folio después de emitido por pantalla o especificar otra impresora por la cual se quiera imprimir. Esta impresora será la usada en los casos de la preimpresión de folios o cuando se haga el cobro de la factura ya sea por crédito habitación o crédito a folios.

Impresora de Facturas: Se especifica la impresora por la cual se imprimirán las facturas del Punto de Venta. Es posible mostrar la factura después de impresa por pantalla o especificar otra impresora por la cual se quiera imprimir. Esta impresora será usada cuando se haga el cobro de la factura ya sea por efectivo, tarjeta de crédito o cuenta crédito, seleccionando el tipo de documento factura.

Impresora de Recibos: Se especifica la impresora por la cual se imprimirán los recibos del Punto de Venta. Es posible mostrar el recibo después de impreso por pantalla o especificar otra impresora por la cual se quiera imprimir. Esta impresora será usada cuando se haga el cobro de la factura ya sea por efectivo, tarjeta de crédito o cuenta crédito, seleccionando el tipo de documento recibo.

Impresora de Cierre: Se especifica la impresora por la cual se imprimirá el listado definitivo resultante de la operación de cierre del Punto de Venta. Es posible mostrar el definitivo después de impreso por pantalla o especificar otra impresora por la cual se quiera imprimir.


Guía del Usuario

  • Características Generales de la Interfaz

  • Opciones


Características Generales de la Interfaz

La interfaz con el usuario está constituida básicamente por menús y ventanas de diálogo con diferentes elementos que facilitan la comunicación usuario/sistema; esta interfaz se caracteriza por estar a la espera de eventos externos (órdenes del usuario) que al producirse desencadenan determinados procedimientos. La forma sencilla en que el usuario puede ejecutar estas órdenes, permite dominar rápidamente la operatoria del sistema.

La comunicación puede ser a través de ratón y teclado, tanto en los menús como en las ventanas.

A continuación se explicarán los siguientes temas relacionados con la interfaz:

  • Elementos comunes de la Interfaz

  • Ventana de Entrada

  • Ventana del Sistema


Elementos Comunes de la Interfaz

Se tratarán los detalles de los elementos comunes de la interfaz, que son los siguientes:

  • Barra de botones o funciones

  • Movimiento entre listas

  • Características Generales de los Reportes


Barra de Botones o Funciones

En la mayoría de las ventanas de diálogo, se muestra una o más barras de funciones, que generalmente contienen varios de los botones de funciones comunes que se muestran más adelante. Además existen otros botones de función que son específicos de algunas ventanas y que se explicarán en cada caso.

Botones de desplazamiento: primer registro, registro anterior, registro siguiente y último registro.

Buscar un registro.

Crear un nuevo registro.

Eliminar el registro seleccionado.

Imprimir los datos seleccionados.

Salvar los cambios realizados.

Deshacer los últimos cambios.

Salir de la ventana.

Otros botones menos comunes pero presentes en varias ventanas son, por ejemplo:

Filtrar la información a recuperar por la ventana de acuerdo a determinados conceptos de selección. Este botón aparecerá en aquellas ventanas donde sea grande el volumen de información a recuperar, por lo que se requiere una selección previa.

Recalcular.

Duplicar definición.

Seleccionar todos los elementos de una lista.

Grupo de botones para seleccionar que se muestren o no los artículos eliminados.


Movimiento entre listas

En la mayoría de las ventanas de autorizaciones, se utiliza una filosofía basada en listas para lograr su funcionalidad.

Esta filosofía consta de dos listas, la de la izquierda contiene los elementos que no están autorizados y la de la derecha contiene los elementos que están autorizados como se muestra en la siguiente ventana.

La autorización y/o desautorización de los elementos se realiza moviendo los mismos de una lista a otra, según sea el caso, mediante los botones que se encuentran situados entre las dos listas. Es decir, para autorizar un elemento se pasa de la lista de la izquierda hacia la de la derecha y para desautorizar un elemento se pasa de la lista de la derecha a la de la izquierda como se explica a continuación.

Mueve los elementos marcados en la lista de la izquierda hacia la de la derecha. Es decir, autoriza los elementos que están marcados en la lista izquierda.

Mueve todos los elementos de la lista de la izquierda hacia la de la derecha. Es decir, autoriza todos los elementos que están en la lista izquierda.

Mueve los elementos marcados en la lista de la derecha hacia la de la izquierda. Es decir, desautoriza los elementos marcados en la lista derecha.

Mueve todos los elementos de la lista de la derecha hacia la de la izquierda. Es decir, desautoriza todos los elementos que están en la lista derecha.

Salva todos los cambios realizados.

Deshace los últimos cambios realizados.

Es importante que se tenga en cuenta que los movimientos que se realicen entre las listas no se harán efectivos hasta tanto no sean salvados.


Características Generales de los Reportes

Se tratarán los siguientes temas:

Tipos de Reportes

Ventana de Destino de Reportes

Tipos de Reportes

En el sistema existen dos tipos de reportes:

Reportes propios del sistema: Tienen formato predefinido. En casi todos se permite la selección de los registros a incluir en el reporte según determinados criterios. En otros se puede también seleccionar entre varios criterios de ordenamiento.

Modelos del usuario: Son aquellos reportes que se emiten por el sistema tales como facturas, recibos, confirmaciones, etc., y que normalmente el usuario requiere que se le configuren especialmente o sobre formas preimpresas. Todos éstos son completamente configurables a través del generador de reportes de Visual FoxPro, y pueden diseñarse a la medida de los requerimientos del cliente, posibilitando así la inclusión de logotipos, etc.

Ventana de Destino de Reportes

Cada vez que el usuario solicita la impresión de un reporte, se muestra la Ventana de Destino de Reportes, en la que se puede direccionar la salida de los reportes hacia pantalla, impresora, e-mail, ficheros (texto o no), tablas dbf, tablas Excel, etc. Cada uno de estos destinos puede requerir la captación de datos adicionales, que se piden al operador en la sección derecha de esta ventana, tal y como se muestra en la figura.

En casos en que la impresión del reporte es inmediata y siempre por impresora, no se muestra esta ventana, sino que se procede a la impresión directa de éste. Esto sucede por ejemplo, al emitir o cerrar una factura, etc.


Ventana de Entrada

La ventana de entrada se presenta al hacer click sobre el icono del sistema y posibilita la identificación del operador, el cambio de su clave y la selección del entorno de trabajo al que va a acceder. Sus funciones se explican a continuación.

Identificación del Operador

Al presentarse esta ventana, los objetos activos son el campo para captar el código del operador y la clave. Al introducir un código de operador y su clave, el sistema valida su corrección y en caso de error se emite el mensaje "Nombre del operador no válido" o "Password no válido" según corresponda.

Una vez terminadas las operaciones de identificación del operador y validación de su clave, se cargarán los accesos de éste a los Juegos de Datos(Entidad) y sus Bases de Datos(Hotel) en los objetos de la ventana habilitados al efecto para que el operador seleccione de entre ellos, aquellos con los que requiere trabajar.

Selección del Juego de Datos

Esta función se realiza desde una lista desplegable que al abrirse mostrará todos los Juegos de Datos a los que el operador tiene acceso. Cuando éste sólo tenga acceso a un Juego de Datos, este objeto no se activará, asumiéndose por el sistema la selección del mismo.

Selección de la Base de Datos

La selección de la Base de Datos se realiza en una lista desplegable donde se muestran todas las bases a las que el operador tiene acceso y que pertenezcan al Juego de Datos seleccionado. Al igual que para los Juegos de Datos, cuando se muestra sólo una Base de Datos en esta lista, el objeto se inhabilita, asumiendo el sistema que se ha seleccionado ésta.

Cambio de Clave del Operador

El botón para el cambio de clave se utiliza en los casos siguientes: primera entrada de un operador al sistema, la clave ha perdido su vigencia, hay cambio de clave forzoso o cambio de clave voluntario. Al hacer click sobre este botón, se presenta la ventana para el cambio de clave tal y como se muestra en la siguiente figura.

En esta ventana se presenta un campo texto para captar la nueva clave, después de lo cual se presenta un nuevo campo de texto para captarla nuevamente y validar la igualdad entre los dos campos.


Ventana del Sistema

Esta es la ventana que se muestra cuando se confirma la selección realizada en la Ventana de Entrada. Esta ventana contiene todos los elementos necesarios para la interacción del usuario con el sistema y además muestra permanentemente informaciones que le son útiles al operador.

Es la ventana de fondo sobre la que se abren las ventanas de diálogo del sistema.

Se explica con detalle el Menú del Sistema


Menú del Sistema

Opciones de Usuario

Edición de Reportes Externos

Cerrar Sesión

Cambiar de Inn Pos

Cerrar Formularios

Clave de Activación


Opciones de Usuario

En esta ventana se pueden cambiar opciones propias del operador activo y establecer los caminos de los enlaces externos para la terminal.

Se muestra esta ventana al seleccionar Opciones de Usuario desde el Menú del Sistema. Contiene un marco con tres páginas, la página Entorno de Trabajo, la página Enlaces Externos y la página Correo Electrónico, con los objetos que se muestran y explican a continuación.

La página del Entorno de Trabajo ofrece las opciones siguientes:

  • Confirmar antes de salir que de estar activa, provoca la emisión de un mensaje de confirmación cuando se solicite la salida del sistema.

  • Preguntar antes de cambiar entre Inn Pos activo, que al estar activada emite mensaje de confirmación cuando se cambia la base de datos activa.

  • Avisar si el cambio de Inn Pos se realizó satisfactoriamente, que al estar activada emite un mensaje al realizarse satisfactoriamente el cambio de la base de datos activa.

En la página de Enlaces Externos, que tiene control de acceso por operador, se podrán establecer los caminos desde la terminal activa hasta los Reportes Externos del módulo de Parámetros y del módulo del Cajero o Facturación y hasta los datos del módulo Almacén, en caso de que haya enlace de éste con [image] Pos.

En la página Correo Electrónico se realiza la configuración relacionada con el correo electrónico en la terminal, para permitir enviar los reportes emitidos por el sistema, usando el correo electrónico a través de la ventana de destino de reportes.


Edición de Reportes Externos

Mediante esta opción es posible configurar los reportes externos a través del generador de reportes de Visual FoxPro, y pueden diseñarse a la medida de los requerimientos del cliente, posibilitando así la inclusión de logotipos, la eliminación de campos no deseados o la inclusión de nuevos campos, por ejemplo, totales, etc.

La ventana siguiente permite seleccionar el reporte que se desea editar. La selección del mismo se realiza escribiendo en el cuadro de texto el camino donde se encuentra el reporte o seleccionándolo en el diálogo que se muestra al hacer click en lo botón de la derecha del cuadro de texto.

Una vez escogido el reporte, al hacer click en el botón Modificar, se muestra el mismo en el editor de reportes de Visual FoxPro, de manera que puede ser modificado como se desea.


Cerrar Sesión

Mediante esta ventana se cierra la sesión del operador activo y se presenta la ventana que se muestra a continuación donde se introduce el nombre de usuario y la clave del operador que iniciará sesión.


Cambiar de Inn Pos

Mediante esta función se puede cambiar la base de datos activa y de esta manera sin tener que salir del sistema, utilizar los datos de otra base de datos.


Cerrar Formularios

Mediante esta función es posible cerrar todos los formularios que estén abiertos en el sistema.


Clave de Activación

Esta ventana se utiliza para registrar el sistema.

El proceso se realiza de la siguiente manera. En el cuadro de texto que aparece en la parte superior, se escribe el nombre de la empresa que registra el sistema. Este nombre debe ser escrito cuidando que las mayúsculas y minúsculas estén en la posición correcta, además, debe estar seguro de que este es el nombre que desea pues es el que aparecerá en los reportes que emita el sistema.

En el cuadro de texto de la parte inferior debe teclear la clave de registro proporcionada por Integra Hotel S.A.

Una vez escritos correctamente ambos textos, oprima el botón Registrarse, el cuál registra su copia de Inn Pos en su computadora.


Opciones

  • Consultas

  • Configuración

  • Autorizaciones

  • Históricos


Consultas

En este menú se agrupan las opciones sobre el funcionamiento de los Puntos de Venta abiertos. Todas las funciones de este menú emiten reportes que pueden ser consultados en pantalla o impresos; dado que esta información puede variar dinámicamente, de un momento a otro, solo es posible obtener una imagen puntual de un momento dado.

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú.

Puntos de Venta

Camareros

Listado de Clientes


Puntos de Venta

Consulta de Puntos de Venta

En esta función se obtienen reportes relacionados con el funcionamiento de los puntos de venta que tengan turnos abiertos. Estos reportes son:

Puntos de Venta Abiertos

Informativo del Punto de Venta

IPV

Mesas Ocupadas por Punto de Venta

Estado de las Facturas

En la parte superior de la ventana se muestran tres listas: una con los Puntos de Venta que tengan turnos abiertos, una con las monedas facturables que se hayan definido en la instalación y la tercera con los tipos de cobro definidos en el sistema. Estas listas serán usadas para escoger de cuales puntos de venta, monedas y tipos de cobro se quiere obtener información en cada uno de los reportes donde puedan ser escogidos como se explica más adelante.

En la parte derecha de la ventana se muestra una lista de botones correspondiente a cada uno de los reportes que se pueden obtener. Al oprimir un botón de la lista, se actualiza el cuadro de la parte inferior de la ventana con información correspondiente a la consulta escogida.

A continuación se detallan cada uno de los reportes que se obtienen en esta ventana.

Puntos de Venta Abiertos

Este reporte presenta una lista de todos los turnos abiertos. Por cada turno abierto se presenta una línea con la siguiente información:

  • El código y nombre del Punto de Venta.

  • La clave del turno; esta es la clave de seis dígitos que se genera automáticamente al abrir un nuevo turno, y que permite limitar el acceso al turno por cualquier persona.

  • La fecha y la hora de inicio de turno.

  • El consecutivo del turno.

  • El nombre del cajero / operador que inició el turno.

  • El código del servicio que se oferta.

  • La cantidad de facturas por cobrar, cobradas y anuladas.

  • El importe total cobrado.

Informativo del Punto de Venta

Con ésta opción se obtiene el listado informativo del Punto de Venta, similar al que se obtiene en el módulo del cajero o facturación.

Al seleccionar el Punto de Venta del cual se quiere obtener el informativo del PV, se muestra en los cuadros de texto de la parte inferior de la ventana el número del turno que está abierto en ese PV y la fecha y la hora en que fue abierto el mismo.

Se permite obtener el listado por pantalla o por impresora.

Para ver la información en pantalla, se selecciona el listado del informativo que se desea y se oprime el botón Reporte.

Si se escoge la opción de imprimir los listados informativos, se imprimirán todos aquellos listados que se hayan definido en la pantalla de Configuración de los Parámetros Generales del Punto de Venta.

Los listados del informativo que se obtienen son los siguientes:

  • Ventas por Artículos (Cobrados).

  • Ventas por Artículos (Por Cobrar).

  • Ventas por Artículos (Total).

  • Resumen de Cobros.

  • Cobros Corregidos.

  • Resumen de Caja.

  • Facturas Cerradas.

  • Facturas Anuladas.

  • Líneas Anuladas por Factura.

  • Mesas/Facturas Pendientes.

  • Ventas por Familia.

  • Estadíticas.

  • IPV.

  • Resumen de Escandallo.

  • Resumen de Modificadores de Factura.

  • Resumen de Modificadores de Línea.

  • Totales por Modificador.

  • Devoluciones (Detallado por Línea).

  • Devoluciones (Totalizado).

  • Pensiones.

  • Propina.

  • Familias Especiales.

IPV

Por medio de esta función se obtiene el listado del inventario (IPV) para un Punto de Venta determinado. Este listado es similar al que se obtiene por el módulo del Cajero o Facturación.

Al seleccionar el Punto de Venta del cual se quiere obtener el IPV, se muestra en los cuadros de texto de la parte inferior de la ventana el número del turno que está abierto en ese PV y la fecha y la hora en que fue abierto el mismo.

Se permite filtrar los artículos de manera que se muestren en el listado solo los pertenecientes a un determinado almacén y sección. Además se permite realizar la selección de las líneas que se desean mostrar.

Si se marca que salgan las líneas vacías, se incluirán las líneas con los artículos que se incluyen en el IPV del punto de venta en cuestión, pero que no tienen especificado ningún valor.

Este listado puede obtenerse ordenado por código del artículo o por descripción.

Mesas Ocupadas por Punto de Venta

Esta función genera un listado de todas las mesas abiertas en las monedas de facturación seleccionadas, en cada uno de los Puntos de Venta seleccionados. En el listado se muestran los siguientes datos:

  • Código de la mesa.

  • Fecha de apertura.

  • Cantidad de clientes.

  • Moneda de facturación.

  • Importe en moneda de facturación.

  • Saldo en moneda base.

  • El estado de la factura (Tecleada, Emitida, Parcialmente Emitida, Cobrada, Anulada).

  • El código y la descripción del camarero que atiende la mesa.

Estado de las Facturas

Por medio de este listado es posible obtener un resumen de las facturas del turno, abiertas o cerradas con la siguiente información:

  • El código de la mesa.

  • El número de la factura.

  • El número del documento.

  • El estado de la factura (Tecleada, Emitida, Parcialmente Emitida, Cobrada, Anulada).

  • La fecha de apertura.

  • La cantidad de clientes.

  • La moneda de facturación.

  • El importe en moneda de facturación.

  • El saldo en moneda base.

  • La fecha de cierre de la factura, si ya está cobrada.

  • El código del tipo de cobro, si ya está cobrada.

  • El importe del cobro, para detallar los cobros compartidos.

  • El código de la tarjeta o número de habitación, si existe.

  • La propina.

Es posible seleccionar los puntos de venta a los que pertenecen las facturas que se desea obtener en el listado resumen de facturas, así como las monedas de facturación de las mismas y los tipos de cobro para el caso de las facturas cerradas.

Además, es posible especificar el estado de las facturas que se incluyen en el listado, es decir, facturas cobradas y/o por cobrar y/o anuladas.


Camareros

Consulta de Camareros

En esta ventana se obtienen reportes relacionados con las ventas, cobros y propinas de los camareros. Estos reportes son:

Ventas por PV/Camarero

Cobros por PV/Camarero

Propinas por PV/Camarero

En la ventana se muestran tres listas: una con los Puntos de Venta que tengan turnos abiertos, una con los camareros y la tercera con las monedas facturables que se hayan definido en la instalación para el caso del reporte de ventas por PV/Camarero o con los tipos de cobro definidos en el sistema para el caso de los reporte de cobros y propinas por PV/Camarero. Estas listas serán usadas para escoger de cuales puntos de venta, camareros y/o monedas se quiere obtener información en cada uno de los reportes.

En la parte derecha de la ventana se muestra una lista de botones correspondiente a cada uno de los reportes que se pueden obtener.

A continuación se detallan cada uno de los reportes que se obtienen en esta ventana.

Ventas por PV/Camarero

Este listado brinda el detalle de las ventas efectuadas por camarero, mostrando una línea por cada artículo, con la cantidad y el importe total.

Cobros por PV/Camarero

Este listado brinda el detalle de los cobros efectuados por dependiente, mostrando una línea por cada cobro efectuado, con el importe y la forma de pago.

Si se quita la opción DETALLADO, se obtiene solo el total cobrado por camarero.

Propinas por PV/Camarero

Este listado brinda el detalle de las propinas por dependiente, mostrando una línea por cada cobro efectuado, con el importe y la forma de pago.

Si se quita la opción DETALLADO, se obtiene solo la propina total cobrada por camarero.


Rack de Clientes

Listado de Clientes

Mediante esta función es posible obtener los listados de clientes de la instalación para el caso de enlace con [image] FrontDesk.

Este listado contiene los datos principales sobre habitaciones y huéspedes.

En la parte superior de la ventana aparece una lista desplegable donde se escoge el hotel del cual se quiere obtener el listado para el caso de enlace con multihotel.

Esta ventana permite obtener varios tipos de listados. En la parte central se presenta siempre el recuadro Tipo, con las 2 posibilidades de reportes que se pueden emitir: Clientes y Habitaciones.

Además , el listado puede obtenerse totalizado por régimen de alojamiento si se selecciona la casilla que aparece en la parte inferior de la ventana.


Configuracion

Configuración

Esta opción del menú agrupa las funciones principales para la configuración de [image] Pos, desde la cual se actualizan los nomencladores, parámetros, enlaces, etc. que tienen que ser definidos antes que la mayoría del resto de los datos.

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú.

Familias

Subfamilias

Artículos

Ficha Técnica

Inventarios

Servicios

Planes

Tipos de Cobros

Modificadores

Puntos de Venta

Generales

Configuración Cajas

Camareros

Observaciones

Impresoras

Teclas Calientes


Familias

Esta ventana muestra una lista con las familias, las cuales agrupan a los artículos contablemente.

Mediante la utilización de la barra de botones, se permite la inclusión o eliminación de registros de acuerdo a las necesidades del usuario, la búsqueda rápida de los datos por los campos del arreglo, salvar los cambios así como, deshacer una acción que se haya realizado.


Subfamilias

A través de esta ventana se gestionan las subfamilias , las cuales agrupan artículos de modo tal que se pueda obtener información estadística sobre las mismas.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra las subfamilias ya definidas, en el que también se introducirán los datos de las nuevas. Cada subfamilia tiene los atributos:

Descripción: Descripción de la Subfamilia.

Familia: Familia a la que pertenece la Subfamilia.


Artículos

A través de esta ventana se gestionan los artículos que se venderán el los Puntos de Venta.

La misma está formada por dos arreglos, los cuales muestran la información referente a los artículos así como los precios bases de los mismos en las monedas en que estos puedan ser vendidos respectivamente.

El arreglo superior muestra la información referente a los artículos mediante los siguiente atributos:

Código: Código del artículo.

Descripción: Nombre del artículo.

Precio de Costo: Es el precio de costo del artículo en la moneda base del sistema.

Factor de División: Valor entero que se utiliza para seccionar un producto.

Costo Unitario: Costo por unidad del artículo. Es el resultado de la división del costo del artículo entre el factor de división. Es solo informativo, no se permite modificar.

Familia: Familia a la que pertenece el artículo. Esta familia puede ser cambiada luego para cada Punto de Venta - Moneda (ver autorización de artículos).

Subfamilia: Subfamilia a la que pertenece el artículo. Su definición es opcional. Esta subfamilia puede ser cambiada luego para cada Punto de Venta - Moneda (ver autorización de artículos).

Alternativo: Almacena el código de barras del artículo, el cual puede ser de hasta 40 caracteres.

Mediante el uso de la barra de botones se pueden adicionar, editar, eliminar, hacer búsquedas rápidas de un artículo especificando el código y/o descripción del mismo y recorrer el arreglo en diversas direcciones.

Al recorrer el arreglo superior, se actualizará el arreglo inferior con los precios bases del artículo que estamos analizando.

El arreglo inferior muestra los siguientes atributos:

Moneda: Moneda en que se autoriza la venta del artículo.

Precio Base: Precio de Venta del artículo en la moneda en cuestión con impuestos incluidos, en el caso de que los lleve. Este valor puede ser cambiado luego para cada Punto de Venta - Moneda en que se autorice el artículo (ver autorización de artículos).

Ratio: Es el resultado de la división del precio base del artículo en la moneda en cuestión entre el costo unitario del mismo. Es solo informativo, no se permite modificar.

Se permiten definir todas las monedas en las que se va a vender el artículo y estas deben ser definidas antes de que se vaya a autorizar la venta del artículo en las mismas en algún Punto de Venta.


Ficha Técnica

Esta ventana permite la gestión de las fichas técnicas de los artículos de venta, las cuales serán usadas en la actualización de las ventas del IPV y en la rebaja automática de inventarios ; además de que permite la realización de la actualización de los costos de los artículos de almacén.

En el extremo izquierdo de la ventana aparece una lista con todos los artículos de venta y que contiene los siguientes atributos:

Código: Código del artículo.

Descripción: Descripción del artículo.

Costo: Precio de Costo del artículo. Este precio se actualizará en la medida en que se confeccione la ficha técnica.

Factor de División: Factor de división del artículo.

Se permite filtrar los artículos, de manera que se muestren en esta lista solo aquellos que cumplan con las condiciones especificadas. Para esto, oprima el botón Filtrar que le mostrará la siguiente ventana donde se especifican las condiciones de filtrado.

Al oprimir el botón Aceptar se realiza el filtrado de los artículos.

Al recorrer la lista de artículos se actualizan los arreglos que se encuentran a la derecha de la ventana los cuales muestran información sobre los elementos que conforman la ficha técnica del artículo y las alternativas definidas a los artículos de almacén para el caso en que la existencia de los mismos se haga cero.

El arreglo de la parte superior derecha muestra los elementos pertenecientes a la ficha técnica del artículo que se está analizando. El mismo muestra los siguientes atributos:

SE: Indica si la línea es o no un subrecetario. Un subrecetario permite la redefinición de un artículo de almacén o grupos de artículos muy comúnmente usados en escandallos, usando para ello un artículo de venta puente, de forma tal que se facilita la labor de la modificación de escandallos en caso de, por ejemplo, cambio de artículos de almacén por similares, por cambio de suministradores y otros casos.

Código: Código del artículo de venta puente o de almacén, en caso de que no sea o no un subrecetario respectivamente.

Descripción: Descripción del artículo de venta o de almacén, en caso de que no sea o no un subrecetario respectivamente. Es solo informativa.

Unidad de Medida: Unidad de medida del producto en sección en caso de que no sea un subrecetario. Es solo informativa.

Costo: Precio de costo del artículo. Es solo informativo.

Cantidad: Cantidad del artículo de almacén o subrecetario que se usa en la ficha técnica.

No rebaja: Indica si la línea se rebaja o no cuando se venda el producto. Esto puede ser útil en el caso de que se quiera llevar un control estricto de los costos de los artículos pero que no se quieran rebajar todos los productos utilizados en la elaboración del mismo. Un ejemplo de esto es la sal que por ser cantidades muy pequeñas las que generalmente se usan en la elaboración de los platos, su rebaja puede resultar engorrosa pero si puede resultar interesante el cálculo exacto del costo del plato.

Se puede modificar la ficha técnica del artículo adicionando o eliminando nuevos elementos a la misma así como cambiando la cantidad de cada producto usada en la elaboración del mismo. Todas estas operaciones pueden ser efectuadas a través de la barra de botones que se encuentra debajo del arreglo.

Al recorrer este arreglo se actualiza el arreglo que se encuentra en la parte inferior derecha de la ventana y que contiene las alternativas del artículo de almacén que se analiza en ese momento. Note que solo se definen alternativas para el caso de los artículos de almacén, No para los subrecetario. Las alternativas se usan en la rebaja de escandallo cuando la existencia del producto especificado en la ficha técnica se hace cero en almacén; si un artículo de almacén posee una o varias alternativas, éstas serán usadas hasta que la rebaja correspondiente se pueda completar sin hacer ninguna existencia negativa. Note que para que este mecanismo sea efectivo es necesario que los movimientos hacia las secciones correspondientes sean realizados en tiempo (antes de efectuar la rebaja como tal).

Con el uso de la barra de botones que se encuentra debajo del arreglo se pueden actualizar las alternativas del producto añadiendo y eliminando las existentes así como modificando la cantidad de cada una que se usaría en el caso en que haga falta. El orden en que se añaden las alternativas es importante pues ese será el orden en que se utilizarán las mismas.

Los atributos que se muestran en este arreglo son los que siguen:

Código: Código del artículo de almacén que se usará como alternativa.

Descripción: Descripción del artículo de almacén. Es solo informativa.

Unidad de Medida: Unidad de medida del producto en sección. Es solo informativa.

Costo: Precio de costo del artículo. Es solo informativo.

Cantidad: Cantidad del artículo de almacén necesaria.

Orden: Orden en que se gestionan las alternativas. El orden es autoincrementable y no se puede modificar de modo que se deben crear las alternativas en el orden en que se quiere que se gestionen.

Si se requiere imprimir la ficha técnica de los artículos seleccionados, se oprimirá el botón Reporte que permite obtener el listado incluyendo o no las alternativas de los productos. Por defecto, el reporte que se obtiene es el que no incluye las alternativas. Para cambiar el tipo de listado que desea deberá hacer click derecho encima del botón Reporte y se mostrará una ventana que le permite hacer la selección deseada.

Una vez hecha la selección, oprima el botón Reporte y se mostrará el reporte de dichos datos.

En esta ventana, además de la definición de la Ficha Técnica, se realiza la actualización de los Costos de los productos de Almacén para así mantener actualizados los costos de los artículos de venta.

La actualización de los costos se hace, dependiendo de como se haya parametrizado el enlace con Almacén en la pantalla de Parámetros Generales, desde el módulo ALMACEN o desde [image] Inv perteneciente a [image] Suite .

En la actualización se puede incluir que se borre de la Base de Datos de [image] Pos los almacenes, secciones, unidades de medida, artículos de almacén y artículos por sección que ya no existan en el módulo de almacén con el cual está enlazado [image] Pos y que no hayan sido usados por este último lo cual deja la Base de Datos idéntica a la del módulo de almacén con el que esté enlazado pero requiere mucho más tiempo de procesamiento. Por defecto, la actualización no borra los elementos referidos anteriormente. Para cambiar el tipo de actualización de costos que desea deberá hacer click derecho encima del botón Costos y se mostrará una ventana que le permite hacer la selección.

Una vez hecha la selección, oprima el botón Costos para comenzar la actualización. Se mostrará una barra, en la parte inferior izquierda de la ventana, que indica el progreso del proceso.

En la pantalla de Parámetros Generales se puede parametrizar que la actualización de los costos se realice automáticamente en la entrada y cierre del turno, en la apertura del turno, en la entrada del turno y en el cierre del turno, en el módulo de Facturación de [image] Pos perteneciente a [image] Suite o manualmente en esta ventana.

Para salir de la ventana, oprima el botón Cerrar.


IPV

Inventarios

En esta ventana se realiza la definición del Inventario de Punto Venta (IPV) de cada Punto de Venta y de la sección de la cual se va a rebajar cada artículo en cada Punto de Venta, lo que se utiliza en la rebaja automática de inventarios. Para que un artículo de almacén perteneciente a la ficha técnica de un artículo sea rebajado correctamente se debe especificar en esta ventana de cuál sección de almacén es que se rebaja el mismo.

En la ventana se muestra una lista con todos los Puntos de Venta y a medida que se recorre la misma, se actualizan las listas que aparecen en la parte inferior de la pantalla con la información de cuales artículos pertenecen al IPV del Punto de Venta que se está analizando. Para ganar en claridad, se puede definir el IPV de un solo Punto de Venta cada vez.

En la lista de la izquierda aparecen los artículos de almacén que no pertenecen al IPV de ese Punto de Venta y/o que no se les haya definido la sección de la cual se rebajan.

Los atributos que se muestran en esta lista son:

Código: Código del artículo de almacén.

Descripción: Descripción del artículo de almacén.

Unidad de Medida: Unidad de Medida en sección del artículo.

Almacén: Almacén al que pertenece el artículo.

En la lista de la derecha aparecen los artículos de almacén que están incluidos en el IPV y/o los que se les haya definido la sección de almacén de la cual se rebajan.

La sección de la cual se rebaja el artículo se selecciona en la lista desplegable que se encuentra en la parte superior derecha de la ventana. En esta lista solo se mostrarán las secciones en las cuales existe el artículo que se está analizando.

Se puede definir que los artículos se incluyan o no en el IPV, independientemente de que estos se rebajen de almacén. Para esto se debe marcar o desmarcar la casilla que se encuentra en la parte superior derecha de la ventana.

Al movernos en la lista de artículos que se rebajan, se actualizará la sección de la cual se rebaja el mismo así como la casilla que indica si el artículo se incluye o no en el IPV. La definición de la sección de la cual se rebaja el artículo y de si se incluye o no en el IPV se puede realizar para varios artículos a la vez habiéndolos seleccionado previamente.

Los atributos que se muestran en la lista de la derecha son:

Código: Código del artículo de almacén.

Descripción: Descripción del artículo de almacén.

Unidad de Medida: Unidad de Medida en sección del artículo.

Almacén: Almacén al que pertenece el artículo.

Sección: Sección de la cual se rebajará el artículo.

IPV: Indica si el artículo se incluye o no en el IPV (X - Si se incluye en el IPV).

Se permite filtrar los artículos, de manera que se muestren en las listas solo aquellos que cumplan con las condiciones especificadas. Para esto, oprima el botón Filtrar que le mostrará la siguiente ventana donde se especifican las condiciones de filtrado.

Al oprimir el botón Aceptar se realiza el filtrado de los artículos.

Para definir que un artículo se rebaja cuando se vende algún producto que lo contenga en un Punto de Venta y/o para incluirlo en el IPV se debe pasar de la lista de la izquierda hacia la de la derecha y si queremos que un artículo deje de ser rebajado en un Punto de Venta y/o deje de pertenecer al IPV, se debe pasar de la lista de la derecha hacia la de la izquierda. Para realizar estas operaciones se usan los botones que existen entre ambas listas y cuya operatoria se explicará a continuación.

Mueve los elementos marcados en la lista de la izquierda hacia la de la derecha.

Mueve todos los elementos de la lista de la izquierda hacia la de la derecha.

Mueve los elementos marcados en la lista de la derecha hacia la de la izquierda.

Mueve todos los elementos de la lista de la derecha hacia la de la izquierda.

Salva todos los cambios realizados en la pantalla, ya sea el movimiento entre las listas, el cambio de la sección de la cual se rebajan los artículos y si se incluyen o no en el IPV. Note que cada vez que realice un cambio que quiera hacer efectivo debe utilizar este botón.

Deshace todos los cambios realizados en la pantalla, ya sea el movimiento entre las listas, el cambio de la sección de la cual se rebajan los artículos y si se incluyen o no en el IPV.

Para salir de la ventana, oprima el botón Cerrar.


Planes

En esta ventana se definen los planes (pensiones) que tendrán acceso a los servicios de los puntos de venta, por ejemplo AP, MAP, etc. El control de los planes permite obtener información estadística, y además, permite controlar la asistencia de los planes o pensiones a los puntos de venta. . Esto se logra definiendo que servicios de un punto de venta puede disfrutar un cliente de un determinado plan, lo cual se realiza en la ventana de definición de servicios.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los planes ya definidos, en el que también se introducirán los datos de los nuevos. Cada plan tiene los atributos:

Código: Código de hasta 5 caracteres que identifica el plan.

Descripción: Descripción de hasta 25 caracteres del plan.

Régimen de Alojamiento: Se define solo en el caso de enlace con [image] FrontDesk. Indica el régimen de alojamiento con el que se corresponde el plan. Esta definición permite saber el plan del huésped una vez que se teclee el número de su habitación al realizar la factura en el módulo del cajero o facturación.


Servicios

En esta ventana se definen los servicios generales que brindan los puntos de venta de la instalación, por ejemplo, Desayuno, Almuerzo, HAPPY HOUR, etc. y se asocia a cada uno de ellos los planes que tendrán acceso al mismo.

Las funciones se realizan a través de la barra de botones. Un arreglo en la parte superior de la ventana muestra los servicios ya definidos, en el que también se introducirán los datos de los nuevos. Cada servicio tiene los siguientes atributos:

Código: Código de hasta 5 caracteres que identifica el servicio.

Descripción: Descripción de hasta 25 caracteres que identifica el servicio.

Al recorrer el arreglo con los servicios se muestran los planes que tienen acceso al servicio seleccionado en el arreglo que se encuentra en la parte inferior de la ventana. A través de la barra de botones que se encuentra en la parte inferior del arreglo mencionado se realiza la actualización de los planes asociados a cada servicio.

El uso de servicios en [image] Pos no es obligatorio a menos que exista enlace con [image] FrontDesk para realizar créditos a habitación. Si existe enlace con [image] FrontDesk es obligatorio definir al menos un servicio debido a que los cargos a habitación y/ o Tarjeta de crédito interno se hacen por el concepto de facturación enlazado al servicio que se está ofertando en el momento de hacer la operación. Para cada servicio definido para el punto de venta, se deberá enlazar el concepto de facturación de [image] FrontDesk por el que se realizará el cargo (crédito).


Tipos de Cobro

Esta ventana muestra un arreglo con los tipos de cobro definidos en el sistema, los cuales definen las modalidades de cobro que se utilizarán en los Puntos de Venta.

Mediante la utilización de la barra de botones, se permite la inclusión o eliminación de registros de acuerdo a las necesidades del usuario, la búsqueda rápida de los datos por los campos del arreglo, salvar los cambios así como, deshacer una acción que se haya realizado.

Cada tipo de cobro posee los siguientes atributos.

Código: Código de hasta 10 caracteres que identifica al tipo de cobro.

Descripción: Descripción del tipo de cobro de hasta 25 caracteres.

Forma de Pago: Forma de pago de la que se deriva el cobro.

Moneda: Moneda del Tipo de Cobro.

Detallado: Si este cobro genera un apunte detallado o no; el apunte detallado debe habilitarse para los cobros por tarjeta de banco, los cuales requieren que su apunte contenga la información del número de la tarjeta.

Cuenta Casa: Indica que no se realiza apunte de la producción. Solo se pueden definir como cuenta casa los tipos de cobro cuya forma de pago sea crédito interno y al realizar el cobro se debe especificar un crédito interno del tipo cuenta casa.

Existen otros atributos que se habilitan en dependencia de la forma de pago y que aparecen en la parte inferior de la pantalla para el tipo de cobro que está activo en el arreglo:

Dígitos de tarjeta de crédito: Sólo tiene sentido cuando la forma de pago es tarjeta de crédito. Define los primeros dígitos del código de la tarjeta, con el objetivo de validar lo tecleado por el operador.

Por ciento de comisión: Sólo es válido cuando la forma de pago es efectivo y es el por ciento a aplicar sobre el valor total de la factura cuando no coinciden la moneda de la factura y la del cobro.

En caso de enlace con [image] FrontDesk se especifica un tipo de cobro definido hacia el que se envía el importe del cobro y la propina.

En caso de enlace con [image] Acc se define la cuenta a la que se debita el importe cobrado y la cuenta para propinas a la que se acredita el importe de la propina

Los tipos de cobro pueden ser enlazados contablemente por cada punto de venta al realizar la autorización de los mismos.


Modificadores

A través de esta ventana se gestionan los modificadores de precio, los cuales se emplean básicamente para aplicar recargos o descuentos a las facturas.

Las funciones se realizan a través de la barra de botones. Un arreglo en la ventana muestra los modificadores ya definidos, en el que también se introducirán los datos de los nuevos. Cada modificador tiene los atributos siguientes:

Código: Código de hasta 3 caracteres que identifica al modificador.

Descripción: Descripción del modificador, de hasta 50 caracteres.

Tipo: Define el funcionamiento del modificador. Puede ser uno de los siguientes valores:

  • Porciento: Se realiza el cálculo del valor porcentual sobre el importe base (venta o costo) utilizando el atributo valor del modificador. Se suma o resta del importe base según el valor del atributo Suma del modificador.

  • Valor: Se suma o resta del importe base el valor asignado al modificador, según el valor del atributo Suma del modificador.

  • Gastos: Este modificador da como resultado un importe 0 a cobrar por la factura; el importe resultante de los modificadores de gastos es ignorado durante el cobro de la factura.

  • Cuenta Casa: Este modificador da como resultado un importe 0 a cobrar por la factura; adicionalmente, provoca la ejecución del cobro por Cuenta Casa (en el momento del cobro de la factura); este mecanismo permite que solo determinados platos se cobren por Cuenta Casa si el modificador es de línea; en este caso el cobro por cuenta casa sería un cobro parcial.

  • Constante: Se aplica directamente el valor asignado al modificador como importe, ignorando el importe original.

Valor: Valor positivo que se utiliza solamente para los tipos Porciento, Valor o Constante; en los demás casos se ignora. La forma en que este valor se emplea está indicada en la explicación de cada uno de los tipos de modificadores. Si el valor es cero, en el caso Constante implica un resultado final cero.

Línea: Indica si el modificador es del precio de una línea o del total de la factura. Los modificadores de precio son aquellos que se aplican a las líneas de la factura. Los modificadores del total de factura se aplican sólo al total de la factura en el momento de la emisión de la misma.

Suma: Indica si el valor del modificador se suma, o sea es un recargo o se resta, es un descuento, del valor base de la factura.

Activo: Indica si el modificador está activo.

Precio de Costo o Precio de Venta: Indica si el cálculo del resultado del modificador se hace usando como base el precio de venta o el de costo del artículo.

Los modificadores se enlazan contablemente en la autorización de los mismos por Puntos de Venta.


Puntos de Venta

En esta ventana se definen los Puntos de Venta de la entidad, las mesas existentes en los mismos y se realiza la autorización de monedas, familias, modificadores, tipos de cobro y servicios en cada uno de ellos.

Como otras ventanas de la aplicación que tratan con información voluminosa y compleja, ésta se presenta vacía, para no aumentar el tráfico de la red hasta que el operador seleccione los puntos de venta de su interés o introduzca nuevos.

La ventana tiene a la izquierda una lista donde se muestran los códigos de los puntos de venta que se han seleccionado o que se han introducido nuevos, de manera que sólo navegando en dicha lista, se mostrarán en el resto de los campos de la ventana, los datos del punto de venta señalado y en el cuadro de página de la parte inferior de la ventana las autorizaciones realizadas en el mismo.

En la parte central y superior se presenta un marco de página con los campos correspondientes a los puntos de venta y en la parte inferior hay un marco de página con las autorizaciones de monedas, familias, modificadores, tipos de cobro y servicios, todos los cuales serán detalladamente explicados más adelante.

A la derecha y a lo largo de la ventana, aparece la barra de botones que hace posible la realización de las funciones en la ventana.

Se explicarán detalladamente los siguientes temas:

Datos de los Puntos de Venta

  • Atributos Generales

  • Parámetros Generales

  • Parámetros de Cheques

  • Parámetros de Impresión

Definición de mesas

Duplicación de Puntos de Venta

Selección de Puntos de Venta

Autorizaciones

Datos de los Puntos de Venta

Atributos Generales

Código: Código de hasta 5 dígitos con que se identifica el Punto de Venta.

Nombre: Descripción opcional del Punto de Venta de hasta 25 caracteres.

Modo Implícito de Trabajo: Es el modo de trabajo en que se activa el cajero; cambiando el modo de trabajo se cambia el ambiente de trabajo del cajero.

  • Modo Restaurante: La pantalla de este modo permite el trabajo con varias mesas abiertas al mismo tiempo.

  • Modo Fast Food: La venta y el cobro de la factura se realizan inmediatamente. Solo hay una factura abierta al mismo tiempo.

  • Modo Delivery: Se utiliza para la venta a domicilio. Controla el teléfono que solicitó el servicio y otros datos inherentes a este módulo.

Tipo de Cierre: Tipo de cierre que se efectuará en el módulo del cajero.

  • Cierre Normal: El operador tiene acceso libremente a toda la información del turno.

  • Cierre Protegido: El operador requiere de una autorización especial para ejecutar el cierre de turno del Punto de Venta.

  • Cierre a Ciegas: El operador no tiene acceso a la información sobre las ventas y los cobros.

Pedido a Almacén: Fija la forma en que se realizará el pedido al almacén.

  • No: No se efectuarán pedidos al almacén.

  • Rebaja de Escandallo: Los pedidos se realizan por las cantidades rebajadas de almacén según el escandallo.

  • Diferencia Stock mínimo: Los pedidos se hacen según la diferencia entre la existencia después de la rebaja y el stock mínimo.

Cantidad Máxima de Mesas: Cantidad máxima de mesas que se pueden reservar.

Consecutivo de Turno: Número consecutivo que se asignará a los turnos de Punto de Venta. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.

Consecutivo de Reserva: Número consecutivo que se asignará a las reservas. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.

Tipo de Cobro por Defecto: Si se especifica, en el cobro de la factura se propone este tipo de cobro, aunque puede ser cambiado si fuera necesario. Definir un tipo de cobro por defecto agiliza la operatoria en el módulo del cajero o facturación si es usual que las facturas se cierren usando el mismo.

Activo: Especifica si el Punto de Venta está o no activo.

Touch Screen: Para cada uno de los modos de trabajo, se usará la pantalla de touch screen.

Parámetros Generales

Cargos a Inn FrontDesk: Indica si se permite o no hacer Cargos a Habitación o Tarjeta de Crédito Interno (TCI) de Front.

Control de Servicios: Si se activa o no el control de servicios, lo cual significa que se solicita al operador que tipo de servicio brindará el punto de venta; esto se emplea para obtener información estadística y, además, es necesario para el control de Planes. El operador podrá también cambiar el servicio cuando lo desee.

Control de Planes: Si se activa , se habilita el control de planes, lo cual implica que el operador podrá obtener la información de los planes o pensiones que están autorizados a recibir el servicio dado.

Uso de Subfamilias: Si se hace uso o no del control de las subfamilias.

Creación Dinámica de Mesas: Si se activa, el operador puede crear nuevas mesas en su operatoria diaria.

Control de Sillas: Si se activa o no el Control de Sillas, lo cual permite llevar el control del cliente que solicitó cada plato de la mesa.

Uso de Orden de Plato en Mesa: Si se activa o no la posibilidad de que el operador indique el orden de los platos.

Cambio de Platos entre Mesas: Si se activa o no la posibilidad de que el operador pueda hacer traslados de platos entre facturas o mesas.

Generación del Número de Cheque al abrir la Mesa: Si se genera el número de cheque al abrir la mesa o al emitirla.

Consulta / Modificación del IPV: Si se activa, se habilitará el tratamiento de el IPV.

Declaración del Efectivo de Caja: Si se activa, se obliga al operador a declarar el efectivo que posee al inicio del turno (fondo) y el que posee al terminar el turno.

Control del Documento Pedido A: Si se activa, obliga que el operador declare el número del documento Pedido A, a la hora de abrir una factura; este número aparecerá en los listados informativo y definitivo por factura.

Cheques Pendientes entre Turnos: Si se permiten o no cheques pendientes entre turnos.

Declaración de Propina por Factura: Si se activa, obliga al operador a declarar la propina en cada cierre de factura o 0.00 si no hay propina. Esta propina utiliza un enlace contable especial, que se especifica en el tipo de cobro de [image] FrontDesk con el que está enlazado el tipo cobro de [image] Pos para el caso de enlace con [image] FrontDesk, o especificado en la pantalla de tipos de cobro de [image] Pos, para el caso de enlace con [image] Acc.

Cover de Consumo Mínimo: Si se activa, se establece un mecanismo por el cual el operador puede llevar un control exacto del importe remanente del consumo mínimo.

Uso de Impresora de Cocina: Si está activado, se imprimirán en las impresoras de cocina las comandas que provengan de este punto de venta; la impresora de cocina se define por artículo de venta.

Cash Drawer: Indica si el punto de venta tiene cash drawer. La configuración del cash drawer se realiza en la ventana de configuración de las cajas.

Habilitar Observaciones en Comandas: Si se activa, permite incluir observaciones en las comandas.

Parámetros de Folios de Puntos de Venta

Número de copias del Folio: Cantidad de copias que se imprimen de un cheque.

Cantidad de líneas por factura: Cantidad de líneas que se imprime en una factura antes de empaquetar la factura. Cuando se empaqueta se hace casi siempre por familia.

Cantidad Máxima de Facturas por Mesa: Número máximo de facturas que se pueden crear por mesa.

Prefijo de Facturas: Cadena opcional de 3 caracteres como máximo que se antepone al número de las factura y que aparece en el campo documento de los apuntes contables así como el las impresiones de la factura.

Prefijo de Recibos: Cadena opcional de 3 caracteres como máximo que se antepone al número del recibo y que aparece en el campo documento de los apuntes contables así como el las impresiones del recibo.

Consecutivo de Folios: Número consecutivo que se asignará a los folios. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.

Consecutivo de facturas: Número consecutivo que se asignará a las facturas.

Consecutivo de recibos: Número consecutivo que se asignará a los recibos de cobro.

Imprimir cantidad de páginas en cheques: Indica si se calcula y muestra la cantidad total de páginas de los cheques, facturas y recibos.

Cargo a FrontDesk en Folio Nro:: Indica en que nro de folio de Inn FrontDesk se realizarán los cargos a habitación.

Parámetros de Impresión

Impresora de Folios: Se especifica la impresora por la cual se imprimirán los Folios del Punto de Venta. Es posible mostrar el folio después de emitido por pantalla o especificar otra impresora por la cual se quiera imprimir. Esta impresora será la usada en los casos de la preimpresión de folios o cuando se haga el cobro de la factura ya sea por crédito habitación o crédito a folios.

Impresora de Facturas: Se especifica la impresora por la cual se imprimirán las facturas del Punto de Venta. Es posible mostrar la factura después de impresa por pantalla o especificar otra impresora por la cual se quiera imprimir. Esta impresora será usada cuando se haga el cobro de la factura ya sea por efectivo, tarjeta de crédito o cuenta crédito, seleccionando el tipo de documento factura.

Impresora de Recibos: Se especifica la impresora por la cual se imprimirán los recibos del Punto de Venta. Es posible mostrar el recibo después de impreso por pantalla o especificar otra impresora por la cual se quiera imprimir. Esta impresora será usada cuando se haga el cobro de la factura ya sea por efectivo, tarjeta de crédito o cuenta crédito, seleccionando el tipo de documento recibo.

Impresora de Cierre: Se especifica la impresora por la cual se imprimirá el listado definitivo resultante de la operación de cierre del Punto de Venta. Es posible mostrar el definitivo después de impreso por pantalla o especificar otra impresora por la cual se quiera imprimir.

Definición de Mesas

En esta página se muestran las mesas del Punto de Venta seleccionado.

Mediante la utilización de la barra de botones, se permite la inclusión o eliminación de registros de acuerdo a las necesidades del usuario, la búsqueda rápida de los datos por los campos del arreglo, salvar los cambios así como, deshacer una acción que se haya realizado.

Las mesas se definen por Punto de venta y poseen los siguientes atributos:

Código: Código, de hasta 5 caracteres, que identifica a la mesa.

Descripción: Descripción de la mesa, de hasta 50 caracteres.

Capacidad: Cantidad de puestos de la mesa. Se usa solo como referencia.

Posición en Cordenadas (X, Y): Posición en coordenadas (X, Y) de la mesa utilizado en el mapa en pantalla de situación de mesas que se obtiene en el submódulo del cajero.

Estado: Se muestra el estado de la mesa, que puede ser ocupada o libre, si está siendo o no usada en el submódulo del cajero en un turno abierto del Punto de Venta en cuestión. Es solo informativo. Las mesas se crean libres por defecto.

Duplicación de Puntos de Venta

Mediante este botón se abre la ventana que permite crear un punto de venta nuevo con todos los atributos de uno ya existente, excepto por supuesto el código y la descripción. Esta función es muy útil pues en muchos casos existe una gran cantidad de datos comunes en ciertos puntos de venta, que se aprovechan de esta forma y en caso de que existan diferencias, sólo se accedería al punto de venta resultante para hacer los cambios pertinentes.

La ventana presenta los siguientes objetos:

Punto de Venta Origen: Lista desplegable desde la que se selecciona el código del Punto de Venta que se quiere tomar como modelo en la creación del nuevo.

Código: Código que tendrá el nuevo Punto de Venta.

Nombre: Nombre que tendrá el nuevo Punto de Venta.

Aplicar: Botón para realizar la duplicación de Puntos de Venta.

Selección de Puntos de Venta

Mediante este botón se abre la ventana de selección de puntos de venta, que facilita la revisión y/o modificación de puntos de ventas que cumplan con determinados criterios.

Se presentan a la izquierda, una casilla por cada uno de los criterios de selección de que se dispone. Cuando se marca esta casilla, se habilitan los objetos relacionados con la selección del criterio correspondiente. Cuando se marca más de un criterio, la selección de los puntos de venta se hará relacionándolos con Y lógico, es decir éstos tienen que cumplir todas las condiciones señaladas. Cada uno de los criterios disponibles, se explicará más abajo.

En la parte derecha de la ventana se presenta una lista en la que se mostrarán los códigos de los puntos de venta que cumplen los criterios solicitados.

El botón, que se encuentra a la izquierda sobre la lista, tiene como función aplicar los criterios de selección establecidos y por lo tanto, refresca la lista de puntos de venta.

Una vez que en la lista se encuentren los puntos de venta, pueden seleccionarse todos o algunos de ellos, El botón, a la derecha de la lista (azul), los selecciona todos y la selección de algunos se realiza mediante clicks del ratón conjuntamente o no con las teclas Ctrl y Shift, tal y como es normal en la interfaz estándar de Windows. Los puntos de venta seleccionados aparecerán en la lista marcados con color azul y al oprimir el botón de filtrado que aparece abajo y a la izquierda de la ventana, pasarán a la ventana principal.

Los criterios a disposición del operador en la ventana de selección de puntos de venta son los siguientes:

Nombre: Cuando se marca esta casilla, se habilita una casilla de texto para que se teclee el nombre del punto de venta requerido.

Activo: Cuando se marca esta casilla, se incluyen en la selección los puntos de venta que estén activos y que cumplan el resto de los criterios establecidos.

Incluir Puntos de Venta eliminados: Cuando se marca esta casilla, se incluyen en la selección los puntos de venta que hayan sido eliminados y que cumplan el resto de los criterios establecidos.

Autorizaciones

En el cuadro de página que se encuentra en la parte inferior de esta ventana se realizan las autorizaciones de monedas, familias, modificadores, tipos de cobro y servicios, las cuales se explican a continuación.

Autorización de Monedas

Autorización de Familias

Autorización de Modificadores

Autorización de Tipos de Cobro

Autorización de Servicios

Autorización de Monedas

En esta página, se definen cuales monedas son las autorizadas para la venta en un determinado punto de venta. Esta definición es muy importante pues solo se podrán autorizar y enlazar contablemente familias, modificadores y artículos de venta en un determinado punto de venta en las monedas que estén autorizadas en el mismo.

En la página se muestra un arreglo con las monedas autorizadas en el punto de venta que está seleccionado en la lista de puntos de venta que se encuentra en la parte superior derecha de la ventana.

En cada línea del arreglo se muestran los siguientes atributos.

Moneda: Código de la moneda autorizada. Se selecciona mediante una lista desplegable que contiene las moneda facturables que se hayan definido en el sistema.

Activa: Especifica si la moneda está o no activa en el punto de venta.

En el caso de enlace con el módulo [image] Acc se debe especificar para cada moneda la empresa contable donde se realizarán los apuntos resultantes de la venta. La selección se realiza mediante una lista desplegable con las empresas definidas en el sistema que se muestra en la parte derecha de la página cuando hay enlace con [image] Acc.

Autorización de Familias

En esta página se autorizan las familias de los artículos de venta que se pueden vender en el Punto de Venta seleccionado en las monedas autorizadas en el mismo, así como los impuestos en cada caso.

En el extremo izquierdo de la página se muestra una lista con los códigos de las monedas autorizadas en el punto de venta seleccionado. Al recorrer esta lista se muestran las familias autorizadas en la moneda seleccionada en el arreglo que se encuentra en el centro de la página. Cada línea del arreglo muestra los siguientes atributos:

Familia: Descripción de la familia autorizada.

Rebaja: Se especificará si se rebajan o no de almacén los artículos pertenecientes al escandallo de los productos de venta de estas familias.

Impresora de cocina: Impresora de cocina por la que se imprimen los productos pertenecientes a esta familia. Es opcional. La impresora especificada se utiliza en la impresión de artículos de la familia a los que no se les haya especificado una impresora de cocina, lo cual puede realizarse tanto en la ventana de autorización de artículos como en la autorización de impresoras.

En esta página se realiza además el enlace contable de las familias para definir hacia donde se envía la producción durante el cierre del Punto de Venta cuando hay enlace con [image] FrontDesk o [image] Acc.

En el caso de [image] FrontDesk se enlaza la familia con un Concepto de Producción que esté enlazado con la moneda en que está autorizada la familia, y para [image] Acc con una Cuenta Contable, escogiéndose ambos de una lista desplegable que se muestra en cada caso.

Al recorrer el arreglo con las familias autorizadas, en el arreglo de la derecha de la página se muestra la descripción de los impuestos que se aplican al vender los productos pertenecientes a dicha familia.

Cuando hay enlace con [image] Acc, en la parte inferior del arreglo se muestra una lista desplegable donde se escoge la cuenta contable en la que se carga el impuesto.

Autorización de Modificadores

En esta página se definen los modificadores que se pueden aplicar en un punto de venta en una determinada moneda y bajo que condiciones pueden ser aplicados los mismos.

Al igual que en la autorización de familias, en la derecha de la página se muestra una lista con las monedas autorizadas y al recorrer la misma se muestran los modificadores autorizados para la misma en el arreglo que se encuentra en el centro de la página. Cada línea del arreglo muestra los siguientes atributos:

Modificador: Código del modificador autorizado.

Automático: El modificador se activará automáticamente para el Punto de Venta dado, lo cual significa que todas las facturas en la moneda en que se autoriza el modificador aparecerán con este modificador aplicado. Si se definen condiciones de aplicación para el modificador, como se explicará a continuación, el modificador se activará automáticamente si se cumplen las condiciones especificadas. Solo se pueden definir automáticos los modificadores de total de la factura.

En esta página se realiza además el enlace contable de los modificadores para definir hacia donde se envía el importe resultante de su aplicación durante el cierre del Punto de Venta cuando hay enlace con [image] FrontDesk o [image] Acc.

En el caso de [image] FrontDesk, se enlaza el modificador con un descuento de tipo Puntos de Venta definido, el cual debe estar enlazado con la moneda en que está autorizado el modificador y para [image] Acc, se enlaza con una cuenta contable, escogiéndose ambos de una lista desplegable que se muestra en la parte inferior del arreglo para cada caso.

En esta página se especifican además las condiciones bajo las cuales se pueden aplicar los modificadores en el punto de venta y moneda en que están autorizados. Basta que se cumpla una de ellas para que si el modificador es automático el sistema lo aplique, y si es manual, pueda ser aplicado. Al recorrer el arreglo de los modificadores autorizados se muestran las condiciones para las que se aplica el mismo en el arreglo que se encuentra en la parte derecha de la ventana. Cada línea del arreglo de las condiciones muestra los siguientes atributos:

Tipo: Indica el tipo de la condición que puede ser: servicio, contrato, servicio - plan o Familia. Cada uno de los tipos se explica en la tabla que aparece más adelante.

Enlace: Muestra la descripción de un servicio, contrato, servicio - plan o familia en dependencia del tipo definido.

La tabla que aparece a continuación explica las posibilidades que brindan las condiciones de aplicación de los modificadores para cada tipo.

Tipo | Función
Servicio | Se aplicará el modificador cuando esté activado el servicio especificado en el enlace. Note que con el uso de servicios automáticos asociados con modificadores automáticos, es posible definir modificadores que se activarán automáticamente a horas predeterminadas (por ejemplo, HAPPY HOUR), en un Punto de Venta dado. Las condiciones de este tipo solo se pueden asociar a modificadores de total de la factura.
Contrato | Solo se usa en el caso de enlace con [image] FrontDesk. Se aplicará el modificador a los cheques cerrados como crédito a habitación, cuando la habitación pertenece al contrato especificado en el enlace. Las condiciones de este tipo solo se pueden asociar a modificadores de total de la factura.
Servicio - Plan | Solo se usa en el caso de enlace con [image] FrontDesk. Se aplicará el modificador a los clientes hospedados en el plan especificado en el enlace y que tengan acceso al servicio activo. Las condiciones de este tipo solo se pueden asociar a modificadores de total de la factura.
Familia | Se aplicará el modificador si en la factura hay al menos un producto perteneciente a esa familia especificada en el enlace y solo a éstos productos será aplicado. Las condiciones de este tipo solo se pueden asociar a modificadores de línea.

Autorización de Tipos de Cobro

En ésta página se realiza la autorización de los tipos de cobro que podrán ser usados en cada Punto de Venta. Note que los tipos de cobro no se autorizan por moneda pues la definición de la moneda del cobro está dentro de la propia definición del tipo de cobro.

El código de los tipos de cobro autorizados en un punto de venta se muestra en el arreglo que aparece en la parte central de la página.

En esta página además se realiza el enlace contable en el caso de enlace con [image] FrontDesk o [image] Acc para definir hacia donde se enviarán los importes del cobro y la propina durante el cierre del punto de venta.

En caso de enlace con [image] FrontDesk, se enlaza el tipo de cobro con un tipo de cobro definido en dicho módulo con la misma moneda y forma de pago que el tipo de cobro de [image] Pos y para [image] Acc se deberá especificar una cuenta hacia la que se enviará el importe del cobro y otra para el importe de la propina declarada. En ambos casos, al autorizar el tipo de cobro se propone el enlace que se definió en la creación del mismo, permitiéndose cambiarlos para cada punto de venta a través de una lista desplegable que se muestra en cada caso.

Autorización de Servicios

En esta página se autorizan los servicios que se ofertarán en el punto de venta.

Los servicios autorizados en el punto de venta se muestran en el arreglo de la izquierda de la página. Cada línea del arreglo muestra los siguientes atributos:

Servicio: Código del servicio autorizado.

Automático: El servicio se activará automáticamente en el punto de venta cuando corresponda, en dependencia del día de la semana en que se oferta y las horas de inicio y fin del mismo. Si no es automático, el operador debe cambiar explícitamente de servicio.

Día: Día de la semana en que se oferta el servicio en el punto de venta.

Hora de Inicio: Indica la hora de inicio del servicio.

Hora de Fin: Indica la hora de terminación del servicio.

En el caso de enlace con [image] FrontDesk, se especifica por cada servicio el concepto de facturación que se usa para hacer los cargos a las habitaciones cuando se cierre el cheque como crédito a habitación o folio externo. Además se debe establecer el concepto de extra-tip que se usará para realizar el cargo de propina, en caso de que exista a la hora de realizar el cobro de una factura. Si no se especifica un concepto para realizar el cargo de propina, el importe de la propina se adicionará al importe de la factura cargo a la habitación o folio externo. En el caso de multihotel, se especifica un concepto de facturación para cada hotel.

Al recorrer el arreglo de los servicios, se muestra el concepto de facturación que se usa en cada hotel para facturar el servicio seleccionado en el arreglo que aparece en la derecha de la pantalla. El mismo muestra los siguientes atributos:

Datos: Muestra el nombre de las bases de datos de [image] FrontDesk a las que puede hacer cargos el punto de venta en el servicio seleccionado.

Concepto de Facturación: Código del concepto de facturación que se usa para hacer cargos a las habitaciones en el hotel especificado en los datos.


Parámetros Generales

Esta ventana muestra 2 páginas donde se actualizan o muestran diferentes tipos de parámetros generales: Parámetros Generales y Listados del Cierre. La barra de botones se utiliza para crear el registro de parámetros solamente durante la instalación del sistema, para salvar y deshacer las modificaciones que se hagan durante la operación del mismo o para salir de la opción.

Parámetros Generales

En la página Parámetros Generales se actualizan los siguientes atributos:

Actualización de Costos: Define en que momento se realiza la actualización de los costos de los artículos, la cual se hace según la definición de precios de los artículos de almacén (ya sea de ALMACÉN o de [image] Inv, según se defina), utilizando las fichas técnicas de venta. La actualización de costos se efectúa:

  • En la entrada y cierre de Turno.

  • En la apertura del Turno.

  • En la entrada del Turno.

  • En el cierre del Turno.

  • Manualmente.

Enlace con Almacén: Define el módulo de almacén con el que se enlaza [image] Pos, si existe enlace con Almacén. Pos tiene enlace con el módulo de ALMACÉN y con [image] Inv perteneciente a [image] Suite .

Capacidad por defecto de mesas: Capacidad por defecto de las mesas usada en la definición de las mismas.

Creación Interactiva de Observaciones: Permite la utilización de observaciones en el módulo del cajero o facturación que no estén previamente definidas.

Control Obligatorio de Estadísticas: Obliga al cajero a introducir los datos que se usan en la obtención de estadísticas, tales como país y cantidad de adultos y niño, es decir, cuando se abre una mesa se pasa por el campo de habitación y cantidad de adultos y niños.

Rebaja de Ficha Técnica en la devolución de artículos: Define si se tienen en cuenta las devoluciones en la rebaja de escandallo.

Rebaja de Ficha Técnica en el cobro o en la venta: Define si se rebaja escandallo cuando se cobra una factura o cuando se venden los artículos que incluyen la misma.

Cobro Cuenta Casa a precio de costo: Define si los cobros cuenta casa se hacen usando como valor base el precio de costo o el precio de venta.

Asiento de tipo automático: Se usa sólo en caso de enlace con [image] Acc y define si los apuntes que se generan son de tipo automático.

Moneda Base: Se indica la moneda base con que trabajará [image] Pos, asumiéndose a partir de ese momento que las tasas de cambio que se utilicen toman esta misma moneda como referencia. Sólo podrá editarse este parámetro la primera vez que se instala el sistema, después sólo se visualiza.

Libro: Se usa sólo en caso de enlace con [image] Acc y define el libro para los comprobantes generados por los cierres de turno del módulo del cajero o facturación.

Enlace: Define el módulo con el que se enlaza [image] Pos para la contabilización de las operaciones, y en el caso de un hotel, para realizar cargos a habitaciones. Las posibilidades a escoger son las siguientes:

  • Enlace con [image] FrontDesk.

  • Enlace con [image] Acc.

  • No se enlaza.

Consecutivo de Facturas de Agencia: Número consecutivo que se asignará a las facturas de agencia. Sólo es editable durante la instalación del sistema, después solamente se visualiza pues se incrementa automáticamente por el sistema.

Consecutivo de Tarjetas de Crédito Interno: Número consecutivo que se asignará a las tarjetas de crédito interno para el caso de enlace con [image] Acc.

Denominación Monetaria Mínima: Se define el valor del redondeo en los importes de factura; por ejemplo, si es 0.05, en las facturas los importes aparecen redondeados a 5 centavos; si no se desea ningún redondeo, hay que especificar 0.01

Empresa para Monedas Convertibles: Indica la empresa contable hacia la que se envía la producción de las monedas convertibles. Se usa cuando hay enlace con [image] Acc.

Empresa para Monedas no Convertibles: Indica la empresa contable hacia la que se envía la producción de las monedas no convertibles. Se usa cuando hay enlace con [image] Acc.

Listados del Cierre

En esta página se definen los listados que se incorporan al conjunto de listados informativos o definitivos del turno. Estos son los siguientes:

  • Ventas por Artículo.

  • Resumen de Cobros.

  • Resumen de Cobros Corregidos.

  • Resumen de Caja.

  • Resumen de Facturas.

  • Resumen de Líneas Anuladas.

  • Mesas / Facturas Pendientes.

  • Ventas por Familia.

  • Familias Especiales.

  • Estadísticas.

  • IPV.

  • Rebaja de Almacén.

  • Resumen de Modificadores.

  • Resumen de Devoluciones.

  • Ventas por Camarero.

  • Propina.


Configuración de Cajas

En esta ventana se realiza la configuración de las cajas que se utilizan en los puntos de venta.

En la parte izquierda de la ventana aparece una lista con las terminales definidas en el módulo de Administración de la Suite INN, INNsa. Para configurar o consultar la configuración de una caja se recorre la lista de las cajas hasta posicionarse en la que se desea.

En la parte de derecha de la ventana aparece un cuadro con los elementos a configurar de las cajas, los cuales se detallan a continuación:

Relativo a los reportes operativos y del cierre del turno se configuran los siguientes parámetros:

Tipo de Impresión: Indica el tipo de impresión de los reportes, es decir, Impresión Windows o Impresión mediante dispositivos externos.

Modo Texto: Indica si se imprimirán los reportes en modo texto.

Dispositivo: Dispositivo utilizado para la impresión de los reportes, para el caso de impresión No Estándar.

Relativo al Cash Drawer se configuran los siguientes parámetros:

Activo: Indica si la caja tiene Cash Drawer.

Dispositivo: Dispositivo de Caja.

Además se configura en que momentos se desea que se abra la caja. Puede ser:

  • En la Declaración Inicial de Efectivo.

  • Cuando se cobre en Efectivo.

  • Cuando se cobre por Tarjeta de Crédito.

  • Cuando se consulte la Caja.

  • En la Declaración Final de Fondo.

  • En el Cierre de Turno.

Relativo al Corte de Papel se configuran los siguientes parámetros:

Activo: Indica si el dispositivo de impresión soporta el corte de papel.

Tipo de Corte: Indica el tipo de corte. 1: Corte Completo, 2: Corte Parcial.

Además se indica en que momentos se realiza corte de papel. Puede ser:

  • En la Emisión.

  • En los Cobros.

  • Al final del Cierre.

  • En cada reporte del Cierre.

  • En otros reportes.

Para hacer efectivos la configuración realizada oprima el botón Aplicar, en caso contrario, oprima el botón Deshacer.

Para salir de la ventana oprima el botón Cerrar.


Camareros

En esta ventana se definen los camareros que laboran en los Puntos de Venta de la instalación. Cuenta con un arreglo que contiene la información para cada camarero. Las funciones de gestión se realizan a través de la barra de botones del sistema.

Cada línea del arreglo tiene los siguientes atributos:

Código: Código de hasta 5 caracteres que identifica al camarero.

Nombre: Nombre del camarero, de hasta 25 caracteres.

Activo: Indica si el camarero está o no activo.


Observaciones

En esta ventana se pueden codificar las observaciones que el cajero va a utilizar durante su trabajo. Estas observaciones se usan como información de elaboración cuando se tienen impresoras de cocina. El sistema permite la creación dinámica de observaciones si se especifica en los parámetros generales del sistema.

Mediante la utilización de la barra de botones, se permite la inclusión o eliminación de registros de acuerdo a las necesidades del usuario, la búsqueda rápida de los datos por los campos del arreglo, salvar los cambios así como, deshacer una acción que se haya realizado.

Cada observación tiene los siguientes atributos:

Código: Código de hasta 5 caracteres que identifica la observación.

Nombre: Nombre de la observación, de hasta 50 caracteres.


Impresoras

En esta ventana se definen las impresoras que se usarán para imprimir los reportes en [image] Pos, así como las impresoras de cocina.

Mediante la utilización de la barra de botones, se permite la inclusión o eliminación de registros de acuerdo a las necesidades del usuario, la búsqueda rápida de los datos por los campos del arreglo, salvar los cambios así como, deshacer una acción que se haya realizado.

Cada línea del arreglo consta de los siguientes atributos:

Descripción: Nombre de la impresora, de hasta 50 caracteres.

Al oprimir el botón de los tres punticos se muestra la ventana de selección de impresora de Windows, actualizándose el atributo descripción al realizar la selección.


Teclas Calientes

En esta ventana se realiza la programación de teclas calientes y se permite la duplicación de las mismas a partir de un punto de venta en donde se hayan programado.

La programación de teclas calientes permite asociar una tecla con un determinado artículo o subfamilia. El enlace de una tecla con un artículo provoca que en el momento en que se está tomando una orden en el submódulo del cajero no hay que teclear el código del artículo sino solamente la letra asociada con el mismo. El enlace de una tecla con una subfamilia es útil cuando se trabaja en modo Touch Screen pues al teclear la tecla programada se mostrarán en la ventana del cajero todos los artículos pertenecientes a la subfamilia enlazada con la tecla.

La ventana se muestra en forma de teclado con un botón por cada tecla a programar. Además se muestran en la parte superior de la ventana los botones Shift y Ctrl los cuales permiten programar las combinaciones que se logran al teclearlos junto a alguna letra del teclado.

Esta funcionalidad se logra como se explica a continuación:

Al oprimir el botón Shift se muestra la siguiente ventana, con los botones del teclado correspondientes a las letras mayúsculas y los símbolos que se obtienen al teclear la combinación Shift + tecla.

Al oprimir el botón Ctrl se muestra la siguiente ventana donde se habilitan los botones con los cuales se puede combinar el botón Ctrl para ser programados y usados en el submódulo del cajero.

Para volver a mostrar el teclado en su forma original, es decir, mostrando las letras minúsculas y los números, se desmarcan los botones Shift y Ctrl.

Para programar una tecla especifica se oprime el botón que la representa y se muestra la siguiente ventana.

En la parte superior de esta ventana se muestra a modo de información el código de la tecla y el Punto de Venta en el cual se está programando.

Se presenta en el centro, una casilla para cada una de las opciones de enlace de que se dispone, es decir, artículo o subfamilia. Cuando se marca una de las casillas, se habilitan los objetos relacionados con la selección del criterio correspondiente. Al seleccionar Artículo, se muestra una lista desplegable donde se escoge el código del artículo con el que se asocia la tecla. Al seleccionar Subfamilia, se muestra una lista desplegable donde se escoge la subfamilia con la que se asocia la tecla.

Las actualizaciones realizadas se hacen efectivas al oprimir el botón Aplicar que se encuentra en la parte inferior de la ventana. El botón Cerrar permite salir de esta ventana sin actualizar los cambios realizados y regresar a la ventana de programación de teclas.

Duplicación de teclas

En la parte inferior de la ventana aparece el botón Duplicar mediante el cual se abre la ventana que permite duplicar la programación de las teclas calientes de un punto de venta a partir de uno al cual ya se le hayan programado. Esta función es muy útil pues pueden existir puntos de venta en los cuales se utilizan las mismas definiciones para las teclas calientes o muy similares, reduciéndose así el tiempo requerido para la programación de las teclas.

La ventana presenta los siguientes objetos:

Punto de Venta Origen: Lista desplegable desde la que se selecciona el código del Punto de Venta que se quiere tomar como modelo en la programación de las teclas.

Punto de Venta Destino: Muestra una lista desplegable desde la que se selecciona el código del Punto de Venta al cual se le realizará la programación de las teclas.

Aplicar: Botón para realizar la duplicación de Teclas Calientes.

Cerrar: Cierra esta ventana sin realizar la duplicación.

En la parte inferior de la ventana de programación de teclas calientes se muestra el botón Reporte mediante el cual se obtiene un listado de las teclas programadas por punto de venta.


Menú Autorizaciones

Autorizaciones

Las autorizaciones permiten asignar, a cada punto de venta, aquellas definiciones que son válidas sólo para un PV, y tal vez no para otros. En este menú también se agrupan funciones que permiten enlazar contablemente cada elemento posible a contabilizar, para cada punto de venta así como funciones relacionadas con los créditos internos para el caso de que no existe enlace con [image] FrontDesk.

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú.

Puntos de Venta

Impresoras

Créditos Internos

Perfil de Empresas

Redireccionado de Impresoras


Autorizaciones

Autorizaciones de Punto de Venta

En esta ventana se realizan las autorizaciones del módulo [image] Pos, las cuales permiten asignar a cada punto de ventas aquellas definiciones que son válidas sólo para un punto de venta. En esta pantalla se pueden realizar las siguientes autorizaciones:

Autorización de Artículos

Autorización de Tipos de Cobro

Autorización de Modificadores

Autorización de Modificadores de Línea

Autorización de Artículos

En esta página se realiza la autorización de la venta de los artículos en los Puntos de Venta en las distintas monedas.

En la parte superior de la ventana aparecen dos listas, una con los puntos de venta definidos en la instalación y la otra con las monedas definidas en el sistema. De estas listas se selecciona en qué puntos de venta y monedas se van a autorizar los artículos. Note que solo se pueden autorizar los artículos en las monedas autorizadas en el punto de venta y sólo se podrá autorizar la venta en un punto de venta de un artículo si está autorizada su venta en las monedas especificadas, es decir, si en la pantalla de definición de artículos, el artículo en cuestión tiene asociadas las monedas seleccionadas.

Después de realizada la selección de los puntos de venta y monedas en las que se autorizarán los artículos, se actualizan las listas que se encuentran en la parte inferior de la ventana. En la lista de la izquierda se muestran los artículos que no están autorizados en los Puntos de Ventas - Monedas seleccionados y en la lista de la derecha se muestran los artículos que están autorizados en los Puntos de Venta - Monedas seleccionados.

Ambas listas muestran los siguientes atributos:

Código: Código del artículo.

Moneda: Moneda en que está o se va a autorizar el artículo.

Punto de Venta: Punto de Venta en que está o se va a autorizar el artículo.

Descripción: Descripción del artículo.

La autorización y desautorización de los artículos se realiza usando los botones que se encuentran entre las listas de artículos, cuya funcionalidad permite el movimiento entre listas.

Se permite seleccionar los artículos, de manera que se muestren en las listas solo aquellos que cumplan con las condiciones especificadas, haciendo así mas cómoda la autorización de artículos. Para esto, oprima el botón de selección y se mostrará la siguiente ventana donde se especifican las condiciones de filtrado.

Se presenta una casilla por cada uno de los criterios de selección de que se dispone. Cuando se marca esta casilla, se habilitan los objetos relacionados con la selección del criterio correspondiente. Cuando se marca más de un criterio, la selección de los artículos se hará relacionándolos con Y lógico, es decir éstos tienen que cumplir todas las condiciones señaladas. Los criterios a disposición del usuario son los que siguen.

Descripción: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todos los artículos que contengan esta cadena en cualquier posición.

Código: Cuando se marca esta casilla, se habilitan dos campos de texto donde se selecciona un rango de códigos de artículos a seleccionar.

Familia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las familias definidas para que se seleccione la de los artículos que se quieren buscar.

Subfamilia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las subfamilias definidas para que se seleccione la de los artículos que se quieren buscar.

Precio: Cuando se marca esta casilla, se habilitan dos campos de texto donde se selecciona un rango de precios de artículos a seleccionar.

Autorizaciones: Cuando se selecciona esta casilla, se habilitan dos casillas donde el usuario tiene la posibilidad de escoger solo los artículos que estén o no autorizados.

Al oprimir el botón Aceptar se realiza el filtrado de los artículos.

Al autorizar un nuevo artículo en un punto de venta - moneda, se utilizan como predeterminados el precio base del artículo en la moneda especificada, así como la familia, la subfamilia y la impresora de cocina asignada a la familia a la que pertenece el mismo en el punto de venta y moneda especificados. No obstante, estos valores pueden ser cambiados en un determinado punto de venta - moneda. Para esto se hace doble clic en la lista de la derecha encima del artículo que se desee y se muestra la siguiente ventana.

Mediante el botón [image] se obtiene un listado con los artículos autorizados que cumplan las condiciones de selección escogidas.

Autorización de Tipos de Cobro

En esta página se realiza la autorización de los tipos de cobro que se pueden usar en cada Punto de Venta. Esta definición puede realizarse también en la pantalla de creación de los puntos de venta.

En la parte superior de la ventana aparece la lista con los puntos de venta definidos en la instalación en la cual se selecciona en qué puntos de venta se van a autorizar los tipos de cobro.

Después de realizada la selección de los puntos de venta en los que se autorizarán los tipos de cobro, se actualizan las listas que se encuentran en la parte inferior de la ventana. En la lista de la izquierda se muestran los tipos de cobro que no están autorizados en los Puntos de Ventas seleccionados y en la lista de la derecha se muestran los tipos de cobro que están autorizados en los Puntos de Venta seleccionados.

Ambas listas muestran los siguientes atributos:

Punto de Venta: Código del punto de venta en que está o se va a autorizar el tipo de cobro.

Código: Código del tipo de cobro.

Descripción: Descripción del tipo de cobro.

La autorización y desautorización de los tipos de cobro se realiza usando los botones que se encuentran entre las listas con los tipos de cobro seleccionados, cuya funcionalidad permite el movimiento entre listas.

Se permite seleccionar los tipos de cobro, de manera que se muestren en las listas solo aquellos que cumplan con las condiciones especificadas, haciendo así mas cómoda la autorización de los mismos. Para esto, oprima el botón de selección y se mostrará la siguiente ventana donde se especifican las condiciones de filtrado.

Se presenta una casilla por cada uno de los criterios de selección de que se dispone. Cuando se marca esta casilla, se habilitan los objetos relacionados con la selección del criterio correspondiente. Cuando se marca más de un criterio, la selección de los tipos de cobro se hará relacionándolos con Y lógico, es decir éstos tienen que cumplir todas las condiciones señaladas. Los criterios a disposición del usuario son los que siguen.

Código: Cuando se marca esta casilla, se habilita una lista desplegable donde se selecciona el tipo de cobro que se quiere buscar.

Descripción: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todos los tipos de cobro que contengan esta cadena en cualquier posición.

Moneda: Cuando se marca esta casilla, se activa una lista desplegable que muestra las monedas definidas en el sistema para que se seleccione la de los tipos de cobro que se quieren buscar.

Autorizaciones: Cuando se selecciona esta casilla, se habilitan dos casillas donde el usuario tiene la posibilidad de escoger solo los tipos de cobro que estén o no autorizados.

Al oprimir el botón Aceptar se realiza el filtrado de los tipos de cobro.

En el caso de enlace con [image] FrontDesk o [image] Acc, al autorizar un nuevo tipo de cobro en un punto de venta, se utilizan como predeterminados los enlaces contables definidos en la creación de los mismos. No obstante, estos valores pueden ser cambiados en un determinado punto de venta. Para esto se debe hacer doble clic en la lista de la derecha encima del tipo de cobro que se desee y se muestra la siguiente ventana.

En caso de enlace con [image] FrontDesk, se muestra una lista desplegable con los tipos de cobro definidos en este módulo donde se selecciona hacia donde se envía el importe del cobro en el cierre del punto de venta. Los tipos de cobro que se muestran en la lista son los que tienen la misma moneda y la misma forma de pago que el tipo de cobro de [image] Pos. Para [image] Acc se muestran dos listas despleglables donde se especifican las cuentas hacia las que se enviará el importe del cobro y la propina declarada en el cierre del punto de venta.

Mediante el botón [image] se obtiene un listado con los tipos de cobro autorizados que cumplan las condiciones de selección escogidas.

Autorización de Modificadores

En esta página se realiza la autorización de los modificadores que se pueden usar en cada Punto de Venta. Esta definición puede realizarse también en la pantalla de creación de los puntos de venta.

En la parte superior de la ventana aparecen dos listas, una con los puntos de venta definidos en la instalación y la otra con las monedas definidas en el sistema. De estas listas se selecciona en que punto de venta y moneda se van a autorizar los modificadores. Note que solo se pueden autorizar los modificadores en las monedas autorizadas en el punto de venta.

Después de realizada la selección del punto de venta y moneda en los que se autorizarán los modificadores, se actualizan los arreglos que se encuentran en la parte inferior de la ventana. En el arreglo de la izquierda se muestran los modificadores autorizados en el Punto de Venta - Moneda seleccionado y en el arreglo de la derecha se muestran las condiciones que deben cumplirse para poder utilizar un modificador en el punto de venta - moneda autorizado.

Mediante la utilización de la barra de botones, se permite la inclusión o eliminación de registros en los arreglos de acuerdo a las necesidades del usuario, salvar los cambios así como, deshacer una acción que se haya realizado.

El arreglo de la derecha muestra los siguientes

Modificador: Código del modificador autorizado.

Automático: El modificador se activará automáticamente para el Punto de Venta dado, lo cual significa que todas las facturas en la moneda en que se autoriza el modificador aparecerán con este modificador aplicado.

En esta página se realiza además el enlace contable de los modificadores para definir hacia donde se envía el importe resultante de su aplicación durante el cierre del Punto de Venta cuando hay enlace con [image] FrontDesk o [image] Acc.

En el caso de [image] FrontDesk, se enlaza el modificador con un descuento de tipo Puntos de Venta definido, el cual debe estar enlazado con la moneda en que está autorizado el modificador y para [image] Acc, se enlaza con una cuenta contable, escogiéndose ambos de una lista desplegable que se muestra en la parte inferior del arreglo para cada caso.

En esta página se especifican además las condiciones bajo las cuales se pueden aplicar los modificadores en el punto de venta y moneda escogidos. Basta que se cumpla una de ellas para que si el modificador es automático el sistema lo aplique, y si es manual pueda ser aplicado. Al recorrer el arreglo de los modificadores autorizados se muestran las condiciones para las que se aplica el mismo en el arreglo que se encuentra en la parte derecha de la página. Cada línea del arreglo de las condiciones muestra los siguientes atributos:

Tipo: Indica el tipo de la condición que puede ser: servicio, contrato, servicio - plan o Familia. Cada uno de los tipos se explica en la tabla que aparece más adelante.

Enlace: Muestra la descripción de un servicio, contrato, servicio - plan o familia en dependencia del tipo definido.

La tabla que aparece a continuación explica las posibilidades que brindan las condiciones de aplicación de los modificadores para cada tipo.

Tipo | Función
Servicio | Se aplicará el modificador cuando esté activado el servicio especificado en el enlace. Note que con el uso de servicios automáticos asociados con modificadores automáticos, es posible definir modificadores que se activarán automáticamente a horas predeterminadas (por ejemplo, HAPPY HOUR), en un Punto de Venta dado. Las condiciones de este tipo solo se pueden asociar a modificadores de total de la factura.
Contrato | Solo se usa en el caso de enlace con [image] FrontDesk. Se aplicará el modificador a los cheques cerrados como crédito a habitación, cuando la habitación pertenece al contrato especificado en el enlace. Las condiciones de este tipo solo se pueden asociar a modificadores de total de la factura.
Servicio - Plan | Solo se usa en el caso de enlace con [image] FrontDesk. Se aplicará el modificador a los clientes hospedados en el plan especificado en el enlace y que tengan acceso al servicio activo. Las condiciones de este tipo solo se pueden asociar a modificadores de total de la factura.
Familia | Se aplicará el modificador si en la factura hay al menos un producto perteneciente a esa familia especificada en el enlace y solo a éstos productos será aplicado. Las condiciones de este tipo solo se pueden asociar a modificadores de línea.

Mediante el botón [image] se obtiene un listado con los modificadores autorizados en cada punto de venta - moneda.

Autorización de Modificadores de Línea

En esta página es posible limitar las posibilidades de aplicación de modificadores al nivel de artículos de venta; o sea, es posible definir cuales modificadores podrán ser empleados para cuales artículos. Esta definición incluye el punto de venta y la moneda en que está autorizado lo que implica que un artículo definido de esta forma solo podrá tener asociado uno de los modificadores autorizados.

En la parte superior de la ventana aparecen dos listas, una con los puntos de venta definidos en la instalación y la otra con las monedas definidas en el sistema. De estas listas se selecciona en que punto de venta y moneda se van a enlazar los modificadores de línea con los artículos. Note que solo se pueden enlazar los modificadores de línea que estén autorizados en el punto de venta y moneda que se seleccionen.

Después de realizada la selección del punto de venta y moneda en los que se enlazarán los modificadores de línea, se actualizan las listas que se encuentran en la parte inferior de la ventana. En la lista de la izquierda se muestra el código y la descripción de los modificadores de línea que están autorizados en el punto de venta - moneda seleccionados. Al recorrer esta lista se actualizan las listas que se encuentran a su derecha. La lista del centro muestra los artículos que no están autorizados en los Puntos de Ventas - Monedas seleccionados y en la lista de la derecha se muestran los artículos que están autorizados en los Puntos de Venta - Monedas seleccionados.

La autorización y desautorización de la aplicación de un modificador de línea a un determinado artículo se realiza usando los botones que se encuentran entre las listas con los artículos seleccionados, cuya funcionalidad permite el movimiento entre las mismas.

Se permite seleccionar los artículos, de manera que se muestren en las listas solo aquellos que cumplan con las condiciones especificadas, haciendo así mas cómoda la autorización de modificadores de artículos. Para esto, oprima el botón Filtrar y se mostrará la siguiente ventana donde se especifican las condiciones de filtrado.

Se presenta una casilla por cada uno de los criterios de selección de que se dispone. Cuando se marca esta casilla, se habilitan los objetos relacionados con la selección del criterio correspondiente. Cuando se marca más de un criterio, la selección de los artículos se hará relacionándolos con Y lógico, es decir éstos tienen que cumplir todas las condiciones señaladas. Los criterios a disposición del usuario son los que siguen.

Descripción: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todos los artículos que contengan esta cadena en cualquier posición.

Código: Cuando se marca esta casilla, se habilitan dos campos de texto donde se selecciona un rango de códigos de artículos a seleccionar.

Familia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las familias definidas para que se seleccione la de los artículos que se quieren buscar.

Subfamilia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las subfamilias definidas para que se seleccione la de los artículos que se quieren buscar.

Precio: Cuando se marca esta casilla, se habilitan dos campos de texto donde se selecciona un rango de precios de artículos a seleccionar.

Autorizaciones: Cuando se selecciona esta casilla, se habilitan dos casillas donde el usuario tiene la posibilidad de escoger solo los artículos que estén o no autorizados.

Al oprimir el botón Aceptar se realiza el filtrado de los artículos.

Mediante el botón Reporte se obtiene un listado con cada uno de los modificadores de línea y los artículos a los cuales pueden ser aplicados los mismos según las condiciones de selección escogidas.


Impresoras

Mediante esta función es posible determinar cuales son los artículos que serán dirigidos hacia un impresor de cocina especifico, para cada Punto de Venta - Moneda; aunque esto puede ser también definido en la autorización del articulo para el PV - Moneda, esta función esta diseñada específicamente con este propósito, facilitándose grandemente esta operación al permitirse la selección de los artículos a dirigir hacia los impresoras de cocina.

En la parte superior de la ventana aparecen tres listas, una con los puntos de venta, otra con las monedas definidas en el sistema y la tercera con las impresoras definidas en la instalación. De estas listas se selecciona hacia que impresora se van a dirigir los artículos y en cuáles puntos de venta - monedas.

Después de realizada la selección de los puntos de venta - monedas y de la impresora hacia la que se dirigirán los artículos, se actualizan las listas que se encuentran en la parte inferior de la ventana. En la lista de la izquierda se muestran los artículos que no se dirigen hacia la impresora escogida en los Puntos de Ventas - Monedas seleccionados y en la lista de la derecha se muestran los artículos que se dirigen hacia la impresora seleccionada en los Puntos de Venta - Monedas escogidos.

Ambas listas muestran los siguientes atributos:

Código: Código del artículo.

Moneda: Moneda en que se va a dirigir el artículo hacia la impresora escogida.

Punto de Venta: Punto de Venta en que se va a dirigir el artículo hacia la impresora escogida.

Descripción: Descripción del artículo.

Impresora: Impresora hacia la que está dirigida el artículo. En el caso de la lista de la izquierda aparece vacío en el caso en que aún no se haya dirigido el artículo hacia alguna impresora.

La asignación de la impresora de cocina a los artículos se realiza usando los botones que se encuentran entre las listas de artículos, cuya funcionalidad permite el movimiento entre listas.

Se permite seleccionar los artículos, de manera que se muestren en las listas solo aquellos que cumplan con las condiciones especificadas, haciendo así mas cómoda la asignación de impresoras de cocina. Para esto, oprima el botón de selección y se mostrará la ventana donde se especifican las condiciones de filtrado.

Selección de artículos

Se presenta una casilla por cada uno de los criterios de selección de que se dispone. Cuando se marca esta casilla, se habilitan los objetos relacionados con la selección del criterio correspondiente. Cuando se marca más de un criterio, la selección de los artículos se hará relacionándolos con Y lógico, es decir éstos tienen que cumplir todas las condiciones señaladas. Los criterios a disposición del usuario son los que siguen.

Descripción: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todos los artículos que contengan esta cadena en cualquier posición.

Código: Cuando se marca esta casilla, se habilitan dos campos de texto donde se selecciona un rango de códigos de artículos a seleccionar.

Familia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las familias definidas para que se seleccione la de los artículos que se quieren buscar.

Subfamilia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las subfamilias definidas para que se seleccione la de los artículos que se quieren buscar.

Precio: Cuando se marca esta casilla, se habilitan dos campos de texto donde se selecciona un rango de precios de artículos a seleccionar.

Asignaciones: Cuando se selecciona esta casilla, se habilitan dos casillas donde el usuario tiene la posibilidad de escoger solo los artículos que estén o no asignados a la impresora seleccionada en el Punto de Venta - Moneda escogido.


Créditos

Las tarjetas de crédito en [image] Pos se utilizan cuando no existe enlace con [image] FrontDesk para:

  • Facturar los consumos cuenta casa.

  • Abrir créditos a clientes (personas o empresas).

El diseño de estas funciones posibilita también establecer controles sobre este tipo de créditos, todo lo cual se verá en los siguientes acápites:

Características de las Tarjetas de Crédito Interno

Selección de Tarjetas de Crédito Interno

Remesa

Traslado de Cargos entre Tarjetas de Crédito Interno

Listados

Características de las Tarjetas de Crédito Interno.

En la parte izquierda de la ventana aparece una lista con las tarjetas de crédito interno definidas en el sistema. Al recorrer la lista de las TCI se actualizan los atributos asociados a la misma. Cada una de las tarjetas posee los siguientes atributos:

Número: Identifica de manera única a la tarjeta. Es generado automáticamente por el sistema.

Titular: Titular de la tarjeta, de hasta 25 caracteres.

Fecha Límite: Fecha de Vencimiento que se asignará a la tarjeta.

Moneda: Moneda de facturación de la tarjeta, de manera que los cheques que se abran en la misma serán obligatoriamente en esta moneda.

Límite de Crédito: Indica el monto máximo que puede alcanzar el cheque asociado a la tarjeta. Una vez que se llegue a este límite, no se permitirán más cargos en ésta. Este dato es opcional, lo que posibilita la creación de tarjetas sin límite de crédito.

Cuenta Casa: Estas tarjetas se abren fundamentalmente para anotar los consumos a los directivos de la instalación. Ninguno de los cargos realizados se contabilizan en el cierre del punto de venta. Los cargos desde los puntos de venta se realizan a precio de venta o de costo, según se haya parametrizado en la pantalla de Parámetros Generales.

Activa: Indica si la tarjeta está o no activa.

Imprimir Recibo o Factura: Indica si al cerrar el cheque se imprime un recibo o una factura.

Fecha de Emisión: Indica la fecha de creación de la tarjeta de crédito interno.

Número de Remesa: Número de la última remesa realizada.

Ficha de Cardex: Es posible asignar a la tarjeta una ficha de cardex de empresa.

Cuenta: Si se señala, se propone esta cuenta cada vez que se cierre un cheque asociado a la tarjeta.

Modificador: Puede indicar uno de los modificadores de factura previamente definido en el sistema, el cual será aplicado al cheque asociado.

Mediante la utilización de la barra de botones que se encuentra en la parte derecha de la ventana, se permite la inclusión o eliminación de registros de acuerdo a las necesidades del usuario, salvar los cambios así como, deshacer una acción que se haya realizado.

Se permite seleccionar las tarjetas de crédito interno a partir de determinados criterios de selección a través del botón Filtrar como se explica a continuación.

Selección de Tarjetas de Crédito Interno.

Mediante este botón se abre la ventana de selección de Tarjetas de Crédito Interno, que facilita la revisión y/o modificación de las TCI que cumplan con determinados criterios.

Se presentan a la izquierda, una casilla por cada uno de los criterios de selección de que se dispone. Cuando se marca esta casilla, se habilitan los objetos relacionados con la selección del criterio correspondiente. Cuando se marca más de un criterio, la selección de las TCI se hará relacionándolos con Y lógico, es decir éstos tienen que cumplir todas las condiciones señaladas. Cada uno de los criterios disponibles, se explicará más abajo.

En la parte derecha de la ventana se presenta una lista en la que se mostrarán los números de las TCI que cumplen los criterios solicitados. El botón, que se encuentra a la izquierda sobre la lista, tiene como función aplicar los criterios de selección establecidos y por lo tanto, refresca la lista de TCI. Una vez que en la lista se encuentren las TCI, pueden seleccionarse todas o algunas de ellas, El botón, a la derecha de la lista, las selecciona todas y la selección de algunas se realiza mediante clicks del ratón conjuntamente o no con las teclas Ctrl y Shift, tal y como es normal en la interfaz estándar de Windows. Las TCI seleccionadas aparecerán en la lista marcadas con color azul y al oprimir el botón de filtrado que aparece abajo y a la izquierda de la ventana, pasarán a la ventana principal.

Los criterios a disposición del operador en la ventana de selección de TCI son los siguientes:

Titular: Al marcar esta casilla se seleccionan las tarjetas cuyo titular contenga la cadena especificada en el cuadro de texto que se habilita en la parte derecha de la casilla.

Número: Al marcar esta casilla se selecciona la tarjeta cuyo número coincide con el especificado en el cuadro de texto que se habilita en la parte derecha de la casilla.

Fecha de Vencimiento: Al marcar esta casilla se seleccionan las tarjetas cuya fecha de vencimiento coincide con la que se especifica en el cuadro de texto que se habilita en la parte derecha de la casilla. Por defecto, el sistema propone la fecha actual, pero esta puede ser cambiada según las necesidades del operador.

Moneda: Al marcar esta casilla se seleccionan las tarjetas cuya moneda de facturación coincida con la especificada en la lista desplegable que se habilita en la parte derecha de la casilla.

Cardex: Al marcar esta casilla se seleccionan las tarjetas cuya ficha de cardex coincida con la especificada en la lista desplegable que se habilita en la parte derecha de la casilla.

Activas: Cuando se selecciona esta casilla, se habilitan dos casillas donde el usuario tiene la posibilidad de escoger solo las tarjetas que estén o no activas.

Tipo: Cuando se selecciona esta casilla, se habilitan dos casillas donde el usuario tiene la posibilidad de escoger solo las tarjetas que sean o no cuenta casa.

Remesa.

Una remesa no es más que el cierre de determinados cargos de una TCI contra una cuenta por cobrar. En la parte inferior derecha de la ventana se muestra la lista de cargos que se han realizado en la TCI seleccionada en la lista de tarjetas que se muestra en la parte superior izquierda de la ventana. La selección de los cargos a cerrar se realiza mediante clicks del ratón conjuntamente o no con las teclas Ctrl y Shift, tal y como es normal en la interfaz estándar de Windows. En caso en que la tarjeta en la cual se va a realizar la remesa no sea cuenta casa, y no se haya definido una cuenta por cobrar en la tarjeta, se debe especificar la cuenta por cobrar hacia la que se realizará el apunte. Al oprimir el botón Aceptar se realiza la remesa, imprimiéndose al final el recibo o factura correspondiente según se haya definido en la tarjeta.

Traslado de Cargos entre Tarjetas de Crédito Interno.

Mediante esta función, a la cual se accede al oprimir el botón Trasl. Cargos se puede realizar el traslado de cargos entre tarjetas de crédito interno. Para el traslado de cargos entre tarjetas se tienen que cumplir los siguientes requisitos:

  • Ambas tarjetas tienen que ser cuenta casa o no cuenta casa.

  • Ambas tarjetas tienen que tener definidas la misma moneda de facturación.

  • Al trasladar los cargos hacia una tarjeta no se puede sobrepasar el límite de crédito de la misma.

  • No se pueden trasladar cargos hacia tarjetas que hayan sobrepasado la fecha límite.

En la lista desplegable donde se selecciona la tarjeta hacia donde se trasladarán los cargos, se muestran solo las tarjetas que cumplan estos requisitos.

La selección de los cargos a trasladar se realiza mediante clicks del ratón conjuntamente o no con las teclas Ctrl y Shift, tal y como es normal en la interfaz estándar de Windows.

Al oprimir el botón Aceptar se realiza el traslado de cargos hacia la tarjeta seleccionada.

Listados.

Mediante esta función, a la cual se accede al oprimir el botón Listados, se hace posible obtener diferentes tipos de listados de tarjetas de crédito interno. Se incluirán en éstos todas las tarjetas que estén marcadas en la lista de tarjetas de la izquierda de la ventana.

Se dispone de los siguientes objetos:

Incluir: Presenta 3 posibilidades para seleccionar cargos a listar: Sólo Cargos Vigentes, Cargos Vigentes e Históricos o Sólo Cargos Históricos.

Desde y Hasta: Campos de fecha donde se especifican los límites del período a listar.

Aceptar: Botón para emitir el listado con las condiciones seleccionadas.


Perfil de Empresas

El Perfil de Empresas es un archivo gestionado por el sistema donde se guardan los datos fiscales de empresas que se utilizan al cerrar facturas.

Para el perfil de empresa se almacenan específicamente: el nombre y siglas, objeto social y nombre del ejecutivo de mayor nivel.

Se almacenan además datos tales como:la moneda de pago, la clave, que es un elemento decisivo para la recuperación de datos de este archivo, la identificación fiscal, nacionalidad, fecha de creación, las direcciones geográfica y electrónica y un campo de tamaño ilimitado para observaciones.

También se puede asignar una ficha de empresa al cerrar una factura, lo cual provoca que los datos fiscales se consignen en la factura impresa.


Redireccionado de Impresoras

Mediante esta ventana es posible redireccionar las impresoras para facturas y cocina por estación de trabajo y punto de venta, lo cual permite que desde una misma máquina se pueda trabajar con varios puntos de venta y que impriman por diferentes impresoras de cocina. Con esta mejora se puede hacer cualquier combinación de puntos de ventas, estaciones de trabajo e impresoras, muy útil en desarrollo de eventos.

La ventana presenta un arreglo, el cual muestra la información referente al redireccionamiento de las impresoras mediante los siguientes atributos:

Estación de Trabajo: Estación de trabajo en la que se redirecciona la impresora. Se muestra una lista desplegable con las estaciones de trabajo definidas en el sistema.

Punto de Venta: Punto de Venta en el que se redirecciona la impresora.

Impresora Redireccionada: Impresora Redireccionada.

Impresora destino: Indica hacia qué impresora se redirecciona la información.


Históricos

En este menú se suministran un grupo de funciones que permiten el acceso a toda la información almacenada en los ficheros históricos.

Las opciones incluidas se muestran a continuación tal y como se ven al desplegar el menú.

Ventas/Devoluciones

Cobros

Facturas

Turnos de Trabajo

Estadísticas


Ventas/Devoluciones

En esta ventana se obtienen reportes de ventas y devoluciones de los datos históricos almacenados en el sistema.

En la parte superior de ventana aparece dos casillas donde se selecciona el tipo de listado a mostrar, es decir, si se desea un resumen de ventas o de devoluciones.

En la parte derecha de la ventana se muestra un siguiente grupo de botones con las diferentes opciones con las que se pueden obtener los listados de venta y devoluciones.

Se permite establecer los criterios para la selección de los datos a obtener en el reporte. Estos criterios son:

Punto de Venta: Cuando se marca esta casilla, se activa una lista desplegable que muestra los puntos de venta existentes, para que se seleccione de cual se quiere obtener el resumen de venta o devolución.

Moneda: Cuando se marca esta casilla, se activa una lista desplegable que muestra las monedas facturables definidas en el sistema, para que se seleccione aquella de la cual se quieren obtener las ventas y devoluciones realizadas en la misma.

Tipo de Cobro: Cuando se marca esta casilla, se activa una lista desplegable que muestra los tipos de cobro definidos en el sistema, para que se seleccione aquel en el cual se han cobrado las ventas que se quieren obtener en el reporte.

Cajero: Cuando se marca esta casilla, se activa una lista desplegable que muestra los cajeros, para que se seleccione aquel del cual se quieren obtener las ventas o devoluciones.

Dependiente: Cuando se marca esta casilla, se activa una lista desplegable que muestra los camareros, para que se seleccione aquel del cual se quieren obtener las ventas o devoluciones.

Modificador: Cuando se marca esta casilla, se activa una lista desplegable que muestra los modificadores definidos en el sistema. Cuando se escoge un modificador, se obtiene el reporte de ventas o devoluciones a las que se le haya aplicado el modificador especificado.

Familia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las familias definidas en el sistema, para que se seleccione aquella de la cual se quieren obtener las ventas o devoluciones.

Subfamilia: Cuando se marca esta casilla, se activa una lista desplegable que muestra las subfamilias definidas en el sistema, para que se seleccione aquella de la cual se quieren obtener las ventas o devoluciones.

Artículo: Cuando se marcan esta casilla, se activan dos listas desplegables que muestran los artículos de venta definidos para que se introduzca un rango de artículos de los cuales se quiere conocer las ventas o devoluciones.

Turno: Cuando se marca esta casilla, se activan dos cuadros de texto para que se introduzca un rango de turnos de los cuales se quiere conocer las ventas o devoluciones.

Fecha: Cuando se marca esta casilla, se activan dos cuadros de texto para que se introduzca un rango de fechas del cual se quiere conocer las ventas o devoluciones.

Servicio: Cuando se marca esta casilla, se activa una lista desplegable que muestra los servicios definidos en el sistema, para que se seleccione aquella de la cual se quieren obtener las ventas o devoluciones.

Reportes de Venta

En los reportes de ventas por Familia, Subfamilia, Artículo, Fecha, Fecha/Artículo y Cuenta Casa aparecen las siguientes columnas:

  • Ventas Brutas: Es la suma de los importes de todas las ventas.

  • Ventas Netas: Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.

  • Descuentos: Es la suma de los importes de los modificadores de descuento aplicados.

  • Recargos: Es la suma de los importes de los modificadores de recargo aplicados.

  • Devoluciones: Es la suma de los importes de las devoluciones de platos efectuadas.

  • Cuenta Casa: Es la suma de los modificadores Cuenta Casa aplicados.

  • Costo: Es la suma de los precios de costo de los artículos vendidos.

  • Ratio: Es la relación costo/venta.

A continuación se exponen detalles referentes a los distintos cortes que se pueden obtener en la ventana.

Ventas por Familia

Este listado se puede obtener agrupado por Familia, Punto de Venta o Camarero, según se escoja en la parte inferior izquierda de la ventana.

Ventas por Subfamilia

Este listado se puede obtener agrupado por Subfamilia, Punto de Venta o Camarero, según se escoja en la parte inferior izquierda de la ventana.

Ventas por Artículo

Este listado se puede obtener agrupado por Artículo, Punto de Venta o Servicio, según se escoja en la parte inferior izquierda de la ventana.

En este caso, se muestra además por cada artículo el número de folio en que se vendió, número de factura, nombre del cliente y el número del vale.

Ventas por Fecha

Este listado se puede obtener detallado por punto de venta, marcando la casilla que se encuentra en la parte inferior de la página.

Ventas por Fecha / Artículo

Este Listado se puede obtener agrupado por Fecha o Artículo, como se muestra en el cuadro de la parte inferior izquierda de la ventana. Además, es posible obtener la información detallada por punto de venta, marcando la casilla que se encuentra en la parte inferior de la página.

Ventas por Cuenta Casa

Este listado puede obtenerse agrupado por crédito, artículo o familia, como se muestra en la parte inferior izquierda de la ventana. Además se puede ver la información detallada por familia, si se marca la casilla de la parte inferior de la ventana.

Ventas por Camarero

En este listado se obtiene información de los cobros y las propinas por camarero. El mismo se obtiene agrupado por artículo, como se muestra en el cuadro de la parte inferior izquierda de la ventana. Además, la información puede verse ordenada por código, cobros o propina según se escoja en el cuadro de la parte inferior derecha de la ventana.

Ventas por Cajero

En este listado se obtiene información de los cobros y las propinas por cajero. El mismo se obtiene agrupado por artículo, como se muestra en el cuadro de la parte inferior izquierda de la ventana. Además, la información puede verse ordenada por código, cobros o propina según se escoja en el cuadro de la parte inferior derecha de la ventana.

Ventas por Servicio

Este listado puede obtenerse agrupado por Servicio o Artículo según se escoja en el cuadro de la parte inferior izquierda de la ventana. Además, la información puede verse ordenada por código, cobros o propina según se escoja en el cuadro de la parte inferior derecha de la ventana.

Incluye Cantidad de Clientes, Huéspedes y Consumo Promedio.

Reportes de Devoluciones

Los reportes de devoluciones ofrecen información de las devoluciones efectuadas por los diferentes cortes anteriormente explicados, incluyendo el motivo de la devolución plato por plato.


Cobros

En esta ventana se obtienen reportes de los cobros realizados a partir de los datos históricos del sistema.

Se permite establecer los criterios para la selección de los datos a obtener en el reporte. Estos criterios son:

Punto de Venta: Cuando se marca esta casilla, se activa una lista que muestra los puntos de venta existentes, para que se seleccione aquellos de los cuales se quiere obtener el resumen de cobros.

Fecha: Cuando se marca esta casilla, se activan dos cuadros de texto para que se introduzca un rango de fechas del cual se quiere conocer los cobros.

Turno: Cuando se marca esta casilla, se activan dos cuadros de texto para que se introduzca un rango de turnos del cual se quiere conocer los cobros.

Moneda: Cuando se marca esta casilla, se activa una lista desplegable que muestra las monedas definidas en el sistema, para que se seleccione aquella de la cual se quiere obtener los cobros realizadas en la misma.

Tipo de Cobro: Cuando se marca esta casilla, se activa una lista desplegable que muestra los tipos de cobro definidos en el sistema, para que se seleccione qué tipo de cobro se quiere mostrar en el reporte.

Cajero: Cuando se marca esta casilla, se activa una lista desplegable que muestra los cajeros, para que se seleccione aquel del cual se quieren obtener los cobros.

Dependiente: Cuando se marca esta casilla, se activa una lista desplegable que muestra los camareros, para que se seleccione aquel del cual se quieren obtener los cobros.

El reporte se puede obtener agrupado por tipo de cobro o punto de venta según se selecciona en el cuadro que aparece en la parte superior de la ventana.

Una vez establecidos los criterios requeridos, se oprimirá el botón Reporte para obtener el reporte de cobros con los datos escogidos.


Facturas

Mediante esta ventana se hace posible consultar exhaustivamente la información histórica sobre las facturas, llegando hasta el detalle de las mismas.

En la zona de criterios se permite establecer los criterios para la selección de facturas y una vez aplicados estos criterios, revisar la lista de facturas seleccionadas y a través de doble clicks, examinar la factura.

Los criterios posibles son los siguientes:

Punto de Venta: Cuando se marca esta casilla, se activa una lista desplegable que muestra los puntos de venta existentes, para que se seleccione aquel del cual se quiere obtener las facturas.

Moneda: Cuando se marca esta casilla, se activa una lista desplegable que muestra las monedas facturables definidas en el sistema, para que se seleccione aquella en la que están las facturas que se desea obtener en el reporte.

Tipo de Cobro: Cuando se marca esta casilla, se activa una lista desplegable que muestra los tipos de cobro definidos en el sistema, para que se seleccione aquel en el cual se han cobrado las facturas que se quieren obtener en el reporte.

Motivo de Anulación: Cuando se marca esta casilla, se activa un campo de texto donde se puede introducir una cadena de caracteres, lo que hace posible que se incluyan en la selección todas las facturas anuladas que contengan esta cadena en cualquier posición del motivo de anulación.

Turno: Cuando se marca esta casilla, se activan dos cuadros de texto para que se introduzca un rango de turnos, al que pertenecen las facturas que se quieren obtener en el reporte.

Fecha: Cuando se marcan esta casilla, se activan dos cuadros de fecha para que se introduzca un rango de fechas en el cual fueron realizadas las facturas que se quieren obtener en el reporte.

Número de Cheque: Cuando se marca esta casilla, se activan dos cuadros de texto para que se introduzca el rango de cheques que se quiere obtener en el reporte.

Estados: Este criterio consta de 2 botones que cuando están activos provocan que se incluyan en la selección las facturas en ese estado. Los dos estados a seleccionar son, en ese orden: cobrada o anulada.

Una vez establecidos los criterios requeridos, se oprimirá el botón Aplicar para efectuar la selección de facturas, al término de la cual, aparecerá en la parte superior de la ventana, el número de líneas seleccionadas y bajo el área de criterios, aparece una lista con las facturas seleccionadas, de las cuales se muestra: el punto de venta, la fecha, el consecutivo del turno, el número de cheque, el documento, la mesa, la moneda de venta, el código del cajero, el código del camarero y el importe total. Si se requiere imprimir la lista de facturas seleccionadas, se oprimirá el botón Reporte que de manera estándar emite un reporte de dichos datos.

Sin embargo, cuando se necesita saber el detalle de una de las facturas de la lista, haciendo doble click sobre la línea que corresponde a la factura que se desea, se muestra la ventana de destino de reportes para que se seleccione donde se quiere imprimir la factura.


Turnos

Mediante esta ventana se hace posible consultar la información histórica sobre los turnos, llegando hasta el detalle de las mismos.

En la zona de criterios se permite establecer los criterios para la selección de turnos y una vez aplicados estos criterios, revisar la lista de turnos seleccionados y a través de doble clicks, examinar los detalles del listado definitivo emitido en el turno así como el listado de IPV del mismo.

Los criterios posibles son los siguientes:

Punto de Venta: Cuando se marca esta casilla, se activa una lista desplegable que muestra los puntos de venta existentes, para que se seleccione aquel del cual se quiere obtener los turnos.

Cajero: Cuando se marca esta casilla, se activa una lista desplegable que muestra los cajeros definidos en el sistema, para que se seleccione aquel que inició los turnos que se desea obtener.

Servicio: Cuando se marca esta casilla, se activa una lista desplegable que muestra los servicios definidos en el sistema. Al seleccionar un servicio se obtienen en el reporte los turnos que ofertaron ese servicio.

Turno: Cuando se marca esta casilla, se activan dos cuadros de texto para que se introduzca el rango de turnos que se quiere obtener en el reporte.

Fecha: Cuando se marcan esta casilla, se activan dos cuadros de fecha para que se introduzca un rango de fechas en el cual se iniciaron los turnos que se quieren obtener en el reporte.

Una vez establecidos los criterios requeridos, se oprimirá el botón Aplicar para efectuar la selección de turnos, al término de la cual, aparecerá en la parte superior de la ventana, el número de líneas seleccionadas y bajo el área de criterios, aparece una lista con los turnos seleccionados, de las cuales se muestra: el código del punto de venta, el consecutivo del turno, fecha de inicio y fin del turno, código del operador que abrió el turno, clave del turno, servicio ofertado en el turno, facturas inicial y final y cantidad de facturas. Si se requiere imprimir la lista de turnos seleccionados, se oprimirá el botón Reporte que de manera estándar emite un reporte de dichos datos.

Sin embargo, cuando se necesita profundizar en la información de una de las líneas de la lista, haciendo doble click sobre cualquiera de estas líneas, se muestra la siguiente ventana, en la cual se muestran los datos completos correspondientes a la línea escogida.

Desde esta ventana se pueden revisar los datos del turno así como los listados definitivo y de IPV del mismo. En la parte izquierda de la ventana aparece un grupo de botones en el cual se selecciona los datos que se van a revisar, es decir, Definitivo e IPV. Estos datos se muestran a través del botón Reporte.

En el caso del listado definitivo, este puede imprimirse completamente o revisar un listado por pantalla al seleccionar en el cuadro que se muestra a continuación.

Al escoger la opción IPV se muestra la siguiente ventana, obteniéndose el listado de IPV al oprimir el botón Reporte.

Una vez revisados los datos, el botón Cerrar cierra esta ventana y vuelve a la ventana principal.


Estadísticas

En esta ventana se obtienen los reportes estadísticos los cuales brindan información basada en las cantidades de clientes atendidos y de artículos vendidos.

En la zona de criterios se permite establecer los criterios para la selección de la información estadística. Los criterios posibles son los siguientes:

Punto de Venta: Cuando se marca esta casilla, se activa una lista desplegable que muestra los puntos de venta existentes, para que se seleccione aquel del cual se quiere obtener las estadísticas.

Moneda: Cuando se marca esta casilla, se activa una lista desplegable que muestra las monedas facturables definidas en el sistema. Al seleccionar una moneda, se obtiene la información estadística de los clientes atendidos o artículos vendidos en la misma, según el corte seleccionado.

Fecha: Cuando se marca esta casilla, se activan dos cuadros de fecha para que se introduzca el rango de fechas del cual se quiere obtener la información estadística.

Tipo de Cobro: Cuando se marca esta casilla, se activa una lista desplegable que muestra los tipos de cobro definidos en el sistema. Al seleccionar un tipo de cobro se obtiene la información estadística de los clientes atendidos que pagaron su factura utilizando este tipo de cobro o de los artículos cobrados usando el mismo, según el corte seleccionado.

Una vez establecidos los criterios requeridos, se oprimirá el botón Reporte para obtener el reporte estadístico con los datos escogidos.

El reporte mensual por artículos difiere de los demás; en él se muestra una columna por día del mes, con la cantidad del artículo vendida.


Documentación Técnica

  • Reportes Externos


Reportes Externos

Consultas

Configuración

Autorizaciones

Históricos


Menú Consultas

Reportes Externos en Consultas

Consulta de Puntos de Venta

Consulta de Rack de Clientes

Consulta de Camareros

Consulta de Puntos de Venta

OPCIÓN Consulta de Puntos de Venta Abiertos
Descripción Cursor para el reporte de Puntos de Venta abiertos.
Nombre del Cursor: cPVAbiertos
Nombre del Reporte: rep_pvabiertos.frx

Nombre Columna | Tipo de Dato | Descripción
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
CLAVE | CHAR(10) | Clave del Turno.
FECHA_INI | DATETIME | Fecha de Inicio del Turno.
CONS_TURN | INTEGER | Consecutivo del Turno.
NOMBRE | VARCHAR(30) | Nombre del Operador que abrió el Turno.
COD_SERV | CHAR(5) | Código del servicio.
FACTXCOB | INTEGER | Cantidad de facturas pendientes de cobro.
FACTCOB | INTEGER | Cantidad de facturas cobradas.
FACTANUL | INTEGER | Cantidad de facturas anuladas.
TOTCOB | MONEY | Total Cobrado.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Resumen de ventas por artículos cobrados del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Vent_Art_Cob.frx

Nombre Columna | Tipo de Dato | Descripción
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
COD_ARTI | VARCHAR(6) | Código del artículo.
COD_MONE | CHAR(3) | Código de la moneda en que se vendió el artículo.
CANTIDAD | SMALLINT | Cantidad del artículo vendido.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas del artículo.
VNETAS | MONEY | Ventas netas del artículo. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones del artículo efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo del artículo vendido.
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Resumen de ventas por artículos por cobrar del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Vent_Art_PorCob.frx

Nombre Columna | Tipo de Dato | Descripción
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
COD_ARTI | VARCHAR(6) | Código del artículo.
COD_MONE | CHAR(3) | Código de la moneda en que se vendió el artículo.
CANTIDAD | SMALLINT | Cantidad del artículo por cobrar.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas por cobrar del artículo.
VNETAS | MONEY | Ventas netas del artículo. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones del artículo efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo del artículo por cobrar.
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Resumen de ventas por artículos total del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Vent_Art_Total.frx

Nombre Columna | Tipo de Dato | Descripción
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
COD_ARTI | VARCHAR(6) | Código del artículo.
COD_MONE | CHAR(3) | Código de la moneda en que se vendió el artículo.
CANTIDAD | SMALLINT | Cantidad del artículo total.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas del artículo (total).
VNETAS | MONEY | Ventas netas del artículo. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones del artículo efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo del artículo (total).
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Resumen de Cobros del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Cobros.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda del Cobro.
COD_MONE | CHAR(3) | Código de la Moneda del Cobro.
DESC_MONE | CHAR(18) | Descripción de la Moneda del Cobro.
DESC_FPAG | CHAR(20) | Descripción de la forma de pago del cobro.
COD_TCOB | VARCHAR(10) | Código del Tipo de Cobro.
DESC_TCOB | VARCHAR(25) | Descripción del Tipo de Cobro.
IMPORTE | MONEY | Suma de los importes de los cobros realizados en el tipo de cobro.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Cobros Corregidos del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_coco.frx

Nombre Columna | Tipo de Dato | Descripción
NRO_CHEQUE | INTEGER | Número del Cheque Corregido.
COD_TCOB | VARCHAR(10) | Código del cobro corregido.
COD_MONE | CHAR(3) | Código de la moneda del cobro corregido.
CREDITO | VARCHAR(50) | Número de habitación, tarjeta de crédito interno o tarjeta de banco si lo hubiera del cobro corregido.
ENTREGADO | MONEY | Cantidad entregada del cobro corregido.
VUELTO | MONEY | Vuelto del cobro corregido.
APLICADO | MONEY | Cantidad aplicada en el cobro corregido.
PROPINA | MONEY | Propina entregada en el cobro corregido.
COMISION | MONEY | Comisión aplicada en el cobro corregido.
MOTIVO | VARCHAR(5000) | Motivo de la corrección de cobro.
NOMBRE | VARCHAR(30) | Nombre del operador que realizó la corrección de cobro.
HORA | DATETIME | Hora en que se realizó la corrección de cobro.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Resumen de Caja del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_caja.frx

Nombre Columna | Tipo de Dato | Descripción
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
FONDO | MONEY | Fondo declarado al Inicio del Turno.
DECL_CIERRE | MONEY | Declaración de Efectivo en el Cierre del Turno.
DECL_TARJ | MONEY | Declaración en Efectivo en Tarjeta de Crédito en el Cierre del Turno.
ENTREGADO | MONEY | Cantidad entregada en la moneda.
PROPINA | MONEY | Propina entregada en la moneda.
VUELTO | MONEY | Vuelto entregado en la moneda.
COBROS | MONEY | Cobros realizados en la moneda.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Facturas Cerradas del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Fact_Closed.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de la factura.
COD_MONE | CHAR(3) | Código de la moneda de la factura.
DESC_MONE | CHAR(18) | Descripción de la moneda de la factura.
NOMBRE | CHAR(15) | Nombre de la terminal donde se abrió la factura.
ID_FACT | INTEGER | Id de la factura.
NRO_CHEQUE | INTEGER | Número de Cheque.
DOCUMENTO | VARCHAR(40) | Número de documento.
COD_MESA | VARCHAR(5) | Código de la mesa.
FECHA_CIER | DATETIME | Fecha de cierre o anulación de la factura.
COD_CAMA | CHAR(5) | Código del camarero.
ESTADO | TINYINT | Estado de la factura (4 - Cobrada, 5- Anulada).
COD_TCOB | VARCHAR(10) | Código del tipo de cobro con el que se cerró la factura, si es cobrada.
IMPORTEMC | MONEY | Importe en moneda del cobro.
IMPORTEMF | MONEY | Importe en moneda de facturación.
CREDITO | VARCHAR(50) | Número de Habitación, tarjeta de crédito interno o tarjeta de banco, en caso de que se use alguno de ellos.
VIMPU | MONEY | Importe del impuesto aplicado.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Facturas Anuladas del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Fact_Anul.frx

Nombre Columna | Tipo de Dato | Descripción
NRO_CHEQUE | INTEGER | Número de Cheque.
DOCUMENTO | VARCHAR(40) | Número de Documento.
NOMBRE | VARCHAR(30) | Nombre del operador que anuló la factura.
DESCRIPCION | VARCHAR(50) | Descripción del operador que anuló la factura.
FECHA_ANUL | DATETIME | Fecha en que se anuló la factura.
MOTIVO | VARCHAR(60) | Motivo de anulación.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se abrió la factura anulada.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Líneas Anuladas por Factura del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Lin_Anul.frx

Nombre Columna | Tipo de Dato | Descripción
ID_ARTI | INTEGER | Id del artículo anulado.
COD_ARTI | VARCHAR(6) | Código del artículo anulado.
DESC_ARTI | VARCHAR(40) | Descripción del artículo anulado.
CANTIDAD | SMALLINT | Cantidad del artículo anulada.
NRO_CHEQUE | INTEGER | Número del cheque en el que se anuló el artículo.
COD_MESA | VARCHAR(5) | Código de la mesa en que se abrió la factura donde se anuló la línea.
IMPORTE_MOD | MONEY | Importe de los modificadores aplicados a la línea.
COD_CAMA | CHAR(5) | Código del camarero que despachó la mesa.
MOTIVO | VARCHAR(50) | Motivo de anulación de la línea.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Facturas Pendientes del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Fact_Pend.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de la factura.
ID_FACT | INTEGER | Id de la factura.
COD_MESA | VARCHAR(5) | Código de la mesa en que se abrió la factura.
FECHA_INI | DATETIME | Fecha en que se abrió la factura.
ESTADO | VARCHAR(20) | Estado de la factura (Tecleada, Emitida o Parcialmente Emitida).
NOMBRE | CHAR(15) | Terminal donde se abrió la factura.
COD_MONE | CHAR(3) | Código de la moneda de la factura.
DESC_MONE | CHAR(18) | Descripción de la moneda de la factura.
DECIMALES | TINYINT | Cantidad de decimales de la moneda de la factura.
IMPORTE | MONEY | Importe de la factura.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Resumen de Ventas por Familia del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Vent_Fami.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de la factura.
ID_FAMI | INTEGER | Id de la familia.
DESC_FAMI | CHAR(25) | Descripción de la familia.
COD_MONE | CHAR(3) | Código de la moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la moneda de venta.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas de la familia.
VNETAS | MONEY | Ventas netas de la familia. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo de la familia.
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.
VIMPU | MONEY | Suma de los importes de los impuestos aplicados a la familia.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Estadísticas del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_EstadisticasPV.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
DECIMALES | SMALLINT | Cantidad de decimales de la moneda.
ADULTOS | TINYINT | Cantidad de adultos que han consumido en la moneda.
NINOS | TINYINT | Cantidad de niños que han consumido en la moneda.
PERSONAS | TINYINT | Suma de adultos y niños que han consumido en la moneda.
HUESPEDES | TINYINT | Cantidad de huéspedes que han consumido en la moneda.
COBROS | MONEY | Cobros realizados en la moneda.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte IPV del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_IPV_Inf.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARAL | CHAR(7) | Código del artículo de Almacén.
DESC_ARAL | VARCHAR(40) | Descripción del artículo de Almacén.
INICIAL | NUMERIC(10,4) | Inicial del turno, es decir, final del turno anterior.
ENTRADAS | NUMERIC(10,4) | Entradas del almacén.
TRANSF | NUMERIC(10,4) | Traslados hacia otro Punto de Venta.
RECEP | NUMERIC(10,4) | Traslados desde otro Punto de Venta.
DETER | NUMERIC(10,4) | Deterioros.
VENDIDOS | NUMERIC(10,4) | Ventas.
FINAL | NUMERIC(10,4) | Final del turno.
DECL_INI | NUMERIC(10,4) | Inicial declarado por el cajero.
DECL_FIN | NUMERIC(10,4) | Final declarado por el cajero.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte Rebaja de Escandallo del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Rebaja_Escd.frx

Nombre Columna | Tipo de Dato | Descripción
ID_ALMA | INTEGER | Id del almacén del que se rebaja.
COD_ALMA | CHAR(2) | Código del almacén del que se rebaja.
DESC_ALMA | VARCHAR(50) | Descripción del almacén del que se rebaja.
ID_SECC | INTEGER | Id de la sección de la que se rebaja.
COD_SECC | CHAR(3) | Código de la sección de la que se rebaja.
DESC_SECC | VARCHAR(35) | Descripción de la sección de la que se rebaja.
ID_ARAL | INTEGER | Id del artículo de almacén que se rebaja.
COD_ARAL | CHAR(7) | Código del artículo que se rebaja.
DESC_ARAL | VARCHAR(40) | Descripción del artículo que se rebaja.
CANT_ARAL | NUMERIC(10,4) | Cantidad del artículo que se rebaja.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte Resumen de Modificadores de Factura del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Modif_Total.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id la moneda.
ID_FACT | INTEGER | Id de la factura.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
IMPORTE_BRUTO | MONEY | Importe Bruto de la factura.
NRO_CHEQUE | INTEGER | Número de la factura.
COD_MODI | CHAR(3) | Código del Modificador.
DESC_MODI | VARCHAR(50) | Descripción del Modificador.
IMPORTE_MOD | MONEY | Importe del Modificador.
IMPORTE_NETO | MONEY | Importe Neto de la factura.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte Resumen de Modificadores de Línea del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Modif_Linea.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id la moneda.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
ID_FACT | INTEGER | Id de la factura.
NRO_CHEQUE | INTEGER | Número de la factura.
COD_ARTI | VARCHAR(6) | Código del artículo al que se le aplicó el modificador.
DESC_ARTI | VARCHAR(40) | Descripción del artículo al que se le aplicó el modificador.
ID_MODI | INTEGER | Id del modificador de línea.
COD_MODI | CHAR(3) | Código del modificador de línea.
DESC_MODI | VARCHAR(50) | Descripción del modificador de línea.
PRECIO_UNIT | MONEY | Precio unitario del artículo.
CANTIDAD | SMALLINT | Cantidad vendida del artículo.
IMPORTE_MOD | MONEY | Importe del modificador.
DECIMALES | TINYINT | Cantidad de decimales de la moneda.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte Totales por Modificador del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Total_Modif.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id la moneda.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
COD_MODI | CHAR(3) | Código del Modificador.
DESC_MODI | VARCHAR(50) | Descripción del Modificador.
LINEA | BIT | Tipo de Modificador (0 - de factura, 1 - de línea).
IMPORTE | MONEY | Importe total del Modificador.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de devoluciones detallado por línea del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Devol_Linea.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARTI | VARCHAR(6) | Código del artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta.
NRO_CHEQUE | INTEGER | Número del cheque en el que se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
IMPORTE | MONEY | Importe de la línea devuelta.
COD_CAMA | CHAR(5) | Código del camarero que atiende la mesa.
MOTIVO | VARCHAR(50) | Motivo de la devolución.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de devoluciones totalizado del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Devol_Total.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARTI | VARCHAR(6) | Código del artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del artículo devuelto.
COD_MONE | CHAR(3) | Código de la moneda en la que se vendió el artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta.
PRECIO_UNIT | MONEY | Precio unitario del artículo devuelto.
RECARGO | MONEY | Suma de los modificadores de recargo aplicados a la línea devuelta.
DESCUENTO | MONEY | Suma de los modificadores de descuento aplicados a la línea devuelta.
CCASA | MONEY | Suma de los modificadores de cuenta casa aplicados a la línea devuelta.
PCOSTO | MONEY | Precio de costo de la línea devuelta.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Pensiones del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Pensiones.frx

Nombre Columna | Tipo de Dato | Descripción
ID_SERV | INTEGER | Id del servicio.
COD_SERV | CHAR(5) | Código del servicio.
DESC_SERV | CHAR(25) | Descripción del servicio.
ID_PLAN | INTEGER | Id del plan.
COD_PLAN | CHAR(5) | Código del plan.
DESC_PLAN | CHAR(25) | Descripción del plan.
HABITACION | VARCHAR(50) | Número de la habitación del cliente.
HUESPEDES_FRONT | INTEGER | Cantidad de clientes que son huéspedes de Front Office.
CLIENTES_PV | INTEGER | Cantidad de clientes de los Puntos de Venta.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Propina del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Propina.frx

Nombre Columna | Tipo de Dato | Descripción
COD_MONE | CHAR(3) | Código de la moneda en la que se declaró la propina.
DESC_MONE | CHAR(18) | Descripción de la moneda en la que se declaró la propina.
COD_TCOB | VARCHAR(10) | Código del tipo de cobro en el que se declaró la propina.
DESC_TCOB | VARCHAR(25) | Descripción del tipo de cobro en que se declaró la propina.
PROPINA | MONEY | Propina declarada.

OPCIÓN Consulta del Informativo del Turno.
Descripción Cursor para el reporte de Familias Especiales del Informativo del Turno.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_Fami_Esp.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de la factura.
ID_FAMI | INTEGER | Id de la familia especial.
DESC_FAMI | CHAR(25) | Descripción de la familia especial.
COD_MONE | CHAR(3) | Código de la moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la moneda de venta.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas de la familia especial.
VNETAS | MONEY | Ventas netas de la familia especial. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo de la familia especial.
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.
ID_MOAU | INTEGER | Id de la moneda autorizada en el PV.

OPCIÓN Consulta del IPV .
Descripción Cursor para el reporte de IPV.
Nombre del Cursor: cIPV.
Nombre del Reporte: rep_IPV.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ALMA | CHAR(2) | Código del almacén al que pertenece el artículo.
COD_SECC | CHAR(3) | Código de la sección a la que pertenece el artículo.
COD_ARAL | CHAR(7) | Código del artículo.
DESC_ARAL | VARCHAR(40) | Descripción del artículo.
INICIAL | NUMERIC(10,4) | Inicial del turno, es decir, final del turno anterior.
ENTRADAS | NUMERIC(10,4) | Entradas del almacén.
TRANSF | NUMERIC(10,4) | Traslados hacia otro Punto de Venta.
RECEP | NUMERIC(10,4) | Traslados desde otro Punto de Venta.
DETER | NUMERIC(10,4) | Deterioros.
VENDIDOS | NUMERIC(10,4) | Ventas.
FINAL | NUMERIC(10,4) | Final del turno.
DECL_INI | NUMERIC(10,4) | Inicial declarado por el cajero.
DECL_FIN | NUMERIC(10,4) | Final declarado por el cajero.

OPCIÓN Consulta de Mesas Ocupadas.
Descripción Cursor para el reporte de Mesas Ocupadas.
Nombre del Cursor: cMesas.
Nombre del Reporte: rep_MesasOcup.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FACT | INTEGER | Id de la factura.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
COD_MESA | VARCHAR(5) | Código de la mesa.
FECHA_INI | DATETIME | Fecha de apertura de la mesa.
PAX | TINYINT | Cantidad de Clientes de la mesa (adultos + niños).
COD_MONE | CHAR(3) | Código de la moneda de la factura.
IMPORTE | MONEY | Importe de la factura.
SALDOMB | MONEY | Importe de la factura en moneda base.
ESTADO | TINYINT | Estado de la factura (1- Tecleada, 2- Emitida, 3- Parcialmente Emitida, 4- Cobrada, 5- Anulada).
COD_CAMA | CHAR(5) | Código del camarero que atiende la mesa.
NOM_CAMA | CHAR(25) | Nombre del camarero que atiende la mesa.

OPCIÓN Consulta de Estado de Facturas.
Descripción Cursor para el reporte de Estado de Facturas.
Nombre del Cursor: cFacturas.
Nombre del Reporte: rep_Facturas.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FACT | INTEGER | Id de la factura.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
COD_MESA | VARCHAR(5) | Código de la mesa.
NRO_CHEQUE | INTEGER | Número de Cheque.
DOCUMENTO | VARCHAR(40) | Documento.
ESTADO | TINYINT | Estado de la factura (1- Tecleada, 2- Emitida, 3- Parcialmente Emitida, 4- Cobrada, 5- Anulada).
FECHA_INI | DATETIME | Fecha de apertura de la factura.
PAX | TINYINT | Cantidad de Clientes de la mesa (adultos + niños).
COD_MONE | CHAR(3) | Código de la moneda de la factura.
IMPORTE | MONEY | Importe de la factura.
FECHA_CIER | DATETIME | Fecha de cierre de la factura.
SALDOMB | MONEY | Importe de la factura en moneda base.
TCOBRO | VARCHAR(10) | Código del tipo de cobro con que se cerró la factura, en el caso en que sea una factura cerrada.
IMPORTECOBRO | MONEY | Importe del cobro, para el caso en que sea una factura cerrada.
CREDITO | VARCHAR(50) | Número de Habitación, tarjeta de crédito interna o tarjeta de banco para el caso de que la factura se haya cerrado a crédito.
PROPINA | MONEY | Propina declarada en el tipo de cobro que se detalla.
DECIMMB | TINYINT | Cantidad de decimales de la moneda base.
DECIMMF | TINYINT | Cantidad de decimales de la moneda de la factura.
DECIMMC | TINYINT | Cantidad de decimales de la moneda del cobro.

Consulta de Rack de Clientes

OPCIÓN Consulta del Rack de Clientes.
Descripción Cursor para el listado de rack de clientes por régimen de alojamiento.
Nombre del Cursor: Rack_Reg_Clientes.
Nombre del Reporte: rep_Rack_Reg_Clientes.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FACE | INTEGER | Id de la habitación ocupada.
NOMBRE | VARCHAR(40) | Nombre del huésped.
ID_NACI | INTEGER | Id de la nacionalidad del huésped.
NACIONALIDAD | CHAR(3) | Código de la nacionalidad del huésped.
HABITACION | CHAR(9) | Habitación que ocupa el huésped.
PISO | CHAR(2) | Piso en que se encuentra la habitación.
ID_CONT | INTEGER | Id del contrato de la habitación.
CONTRATO | CHAR(11) | Contrato de la habitación.
FECHA_ENT | DATETIME | Fecha de entrada del huésped.
FECHA_SAL | DATETIME | Fecha de salida del huésped.
ADULTO | BIT | Indica si es adulto el huésped (1 - adulto, 0 - niño).
ID_RALO | INTEGER | Id del régimen de alojamiento.
COD_RALO | CHAR(3) | Código del régimen de alojamiento.
ID_VUEL | INTEGER | Id del vuelo.
VUELO | VARCHAR(10) | Vuelo.
HORA | CHAR(8) | Hora del vuelo.
CREDITO | BIT | Indica si tiene crédito (0 - No tiene crédito, 1- Tiene Crédito).
VIP | BIT | Indica si el huésped es VIP (0 - No es VIP, 1- Es VIP).
SIN_EQUIP | BIT | Indica si tiene equipaje (0- No tiene equipaje, 1- Tiene equipaje).
ID_RESE | INTEGER | Id de la reserva.
ID_ROOM | INTEGER | Id de la rooming list.
PRECIO | MONEY | Precio.
COD_MONE | CHAR(3) | Código de la moneda de la habitación.
REFERENCIA | CHAR(11) | Referencia.
ID_GRUP | INTEGER | Id del grupo.
DESC_GRUP | CHAR(18) | Descripción del grupo.
FECHA_NAC | DATETIME | Fecha de nacimiento del huésped.

OPCIÓN Consulta del Rack de Clientes.
Descripción Cursor para el listado de rack de clientes por régimen de alojamiento totalizado.
Nombre del Cursor: Rack_Reg_Clientes.
Nombre del Reporte: rep_Rack_Reg_Clientes_Tot.frx

Nombre Columna | Tipo de Dato | Descripción
COD_RALO | CHAR(3) | Código del régimen de alojamiento.
ADULTOS | INTEGER | Cantidad de adultos por régimen de alojamiento.
NINOS | INTEGER | Cantidad de niños por régimen de alojamiento.
CANT_HABIT | INTEGER | Cantidad de habitaciones por régimen de alojamiento.

OPCIÓN Consulta del Rack de Clientes.
Descripción Cursor para los listados de rack de habitaciones por régimen de alojamiento totalizado y detallado.
Nombre del Cursor: Rack_Reg_Habit.
Nombre del Reporte: Rep_Rack_Reg_Habit.frx y Rep_Rack_Reg_Habit_Tot.frx

Nombre Columna | Tipo de Dato | Descripción
HABITACION | CHAR(9) | Habitación.
COD_RALO | CHAR(3) | Código del régimen de alojamiento.
PAXS | INTEGER | Número de huéspedes.
CREDITO | BIT | Indica si la habitación tiene crédito (0- No tiene crédito, 1- Tiene crédito).

Consulta de Camareros

OPCIÓN Consulta de Camareros.
Descripción Cursor para el reporte de ventas por PV/Camarero.
Nombre del Cursor: cVentas.
Nombre del Reporte: Rep_Ventas_Dep.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
ID_CAMA | INTEGER | Id del Camarero.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
COD_ARTI | VARCHAR(6) | Código del artículo.
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
CANTIDAD | SMALLINT | Cantidad vendida del artículo.
IMPORTEMB | MONEY | Importe de la venta en moneda base.
DECIMALES | TINYINT | Decimales de la moneda base.

OPCIÓN Consulta de Camareros.
Descripción Cursor para el reporte de cobros por PV/Camarero.
Nombre del Cursor: cCobros.
Nombre del Reporte: rep_Cobros_Dep_Det.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
ID_CAMA | INTEGER | Id del Camarero.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
IMPORTEMB | MONEY | Importe de los cobros en Moneda Base.
DECIMALES | TINYINT | Cantidad de Decimales de la moneda base.

OPCIÓN Consulta de Camareros.
Descripción Cursor para el reporte de cobros por PV/Camarero detallado.
Nombre del Cursor: cCobros.
Nombre del Reporte: rep_Cobros_Dep.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
ID_CAMA | INTEGER | Id del Camarero.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
ID_TCOB | INTEGER | Id del Tipo de Cobro.
COD_TCOB | VARCHAR(10) | Código del Tipo de Cobro.
DESC_TCOB | VARCHAR(25) | Descripción del Tipo de Cobro.
IMPORTEMB | MONEY | Importe del cobro en Moneda Base.
DECIMALES | TINYINT | Cantidad de Decimales de la moneda base.

OPCIÓN Consulta de Camareros.
Descripción Cursor para el reporte de propina por PV/Camarero.
Nombre del Cursor: cPropina.
Nombre del Reporte: rep_Propina_Dep_Det.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
ID_CAMA | INTEGER | Id del Camarero.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
PROPINAMB | MONEY | Propina declarada en Moneda Base.
DECIMALES | TINYINT | Cantidad de Decimales de la Moneda Base.

OPCIÓN Consulta de Camareros.
Descripción Cursor para el reporte de propina por PV/Camarero detallado.
Nombre del Cursor: cPropina.
Nombre del Reporte: rep_Propina_Dep.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
ID_CAMA | INTEGER | Id del Camarero.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
ID_TCOB | INTEGER | Id del Tipo de Cobro.
COD_TCOB | VARCHAR(10) | Código del Tipo de Cobro.
DESC_TCOB | VARCHAR(25) | Descripción del Tipo de Cobro.
PROPINAMB | MONEY | Propina declarada en Moneda Base.
DECIMALES | TINYINT | Cantidad de Decimales de la Moneda Base.


Menú Configuración

Reportes Externos en Configuración

OPCIÓN Configuración de Puntos de Venta.
Descripción Cursor para los listados de puntos de venta (resumido y detallado).
Nombre del Cursor: cr_PVenta.
Nombre del Reporte: rep_PVenta.frx y rep_PVenta_Resum.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
CONS_CHEQUE | INTEGER | Consecutivo de Cheque.
CONS_FACTURA | INTEGER | Consecutivo de Factura.
CONS_RECIBO | INTEGER | Consecutivo de Recibo.
CONS_TURNO | INTEGER | Consecutivo de Turno.
CONS_RESERVA | INTEGER | Consecutivo de Reserva.
PREFIJO_FACT | CHAR(3) | Prefijo de Factura.
PREFIJO_NOFACT | CHAR(3) | Prefijo de Recibos.
LINEAS_FACT | SMALLINT | Cantidad de líneas por factura.
MODO_IMPLICITO | TINYINT | Modo de trabajo implícito (1- Restaurante, 2- Fast Food, 3- Delivery ).
MAX_MESA_RES | SMALLINT | Cantidad máxima de mesas reservadas.
CONSUMO_MINIMO | BIT | 1- Hay cover de Consumo Mínimo, 0- No.
DEC_EFECT_CAJA | BIT | 1- Si se declara efectivo de caja, 0- No.
IMPR_CHEQUE | TINYINT | Id de la impresora de cheques.
IMPR_FACTURA | TINYINT | Id de la impresora de facturas.
IMPR_RECIBO | TINYINT | Id de la impresora de recibos.
IMPR_CIERRE | TINYINT | Id de la impresora de cierre.
CHECK_PDTE | BIT | 1- Se permiten cheques pendientes entre turnos, 0-No.
MESAS_DINAM | BIT | 1- Se permite la creación dinámica de mesas, 0- No.
CASH_DRAWER | BIT | 1- Uso de Cash Drawer, 0- No.
IMPR_COBRO | TINYINT | Donde se imprime el cobro (1- No imprimir, 2- Donde está el cheque, 3- Al final del cheque).
CTRL_PEDIDO_A | BIT | 1- Se realiza control del documento Pedido a, 0- No.
CAMBIO_MESAS | BIT | 1- Se permite hacer cambio de platos entre mesas, 0- No.
PROPINA | BIT | 1- Se realiza declaración de propina por factura, 0- No.
PLANES | BIT | 1- Se realiza control de planes, 0- No.
SERVICIOS | BIT | 1- Se realiza control de servicios, 0- No.
IPV | BIT | 1- Se permite la consulta/Modificación de IPV, 0- No.
ORDEN_PLATOS | BIT | 1- Uso de orden de plato en mesa, 0- No.
SUBFAMILIAS | BIT | 1- Uso de subfamilias, 0- No.
NRO_CHEQUE_APE | BIT | 1- Generación del número de cheque al abrir la mesa, 0- Generación del número de cheque al emitirlo.
IMPR_COCINA | BIT | 1- Uso de Impresora de cocina, 0- No.
TIPO_CIERRE | TINYINT | Tipo de Cierre (1- Normal, 2- Protegido, 3- A Ciegas).
CARGO_HOTEL | BIT | 1- Cargos a Front, 0- No.
NRO_COPIAS | TINYINT | Número de copias del cheque.
ID_TCOB | INTEGER | Id del Tipo de Cobro por defecto.
TOUCH_SCREEN | BIT | 1- Se trabaja con Touch Screen, 0- No.
ACTIVO | BIT | 1- Punto de Venta Activo, 0- No.
ELIMINADO | BIT | 1- Punto de Venta eliminado lógicamente, 0- No.
SEC_CDRAW | VARCHAR(50) | Secuencia de Cash Drawer.
CTRL_SILLA | BIT | 1- Control de sillas, 0- No.
PEDIDO_ALM | TINYINT | Pedido a almacén (1- No se hacen pedidos, 2- En la rebaja de escandallo, 3- Cuando hay diferencia con Stock Mínimo).
MAX_FACT | TINYINT | Cantidad máxima de facturas por mesa.
CTRL_OBSV | BIT | 1- Habilita observaciones en comandas, 0- No.
IMPR_CANT_PAG | BIT | 1- Imprime cantidad de páginas en cheques.


Autorizaciones

Reportes Externos en Autorizaciones

OPCIÓN Tarjetas de Crédito Internas
Descripción Cursor para el listado de cargos de Tarjeta de Crédito Internas por Punto de Venta.
Nombre del Cursor: list_cargos
Nombre del Reporte: rep_cargos_pv.frx

Nombre Columna | Tipo de Dato | Descripción
NUMERO | INTEGER | Número de la tarjeta.
TITULAR | CHAR(25) | Titular de la tarjeta.
ID_PVTA | INTEGER | Id del Punto de Venta en el que se realizó el cargo.
COD_PVTA | CHAR(5) | Código del Punto de Venta en el que se realizó el cargo.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta en el que se realizó el cargo.
IMPORTE | MONEY | Importe cobrado por esa tarjeta en el PV.
ORDEN | TINYINT | 1 si listado por tarjeta, 2 si totalizado por PV.

OPCIÓN Tarjetas de Crédito Internas
Descripción Cursor para el listado de cargos de Tarjeta de Crédito Internas detallado.
Nombre del Cursor: list_cargos
Nombre del Reporte: rep_cargos_det.frx

Nombre Columna | Tipo de Dato | Descripción
NUMERO | INTEGER | Número de la tarjeta.
ID_MONE | INTEGER | Id de la moneda en que se realizó el cargo.
COD_MONE | CHAR(3) | Código de la moneda en que se realizó el cargo.
FECHA_EMISION | DATETIME | Fecha de emisión de la tarjeta.
TITULAR | CHAR(25) | Titular de la tarjeta.
FECHA_LIMITE | DATETIME | Fecha de vencimiento de la tarjeta.
LIMITE_CREDITO | MONEY | Límite de crédito de la tarjeta.
CTA_CASA | BIT | 1- Tarjeta Cuenta Casa, 0- No.
FECHA | DATETIME | Fecha del cargo.
ID_PVTA | INTEGER | Id del Punto de Venta en el que se realizó el cargo.
COD_PVTA | CHAR(5) | Código del Punto de Venta en el que se realizó el cargo.
NRO_CHEQUE | INTEGER | Número del Cheque en que se realizó el cargo.
APLICADO | MONEY | Importe del cargo.
ID_CRED | INTEGER | Id de la tarjeta de crédito interna.
ID_FACO | INTEGER | Id del cargo en la factura.
LIQUIDADO | BIT | 1- si esta en el histórico, 0- No.

OPCIÓN Tarjetas de Crédito Internas
Descripción Cursor para la factura o recibo que se obtiene al realizar una remesa.
Nombre del Cursor: carg_closed
Nombre del Reporte: rep_factura_tci.frx y rep_recibo_tci.frx

Nombre Columna | Tipo de Dato | Descripción
ID_CREL | INTEGER | Id del cargo histórico.
ID_HCRC | INTEGER | Id del detalle del cargo del histórico.
ID_FACO | INTEGER | Id del cargo.
APLICADO | MONEY | Importe del cargo.
NRO_CHEQUE | INTEGER | Número del cheque en que se realizó el cargo.
COD_PVTA | CHAR(5) | Código del Punto de Venta en el que se realizó el cargo.
FECHA | DATETIME | Fecha del cargo.


Históricos

Reportes Externos en Históricos

Histórico de Ventas y Devoluciones

Cobros

Histórico de Facturas

Histórico de Turnos

Estadísticas

Histórico de Ventas y Devoluciones

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Familia.
Nombre del Cursor: cVentas_Fami
Nombre del Reporte: rep_HVent_Fami.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
ID_FAMI | INTEGER | Id de la Familia.
DESC_FAMI | CHAR(25) | Descripción de la Familia.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
VBRUTAS | MONEY | Suma de los importes de todas las ventas de la familia.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados a la familia.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados a la familia.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas en la familia.
VCOSTO | MONEY | Suma de los precios de costo de los artículos vendidos en la familia.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
ID_MOAU | INTEGER | Id de la moneda autorizada en el PV.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Subfamilia.
Nombre del Cursor: cVentas_Subfa
Nombre del Reporte: rep_HVent_Subfa.frx

rep_hvent_subfa_pvta.frx, agrupado por punto de venta.

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
DESC_SUFA | CHAR(25) | Descripción de la Subfamilia.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
VBRUTAS | MONEY | Suma de los importes de todas las ventas de la subfamilia.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados a la subfamilia.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados a la subfamilia.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas en la subfamilia.
VCOSTO | MONEY | Suma de los precios de costo de los artículos vendidos en la subfamilia.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
ID_MOAU | INTEGER | Id de la moneda autorizada en el PV.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Subfamilia, agrupado por camarero..
Nombre del Cursor: cVentas_Subfa
Nombre del Reporte: rep_hvent_subfa_cama.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
DESC_SUFA | CHAR(25) | Descripción de la Subfamilia.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
VBRUTAS | MONEY | Suma de los importes de todas las ventas de la subfamilia.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados a la subfamilia.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados a la subfamilia.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas en la subfamilia.
VCOSTO | MONEY | Suma de los precios de costo de los artículos vendidos en la subfamilia.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
ID_MOAU | INTEGER | Id de la moneda autorizada en el PV.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.
ID_CAMA | INTEGER | Id del camarero.
COD_CAMA | CHAR(5) | Código del camarero.
NOM_CAMA | CHAR(25) | Nombre del camarero.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Artículo.
Nombre del Cursor: cVentas_Arti
Nombre del Reporte: rep_HVent_Arti.frx

rep_hvent_arti_pvta.frx, agrupado por punto de venta.

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
COD_ARTI | VARCHAR(6) | Código del Artículo.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
CANTIDAD | SMALLINT | Cantidad vendida del Artículo.
VBRUTAS | MONEY | Suma de los importes de todas las ventas del Artículo.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados al Artículo.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados al Artículo.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas del Artículo.
VCOSTO | MONEY | Suma de los precios de costo del artículo vendido.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Artículo agrupado por servicio.
Nombre del Cursor: cVentas_Arti
Nombre del Reporte: rep_hvent_arti_serv.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
COD_ARTI | VARCHAR(6) | Código del Artículo.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
CANTIDAD | SMALLINT | Cantidad vendida del Artículo.
VBRUTAS | MONEY | Suma de los importes de todas las ventas del Artículo.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados al Artículo.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados al Artículo.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas del Artículo.
VCOSTO | MONEY | Suma de los precios de costo del artículo vendido.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.
ID_SERV | INTEGER | Id del servicio.
COD_SERV | CHAR(5) | Código del servicio.
DESC_SERV | CHAR(25) | Descripción del servicio.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Fecha.
Nombre del Cursor: cVentas_Fecha
Nombre del Reporte: rep_HVent_Fecha.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
FECHA_INI | DATETIME | Fecha del turno en que se realizó la venta.
VBRUTAS | MONEY | Suma de los importes de todas las ventas.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas.
VCOSTO | MONEY | Suma de los precios de costo de los artículos vendidos.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Fecha detallado por punto de venta.
Nombre del Cursor: cVentas_Fecha
Nombre del Reporte: rep_hvent_fecha_pvta.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
FECHA_INI | DATETIME | Fecha del turno en que se realizó la venta.
VBRUTAS | MONEY | Suma de los importes de todas las ventas.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas.
VCOSTO | MONEY | Suma de los precios de costo de los artículos vendidos.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.
ID_PVTA | INTEGER | Id del punto de venta.
COD_PVTA | CHAR(5) | Código del punto de venta.
DESC_PVTA | CHAR(25) | Descripción del punto de venta.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Fecha/Artículo.
Nombre del Cursor: cVent_Fec_Art
Nombre del Reporte: rep_HVent_FecArt.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
FECHA_INI | DATETIME | Fecha del turno en que se realizó la venta.
COD_ARTI | VARCHAR(6) | Código del Artículo.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo.
VBRUTAS | MONEY | Suma de los importes de todas las ventas del Artículo.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados al Artículo.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados al Artículo.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas del Artículo.
VCOSTO | MONEY | Suma de los precios de costo del artículo vendido.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Fecha/Artículo agrupado por punto de venta.
Nombre del Cursor: cVent_Fec_Art
Nombre del Reporte: rep_hvent_fecart_pvta.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
FECHA_INI | DATETIME | Fecha del turno en que se realizó la venta.
COD_ARTI | VARCHAR(6) | Código del Artículo.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo.
VBRUTAS | MONEY | Suma de los importes de todas las ventas del Artículo.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados al Artículo.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados al Artículo.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas del Artículo.
VCOSTO | MONEY | Suma de los precios de costo del artículo vendido.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.
ID_PVTA | INTEGER | Id del punto de venta.
COD_PVTA | CHAR(5) | Código del punto de venta.
DESC_PVTA | CHAR(25) | Descripción del punto de venta.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Fecha/Artículo detallado por punto de venta.
Nombre del Cursor: cVent_Fec_Art
Nombre del Reporte: rep_HVent_FecArt_Arti_pvta.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de venta.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
FECHA_INI | DATETIME | Fecha del turno en que se realizó la venta.
ID_PVTA | INTEGER | Id del punto de venta.
COD_PVTA | CHAR(5) | Código del punto de venta.
DESC_PVTA | CHAR(25) | Descripción del punto de venta.
COD_ARTI | VARCHAR(6) | Código del Artículo.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo.
CANTIDAD | SMALLINT | Cantidad vendida del artículo.
PRECIO_UNIT | MONEY | Precio unitario del artículo.
PRECIO_COSTO | MONEY | Precio de costo del artículo.
NRO_CHEQUE | INTEGER | Número de cheque.
NRO_DOCUM | VARCHAR(40) | Número de documento.
NRO_VALE | VARCHAR(10) | Número de vale.
CREFER | VARCHAR(50) | Referencia a la habitación o crédito interno en donde se cerró la factura.
TASA | NUMERIC(13,8) | Tasa de cambio (1).
ID_FALI | INTEGER | Id de la línea vendida.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas Cuenta Casa.
Nombre del Cursor: cVentas_CCasa
Nombre del Reporte: rep_HVent_CCasa.frx

rep_hvent_ccasa_fami.frx, agrupado por familia.

rep_hvent_ccasa_pvta.frx, agrupado por punto de venta.

rep_hvent_ccasa_pvta_fami.frx, agrupado por punto de venta y familia.

Nombre Columna | Tipo de Dato | Descripción
CREDITO | VARCHAR(50) | Habitación, Crédito Interno de Front Office, Crédito Interno de PV ó Cuenta Contable.
VBRUTAS | MONEY | Suma de los importes de todas las ventas.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas.
VCOSTO | MONEY | Suma de los precios de costo de los artículos vendidos.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Camarero.
Nombre del Cursor: cVentas_Cama
Nombre del Reporte: rep_HVent_Cama.frx

Nombre Columna | Tipo de Dato | Descripción
ID_CAMA | INTEGER | Id del Camarero.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
VENTAS | MONEY | Importe de las ventas del Camarero.
PROPINA | MONEY | Propina declarada del Camarero (en moneda de venta).
DECIMALES | TINYINT | Cantidad de decimales de la moneda de venta.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte Histórico de Ventas por Operador.
Nombre del Cursor: cVentas_Oper
Nombre del Reporte: rep_HVent_Oper.frx

Nombre Columna | Tipo de Dato | Descripción
ID_OPER | INTEGER | Id del Operador.
NOMBRE | VARCHAR(30) | Nombre del Operador.
DESCRIPCION | VARCHAR(50) | Descripción del Operador.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
COD_MONE | CHAR(3) | Código de la Moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la Moneda de venta.
VENTAS | MONEY | Importe de las ventas del Operador.
PROPINA | MONEY | Propina declarada por el Operador (en moneda de venta).
DECIMALES | TINYINT | Cantidad de decimales de la moneda de venta.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte histórico de ventas por servicio.
Nombre del Cursor: cventas_serv
Nombre del Reporte: rep_HVent_Serv_Pvta.frx, agrupado por punto de venta.

rep_HVent_Serv.frx, agrupado por servicio.

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda.
ID_PVTA | INTEGER | Id del punto de venta
COD_PVTA | CHAR(5) | Código del punto de venta.
DESC_PVTA | CHAR(25) | Descripción del punto de venta.
ID_SERV | INTEGER | Id del servicio.
COD_SERV | CHAR(5) | Código del servicio.
DESC_SERV | CHAR(25) | Descripción del servicio.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
VBRUTAS | MONEY | Suma de los importes de todas las ventas.
VNETAS | MONEY | Es el resultado de aplicar a las Ventas Brutas los modificadores existentes.
DCTO | MONEY | Suma de los importes de los modificadores de descuento aplicados al Artículo.
RECARGO | MONEY | Suma de los importes de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Suma de los importes de las devoluciones de platos efectuadas.
VCOSTO | MONEY | Suma de los precios de costo de los artículos vendidos.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.
CCASA | MONEY | Suma de los importes de los modificadores cuenta casa aplicados.
ID_MOAU | INTEGER | Id de la moneda autorizada en el punto de venta.
ADULTOS | INTEGER | Cantidad de personas adultas que asistieron al servicio.
NINOS | INTEGER | Cantidad de niños durante el servicio.
HUESPED | INTEGER | Cantidad de huéspedes que consumieron en el punto de venta durante el servicio.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Familia.
Nombre del Cursor: cDevol_Fami
Nombre del Reporte: rep_HDev_Fami.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FAMI | INTEGER | Id de la Familia.
DESC_FAMI | CHAR(25) | Descripción de la Familia.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Subfamilia.
Nombre del Cursor: cDevol_Fami
Nombre del Reporte: rep_HDev_Subfa.frx

Nombre Columna | Tipo de Dato | Descripción
ID_SUFA | INTEGER | Id de la Subfamilia.
DESC_SUFA | CHAR(25) | Descripción de la Subfamilia.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Artículo.
Nombre del Cursor: cDevol_Arti
Nombre del Reporte: rep_HDev_Arti.frx

Nombre Columna | Tipo de Dato | Descripción
ID_ARTI | INTEGER | Id del Artículo devuelto.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Fecha.
Nombre del Cursor: cDevol_Fecha
Nombre del Reporte: rep_HDev_Fecha.frx

Nombre Columna | Tipo de Dato | Descripción
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Fecha/Artículo.
Nombre del Cursor: cDevol_FecArt
Nombre del Reporte: rep_HDev_FecArt.frx

Nombre Columna | Tipo de Dato | Descripción
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
ID_ARTI | INTEGER | Id del Artículo devuelto.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Cuenta Casa.
Nombre del Cursor: cDevol_CCasa
Nombre del Reporte: rep_HDev_CCasa.frx

Nombre Columna | Tipo de Dato | Descripción
CREDITO | VARCHAR(50) | Habitación, Crédito Interno de Front Office, Crédito Interno de PV ó Cuenta Contable.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Camarero.
Nombre del Cursor: cDevol_Cama
Nombre del Reporte: rep_HDev_Cama.frx

Nombre Columna | Tipo de Dato | Descripción
ID_CAMA | INTEGER | Id del Camarero.
COD_CAMA | CHAR(5) | Código del Camarero.
NOM_CAMA | CHAR(25) | Nombre del Camarero.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

OPCIÓN Histórico de Ventas y Devoluciones
Descripción Cursor para el reporte de Devoluciones por Operador.
Nombre del Cursor: cDevol_Oper
Nombre del Reporte: rep_HDev_Oper.frx

Nombre Columna | Tipo de Dato | Descripción
ID_OPER | INTEGER | Id del Operador.
NOMBRE | VARCHAR(30) | Nombre del Operador.
DESCRIPCION | VARCHAR(50) | Descripción del Operador.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
FECHA_INI | DATETIME | Fecha del turno en el que se realizó la devolución.
CONS_TURN | INTEGER | Consecutivo del turno en el que se realizó la devolución.
NRO_CHEQUE | INTEGER | Número del cheque en el cual se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
COD_ARTI | VARCHAR(6) | Código del Artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta del artículo.
IMPORTE | MONEY | Importe de la devolución del artículo.
MOTIVO | VARCHAR(50) | Motivo de la devolución.
IMPU_VENT | NUMERIC(12,2) | Importe de los Impuestos de Ventas.
IMPU_SERV | NUMERIC(12,2) | Importe de los Impuestos de Servicios.
FACTOR_IMPU | NUMERIC(12,2) | Suma de todos los porcientos de Impuestos Aplicados.

Histórico de Cobros

OPCIÓN Histórico de Cobros
Descripción Cursor para los reportes históricos de cobros.
Nombre del Cursor: cResuCobros
Nombre del Reporte:Rep_Resu_Cobros_Hist.frx: agrupado por tipo de cobro.

Rep_Resu_Cobros_Hist_PVTA.frx: agrupado por punto de venta.

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda del cobro.
COD_MONE | CHAR(3) | Código de la moneda del cobro.
DESC_MONE | CHAR(18) | Descripción de la moneda del cobro.
ID_TCOB | INTEGER | Id del tipo de cobro.
ID_PVTA | INTEGER | Id del punto de venta.
COD_PVTA | CHAR(5) | Código del punto de venta.
DESC_PVTA | CHAR(25) | Descripción del punto de venta.
ID_FPAG | INTEGER | Id de la forma de pago.
DESC_FPAG | CHAR(20) | Descripción de la forma de pago.
COD_TCOB | VARCHAR(10) | Código del tipo de cobro.
DESC_TCOB | VARCHAR(25) | Descripción del tipo de cobro.
IMPORTE | MONEY | Importe cobrado en el tipo de cobro.
PROPINA | MONEY | Propina declarada en el tipo de cobro.

Histórico de Facturas

OPCIÓN Histórico de Facturas
Descripción Cursor para el reporte de facturas del histórico resumido.
Nombre del Cursor: cFacturas
Nombre del Reporte: rep_hFact_Resum.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
FECHA_CIER | DATETIME | Fecha de Cierre de la factura.
ID_TURN | INTEGER | Id del turno.
CONS_TURN | INTEGER | Consecutivo del turno.
ID_FACT | INTEGER | Id de la factura.
NRO_CHEQUE | INTEGER | Número del cheque.
NRO_DOCUM | VARCHAR(40) | Número de documento.
COD_MESA | VARCHAR(5) | Código de la mesa.
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
NOMBRE | VARCHAR(30) | Nombre del Cajero.
COD_CAMA | CHAR(5) | Código del camarero.
APLICADO | MONEY | Importe Cobrado, en el caso de una factura cobrada.
ID_TCOB | INTEGER | Id del Tipo de Cobro, en el caso de factura cobrada.
COD_TCOB | VARCHAR(10) | Código del tipo de cobro, en el caso de factura cobrada.
CREDITO | VARCHAR(50) | Habitación, Crédito Interno de Front Office, Crédito Interno de PV ó Cuenta Contable, en el caso de factura cerrada a crédito.
DESC_ESTADO | VARCHAR(30) | Estado de la factura.
MOTIVO | VARCHAR(50) | Motivo de anulación, en el caso de una factura anulada.

Histórico de Turnos

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte histórico de turnos.
Nombre del Cursor: cTurnos
Nombre del Reporte: rep_hturnos.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
CONS_TURN | INTEGER | Consecutivo del turno.
FECHA_INI | DATETIME | Fecha de inicio del turno.
NOMBRE | VARCHAR(30) | Nombre del Cajero que abrió el turno.
CLAVE | CHAR(10) | Clave del Turno.
COD_SERV | CHAR(5) | Código del servicio con que se ofertó en el turno.
FECHA_CIER | DATETIME | Fecha de Cierre del Turno.
FACT_INI | INTEGER | Primera factura realizada en el turno.
FACT_FIN | INTEGER | Factura Final del turno.
CANT_FACT | INTEGER | Cantidad de facturas realizadas en el turno.
ID_TURN | INTEGER | Id del turno.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Ventas por Artículo del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hVent_Art_Fact.frx

Nombre Columna | Tipo de Dato | Descripción
DESC_ARTI | VARCHAR(40) | Descripción del artículo.
COD_ARTI | VARCHAR(6) | Código del artículo.
COD_MONE | CHAR(3) | Código de la moneda en que se vendió el artículo.
CANTIDAD | SMALLINT | Cantidad del artículo vendido.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas del artículo.
VNETAS | MONEY | Ventas netas del artículo. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones del artículo efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo del artículo vendido.
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Resumen de Cobros del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hCobros.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda del Cobro.
COD_MONE | CHAR(3) | Código de la Moneda del Cobro.
DESC_MONE | CHAR(18) | Descripción de la Moneda del Cobro.
DESC_FPAG | CHAR(20) | Descripción de la forma de pago del cobro.
COD_TCOB | VARCHAR(10) | Código del Tipo de Cobro.
DESC_TCOB | VARCHAR(25) | Descripción del Tipo de Cobro.
IMPORTE | MONEY | Suma de los importes de los cobros realizados en el tipo de cobro.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Resumen de Cobros Corregidos del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hcoco.frx

Nombre Columna | Tipo de Dato | Descripción
NRO_CHEQUE | INTEGER | Número del Cheque Corregido.
TCOB | VARCHAR(40) | Código y Descripción del cobro corregido.
COD_MONE | CHAR(3) | Código de la moneda del cobro corregido.
CREDITO | VARCHAR(50) | Número de habitación, tarjeta de crédito interno o tarjeta de banco si lo hubiera del cobro corregido.
ENTREGADO | MONEY | Cantidad entregada del cobro corregido.
VUELTO | MONEY | Vuelto del cobro corregido.
APLICADO | MONEY | Cantidad aplicada en el cobro corregido.
PROPINA | MONEY | Propina entregada en el cobro corregido.
COMISION | MONEY | Comisión aplicada en el cobro corregido.
MOTIVO | VARCHAR(5000) | Motivo de la corrección de cobro.
NOMBRE | VARCHAR(30) | Nombre del operador que realizó la corrección de cobro.
HORA | DATETIME | Hora en que se realizó la corrección de cobro.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Resumen de Caja del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hCaja.frx

Nombre Columna | Tipo de Dato | Descripción
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
FONDO | MONEY | Fondo declarado al Inicio del Turno.
DECL_CIERRE | MONEY | Declaración de Efectivo en el Cierre del Turno.
DECL_TARJ | MONEY | Declaración en Efectivo en Tarjeta de Crédito en el Cierre del Turno.
ENTREGADO | MONEY | Cantidad entregada en la moneda.
PROPINA | MONEY | Propina entregada en la moneda.
VUELTO | MONEY | Vuelto entregado en la moneda.
COBROS | MONEY | Cobros realizados en la moneda.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte Resumen de Facturas Cerradas del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hFact_Closed.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de la factura.
COD_MONE | CHAR(3) | Código de la moneda de la factura.
DESC_MONE | CHAR(18) | Descripción de la moneda de la factura.
NOMBRE | CHAR(15) | Nombre de la terminal donde se abrió la factura.
ID_FACT | INTEGER | Id de la factura.
NRO_CHEQUE | INTEGER | Número de Cheque.
DOCUMENTO | VARCHAR(40) | Número de documento.
COD_MESA | VARCHAR(5) | Código de la mesa.
FECHA_CIER | DATETIME | Fecha de cierre o anulación de la factura.
COD_CAMA | CHAR(5) | Código del camarero.
ESTADO | TINYINT | Estado de la factura (4 - Cobrada, 5- Anulada).
COD_TCOB | VARCHAR(10) | Código del tipo de cobro con el que se cerró la factura, si es cobrada.
IMPORTEMC | MONEY | Importe en moneda del cobro.
IMPORTEMF | MONEY | Importe en moneda de facturación.
CREDITO | VARCHAR(50) | Número de Habitación, tarjeta de crédito interno o tarjeta de banco, en caso de que se use alguno de ellos.
VIMPU | MONEY | Importe del impuesto aplicado.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte Resumen de Facturas Anuladas del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hFact_Anul.frx

Nombre Columna | Tipo de Dato | Descripción
NRO_CHEQUE | INTEGER | Número de Cheque.
DOCUMENTO | VARCHAR(40) | Número de Documento.
NOMBRE | VARCHAR(30) | Nombre del operador que anuló la factura.
DESCRIPCION | VARCHAR(50) | Descripción del operador que anuló la factura.
FECHA_ANUL | DATETIME | Fecha en que se anuló la factura.
MOTIVO | VARCHAR(60) | Motivo de anulación.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se abrió la factura anulada.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Líneas Anuladas por Factura del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hLin_Anul.frx

Nombre Columna | Tipo de Dato | Descripción
ID_ARTI | INTEGER | Id del artículo anulado.
COD_ARTI | VARCHAR(6) | Código del artículo anulado.
DESC_ARTI | VARCHAR(40) | Descripción del artículo anulado.
CANTIDAD | SMALLINT | Cantidad del artículo anulada.
NRO_CHEQUE | INTEGER | Número del cheque en el que se anuló el artículo.
COD_MESA | VARCHAR(5) | Código de la mesa en que se abrió la factura donde se anuló la línea.
IMPORTE_MOD | MONEY | Importe de los modificadores aplicados a la línea.
COD_CAMA | CHAR(5) | Código del camarero que despachó la mesa.
MOTIVO | VARCHAR(50) | Motivo de anulación de la línea.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Ventas por Familia del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hVent_Fami_Inf.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de la factura.
ID_FAMI | INTEGER | Id de la familia.
DESC_FAMI | CHAR(25) | Descripción de la familia.
COD_MONE | CHAR(3) | Código de la moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la moneda de venta.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas de la familia.
VNETAS | MONEY | Ventas netas de la familia. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo de la familia.
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.
VIMPU | MONEY | Suma de los importes de los impuestos aplicados a la familia.
ID_MOAU | INTEGER | Id de la moneda autorizada en el PV.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Estadísticas del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hEstadisticas.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
DECIMALES | SMALLINT | Cantidad de decimales de la moneda.
ADULTOS | TINYINT | Cantidad de adultos que consumieron en la moneda.
NINOS | TINYINT | Cantidad de niños que consumieron en la moneda.
PERSONAS | TINYINT | Suma de adultos y niños que consumieron en la moneda.
HUESPEDES | TINYINT | Cantidad de huéspedes que consumieron en la moneda.
COBROS | MONEY | Cobros realizados en la moneda.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de IPV del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hIPV_Inf.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARAL | CHAR(7) | Código del artículo de Almacén.
DESC_ARAL | VARCHAR(40) | Descripción del artículo de Almacén.
INICIAL | NUMERIC(10,4) | Inicial del turno, es decir, final del turno anterior.
ENTRADAS | NUMERIC(10,4) | Entradas del almacén.
TRANSF | NUMERIC(10,4) | Traslados hacia otro Punto de Venta.
RECEP | NUMERIC(10,4) | Traslados desde otro Punto de Venta.
DETER | NUMERIC(10,4) | Deterioros.
VENDIDOS | NUMERIC(10,4) | Ventas.
FINAL | NUMERIC(10,4) | Final del turno.
DECL_INI | NUMERIC(10,4) | Inicial declarado por el cajero.
DECL_FIN | NUMERIC(10,4) | Final declarado por el cajero.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte Resumen de Modificadores de Factura del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hModif_Total.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id la moneda.
ID_FACT | INTEGER | Id de la factura.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
IMPORTE_BRUTO | MONEY | Importe Bruto de la factura.
NRO_CHEQUE | INTEGER | Número de la factura.
COD_MODI | CHAR(3) | Código del Modificador.
DESC_MODI | VARCHAR(50) | Descripción del Modificador.
IMPORTE_MOD | MONEY | Importe del Modificador.
IMPORTE_NETO | MONEY | Importe Neto de la factura.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte Resumen de Modificadores de Línea del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hModif_Linea.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id la moneda.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
ID_FACT | INTEGER | Id de la factura.
NRO_CHEQUE | INTEGER | Número de la factura.
COD_ARTI | VARCHAR(6) | Código del artículo al que se le aplicó el modificador.
DESC_ARTI | VARCHAR(40) | Descripción del artículo al que se le aplicó el modificador.
ID_MODI | INTEGER | Id del modificador de línea.
COD_MODI | CHAR(3) | Código del modificador de línea.
DESC_MODI | VARCHAR(50) | Descripción del modificador de línea.
PRECIO_UNIT | MONEY | Precio unitario del artículo.
CANTIDAD | SMALLINT | Cantidad vendida del artículo.
IMPORTE_MOD | MONEY | Importe del modificador.
DECIMALES | TINYINT | Cantidad de decimales de la moneda.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte Totales por Modificador del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hTotal_Modif.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id la moneda.
COD_MONE | CHAR(3) | Código de la moneda.
DESC_MONE | CHAR(18) | Descripción de la moneda.
COD_MODI | CHAR(3) | Código del Modificador.
DESC_MODI | VARCHAR(50) | Descripción del Modificador.
LINEA | BIT | Tipo de Modificador (0 - de factura, 1 - de línea).
IMPORTE | MONEY | Importe total del Modificador.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Devoluciones detallado por línea del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hDevol_Linea.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARTI | VARCHAR(6) | Código del artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta.
NRO_CHEQUE | INTEGER | Número del cheque en el que se realizó la devolución.
COD_MESA | VARCHAR(5) | Código de la mesa en la que se realizó la devolución.
IMPORTE | MONEY | Importe de la línea devuelta.
COD_CAMA | CHAR(5) | Código del camarero que atiende la mesa.
MOTIVO | VARCHAR(50) | Motivo de la devolución.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Devoluciones totalizado del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hDevol_Total.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ARTI | VARCHAR(6) | Código del artículo devuelto.
DESC_ARTI | VARCHAR(40) | Descripción del artículo devuelto.
COD_MONE | CHAR(3) | Código de la moneda en la que se vendió el artículo devuelto.
CANTIDAD | SMALLINT | Cantidad devuelta.
PRECIO_UNIT | MONEY | Precio unitario del artículo devuelto.
RECARGO | MONEY | Suma de los modificadores de recargo aplicados a la línea devuelta.
DESCUENTO | MONEY | Suma de los modificadores de descuento aplicados a la línea devuelta.
CCASA | MONEY | Suma de los modificadores de cuenta casa aplicados a la línea devuelta.
PCOSTO | MONEY | Precio de costo de la línea devuelta.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Pensiones del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hPensiones.frx

Nombre Columna | Tipo de Dato | Descripción
ID_SERV | INTEGER | Id del servicio.
COD_SERV | CHAR(5) | Código del servicio.
DESC_SERV | CHAR(25) | Descripción del servicio.
ID_PLAN | INTEGER | Id del plan.
COD_PLAN | CHAR(5) | Código del plan.
DESC_PLAN | CHAR(25) | Descripción del plan.
HABITACION | VARCHAR(50) | Número de la habitación del cliente.
HUESPEDES_FRONT | INTEGER | Cantidad de clientes que son huéspedes de Front Office.
CLIENTES_PV | INTEGER | Cantidad de clientes de los Puntos de Venta.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Propinas del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hPropina.frx

Nombre Columna | Tipo de Dato | Descripción
COD_MONE | CHAR(3) | Código de la moneda en la que se declaró la propina.
DESC_MONE | CHAR(18) | Descripción de la moneda en la que se declaró la propina.
COD_TCOB | VARCHAR(10) | Código del tipo de cobro en el que se declaró la propina.
DESC_TCOB | VARCHAR(25) | Descripción del tipo de cobro en que se declaró la propina.
PROPINA | MONEY | Propina declarada.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte de Familias Especiales del listado histórico definitivo.
Nombre del Cursor: cInformativo
Nombre del Reporte: rep_hFami_Esp.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la moneda de la factura.
ID_FAMI | INTEGER | Id de la familia especial.
DESC_FAMI | CHAR(25) | Descripción de la familia especial.
COD_MONE | CHAR(3) | Código de la moneda de venta.
DESC_MONE | CHAR(18) | Descripción de la moneda de venta.
VBRUTAS | MONEY | Ventas Brutas. Suma de los importes de las ventas de la familia especial.
VNETAS | MONEY | Ventas netas de la familia especial. Resultado de aplicar a las ventas brutas los modificadores existentes.
DCTO | MONEY | Descuentos. Es la suma de los importes de los modificadores de descuento aplicados.
RECARGO | MONEY | Recargos. Es la suma de los modificadores de recargo aplicados.
DEVOLUC | MONEY | Devoluciones. Es la suma de los importes de las devoluciones efectuadas.
VCOSTO | MONEY | Costo. Es la suma del precio de costo de la familia especial.
CCASA | MONEY | Cuenta Casa. Es la suma de los importes de los modificadores Cuenta Casa aplicados.
ID_MOAU | INTEGER | Id de la moneda autorizada en el PV.

OPCIÓN Histórico de Turnos
Descripción Cursor para el reporte histórico de IPV.
Nombre del Cursor: cIPV
Nombre del Reporte: rep_hIPV.frx

Nombre Columna | Tipo de Dato | Descripción
COD_ALMA | CHAR(2) | Código del almacén al que pertenece el artículo.
COD_SECC | CHAR(3) | Código de la sección a la que pertenece el artículo.
COD_ARAL | CHAR(7) | Código del artículo.
DESC_ARAL | VARCHAR(40) | Descripción del artículo.
INICIAL | NUMERIC(10,4) | Inicial del turno, es decir, final del turno anterior.
ENTRADAS | NUMERIC(10,4) | Entradas del almacén.
TRANSF | NUMERIC(10,4) | Traslados hacia otro Punto de Venta.
RECEP | NUMERIC(10,4) | Traslados desde otro Punto de Venta.
DETER | NUMERIC(10,4) | Deterioros.
VENDIDOS | NUMERIC(10,4) | Ventas.
FINAL | NUMERIC(10,4) | Final del turno.
DECL_INI | NUMERIC(10,4) | Inicial declarado por el cajero.
DECL_FIN | NUMERIC(10,4) | Final declarado por el cajero.

Estadísticas

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Puntos de Venta.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Pv.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PVTA | INTEGER | Id del Punto de Venta.
COD_PVTA | CHAR(5) | Código del Punto de Venta.
DESC_PVTA | CHAR(25) | Descripción del Punto de Venta.
PERSONAS | INTEGER | Suma de adultos y niños que consumieron en el Punto de Venta.
ADULTOS | INTEGER | Cantidad de adultos que consumieron en el Punto de Venta.
NINOS | INTEGER | Cantidad de niños que consumieron en el Punto de Venta.
HUESPEDES | INTEGER | Cantidad de huéspedes que consumieron en el Punto de Venta.
FACTURAS | INTEGER | Cantidad de facturas realizadas en el Punto de Venta.
EFECTIVO | INTEGER | Cantidad de personas que pagaron en efectivo.
TARJETA | INTEGER | Cantidad de personas que pagaron usando tarjeta de crédito.
CREDITOHAB | INTEGER | Cantidad de personas que pagaron usando crédito a habitación.
CUENTACASA | INTEGER | Cantidad de personas que consumieron por cuenta casa.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Moneda.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Mon.frx

Nombre Columna | Tipo de Dato | Descripción
ID_MONE | INTEGER | Id de la Moneda.
COD_MONE | CHAR(3) | Código de la Moneda.
DESC_MONE | CHAR(18) | Descripción de la Moneda.
PERSONAS | INTEGER | Suma de adultos y niños que consumieron en la Moneda.
ADULTOS | INTEGER | Cantidad de adultos que consumieron en la Moneda.
NINOS | INTEGER | Cantidad de niños que consumieron en la Moneda.
HUESPEDES | INTEGER | Cantidad de huéspedes que consumieron en la Moneda.
FACTURAS | INTEGER | Cantidad de facturas realizadas en la Moneda.
EFECTIVO | INTEGER | Cantidad de personas que pagaron en efectivo.
TARJETA | INTEGER | Cantidad de personas que pagaron usando tarjeta de crédito.
CREDITOHAB | INTEGER | Cantidad de personas que pagaron usando crédito a habitación.
CUENTACASA | INTEGER | Cantidad de personas que consumieron por cuenta casa.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Nacionalidad.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Naci.frx

Nombre Columna | Tipo de Dato | Descripción
ID_NACI | INTEGER | Id de la Nacionalidad.
NACIONALIDAD | CHAR(3) | Código de la Nacionalidad.
DESC_NAC | VARCHAR(30) | Descripción de la Nacionalidad.
PERSONAS | INTEGER | Suma de adultos y niños de la nacionalidad especificada que consumieron en los puntos de venta.
ADULTOS | INTEGER | Cantidad de adultos de la nacionalidad especificada que consumieron en los puntos de venta.
NINOS | INTEGER | Cantidad de niños de la nacionalidad especificada que consumieron en los puntos de venta.
HUESPEDES | INTEGER | Cantidad de huéspedes de la nacionalidad especificada que consumieron en los puntos de venta.
FACTURAS | INTEGER | Cantidad de facturas de clientes de la nacionalidad especificada.
EFECTIVO | INTEGER | Cantidad de personas de la nacionalidad especificada que pagaron en efectivo.
TARJETA | INTEGER | Cantidad de personas de la nacionalidad especificada que pagaron usando tarjeta de crédito.
CREDITOHAB | INTEGER | Cantidad de personas de la nacionalidad especificada que pagaron usando crédito a habitación.
CUENTACASA | INTEGER | Cantidad de personas de la nacionalidad especificada que consumieron por cuenta casa.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Fecha.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Fecha.frx

Nombre Columna | Tipo de Dato | Descripción
FECHA | CHARACTER | Fecha.
DIA | CHAR(10) | Día de la semana que se corresponde con la fecha.
PERSONAS | INTEGER | Suma de adultos y niños que consumieron en los puntos de venta en esa fecha.
ADULTOS | INTEGER | Cantidad de adultos que consumieron en los puntos de venta en esa fecha.
NINOS | INTEGER | Cantidad de niños que consumieron en los puntos de venta en esa fecha.
HUESPEDES | INTEGER | Cantidad de huéspedes que consumieron en los puntos de venta en esa fecha.
FACTURAS | INTEGER | Cantidad de facturas realizadas en esa fecha.
EFECTIVO | INTEGER | Cantidad de personas que pagaron en efectivo en esa fecha.
TARJETA | INTEGER | Cantidad de personas que pagaron usando tarjeta de crédito en esa fecha.
CREDITOHAB | INTEGER | Cantidad de personas que pagaron usando crédito a habitación en esa fecha.
CUENTACASA | INTEGER | Cantidad de personas que consumieron por cuenta casa en esa fecha.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Hora.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Hora.frx

Nombre Columna | Tipo de Dato | Descripción
HORA | CHAR(5) | Hora.
PERSONAS | INTEGER | Suma de adultos y niños que consumieron en los puntos de venta a esa hora.
ADULTOS | INTEGER | Cantidad de adultos que consumieron en los puntos de venta a esa hora.
NINOS | INTEGER | Cantidad de niños que consumieron en los puntos de venta a esa hora.
HUESPEDES | INTEGER | Cantidad de huéspedes que consumieron en los puntos de venta a esa hora.
FACTURAS | INTEGER | Cantidad de facturas realizadas a esa hora.
EFECTIVO | INTEGER | Cantidad de personas que pagaron en efectivo a esa hora.
TARJETA | INTEGER | Cantidad de personas que pagaron usando tarjeta de crédito a esa hora.
CREDITOHAB | INTEGER | Cantidad de personas que pagaron usando crédito a habitación a esa hora.
CUENTACASA | INTEGER | Cantidad de personas que consumieron por cuenta casa a esa hora.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Planes.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Plan.frx

Nombre Columna | Tipo de Dato | Descripción
ID_PLAN | INTEGER | Id del plan.
COD_PLAN | CHAR(5) | Código del plan.
DESC_PLAN | CHAR(25) | Descripción del plan.
PERSONAS | INTEGER | Suma de adultos y niños que consumieron en los puntos de venta acogidos a este plan.
ADULTOS | INTEGER | Cantidad de adultos que consumieron en los puntos de venta acogidos a este plan.
NINOS | INTEGER | Cantidad de niños que consumieron en los puntos de venta acogidos a este plan.
HUESPEDES | INTEGER | Cantidad de huéspedes que consumieron en los puntos de venta acogidos a este plan.
FACTURAS | INTEGER | Cantidad de facturas realizadas a clientes acogidos a este plan.
EFECTIVO | INTEGER | Cantidad de personas acogidas a este plan que pagaron en efectivo.
TARJETA | INTEGER | Cantidad de personas acogidas a este plan que pagaron usando tarjeta de crédito.
CREDITOHAB | INTEGER | Cantidad de personas acogidas a este plan que pagaron usando crédito a habitación.
CUENTACASA | INTEGER | Cantidad de personas acogidas a este plan que consumieron por cuenta casa.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Artículos.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Arti.frx

Nombre Columna | Tipo de Dato | Descripción
ID_ARTI | INTEGER | Id del Artículo.
COD_ARTI | VARCHAR(6) | Código del Artículo.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo.
CANTIDAD | INTEGER | Cantidad vendida del Artículo.
HUESPEDES | INTEGER | Cantidad de huéspedes que pidieron el Artículo.
EFECTIVO | INTEGER | Cantidad de personas que pidieron el Artículo y que pagaron en efectivo.
TARJETA | INTEGER | Cantidad de personas que pidieron el Artículo y que pagaron usando tarjeta de crédito.
CREDITOHAB | INTEGER | Cantidad de personas que pidieron el Artículo y que pagaron usando crédito a habitación.
CUENTACASA | INTEGER | Cantidad de personas que pidieron el Artículo y que consumieron por cuenta casa.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Familia.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Fami.frx

Nombre Columna | Tipo de Dato | Descripción
ID_FAMI | INTEGER | Id del Familia.
DESC_FAMI | CHAR(25) | Descripción del Familia.
CANTIDAD | INTEGER | Cantidad de artículos pertenecientes a la Familia vendidos.
HUESPEDES | INTEGER | Cantidad de huéspedes que pidieron artículos pertenecientes a la Familia.
EFECTIVO | INTEGER | Cantidad de personas que pidieron artículos pertenecientes a la Familia y que pagaron en efectivo.
TARJETA | INTEGER | Cantidad de personas que pidieron artículos pertenecientes a la Familia y que pagaron usando tarjeta de crédito.
CREDITOHAB | INTEGER | Cantidad de personas que pidieron artículos pertenecientes a la Familia y que pagaron usando crédito a habitación.
CUENTACASA | INTEGER | Cantidad de personas que consumieron artículos pertenecientes a la Familia por cuenta casa.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Subfamilia.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_Subfa.frx

Nombre Columna | Tipo de Dato | Descripción
ID_SUFA | INTEGER | Id del Subfamilia.
DESC_SUFA | CHAR(25) | Descripción del Subfamilia.
CANTIDAD | INTEGER | Cantidad de artículos pertenecientes a la Subfamilia vendidos.
HUESPEDES | INTEGER | Cantidad de huéspedes que pidieron artículos pertenecientes a la Subfamilia.
EFECTIVO | INTEGER | Cantidad de personas que pidieron artículos pertenecientes a la Subfamilia y que pagaron en efectivo.
TARJETA | INTEGER | Cantidad de personas que pidieron artículos pertenecientes a la Subfamilia y que pagaron usando tarjeta de crédito.
CREDITOHAB | INTEGER | Cantidad de personas que pidieron artículos pertenecientes a la Subfamilia y que pagaron usando crédito a habitación.
CUENTACASA | INTEGER | Cantidad de personas que consumieron artículos pertenecientes a la Subfamilia por cuenta casa.

OPCIÓN Estadísticas
Descripción Cursor para el reporte de Estadísticas por Dia.
Nombre del Cursor: cEstad
Nombre del Reporte: rep_HEstad_ArtiDia.frx

Nombre Columna | Tipo de Dato | Descripción
ID_ARTI | INTEGER | Id del Artículo.
COD_ARTI | VARCHAR(6) | Código del Artículo.
DESC_ARTI | VARCHAR(40) | Descripción del Artículo.
CANTIDAD | INTEGER | Cantidad vendida del Artículo.
DIAi (i = 1..21) | INTEGER | Devuelve la cantidad del artículo vendida en el día i a partir de la fecha seleccionada, y en caso de no haber seleccionado fecha, a partir de la primera factura realizada.