Bienvenido

Al tomar una decisión administrativa, es importante confiar en que los resultados de su contabilidad son exactos, para no tener ningún problema financiero.

SEVEN ACCOUNTING controla su contabilidad general. Además, todos los otros módulos generan sus propios asientos contables automáticamente, con lo que muchos procesos manuales quedan atrás. También le brindamos un conjunto de funciones especializadas en gestión hotelera, con lo que usted logra tener rápidamente información muy valiosa para la toma de decisiones.

Contáctenos: www.mysevensuite.com

soportetecnico@mysevensuite.com

Todos los Derechos Reservados


Introducción

El manual de [image] Acc (Accounting por sus siblas en inglés) tiene como propósito que el usuario adquiera la total comprensión del tratamiento de la información en el sistema y que domine todos los temas referentes a la interfaz. Su estructura es la siguiente:

  • Temas Generales, donde se definen todos los conceptos y la filosofía de trabajo del módulo de Contabilidad en relación con determinado procesos.

  • Guía del Usuario, donde se describe el objetivo, funcionamiento y navegación de cada una de las opciones del módulo, agrupadas por sub-menús y en el mismo orden en que aparecen en éstos. Para cada opción se muestra la ventana o ventanas que despliega durante su ejecución.


Temas Generales

Ejercicio

Monedas

Empresas

Plan de Cuentas

Libro

Concepto


Ejercicio

El sistema trabaja con el concepto de ejercicio que habitualmente se utiliza en la Contabilidad, un espacio de tiempo que generalmente coincide con el año fiscal. El ejercicio se divide en periodos contables, generalmente los meses, aunque el sistema permite otros tipos de periodos.

Dentro de un ejercicio puede haber hasta 98 periodos definidos por el usuario, más dos obligatorios : apertura y cierre de ejercicio.

Dentro del módulo se trabaja normalmente con todos los ejercicios definidos. Los ejercicios anteriores al actual sólo podrán ser accedidos para obtener información, en ningún caso se permite contabilizar o cambiar los datos relativos a un ejercicio anterior.


Monedas

En InnAcc, las monedas son las comunes para toda la entidad, es decir, todos los módulos definidos dentro del juegos de datos de la entidad utilizarán las mismas monedas. No obstante, en los módulos que facturan (Front Office y Puntos de Venta), se podrán autorizar o no diferentes monedas, lo que permite de hecho restringir su utilización.

Se puede definir cada moneda como Facturable o no. Las que posean esta condición serán aquellas en que la entidad esté autorizada a comprar y/o vender. Las monedas no facturables podrán ser utilizadas para canje de monedas, emitir reportes, etc.

Asimismo, las monedas pueden ser declaradas como Convertibles o no. Se pueden realizar operaciones de venta y cobro entre varias monedas (siempre que estén autorizadas) cuando tengan el mismo valor para este atributo. Por ejemplo, se vende en dólares y se cobra en liras italianas porque ambas son convertibles. Sin embargo, se vende en dólares y no se puede cobrar en peso porque la primera es convertible y la segunda no lo es. Este concepto permite ampliar el tratamiento de la doble moneda para que no esté restringido a sólo dos, sino que permite definir dos grupos de monedas dentro de los cuales se puede operar.

Además de los conceptos vistos, el módulo de Contabilidad es multidivisa, lo que permite que las operaciones se registren contablemente en la moneda en que se produjeron y se puedan emitir reportes en ésta o cualquiera otra de las monedas definidas después de realizar las conversiones pertinentes. El caso típico es la facturación de agencias en el módulo de Front Office que muchas veces se contrata en la moneda del turoperador, debiéndose reportar los ingresos en el hotel en la moneda común pero siendo deseable que los estados de cuentas y reclamaciones al cliente se realicen en la moneda del contrato.


Empresas

Una Empresa es una entidad económica independiente con su propia estructura y plan de cuentas al detalle. Se permite la existencia simultánea de tantas empresas como se requiera. Se permite obtener los reportes para cada empresa o consolidando una selección de empresas o todas.

Cada empresa tendrá asociada una moneda base. Cuando para una empresa se introduce manualmente un comprobante contable en una de las monedas definidas, el sistema propone la tasa de cambio del día de esa moneda con relación a la moneda base de la empresa, permitiéndose que el usuario la acepte o teclee otra tasa, según los requerimientos. Para los comprobantes generados automáticamente, el sistema calcula y asigna las tasas necesarias.

En los reportes se permite consolidar la información relativa a varias empresas. Si se incluyen empresas con diferente moneda base, se realizan las siguiente operaciones:

· Se pedirá la moneda de la consolidación

· Cada empresa será llevada a su moneda base

· Se calcula la tasa de cambio de la moneda base de cada empresa con
relación a la moneda de la consolidación

· Se convierte todo a la moneda de la consolidación

Al definir cada Empresa se le asignará una Palabra Clave que será pedida por el sistema siempre que un operador trate de integrar o anular los comprobantes introducidos por otro operador.

Los ejercicios que se definan serán comunes para todas las empresas contables definidas, sin embargo, cada empresa puede tener sus propios periodos vigentes (aquellos en que está permitida la entrada de comprobantes).


Plan de Cuentas

El Plan de Cuentas en InnAcc, se enfoca desde dos ángulos diferentes :

  • Desde el punto de vista de su estructura o marco, que se emite por la cadena o entidad rectora superior y debe ser acatado por el hotel o entidad donde se implanta el sistema, cuyas cuentas contables tienen que estar dentro de ese marco.

  • Desde el punto de vista del detalle, es decir el conjunto de cuentas contables donde se registran los apuntes que se realizan por la entidad dentro del sistema. Este plan de cuentas de detalle es totalmente controlado por la entidad subordinada siempre que esté dentro de lo permitido por la estructura.

Con estos dos enfoques, se tienen las siguientes ventajas :

· La estructura será instalada en todas las entidades subordinadas a una cadena o entidad superior, después que esta última la apruebe, lo que garantizará la uniformidad del Plan de Cuentas en todas sus entidades subordinadas que exploten el sistema, y por ende, hará uniforme también la información a recibir de éstas.

· Mediante la estructura se podrá obligar a que la entidad subordinada, realice la apertura de todas aquellas cuentas que la entidad rectora exija, por ejemplo, clientes, proveedores, etc.

· Mediante el Plan de Cuentas al detalle, el departamento económico de la entidad subordinada, podrá crear las cuentas detalladas que se permitan según la estructura de la cadena, abriendo las cuentas por centros de costo o gasto, proveedores o clientes, etc. y siempre teniendo la posibilidad de crear más niveles de apertura que los exigidos por la estructura, pero nunca menos.

· Abrir el plan de cuentas es cómodo y rápido, pues las cuentas se abren a partir de la estructura, combinándose con el centro de costo o gasto si los necesita y el propio sistema crea las cuentas según los centros de costo seleccionados.

El Plan de Cuentas está dividido en 3 tablas:

· Estructura del Plan : Contiene todo el plan de cuentas tal y como la entidad superior lo controla y como necesita la información.

· Plan de Cuentas al Detalle : Es el plan de cuentas con que trabaja la entidad subordinada, cumpliendo los requisitos que impone la entidad superior, pero de acuerdo con sus necesidades o características.

· Centros de Costo o Gasto : Contiene la relación de todos los centros de costo o gasto. Facilita la apertura del Plan de Cuentas al Detalle y se utiliza para la emisión de reportes estándar tales como estados de resultado, índices de costo por ingreso, etc.

Se definirá la cantidad de dígitos que tendrá el nivel de cuentas de mayor, y no se permitirá la creación de cuentas en la estructura con menos dígitos, ni cuentas con más dígitos si no existe previamente la de mayor que le corresponde.

Se define como predecesor de una cuenta dentro de la estructura a cualquier otra cuenta de la estructura cuyo código esté completamente contenido en ella. Por ejemplo, las cuentas 905 y 9051 son predecesoras de la 90512. El predecesor directo o inmediato es la cuenta con más largo código entre los predecesores. Las cuentas de mayor no tienen predecesor.

A la vez se define como predecesor de una cuenta del plan al detalle a su predecesor inmediato dentro de las cuentas de estructura.

Las cuentas de la estructura podrán ser o no de Apertura Obligatoria. Todas las que son predecesoras de otras dentro de la estructura tendrán este atributo obligatoriamente, pero a las que son terminales se les podrá asignar o no en dependencia de si se requiere que la entidad subordinada tenga que abrirlas más para contabilizar en ellas. Esto se resume en la siguiente tabla:

Apertura Obligatoria | Observaciones
No | La cuenta de detalle no tiene que ser obligatoriamente abierta, pero éste la puede abrir por requerimientos propios. Sólo puede tener este valor si la cuenta es terminal.
Si | La cuenta tiene descendientes en la estructura o si es terminal, tiene que crearse en el detalle con más apertura que la de la estructura.

Las cuentas de la estructura podrán ser declaradas con Apertura por Centro de Costo, lo cual obliga en el momento de crear una descendiente en el plan al detalle, a que se le asigne uno de los centros de costo definidos.

Cada cuenta de estructura o detalle podrá ser declarada como Deudora, independientemente de las naturalezas de sus predecesores. Este atributo se utilizará a los efectos de mostrar los saldos de las cuentas.

Las cuentas de mayor tendrán asignado un Tipo de Cuenta que será el de todos sus descendientes. Los tipos de cuenta cumplirán la función de posibilitar la emisión automática y estructurar determinados reportes como el Balance General, y diferenciar tratamientos como en el cierre del ejercicio. Los tipos de cuenta soportados por el sistema para las cuentas de mayor son los siguientes :

· 01 Por Pagar
· 02 Por Cobrar
· 03 Clientes casa
· 04 Depreciación acumulada
· 05 Efectivo
· 06 Costo de Ventas
· 07 Capital Inicial
· 08 Dividendos Pagos
· 09 Utilidades Retenidas
· 10 Gastos
· 11 Activos Fijos
· 12 Ingresos
· 13 Inventario
· 14 Obligaciones a Largo Plazo
· 15 Otros Activos
· 16 Otros Activos Corrientes
· 17 Otras Obligaciones Corrientes
· 18 Tarjetas de Crédito
· 19 Estadísticas
· 20 Memorándum

Debido a que el Tipo de Cuenta es un atributo a nivel de cuenta de mayor, puede no ser posible declarar determinados tipos a ese nivel, ya que puede que el plan de cuentas que se utilice no contemple la apertura de algunos de ellos a nivel de mayor. Los casos típicos en la hotelería son las cuentas de Clientes Casa y Tarjetas de Crédito, en muchos casos incluidas dentro de Cuentas por Cobrar; las cuentas para Depreciación Acumulada que en ocasiones se incluyen dentro de las cuentas del tipo Activo Fijo; y Dividendos Pagos que puede estar incluida dentro de otra cuenta de capital.

En estos casos, el sistema ofrece la alternativa de declarar estos tipos de cuenta dentro de la opción de Cuentas Especiales, donde sí pueden declararse al nivel del plan de detalle aquellas cuentas cuya cuenta de mayor correspondiente no es del mismo tipo de cuenta, desde el punto de vista de la diferencia que establece el sistema. Se recomienda consultar la explicación de la mencionada opción para conocer cómo se realiza esta función.

Todas las combinaciones de empresa, cuenta y centro de costo o gasto que estén contenidas en el plan de cuentas al detalle, pueden ser objeto de apuntes contables. No se chequea por el sistema la existencia o no de relaciones que pudieran parecer de parentesco entre cuentas del plan al detalle, por lo que la entidad las podrá abrir libremente. Por ejemplo, si existen en el plan al detalle las cuentas 1351 y 13512, en ambas se pueden registrar apuntes contables. En ningún caso se debe esperar que la 1351 totalice o agrupe de manera alguna sus apuntes de la 13512.

Si una cuenta del plan al detalle está Activa, se permite la realización de apuntes contables en la misma y viceversa.

A continuación se relacionan las principales restricciones que se hacen cumplir por el sistema durante los procesos de mantenimiento de la estructura y el detalle con el fin de mantener la integridad en estas tablas.

· Para la correcta creación de cuentas en la estructura, se debe comenzar por crear las cuentas del nivel de mayor (aquellas cuya longitud coincide con la definida para estas cuentas en la opción de Parámetros Generales del menú de Contabilidad del módulo de Parámetros de Instalación). No se permite crear cuentas con mayor longitud si la correspondiente de mayor no existe.

· Cuando se crea una cuenta de estructura que no es de mayor, se debe definir antes su predecesora inmediata, que tiene que ser de apertura obligatoria. Si la cuenta a crear ya tiene descendientes en la estructura, se creará por el sistema con apertura obligatoria.

· No se permite en la estructura la creación de cuentas cuyo predecesor en la estructura ya tenga descendientes en el detalle que la cuenta a crear no pueda asumir como descendientes propios.

· No se permite en el detalle la creación de cuentas idénticas a su predecesor en la estructura cuando ésta sea de apertura obligatoria.

· Cuando se le modifique el tipo de cuenta a una de las cuentas de mayor de la estructura, el sistema lo modificará a todas sus descendientes.

· No se permite cambiar a una cuenta de estructura su estado de apertura obligatoria al contrario en caso de que no sea terminal.

· No se permite que una cuenta de estructura que no sea de apertura obligatoria pase a serlo cuando exista una igual a ella en el plan detallado y esté activa.

· No se permitirá cambiar a Inactiva una cuenta de detalle si su saldo es diferente de cero, o si aparece en algún apunte pendiente de integrar o si siendo de los tipos por cobrar o pagar tiene apuntes sin puntear.

· No se permitirá cambiar a Activa una cuenta de detalle cuando no se pueda encontrar otra en la estructura que reúna las condiciones para ser su predecesora

· No se permite la baja en la estructura a una cuenta de mayor que tiene descendientes en la estructura o en el detalle, en este último caso aún cuando los hijos estén inactivos

· No se permite la baja en la estructura a una cuenta terminal cuando no exista otra cuenta que sea terminal y pueda ser predecesora de los hijos activos en el detalle de la que se desea borrar.


Libro

El módulo de Contabilidad incluye el tratamiento de Libro como libro de diario, es decir, un atributo por cada comprobante que permitirá que éstos sean asentados en el libro asignado y posibilita la recuperación de información por este concepto, de forma tal que podrán obtenerse reportes de los comprobantes del libro X entre determinadas fechas, etc.

El módulo de contabilidad tiene definido un conjunto de libros reservados, que son los que utilizan las diferentes opciones del sistema que generan comprobantes contables para asentar los mismos. Los libros reservados no pueden ser modificados ni eliminados por los usuarios y son los siguientes:

( Libro de Apertura de Ejercicio
) Libro de Cierre de Ejercicio
C Libro de Cobros
P Libro de Pagos

Además de estos libros, el usuario puede definir sus propios que utilizará para asentar los comprobantes manuales. El sistema obliga a la definición de un libro implícito (no puede ser uno de los reservados), que será el que se proponga por el sistema para este tipo de comprobantes.


Concepto

El tratamiento de Concepto se incluye por el InnAcc para que se le asigne a cada uno de los apuntes contables de un comprobante, de forma tal que sea posible la recuperación de información por este atributo y por ejemplo pueda obtenerse un reporte de todos los “abonos a facturas” realizados en un periodo dado. Este atributo es independiente de los libros, por lo que pueden existir apuntes con el mismo concepto en diferentes libros. A diferencia del libro que es obligatorio en un comprobante, el concepto es opcional para cada apunte.

El sistema incluye varios conceptos reservados que utiliza en los comprobantes que las diferentes opciones generan automáticamente. Además el usuario será libre de definir sus propios conceptos. Los conceptos reservados son los siguientes:

ab Abono a Factura
at Abono por Traspaso
cb Comisión Bancaria
co Comisión a Cliente
ct Cargo por Traspaso
dt Diferencia de Tasa
pa Pago Anticipado
pc Pago a Cuenta
pf Pago de Factura
re Reducción

Los conceptos reservados no pueden ser modificados ni eliminados.


Guía del Usuario

Opciones de Contabilidad

Documentación Técnica


Opciones de Contabilidad

Opciones de Contabilida

Registro

Estados Financieros

Cobros y Pagos

Otras Operaciones

Configuración


Registro

Comprobantes

Reversión de Comprobantes

Listados del Diario

Extracto de Cuentas

Informe Diario de Producción

Balance de Comprobación

Traslado entre Cuentas

Costo por Peso


Comprobantes

Las operaciones que se pueden realizar sobre los comprobantes contables en SenvenAccounting son las siguientes:

1. Edición

2. Listado

3. Anulación

4. Integración

5. Recuperación

6. Reversión

Para estas operaciones existen dos opciones en el menú del sistema; una es “Comprobantes”, donde se da tratamiento a las 5 primeras y otra, “Reversión de Comprobantes” para la última.

A continuación se relacionan algunas consideraciones acerca de los comprobantes en SenvenAccounting.

En SenvenAccounting se llama apunte contable al mínimo conjunto de datos necesarios para registrar parte de una transacción en el diario contable. Estos datos son los siguientes: Ejercicio, Empresa, Moneda, Tasa de Cambio, Cuenta, Centro de Costo, Importe, Débito o Crédito, Libro, Concepto, Fecha Valor, Fecha de Contabilización, Descripción, Documento y Número de Comprobante. Adicionalmente el apunte contiene datos como Referencia, Concepto de Flujo de Efectivo y No. de Cheque para aquellos que lo requieran.

Asimismo se llama comprobante al conjunto de apuntes contables con el mismo Número del Comprobante. Ahora bien, el sistema obliga a que ciertos datos además del número, sean comunes para todo el comprobante para garantizar que los libros de diario estén cuadrados por moneda y fecha. Estos son: Ejercicio, Empresa, Moneda, Tasa, Libro y Fecha de Contabilización. El sistema también almacena para cada comprobantes, si fue generado automáticamente o no, el código del operador que lo creó o que ejecutó la opción que lo generó automáticamente, la terminal y un título para distinguir el comprobante.

Los comprobantes pueden encontrarse en tres estados:

· pendientes de integrar

· anulados

· integrados en el diario contable

Se puede pasar del estado pendiente de integrar al estado de anulado (operación Anulación) y viceversa (operación Recuperación), pero una vez integrados, los apuntes de un comprobante no pueden ser borrados, anulados o eliminados de ninguna manera que no sea mediante su reversión por apuntes de otro comprobante.

Para los comprobantes pendientes de integrar, se guarda la fecha en que fueron creados o generados (no confundir con la fecha de contabilización). Para los comprobantes anulados, se cambia la fecha de creación por la de anulación. En el caso de los integrados en el diario contable, se cambiará la fecha de creación por la de integración en el diario.

Los comprobantes contables en SenvenAccounting, desde el punto de vista de su origen se clasifican en manuales o automáticos. Los manuales pueden ser:

  • introducidos por el operador a través de la opción “Comprobantes” del menú

  • importados desde InterHotel 2.6 (todos los comprobantes importados serán considerados como manuales en SenvenAccounting, aún cuando hayan sido automáticamente generados por uno de los módulos de esa versión)

  • generados por algunas opciones de SenvenAccounting como Traslado de Apuntes entre Cuentas, Reversión y Cobros y Pagos (en caso que se haya configurado de esta forma) que no son sino una ayuda al usuario en la creación de los comprobantes.

Los automáticos son los generados por los módulos de ZUN cuando no se especifique lo contrario. Existe un parámetro en la configuración de SenvenAccounting para permitir o no la edición de los comprobantes automáticos.

El número de comprobante será automáticamente asignado por el sistema para cada una de las empresas contables y es un campo de 8 dígitos con la siguiente estructura:

eppccccc, donde e es el dígito correspondiente al ejercicio, pp son dos dígitos para el código del periodo y ccccc es el consecutivo dentro del periodo. Este consecutivo es cíclico y en los casos en que se llegue a 99999 dentro del mismo periodo, se comenzará por el 00001 nuevamente.

Se garantiza por el sistema la existencia de todos los comprobantes cuyo número haya sido utilizado, ya sea entre los pendientes, entre los anulados o entre los integrados.

Opción Comprobantes

Esta opción permite las operaciones básicas con comprobantes no integrados. Estas son:

· Creación
· Modificación
· Listado
· Integración
· Anulación

Veamos el esquema de la pantalla:

Como vemos, la pantalla permite seleccionar:

1. Comprobantes Pendientes y Anulados: El hecho de activar los comprobantes pendientes de integración admitirá la ejecución de las opciones de Creación, Modificación, Listado, Integración y Anulación. Al activar los comprobantes anulados se permitirán las acciones de Recuperar y Listar.

2. Mostrar los comprobantes de mi operador o todos: Al activarse la pantalla se mostrarán solo los comprobantes del operador activo, pero con este control es posible activar todos los comprobantes pendientes. Para realizar cualquier operación (excepto listar) con un comprobante de un operador diferente al activo se solicitará la clave maestra de la empresa contable activa, la cual deberá suministrarse por el usuario.

Se permite introducir la clave de la empresa en 5 oportunidades

3. Ejercicio: Aquí se propondrá el ejercicio actual, aunque es posible escoger también algún ejercicio futuro que ya se encuentre creado. Como hemos explicado este es un parámetro que caracteriza al comprobante, por tanto durante el inicio de año, período en que se ejecuta el cierre y la apertura de ejercicios, se dará el caso de contar con comprobantes en el ejercicio activo (aún por cerrar) y en el ejercicio futuro (que aún no es el activo hasta que se cierre el anterior). Cuando se selecciona un ejercicio ya cerrado, la pantalla automáticamente pasará al tratamiento de los comprobantes anulados y aquí solo permitirá listarlos, ya que en un ejercicio cerrado no se permite ninguna operación con comprobantes.

La pantalla cuenta con cuadro o lista de múltiple selección donde es posible indicar sobre qué comprobantes se realizarán las diferentes acciones. La modificación, anulación y recuperación son operaciones que se realizan sobre un comprobante específico, no permitiéndose la ejecución sobre múltiples comprobantes. Si seleccionamos varios en la lista y ejecutamos una de estas acciones, el programa solo la realizará sobre el primero de los comprobantes del grupo seleccionado. Las operaciones de listado e integración si admiten su ejecución sobre bloques de comprobantes. Existe un botón, [image] que permite la selección de todos los comprobantes de la lista.

Veamos ahora en detalle la lista de selección. Tenemos una serie de columnas que nos brindan la información del número de comprobante, la fecha de contabilización, el título descriptivo del comprobante y el operador que los generó. Accionando el Clic del mouse sobre el encabezado de una de las columnas nos permite ordenar la lista por dicho campo de forma ascendente o descendente alternativamente. Al mostrarse inicialmente la pantalla aparecerán los comprobantes ordenados por número de forma ascendente.

Adicionalmente, cada comprobante contenido en la lista muestra una pequeña imagen a la izquierda que nos brinda información visual sobre el estado del mismo. Veamos a continuación los posibles casos:

Comprobante automático balanceado (saldo Debe = saldo Haber)

Comprobante automático no balanceado (saldo Debe <> saldo Haber)d

Comprobante automático sin apuntes

Comprobante manual balanceado (saldo Debe = saldo Haber)

Comprobante manual no balanceado (saldo Debe <> saldo Haber)

Comprobante manual sin apuntes

Veamos ahora en detalle cada una de las operaciones de la pantalla:

Creación y Modificación de Comprobantes.

La ventana que se despliega está diseñada para que tanto la creación como la edición se puedan realizar por el operador de la manera más ágil posible, ya que es la opción en que se produce la mayor interacción con el usuario.

La edición de comprobantes se realizará sobre ficheros temporales, lo que significa que al final, en dependencia de la función seleccionada para salir de la pantalla, los cambios podrán hacerse efectivos o no.

La ventana está dividida las secciones que se explican a continuación:

  • El recuadro ubicado en la parte superior o cabecera del comprobante, donde se editan todos los datos comunes de éste y al que raramente se tiene que regresar después de haber introducido los datos iniciales.

  • El recuadro en la parte superior derecha donde se muestran avisos importantes sobre el comprobante o el apunte seleccionado.

  • El recuadro del centro que agrupa todos los datos correspondientes a cada uno de los apuntes, en el cual se trabajará principalmente durante la introducción de apuntes.

  • El recuadro inferior que es una lista de los apuntes ya definidos y muestra para cada uno de ellos sus datos esenciales: Cuenta, Centro de Costo o Gasto, Debe o Haber, Concepto contable, Documento y Descripción, permitiendo modificar cada uno de estos campos y que constituye una ventana muy útil para revisar el comprobante y la introducción rápida cuando no se requiere otro tipo de detalle. Justamente debajo de las columnas Debe y Haber de esta lista se muestra el total de cada una de estas columnas y a la izquierda de estos totales aparecerá la diferencia debe menos haber cuando el comprobante no está balanceado.

  • La lista de botones de función de la parte derecha donde aparecen las diferentes acciones que se pueden realizar.

A continuación se pasará a la explicación detallada del llenado de los campos para cada cuadro de la pantalla, comenzando con la cabecera o cuadro superior.

Al entrar en la opción, el sistema entrega el control sobre la cabecera del comprobante, siendo el primer dato a captar el Título que distinguirá al mismo. Este es un campo de contenido libre y es obligatoria su introducción.

No debemos olvidar que el comprobante a introducir o modificar pertenecerá al ejercicio seleccionado en la pantalla principal (que explicamos anteriormente) y a la empresa seleccionada en el sistema. Estos datos se muestran en el cuadro superior izquierdo en un color diferente para resaltar dicha información. Observemos en dicho cuadro que se muestra también el número del comprobante que está siendo introducido o modificado. Este campo aparecerá vacío cuando es un comprobante de nueva creación hasta tanto no se haya introducido toda la información de la cabecera del mismo, momento en el cual el sistema generará automáticamente dicho número.

En el caso de un nuevo comprobante, algunos campos aparecen llenos con los valores que el sistema propone. En el recuadro de los avisos aparecerá un nuevo control donde será posible seleccionar una plantilla o comprobante predefinido de los que se hayan creado en el sistema para dicha empresa.

En el caso de seleccionar un comprobante predefinido se dará Clic en el botón que traspasa toda la información contenida en dicha plantilla a la pantalla actual. Estos valores serán propuestos en sus respectivos campos pero si son aceptados pasarán por las mismas validaciones que si se hubieran rellenado en este momento.

Si se va a editar un comprobante anteriormente creado, sus datos aparecen rellenando los campos correspondientes en la ventana y al igual que en al caso de los predefinidos, si son aceptados, pasarán por las mismas validaciones que si se hubieran llenado en el momento.

En el campo Fecha se debe teclear la fecha de contabilización que requiere el comprobante. En caso de un comprobante de nueva creación, se valida que sea una fecha correcta en cuanto a formato y que esté comprendida en los períodos que estén vigentes para la empresa en cuestión. En caso contrario, se emite un mensaje de aviso y el operador podrá decidir si aún así mantiene dicha fecha o procede a entrar otra dentro del período permitido para la empresa. En el caso de una modificación de un comprobante ya existente, la fecha solo podrá ser modificada dentro del rango definido para el período en el cual se creó el comprobante. Recordemos que el formato del consecutivo de comprobantes tiene dos dígitos para el período (eppccccc) y esto limitará las modificaciones a la fecha de contabilización para evitar una incongruencia entre ésta y el período que describe el consecutivo de comprobante.

El Libro debe ser completado con uno de los libros existentes o se puede aceptar la propuesta del sistema en caso de creación de comprobante, que será el libro que esté declarado como implícito, pero no puede quedar vacío. Cuando se introduce un comprobante nuevo y se desea trabajar en el período de apertura o cierre de ejercicio, es necesario seleccionar los libros “(“ o “)” (códigos reservados) para indicar dicha acción y esto deberá realizarse antes de llenar el campo para la fecha de contabilización. Esto es debido a que el número de comprobante se genera con el llenado de la fecha y una vez asignado un consecutivo ya no podrán seleccionarse los libros de apertura o cierre. Recordemos que los períodos “00” y “99” son utilizados para apertura y cierre de ejercicio respectivamente y esto deberá quedar indicado en el consecutivo de comprobante.

Si se está creando un comprobante, en el campo Moneda se propone la moneda base de la empresa y por consiguiente se propone un valor de 1.0000 en la Tasa. Si se está editando el comprobante, en este campo aparece la moneda que tenía asignada.

Si se cambia el código de la moneda, automáticamente será recalculada la tasa, proponiéndose la de la moneda introducida en relación con la moneda base de la empresa (tasa de la moneda respecto al dólar entre tasa de la moneda base respecto al dólar). No obstante, se puede cambiar la tasa propuesta excepto para números menores o iguales a cero. Cuando se trabaja en la moneda base de la empresa, el campo Tasa aparecerá inhabilitado y su valor será 1.00 obligatoriamente.

En el caso de creación, con el llenado de la fecha de contabilización, el sistema asigna el número al nuevo comprobante, por lo que a partir de este momento, deberá ser anulado como comprobante si no se requiere el mismo, aún cuando no tenga todavía apuntes asociados.

En el recuadro del centro se procede a la introducción o modificación de cada uno de los apuntes del comprobante, cuyos campos se especifican a continuación.

El campo Cuenta puede llenarse al teclear directamente un código de cuenta válido (que exista en el plan al detalle de la empresa) El Centro de Costo o Gasto sólo se llenará en el caso de que la cuenta introducida esté asociada a éstos. Al ser completados los campos cuenta y centro de costo, se mostrarán a su lado sus respectivas descripciones. Debemos tener en cuenta que estos dos campos tienen una validación común ya que es la unión de la Cuenta y el Centro de Costo lo que constituye en sí una cuenta en el clasificador. Por tanto, al introducir en uno de dichos campos un valor incorrecto, se presentará un control en forma de lista donde podrá seleccionarse directamente del clasificador de cuentas y dicha acción sobrescribirá el contenido de ambos.

El código del Concepto se puede introducir a continuación. Este campo no es obligatorio, pero en caso de introducirse al insertar nuevos apuntes, el sistema propone su descripción como descripción del apunte en el campo siguiente.

La Descripción del apunte no es obligatoria y en caso de llenarse por el sistema con la del concepto tecleado, también podrá ser modificada.

El Documento es una campo de llenado opcional para todas las cuentas excepto aquellas de tipo por pagar, por cobrar o tarjetas de crédito, en que el sistema no permite que se deje vacío, emitiendo un mensaje de error.

De los campos Debe y Haber debe llenarse uno con el importe del apunte. No se permiten valores negativos.

Adicionalmente existen campos opcionales que pueden llenarse en cada apunte y que se muestran en la parte derecha del recuadro central. Estos son:

· Número de Cheque: Utilizado para detallar el número de cheque original (ej. en Puntos de venta) que generó el apunte. Es un campo con valor numérico.
· Fecha Valor: Utilizada en los apuntes en cuentas reales para determinar la fecha en la cual se hace efectiva la operación, es un campo opcional que en caso de dejarse vacío tomará el mismo valor que la fecha de contabilización del comprobante.
· Concepto de Flujo de Efectivo: Es un campo opcional utilizado para determinar la naturaleza de los apuntes de efectivo que aparecerán así clasificados en el listado de flujo de efectivo.
· Referencia: Es un campo alfanumérico utilizado para almacenar cualquier información de interés relativa al apunte. Este campo guarda el número de las tarjetas de crédito en los apuntes a esta cuenta generados por el SenvenAccounting.
· Tipo de documento: Los apuntes en cuentas reales deben llevar especificado el documento al cual hacen referencia (campo documento). Con este campo es posible indicar si dicho documento es una Factura, Recibo o Cheque, con diferentes implicaciones de tipo fiscal.

Hasta aquí se detallaron los campos que forman el comprobante. Se describirán ahora los botones de función:

La función Insertar transfiere el cursor al cuadro central para que se realice un ciclo de llenado de apuntes del comprobante, es decir, después de llenar cada apunte completo, el cursor retorna al campo Cuenta para que se comience el llenado del siguiente y así se continúa hasta terminar el apunte. Cada vez que se comienza un ciclo, se limpian todos los datos del cuadro central. A partir del segundo ciclo, cuando se presiona Enter sobre el campo cuenta vacío, se repetirá la cuenta y el centro de costo del apunte anterior. Al entrar en un ciclo de inserción, este botón aparecerá en otro color indicando el estado de la pantalla. Al volver a dar Clic sobre el botón se detiene el ciclo de inserción y se podrán modificar los datos de apuntes específicos situando el puntero en el apunte deseado (en el cuadro inferior de la pantalla). Un ciclo de inserción también se ejecuta en el cuadro inferior que muestra en formato de tabla los apuntes del comprobante. Al teclear Enter en el campo Haber se adicionará automáticamente un apunte al comprobante.

El botón Borrar elimina el apunte seleccionado en el cuadro inferior donde está situado el puntero para los apuntes del comprobante.

La función Imprimir emite el listado del comprobante que se está editando. El formato de este listado es diferente al utilizado en el listado de comprobantes de la pantalla principal. Ambos formatos son configurables pues constituyen listados externos al SenvenAccounting. Para modificar el formato de uno de estos listados Ud. deberá solicitarlo al informático u otra persona encargada. La información sobre dicha configuración se brinda dentro del manual en el acápite Documentación Técnica / Reportes Externos. El botón de imprimir aparece inhabilitado en la pantalla cuando se realizan cambios en el comprobante y aún no se han salvado. Por tanto, Ud. deberá ejecutar la salva (mediante el botón Ok) antes de imprimir el comprobante.

El botón OK salva los cambios realizados hasta el momento. Antes de proceder con la operación se realizan una serie de validaciones con el comprobante y con todos sus apuntes. En caso de encontrarse algún error, se informará en el cuadro para los avisos y se interrumpirá la operación, debiendo corregirse el problema para volver a ejecutar la salva.

El botón Salir abandona la opción sin salvar los cambios realizados, pero antes pide confirmación pudiendo ejecutarse la salva de forma previa a abandonar la pantalla.

Listado de Comprobantes Pendientes y Anulados.

El objetivo de esta opción es el de listar uno o más comprobantes pendientes de integrar o anulados, por tanto se encontrará activa tanto si se están visualizando los comprobantes pendientes o los anulados. Se deberán seleccionar previamente en la lista aquellos que se desean listar y dar Clic en el botón. Esta opción es de libre acceso en el sistema si se tiene derecho a ejecutar la pantalla de comprobantes.

El formato del listado de comprobantes es configurable ya que es un listado externo al SenvenAccounting. Para modificar este formato Ud. deberá solicitarlo al informático u otra persona encargada. La información sobre dicha configuración se brinda dentro del manual en el acápite Documentación Técnica / Reportes Externos.

Anulación de Comprobantes Pendientes.

El objetivo de esta opción es el de anular un comprobante pendiente de integrar. Esta operación el sistema la realiza individualmente para un comprobante, por tanto en caso de haber seleccionado varios de ellos en la lista, solo se considerará para anular el primero de dicha selección. Además, es necesario introducir el motivo de la anulación del comprobante y confirmar la operación. La lista se achicará automáticamente para permitir introducir estos datos.

Una vez anulado, el comprobante podrá ser recuperado como pendiente utilizando la opción para tal efecto.

Integración de Comprobantes Pendientes.

El objetivo de esta opción es actualizar en el diario contable uno o más comprobantes pendientes de integrar. Es una opción que permite la ejecución sobre varios comprobantes que deberán seleccionarse previamente de la lista.

Este proceso realiza una validación de los datos de cada comprobante que se va a integrar y comprende los siguientes puntos:

  • Fecha de Contabilización debe pertenecer a los periodos vigentes para la empresa. En caso de haberse utilizado el libro de apertura o de cierre, se verifica que el periodo correspondiente esté‚ habilitado para contabilizar.

  • Si el tipo de la cuenta es por cobrar, por pagar o tarjeta de crédito, se valida que no esté vacío el campo documento.

  • El comprobante tiene que tener apuntes. Aquellos apuntes que tengan en cero los campos Debe y Haber no serán integrados y no se considerarán como parte del comprobante.

  • El comprobante tiene que estar balanceado o cuadrado (total de débitos igual a total de créditos)

La validación se realiza para cada uno del los comprobantes a integrar y aún cuando se encuentren errores en alguno de ellos se procederá con la integración del resto de los comprobantes correctos.

Recuperación de un Comprobante Anulado

El objetivo de esta opción es recuperar un comprobante que se ha anulado previamente. Por tanto, debemos activar la pantalla para la visualización de los comprobantes anulados en el botón correspondiente. La operación de recuperación se realiza individualmente para cada comprobante, por tanto aunque se seleccionen varios en la lista, solo se considerará el primero de la selección para ejecutar la misma.

Una vez recuperado, un comprobante pasa a formar parte nuevamente de los pendientes de integrar.


Reversion de Comprobantes

Reversión de Comprobantes Integrados

El objetivo de esta opción es crear un comprobante (que NO se considera automático) revirtiendo otro ya integrado. Debe ser considerada como una opción de ayuda al usuario que le evita la introducción manual del comprobante de reversión. El comprobante resultante queda como pendiente de integrar y por ser de tipo manual, podrá ser anulado o editado.

La ejecución de la opción presenta una ventana donde se introducirá el Número de Comprobante integrado que se desea revertir. El mismo debe pertenecer al ejercicio y la empresa que se encuentra activada en el sistema. A continuación se mostrará dicho comprobante en la pantalla dándose la posibilidad de listarlo antes de realizar la operación.

En el próximo campo se debe introducir la Fecha de Contabilización o de Reversión para el comprobante resultante, la cual deberá existir dentro de los periodos vigentes de la empresa. Nótese que no tiene por qué ser la misma que la del comprobante a revertir y el sistema propondrá por defecto la fecha del día.

Al oprimir el botón Revertir se realizará dicha acción, mostrándose en pantalla el comprobante resultante en cuyo título se reflejará que constituye una reversión del comprobante original. El sistema asignará un nuevo número consecutivo y la pantalla reflejará consecuentemente dicha operación.

Como resultado de la operación de reversión modifica también el título del comprobante original revertido, adicionándole la frase “(Rev. 00503354)” lo cual indicará para el futuro que el mismo ha sido revertido por el comprobante con el número mostrado. De esta forma resultará sencillo al observar el título de un comprobante integrado si el mismo fue o no revertido por otra operación.

La pantalla brinda también la opción de listar el comprobante resultante de la reversión y de integrar el mismo. Estas son facilidades adicionales para facilitar el trabajo del operador del sistema aunque como hemos dicho, estos comprobantes son de tipo “manual” y podrán ser modificados, integrados, etc. por la opción correspondiente del sistema. Para la operación de integración se mantienen los requisitos ya explicados en la opción de tratamiento de comprobantes en cuanto a las fechas activas para la empresa, etc.

La función Salir abandona la opción y retorna al menú del módulo.


Listado del Diario

El objetivo de este reporte es el de listar apuntes del diario contable. Este listado se realiza de acuerdo a criterios establecidos para casi todos los campos del diario. La relación entre todos los filtros que se establecen debe ser “Y”, por lo que un apunte tiene que cumplir TODOS los requisitos para estar contenido en el listado. Los apuntes pueden listarse con la moneda en que fueron registrados o ser previamente convertidos a la moneda base de la empresa seleccionada en la Barra de Herramientas.

El Ejercicio y las Fechas de Contabilización son los primeros datos a introducir, a partir de los cuales se selecciona el diario contable origen del listado. El ejercicio se escoge mediante un popup que propone el actual pero que incluye los anteriores y los siguientes si existen.

Existen tres casillas para convertir o no a moneda base y totalizar por día y por comprobante.

La casilla Convertir a Moneda Base se marcará cuando se requiere que los importes de todos los apuntes se muestren en el listado convertidos a la moneda base de la empresa según la tasa de cambio del comprobante. En caso de que se quiera el listado con los apuntes en su moneda original, no se marcará esta casilla. Cuando éste es el caso, si el listado resultante contiene más de una moneda, no se calculará el Total por Día ni el Total por Comprobante aún cuando se hayan solicitado.

Las casillas Total por Día y Total por Comprobantes deben ser marcadas cuando se requiera la inclusión de estos totales dentro del listado.

La lista en el medio de la pantalla muestra los apuntes del diario seleccionados, con click derecho se muestra un menú para listar el documento original del apunte tal y como lo haria mediante la opción correspondiente en el módulo original, o listar el comprobante completo al cual pertenece el apunte.

De acuerdo a si se selecciona o no la casilla para mostrar los comprobantes en su moneda original, las columnas de la lista cambian:

· Comprobantes en Moneda Base de la Empresa: fecha, comprobante, cuenta, documento, descripción, debe y haber (en moneda base)

· Comprobantes en Moneda Original: fecha, comprobante, cuenta, documento, moneda, tasa, debe y haber (en moneda original)

Al marcar en la cabecera de cada columna, el texto se pondrá en rojo y la lista será ordenada por este campo.

La pantalla tiene 4 botones en su zona inferior izquierda, estos son para:

· Filtrar: Presenta una pantalla para establecer otros criterios de filtrado.

· Aplicar: Selecciona de la base de datos los apuntes que cumplan los requisitos establecidos y los muestra en la lista.

· Reporte: Lista los apuntes, teniendo en cuenta los totales por comprobante o dia, y la conversión o no a moneda base.

· Cerrar: Sale de la pantalla.

En la parte inferior derecha se muestran el total del debe y del haber, solo si los apuntes seleccionados están en una misma moneda.

La pantalla para el filtrado presenta casillas asociadas a cada uno de los campos del diario para los que es posible establecer un filtro.

Cuando las casillas correspondientes a los campos del diario no están marcadas, significa que se incluirán en el listado apuntes con cualquier valor en esos campos. En cambio, cuando se marcan estas casillas, el sistema permite el establecimiento de condiciones para que la inclusión de apuntes en el listado esté condicionada al valor del campo. Estas condiciones se establecen a la derecha de la casilla.

Para la mayoría de los campos, la selección de valores se realiza mediante popups que posibilitan elegir un valor determinado. En los casos en que se elige un Rango, se habilitarán los campos Desde y Hasta pero en ningún caso se validarán los valores captados excepto para verificar que Hasta sea mayor o igual que Desde.

La casilla del campo Automático sólo tiene que ser marcado o desmarcado en dependencia de si se requiere incluir solamente los comprobantes automáticos o no, o al desmarcar la casilla se incluyen todos en el listado.

Cuando la casilla del campo Importe se marca, se presenta un campo para captar el valor que se desea tengan los apuntes a ser incluidos en el listado. Puede ser útil para encontrar diferencias. El importe del apunte será comparado antes de convertirlo a moneda base si procede.

Los campos Tipo de Cuenta, Flujo de Caja, Moneda, Operador, Libro y Concepto serán validados contra sus respectivos clasificadores cuando se seleccione un valor determinado a ser incluido en el reporte.

Para los campos Fecha Valor y Fecha de Integración, se verificará la pertenencia al ejercicio seleccionado y que las fechas tengan un formato correcto, se verifica que la fecha inicial sea anterior a la final.

En el reporte, el orden será siempre Fecha de contabilización, número de comprobante, cuenta.

Según la selección en las 3 casillas iniciales, existen 6 reportes, 3 en moneda base y 3 en moneda de la factura:

· Rep_diario1: En moneda base, solo se da un total general

· Rep_diario1_mf: En moneda del apunte, solo se da un total general

· Rep_diario2: En moneda base, se totaliza por fechas y un total general

· Rep_diario2_mf: En moneda del apunte, se totaliza por fechas y un total general

· Rep_diario3: En moneda base, se totaliza por comprobante, fecha y un total general

· Rep_diario3_mf: En moneda del apunte, se totaliza por comprobante, fecha y un total general

Se relacionan a continuación en orden alfabético los campos incluidos en cursor para los reportes:

Automatico: 1 si el comprobante al que pertenece el apunte es automatico, 0 si no lo es.

Cod_mone: Codigo de la moneda del comprobante al que pertenece el apunte

Compro_show: Numero del Comprobante

Concepto: Concepto por el que se anoto el apunte

Conciliado: si es un apunte de banco, 1 si está conciliado, 0 si no

Credito: Dias de credito de la cuenta

Cta_cto: Cuenta + Centro de costo

cto_gto: Centro de Costo o Gasto

Cuenta: Cuenta Contable

Cheque: Nro del cheque que originó el apunte en alguno de los módulos del sistema.

Debe: Importe del apunte si es débito en su moneda original

Debe_mb: Importe del apunte si es débito en moneda base

Debito: 1 si es débito, 0 si es crédito

Descrip: Descripcion del apunte

Deudora: 1 si la naturaleza de la cuenta es deudora, 0 si es acreedora

Doc: Documento del apunte

Factura: 1 si es factura, 0 si es recibo, 2 si es cheque

Fec_con: Fecha de contabilización.

Fec_int: Fecha de Integración

Fec_val: Fecha valor del apunte.

Haber: Importe del apunte si es crédito en su moneda original

Haber_mb: Importe del apunte si es crédito en moneda base

Importe: Importe del apunte

Libro: Libro al que pertenece el apunte

Nom_Ope: Operador que realizó el comprobante

Nom_Ter: terminal desde la que se realizó el comprobante

Orden: del periodo contable al que pertenece el apunte

Referencia: Referencia del apunte

Tasa: Tasa del Comprobante al que pertenece el apunte

Tdebe_mb: Importe al debe en moneda base con 6 decimales

Thaber_mb: Importe al haber en moneda base con 6 decimales

Tit_con: Titulo del concepto

Tit_cta: Titulo de la Cuenta

Tit_ctgt: Titulo del Centro de Costo o gasto

Tit_libr: Titulo del libro al que pertenece el apunte

Titulo: Titulo del Comprobante al que pertenece el apunte


Extracto de Cuentas

Este listado tiene como objetivo listar los apuntes de una cuenta durante el periodo dado, así como el saldo que tenía al iniciar el periodo y el total de sus movimientos en el mismo.

Los apuntes pueden listarse con la moneda en que fueron registrados o ser previamente convertidos a la moneda base de la empresa seleccionada en la Barra de Herramientas.

El Ejercicio y las Fechas de Contabilización son los primeros datos a introducir, a partir de los cuales se selecciona el extracto contable origen del listado. El ejercicio se escoge mediante un popup que propone el actual pero que incluye los anteriores y los siguientes si existen.

Existen tres casillas para convertir o no a moneda base, totalizar por día y sólo facturas pendientes.

La casilla Convertir a Moneda Base se marcará cuando se requiere que los importes de todos los apuntes se muestren en el listado convertidos a la moneda base de la empresa según la tasa de cambio del comprobante. En caso de que se quiera el listado con los apuntes en su moneda original, no se marcará esta casilla. Cuando éste es el caso, si el listado resultante contiene más de una moneda, no se calculará el Total por Día aún cuando se haya solicitado.

La casilla Total por Día debe ser marcada cuando se requiera la inclusión de este total dentro del listado.

Si la casilla Sólo Facturas Pendientes se selecciona aperecerá en el listado sólo los apuntes incluidos en documentos pendientes de cobro, en caso contrario aparecen todos los apuntes.

El combo para Cuenta permite la selección de una o varias combinaciones de cuenta más centro de costo, para cada una de las cuales se emitirá un extracto. La selección se realizará definiendo para cada campo Un valor, un Rango o una Plantilla.

Al seleccionar Una cuenta el operador tendrá las opciones de teclear la cuenta deseada o escogerla en un combobox.

Siempre que se seleccione Rango, se habilitan los objetos Desde y Hasta correspondientes al campo para que se tecleen los límites del rango solicitado, no realizándose validación alguna por el sistema de estos límites.

Cuando se selecciona una Plantilla se valida que esté permitida.

Si la selección fue Una, el operador tiene las opciones de presionar Aplicar o ir directamente a Reporte.

Al presionar Aplicar, la lista en el medio de la pantalla muestra los apuntes seleccionados, con click derecho se muestra un menú para listar el documento original del apunte tal y como lo haría mediante la opción correspondiente en el módulo original, o listar el comprobante completo al cual pertenece el apunte.

De acuerdo a si se selecciona o no la casilla para mostrar los comprobantes en su moneda original, las columnas de la lista cambian:

En Moneda Base: Fecha, Debe, Haber, Comprobante, Documento, Fecha Valor, Operador y Descripción.

En Moneda Original: Fecha, Debe, Haber, Moneda, Tasa, Comprobante, Documento, Fecha Valor, Operador y Descripción.

En este último caso, las casillas que muestran los totales y saldos solo aparecerán si todos los importes de la cuenta pertenecen a una misma moneda.

Si el operador seleccionó Rango o Plantilla de cuentas, la pantalla será mostrada como aparece a continuación:

Los botones de función Reporte y Cerrar ejecutan respectivamente la emisión del listado y el retorno al menú del módulo.

El formato detallado del listado puede verse en el Anexo de Reportes.

Según la selección existen 8 reportes, 4 en moneda base y 4 en moneda de la factura:

· Rep_extracto1: Para una cuenta, en moneda base

· Rep_extracto1_mf: Para una cuenta, en moneda del apunte

· Rep_extracto1_mf_tdia: Para una cuenta, en moneda del apunte, total por dia

· Rep_extracto1_tdia: Para una cuenta, en moneda base, total por dia

· Rep_extracto2: Para varias cuentas, en moneda base

· Rep_extracto2_mf: Para varias cuentas, en moneda del apunte

· Rep_extracto2_mf_tdia: Para varias cuentas, en moneda del apunte, total por dia

· Rep_extracto2_tdia: Para varias cuentas, en moneda base, total por dia

Se relacionan a continuación en orden alfabético los campos incluidos en cursor para los reportes:

Automatico: 1 -Si el comprobante al que pertenece el apunte es automático, 0 – No lo está.

Cod_mone: Código de la moneda en la que se realizó el comprobante.

Compro_show: Número del comprobante.

Concepto: Código del concepto asociado al apunte.

Conciliado: Si es un apunte a una cuenta de banco, 1- Está conciliado, 0 - No lo está.

Credito: Dias de crédito de la cuenta contable.

Cta_cto: Código de la cuenta – centro de costo seleccionado

Cto_gto: Código de la cuenta seleccionada.

Cuenta: Código del centro de costo seleccionado.

Cheque: Cheque original al que pertenece el apunte.

Debe: Importe al Debe en moneda original.

Debe_mb: Importe al Debe en moneda base.

Debito: 1- Si el apunte es al Debe, 0- si es al Haber.

Descrip: Descripción del apunte.

Deudora: 1- Si la cuenta es de naturaleza Deudora, 0- Si es acreedora.

Doc: Documento al que pertenece el apunte.

Factura: 1- Si el documento es una factura, 0- No lo es.

Fec_con: Fecha de contabilización del apunte.

Fec_int: Fecha de Integración del apunte.

Fec_val: Fecha Valor del documento.

Haber: Importe al Haber.

Haber_mb: Importe al Haber en moneda base.

Importe: Importe del apunte.

Libro: Libro contable en que se asentó el apunte.

Nom_Ope: Nombre del operador que realizó el apunte.

Nom_Ter: Nombre de la terminal desde la que se realizó el apunte.

Orden: Número del período contable en que se realizó el apunte.

Referencia: Referencia del apunte.

Tasa: Tasa de la moneda en la que se realizó el apunte.

Tit_con: Título del concepto asociado al apunte.

Tit_cta: Título de la cuenta contable.

Tit_ctgt: Título del centro de costo o gasto.

Tit_libr: Título del libro en el que se asentó el apunte.

Titulo: Título del período contable del apunte.


Informe Diario de Produccion

Informe Diario de Producción

El Informe Diario de Producción (IDP) es un reporte característico de la actividad hotelera donde se reporta la producción diaria, el mano corriente y las estadísticas.

Este informe puede ser solicitado para una o más empresas y pueden mostrarse los importes en cualquiera de las monedas definidas para la entidad, así como ser emitido en formato de hoja normal o apaisado. Las diferentes secciones de que consta, pueden ser incluidas o no en el reporte, por lo que sus diferentes configuraciones pueden servir a propósitos variados, desde el análisis detallado del departamento económico hasta el más general de la gerencia del hotel.

La primera parte de este informe está formada por la lista de cada una de las cuentas de producción (tipo 12 en la estructura o 21 en las cuentas especiales) con su importe en el día, en el período y en el ejercicio. Para el periodo y el ejercicio siempre se muestra además el presupuesto correspondiente y el por ciento de cumplimiento y en caso de formato de hoja apaisado, también se imprimen para día, período y ejercicio, los valores correspondientes del ejercicio anterior y su por ciento respectivo.

El orden con que se muestran estas cuentas, su agrupación y totalización (subgrupos y grupos) en el informe son significativos para la mejor y más rápida lectura del mismo y son parametrizados en la opción Configuración del Informe Diario del menú de Configuración.

La segunda parte es la titulada “Totales de Producción” en que aparecen las mismas columnas que para la sección anterior, sólo que cada una de las filas corresponde a uno de los Totales definidos en la opción Configuración del Informe Diario del menú de Configuración.

Las partes vistas hasta ahora son opcionales y se imprimen parcial o totalmente en dependencia de las solicitudes realizadas en la ventana. Sin embargo, la sección correspondiente al mano corriente del día será emitida siempre y se brinda por separado para cada una de las empresas incluidas en la selección. Su formato fijo se expone a continuación, así como la explicación de cada uno de los elementos que la componen.

Resumen

Saldo Anterior: + Saldo a Cuenta del día anterior

Prod. Neta del Día + Saldo cuentas tipo 12 en el día

Cobros de Efectivo - Saldo cuentas de caja en el día

Otras facturas + Facturas realizadas en módulos dif. de Front
Office

Cobros Ctas Corrientes Dia - Saldo Cuentas por Cobrar en el día

Impuestos + Cuentas especiales tipo 12 en el día

Saldo a Cuenta Saldo acumulado pendiente de cobro

Desglose de Clientes Casa Lista de las cuentas especiales tipo
clientes casa o cuentas de detalle de
este tipo con su saldo

Saldo Actual de Clientes Casa Saldo total de las cuentas especiales
tipo clientes casa o de las cuentas
de detalle de este tipo. Debe ser igual
a la suma de las mostradas en el desglose.

Saldo Cuentas Corrientes Saldo de las cuentas por cobrar menos clientes casa.

La última parte del IDP, muestra los importes de las cuentas estadísticas del hotel, cada una de las cuales tiene la posibilidad de ser objeto de hasta tres cálculos porcentuales con respecto a otras cuentas que pueden ser parametrizados a través de la opción Configuración del Informe Diario del menú de Configuración.

Esta última sección se titula “Estadísticas” y presenta tantas líneas como cuentas de tipo estadísticas (19) existan (estructura más detalle). Las cuentas de estructura actúan como totalizadoras de las de detalle que les están subordinadas. Las columnas son la Descripción (de la cuenta estadística); importes para el día, periodo y ejercicio; los tres por cientos parametrizados para el día y el periodo y en caso de formato ancho también para el ejercicio; presupuesto para el periodo y el ejercicio con sus respectivos por cientos; y en caso de hoja ancha, importes para el ejercicio anterior con sus respectivos por cientos para el día, el periodo y el acumulado.

La ventana consta de los siguientes objetos:

La Fecha debe contener la del día para el que se desea el informe de producción. El sistema propone la fecha del día anterior.

Se permite seleccionar en una lista múltiples empresas, si selecciona más de una empresa, se incluyen los datos de todas las seleccionadas de la siguiente forma:

· En la parte de las cuentas de producción, se agrupan según se haya parametrizado los subgrupos, grupos y totales. Si éstos son diferentes para cada empresa, se separan las cuentas, en cambio si las cuentas de varias empresas se asocian al mismo subgrupo, se sumarán los importes de aquellas cuyo código de cuenta y centro de costo coincida en más de una empresa.

· El mano corriente siempre será separado para cada una de las empresas incluidas.

· La sección de estadísticas incluirá todas las cuentas de este tipo de cada una de las empresas seleccionadas, apareciendo todas las de la primera empresa, a continuación las de la segunda y así sucesivamente.

El campo Moneda, permitirá la introducción del código de la moneda en el que se desea el listado. Cuando se introduce un código no válido, se abrirá una ventana con las monedas definidas en la entidad para que se seleccione la correcta.

Cuando se convierten los apuntes a la moneda determinada, se lleva cada apunte a la moneda base de su empresa con la tasa del comprobante y posteriormente se llevará con la tasa de cambio del día a la moneda solicitada.

En la sección Formato Hoja, se puede seleccionar entre los dos botones Normal y Apaisada, teniendo la incidencia en los formatos que ya se ha visto antes.

Se permite un tipo de filtrado por la moneda de la cuenta mediante el check box Filtrar Cuentas por Monedas, que de ser marcado habilitará si desea filtrar las cuentas que tienen monedas de tipo convertible o las que no lo son.

La serie de casillas bajo el título Mostrar, causarán la aparición u omisión de cada una de las secciones siguientes en el informe, según estén o no marcadas:

Detalle: Controla la aparición de una línea por cada una de las cuentas de producción en la primera sección del reporte.

Subgrupo: Controla que se calculen y muestren los totales por subgrupo

Grupo: Controla que se calculen y muestren los totales por grupo

Total: Controla la aparición de la sección “Totales de Producción”

Estadísticas: Controla la aparición de la sección “Estadísticas”

Ctas. con Saldo 0: Controla la aparición en la primera sección de las cuentas con importe cero en todas las columnas.

Los botones Reporte y Cerrar ejecutan la emisión del listado y el retorno al menú del módulo respectivamente.

Los formatos detallados de cada uno de los listados pueden verse en el Anexo de Reportes.


Balance de Comprobación

Este listado tiene como objetivo obtener para cada cuenta en el periodo seleccionado:

· Período: total de los apuntes al debe menos total de los apuntes al haber, y el saldo del periodo

· Acumulado: total de los apuntes al debe menos total de los apuntes al haber, y el saldo acumulado hasta el período

· Ambos: saldo antes del periodo, total de los apuntes al debe y al haber respectivamente, esaldo del periodo y el saldo al final del periodo seleccionado.

Lo primero que se debe definir es el periodo de tiempo para el cual se desea obtener la información. Para esto tiene tres opciones: Todo el ejercicio, un Período o Fecha Inicial y Fecha Final. Se propone el período más antiguo entre los períodos vigentes del ejercicio activo. Si se escogen las fechas, estas serán validadas para que la inicial sea anterior o igual a la final y además que ambas correspondan al ejercicio seleccionado. El sistema propone las fechas límite del más antiguo de los períodos vigentes. Es bueno aclarar que existe una notable diferencia de tiempo en la obtención del resultado si se pide el balance para un período o entre fechas límite de un período y cuando se pide para otras dos fechas cualesquiera, esta última manera es más ineficiente y por tanto se demora mucho más, se recomienda que siempre que se pueda se utilice la opción de período.

Asimismo se permite la selección de artículos a incluir en dependencia de los valores de sus campos Empresa, Tipo de Cuenta, Cuenta y Centro de Costo o Gasto. En los dos primeros casos se permite la selección múltiple escogiendo en sendas listas de opciones. Para Cuenta se escogerá en un combo box Rango o Plantilla, y para Centro de Costo un rango.

La selección de al menos una empresa es obligatoria (la pantalla se presenta con la empresa que está marcada en el tool bar, seleccionada), para cada uno del resto de los casos existen check box que si se marcan, permiten la selección del parámetro marcado y si no, asume que se desean todos los elementos.

Siempre que se seleccione Rango, se habilitan los objetos Desde y Hasta correspondientes al campo para que se tecleen los límites del rango solicitado, no realizándose validación alguna por el sistema de estos límites.

Cuando se selecciona una Plantilla se valida que esté permitida.

Si selecciona más de una empresa, se obtiene un consolidado de los importes correspondientes a las empresas incluidas y de acuerdo con las siguientes reglas:

· Los apuntes de las cuentas que coincidan en varias empresas serán sumados.

· Se tomará como descripción de las cuentas, la de la primera de las empresas seleccionadas en que aparezca.

A la vez es posible obtener la información a diferentes niveles, siendo los permitidos:

· Mayor, en que sólo aparecen en el listado las cuentas de estructura de este tipo, con los importes correspondientes debidamente acumulados a este nivel

· Estructura, en que aparecen en el listado todas las cuentas definidas en la estructura, con los importes correspondientes debidamente acumulados a todos los niveles que aparecen en ella

· Detalle, en que aparecen en el listado todas las cuentas definidas en el plan de cuentas detallado y la acumulación de importes sólo será la correspondiente a los apuntes de cada cuenta en el periodo seleccionado y antes de éste, ya que el sistema no trata con agrupaciones de cuenta en el plan de detalle.

· Todo, en que aparecen en el listado todas las cuentas definidas en la estructura más todas las definidas en el detalle, mezcladas según el código y las de detalle se muestran con un desplazamiento de una posición hacia la derecha. Se acumularán los importes de las maneras vistas en Estructura y Detalle en dependencia de la cuenta en cuestión.

Los balances se pueden obtener de un Periodo, Acumulado hasta el periodo seleccionado o Ambos (periodo y acumulado)

El listado puede obtenerse en cualquier moneda de las definidas, ya que primeramente se convierten los importes de los apuntes según sus tasas a la moneda base de la empresa y después según la tasa vigente a la moneda solicitada en el campo Moneda.

Si las empresas incluidas tienen diferente moneda base, los apuntes serán convertidos a la moneda base de cada empresa según su tasa de cambio y después a la moneda solicitada según la tasa de cambio vigente para la misma.

El sistema siempre propone la moneda base de la empresa seleccionada en la tool bar para el ejercicio en cuestión.

El reporte puede ser Comparativo o no, en dependencia de si se marca o no el campo correspondiente. Cuando se marca, se permite especificar, mediante un botón de radio, si la comparación se realizará con el Real o con el Presupuesto.

Si se selecciona la primera posibilidad se habilitan los campos Ejercicio, Fecha Desde y Fecha Hasta para que se especifiquen los límites del periodo a comparar, que pueden pertenecer a cualquiera de los ejercicios existentes, validándose que las fechas pertenezcan al ejercicio seleccionado para comparar.

En caso de elegir un comparativo con presupuesto, no se habilitan los campos de fecha, pues siempre se compara contra el presupuesto del mismo periodo solicitado para el listado.

La casilla Incluir cuentas con saldo Cero posibilita cuando está marcado que aparezcan en el listado las cuentas que en todas las columnas del listado tengan el valor cero. En caso contrario, aparecerán en el listado los datos de todas las cuentas que hayan tenido apuntes dentro del periodo solicitado.

Los botones OK y Salir ejecutan la emisión del reporte con las condiciones seleccionadas y la salida de la pantalla respectivamente.

En dependencia de si se selecciona comparativo o no, se obtienen los formatos del listado siguientes:

· Si el balance no es comparativo y se selecciona período y acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción, Saldo Inicial (desde el inicio del ejercicio hasta el día antes del periodo solicitado), Debe, Haber y Saldo del periodo solicitado, y Saldo Final (Saldo Inicial+Saldo del Periodo)

· Si el balance no es comparativo y se selecciona período o acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción, Debe, Haber y Saldo del periodo o hasta el periodo solicitado.

· Si el balance es comparativo con el real y se selecciona período y acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción, saldos del Periodo y Acumulado (del periodo original solicitado), saldos del Periodo y Acumulado (para el periodo pedido en el comparativo) y Desviación del Acumulado (Acumulado del periodo original menos el correspondiente al comparativo).

· Si el balance es comparativo con el real y se selecciona período o acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción, saldos del Periodo o del Acumulado hasta el periodo (del periodo original solicitado), saldos del Periodo o del Acumulado (para el periodo pedido en el comparativo)

· Si el balance es comparativo con el presupuesto, las columnas del listado serán las mismas que para el comparativo con el real, sólo que los importes de las cuentas para el periodo pedido en el comparativo, no podrán ser tomados de apuntes contables (ya que no es el real), sino del presupuesto.

Debido a que el periodo de tiempo solicitado no tiene por qué coincidir con uno o varios de los periodos en que está dividido el ejercicio (casi siempre meses), que es la unidad para las que se asigna presupuesto a las cuentas, el sistema realiza automáticamente el cálculo del presupuesto que correspondería al espacio de tiempo solicitado, de forma que tenga sentido la comparación cualquiera sea el periodo que se solicite. Este cálculo se realiza sumando los presupuestos diarios correspondientes a los días que abarque el periodo de tiempo solicitado. Los presupuestos diarios son calculados dividiendo los presupuestos de cada periodo implicado entre los días que éste comprende.

Los formatos detallados de cada uno de los listados pueden verse en el Anexo de Reportes.


Traslado entre Cuentas

El objetivo de esta opción es generar un comprobante que anule todos los apuntes de una cuenta origen y los abra en una cuenta destino. Es una ayuda al usuario que requiera trasladar los apuntes de una cuenta hacia otra, dejando así en cero el saldo de la cuenta origen así como el de todos sus documentos pendientes si ésta es por cobrar o por pagar. Una vez integrado este comprobante, la cuenta origen podrá ser puesta como inactiva si se requiere. Esta opción nos permite realizar todas estas operaciones.

El comprobante generado se considera manual, por lo que el usuario podrá modificarlo o anularlo una vez generado aunque si la intención es inactivar la cuenta origen no tendrá sentido realizar modificaciones al mismo.

Si la cuenta origen es de tipo Por Cobrar, Por Pagar o Tarjeta de Crédito, no es posible generar un solo un apunte para anular el saldo globalmente, sino que se generarán la misma cantidad de apuntes que la cuenta tenga como documentos pendientes, lo que además de anular el saldo, hará posible que dichos documentos no queden pendientes de cobro o pago.

Además, los comprobantes se generan teniendo en cuenta las combinaciones de apuntes que existen en la cuenta origen por los criterios Libro, Moneda y Tasa de cambio. De esta manera se garantiza mantener el saldo original por estos conceptos.

La pantalla opera sobre el Ejercicio y la Empresa que se encuentren activos. Se deben introducir las Cuenta Origen y Cuenta Destino con sus Centros de Costo respectivos si los tienen. Se validará que las cuentas origen y destino sean diferentes. Al introducir los códigos correctos, se muestra la descripción junto a cada cuenta.

En Fecha de Contabilización se debe introducir la que debe llevar el comprobante a generar. Debe pertenecer a uno de los periodos vigentes del ejercicio activo. Ahora bien, en el comprobante generado, cada apunte de la cuenta nueva tendrá como fecha valor la del apunte correspondiente de la vieja y los apuntes a la cuenta vieja llevarán en este campo la fecha del sistema. De esta forma, no cambiará la edad de las facturas implicadas si las cuentas a trasladar son por pagar, por cobrar o tarjetas de crédito.

Existe un botón que permite Mantener los apuntes de apertura en el libro de Inicio de Ejercicio. Esto quiere decir (de estar seleccionado) que si la cuenta tuvo apuntes en el período de apertura del ejercicio, el comprobante resultante de la operación mantendrá dichos apuntes en el mismo libro. De lo contrario estos apuntes aparecerán en el libro general por defecto del sistema. Se ha tenido en cuenta este detalle para dar la facilidad de mantener o no el saldo de apertura de la cuenta.

Con el botón Trasladar se ejecuta la operación que genera los comprobantes que realizan el traslado. La pantalla reflejará la cantidad de comprobantes resultantes y dará la oportunidad de listarlos e integrarlos posteriormente.

Para la integración se mantienen todas las reglas inherentes a la misma en cuanto a las fechas de contabilización que deben estar activas, etc. Existe la posibilidad de inactivar la cuenta original junto con la acción de integrar el comprobante resultante. Para ello se deberá seleccionar el cuadro Inactivar Cta. Origen. Las acciones de listar el comprobante, integrar e inactivar la cuenta se han incluido en esta pantalla para facilitar la operatoria aunque son igualmente realizables desde las correspondientes pantallas para el tratamiento de comprobantes y cuentas.


Costo por Peso

Costo por Ingreso

El informe de Costo por Ingresos permite obtener el índice o la razón del costo de ventas sobre los ingresos, para los conceptos que se requiera. Para que tenga sentido este indicador, se debe definir anteriormente la correspondencia entre cuentas de costo y cuentas de ingreso para cada uno de los centros de costo, lo que se realiza mediante la opción Configuración del Costo por Ingresos del menú de Configuración de este módulo.

Esa opción permite establecer esta relación para cada centro de costo, asignando a cada cuenta de ingreso un determinado código de concepto que después se asignará a sus cuentas de costo correspondientes. De esta forma es posible definir para el sistema, cuáles son los costos que corresponden a cada venta y además, cuando no se requiera un concepto diferente por cada cuenta de venta, es posible agrupar en un sólo concepto varias cuentas de ingreso con sus costos correspondientes.

Se permite también durante la configuración de cada centro de costo, la exclusión de cuentas de ingreso y costo de este informe cuando esto se requiera, lo cual se logra asignándole el código de concepto “@@” a estas cuentas. Nótese que cuando se hace uso de esta característica, no coincidirán los importes de este informe con los del Estado de Resultados, que obligatoriamente incluye todas las cuentas de ingresos y costos.

Se emiten diferentes tipos de reportes, que son básicamente los formatos correspondientes a periodos de un día o de varios y al tipo de agrupación de centros de costo. Se incluyen una empresa o varias, por separado o consolidadas. Asimismo es posible emitir estados para uno o más centros de costo, de forma independiente, agrupando los datos o no.

Estos listados pueden ser comparativos contra cualquier periodo del real o contra el mismo periodo del presupuesto. También pueden emitirse en cualquiera de las monedas definidas para la entidad pues se realizan automáticamente las conversiones pertinentes.

Lo primero que se debe definir es el periodo de tiempo para el cual se desea obtener la información. Para esto tiene tres opciones: Todo el ejercicio, un Período o Fecha Inicial y Fecha Final. Se propone el período más antiguo entre los períodos vigentes del ejercicio activo. Si se escogen las fechas, estas serán validadas para que la inicial sea anterior o igual a la final y además que ambas correspondan al ejercicio seleccionado. El sistema propone las fechas límite del más antiguo de los períodos vigentes. Es bueno aclarar que existe una notable diferencia de tiempo en la obtención del resultado si se pide el balance para un período o entre fechas límite de un período y cuando se pide para otras dos fechas cualesquiera, esta última manera es más ineficiente y por tanto se demora mucho más, se recomienda que siempre que se pueda se utilice la opción de período.

Asimismo se permite la selección de artículos a incluir en dependencia de los valores de sus campos Empresa y Centro de Costo o Gasto. En los dos casos se permite la selección múltiple escogiendo en sendas listas de opciones.

La selección de al menos una empresa es obligatoria (la pantalla se presenta con la empresa que está marcada en el tool bar, seleccionada), para cada uno del resto de los casos existen check box que si se marcan, permiten la selección del parámetro marcado y si no, asume que se desean todos los elementos.

Si selecciona más de una empresa, se obtiene un consolidado de los importes correspondientes a las empresas incluidas y de acuerdo con las siguientes reglas:

Los apuntes de las cuentas que coincidan en varias empresas serán sumados.

Se tomará como descripción de las cuentas, la de la primera de las empresas seleccionadas en que aparezca.

Los estados se pueden obtener de un Periodo, Acumulado hasta el periodo seleccionado o Ambos (periodo y acumulado)

El listado puede obtenerse en cualquier moneda de las definidas, ya que primeramente se convierten los importes de los apuntes según sus tasas a la moneda base de la empresa y después según la tasa vigente a la moneda solicitada en el campo Moneda.

Si las empresas incluidas tienen diferente moneda base, los apuntes serán convertidos a la moneda base de cada empresa según su tasa de cambio y después a la moneda solicitada según la tasa de cambio vigente para la misma.

El sistema siempre propone la moneda base de la empresa seleccionada en la tool bar para el ejercicio en cuestión.

La agrupación de tipo Resumido emite el listado sumando todos los centros de costo para cada uno de los códigos de concepto existentes, sintetizando para cada uno de ellos los diferentes datos que se brindan.

Si se selecciona el tipo de agrupación Completo, no se suma la información de los centros de costo, sino que aparece en el mismo listado el detalle por cada código de concepto de cada uno de los centros de costo, con lo que se obtiene en un solo reporte el mayor nivel de análisis posible cuando se incluyen varios centros de costo.

Se permite un tipo de filtrado por la moneda de la cuenta mediante el check box Filtrar Cuentas por Monedas, que de ser marcado habilitará si desea filtrar las cuentas que tienen monedas de tipo convertible o las que no lo son.

El reporte puede ser Comparativo o no, en dependencia de si se marca o no el campo correspondiente. Cuando se marca, se permite especificar, mediante un botón de radio, si la comparación se realizará con el Real o con el Presupuesto.

Si se selecciona la primera posibilidad se habilitan los campos Ejercicio, Fecha Desde y Fecha Hasta para que se especifiquen los límites del periodo a comparar, que pueden pertenecer a cualquiera de los ejercicios existentes, validandose que las fechas pertenezcan al ejercicio seleccionado para comparar.

En caso de elegir un comparativo con presupuesto, no se habilitan los campos de fecha, pues siempre se compara contra el presupuesto del mismo periodo solicitado para el listado.

Los botones Reporte y Cerrar ejecutan la emisión del reporte con las condiciones seleccionadas y la salida de la pantalla respectivamente.

En dependencia de si se selecciona comparativo o no, se obtienen los formatos del listado siguientes:

Si el estado no es comparativo y se selecciona período y acumulado, las columnas del listado son: Descripción del enlace, Ingreso, Costo y Costo por Ingreso del período y estas mismas columnas para el acumulado.

Si el balance no es comparativo y se selecciona período o acumulado, las columnas del listado son: Descripción del enlace, Ingreso, Costo y Costo por Ingreso del período o del acumulado.

Si el estado es comparativo y se selecciona período y acumulado, las columnas del listado son: Descripción del enlace, Ingreso, Costo y Costo por Ingreso del período (del periodo original solicitado), estas mismas columnas para el acumulado, Ingreso, Costo y Costo por Ingreso del período (para el periodo pedido en el comparativo) y las mismas para el acumulado.

Debido a que el periodo de tiempo solicitado no tiene por qué coincidir con uno o varios de los periodos en que está dividido el ejercicio (casi siempre meses), que es la unidad para las que se asigna presupuesto a las cuentas, el sistema realiza automáticamente el cálculo del presupuesto que correspondería al espacio de tiempo solicitado, de forma que tenga sentido la comparación cualquiera sea el periodo que se solicite. Este cálculo se realiza sumando los presupuestos diarios correspondientes a los días que abarque el periodo de tiempo solicitado. Los presupuestos diarios son calculados dividiendo los presupuestos de cada periodo implicado entre los días que éste comprende.

Los formatos detallados de cada uno de los listados pueden verse en el Anexo de Reportes.


Estados Financieros

Balance General

Estado de Resultados

Flujo de Efectivo


Balance General

Balance General

Ratios


Balance General

Esta opción tiene como objetivos la emisión del Balance General de la entidad en dos formatos posibles, comparativo o no y seleccionando uno de tres niveles de información. Asimismo permite la obtención del balance de una empresa o de varias consolidado.

La conformación de este listado se realiza de dos maneras:

· Según el Tipo de Cuenta asignado a la cuenta de mayor correspondiente a cada cuenta de detalle (que es donde se registran las operaciones), de acuerdo al siguiente orden:

ACTIVO

{} Activo Circulante

1. Efectivo

2. Clientes Casa

3. Por Cobrar

4. Inventario

{} Activo Fijo

5. Activo Fijo

6. Depreciación acumulada

7. Otros Activos

PASIVO

{} Obligaciones a corto plazo

1. Por pagar

2. Otras obligaciones corrientes

{} Obligaciones a largo plazo

3. Obligaciones a largo plazo

CAPITAL

{} Capital a comienzos del año

1. Dividendos Pagos + Utilidades Retenidas

{} Beneficio Neto

2. Ingresos - Costos - Gastos

Los renglones numerados se sustituyen por las cuentas contables correspondientes a ese tipo y que tengan saldo diferente de cero hasta la fecha pedida, teniendo en cuenta el nivel de apertura solicitado y las reglas de consolidación que se verán más adelante.

Se calcularán totales parciales para cada renglón no numerado y totales bien señalados al terminar el ACTIVO y el PASIVO más CAPITAL, que deben ser iguales.

· Al Nivel de los Títulos de Balance asignados a las cuentas de la estructura, en este caso el orden se conforma por el código del Título de Balance, como estos títulos pueden tener una determinada estructura, se totalizará por el código si este está contenido en otro superior.

Se debe definir el periodo de tiempo para el cual se desea obtener la información. Para esto tiene tres opciones: Todo el ejercicio, un Período o Fecha Final. Se propone el período más antiguo entre los períodos vigentes del ejercicio activo. Si se escoge fecha, esta será validada para que corresponda al ejercicio seleccionado. El sistema propone la fecha final del más antiguo de los períodos vigentes. Es bueno aclarar que existe una notable diferencia de tiempo en la obtención del resultado si se pide el balance para un período o para fecha límite de un período y cuando se pide para otra fecha cualesquiera, esta última manera es más ineficiente y por tanto se demora mucho más, se recomienda que siempre que se pueda se utilice la opción de período.

Asimismo se permite la selección de artículos a incluir en dependencia de la Empresa mediante la selección múltiple escogiendo en una lista de opciones. La selección de al menos una empresa es obligatoria (la pantalla se presenta con la empresa que está marcada en el tool bar, seleccionada).

Si selecciona más de una empresa, se obtiene un consolidado de los importes correspondientes a las empresas incluidas y de acuerdo con las siguientes reglas:

Los apuntes de las cuentas que coincidan en varias empresas serán sumados.

Se tomará como descripción de las cuentas, la de la primera de las empresas seleccionadas en que aparezca.

Si el tipo de balance seleccionado es por de cuentas, es posible obtener la información a diferentes niveles, siendo los permitidos:

Mayor, en que sólo aparecen en el listado las cuentas de estructura de este tipo, con los importes correspondientes debidamente acumulados a este nivel

Estructura, en que aparecen en el listado todas las cuentas definidas en la estructura, con los importes correspondientes debidamente acumulados a todos los niveles que aparecen en ella

Detalle, en que aparecen en el listado todas las cuentas definidas en el plan de cuentas detallado y la acumulación de importes sólo será la correspondiente a los apuntes de cada cuenta en el periodo seleccionado y antes de éste, ya que el sistema no trata con agrupaciones de cuenta en el plan de detalle.

Todo, en que aparecen en el listado todas las cuentas definidas en la estructura más todas las definidas en el detalle, mezcladas según el código y las de detalle se muestran con un desplazamiento de una posición hacia la derecha. Se acumularán los importes de las maneras vistas en Estructura y Detalle en dependencia de la cuenta en cuestión.

El listado puede obtenerse en cualquier moneda de las definidas, ya que primeramente se convierten los importes de los apuntes según sus tasas a la moneda base de la empresa y después según la tasa vigente a la moneda solicitada en el campo Moneda.

Si las empresas incluidas tienen diferente moneda base, los apuntes serán convertidos a la moneda base de cada empresa según su tasa de cambio y después a la moneda solicitada según la tasa de cambio vigente para la misma.

El sistema siempre propone la moneda base de la empresa seleccionada en la tool bar para el ejercicio en cuestión.

La casilla Incluir cuentas con saldo Cero posibilita cuando está marcado que aparezcan en el listado las cuentas que en todas las columnas del listado tengan el valor cero. En caso contrario, aparecerán en el listado los datos de todas las cuentas que hayan tenido apuntes dentro del periodo solicitado.

Se permite un tipo de filtrado por la moneda de la cuenta mediante el check box Filtrar Cuentas por Monedas, que de ser marcado habilitará si desea filtrar las cuentas que tienen monedas de tipo convertible o las que no lo son.

Así mismo se puede realizar un Comentario al Balance que será impreso en los reportes.

El reporte puede ser Comparativo o no, en dependencia de si se marca o no el campo correspondiente. Cuando se marca, se permite especificar, mediante un botón de radio, si la comparación se realizará con el Real o con el Presupuesto.

Si se selecciona la primera posibilidad se habilitan los campos Ejercicio, Fecha Desde y Fecha Hasta para que se especifiquen los límites del periodo a comparar, que pueden pertenecer a cualquiera de los ejercicios existentes, validándose que las fechas pertenezcan al ejercicio seleccionado para comparar.

En caso de elegir un comparativo con presupuesto, no se habilitan los campos de fecha, pues siempre se compara contra el presupuesto del mismo periodo solicitado para el listado.

Debido a que el periodo de tiempo solicitado no tiene por qué coincidir con uno o varios de los periodos en que está dividido el ejercicio (casi siempre meses), que es la unidad para las que se asigna presupuesto a las cuentas, el sistema realiza automáticamente el cálculo del presupuesto que correspondería al espacio de tiempo solicitado, de forma que tenga sentido la comparación cualquiera sea el periodo que se solicite. Este cálculo se realiza sumando los presupuestos diarios correspondientes a los días que abarque el periodo de tiempo solicitado. Los presupuestos diarios son calculados dividiendo los presupuestos de cada periodo implicado entre los días que éste comprende.

Los botones Reporte y Cerrar ejecutan la emisión del reporte con las condiciones seleccionadas y la salida de la pantalla respectivamente.

El botón para Ratios permite calcular las Estadísticas del Balance General. (ver opción)

Los formatos detallados de cada uno de los listados pueden verse en el Anexo de Reportes.


Ratios

Estadísticas del Balance General (Ratios)

Esta opción tiene como objetivo el cálculo y listado de diferentes coeficientes o ratios financieros que dan la medida de la estabilidad de la entidad. Son muy útiles para bancos y otras instituciones crediticias así como para inversionistas.

En general los ratios financieros se dividen en:

ratios de liquidez

ratios de solvencia

ratios de rentabilidad

otros ratios

En el listado que se obtiene, además de los valores calculados de cada ratio, se muestra la fórmula utilizada en cada caso, así como los valores del dividendo y divisor en cada caso.

Cuando en el ratio se trabaja con cifras del balance general y cifras del estado de resultados, las primeras se refieren a una fecha, mientras que las otras se refieren a un periodo, por lo que en estos casos se debe trabajar con el promedio de las cifras de los balances en las fechas inicial y final del periodo.

Se debe definir el periodo de tiempo para el cual se desea obtener la información. Para esto tiene tres opciones: Todo el ejercicio, un Período o Fecha Final. Se propone el período más antiguo entre los períodos vigentes del ejercicio activo. Si se escoge fecha, esta será validada para que corresponda al ejercicio seleccionado. El sistema propone la fecha final del más antiguo de los períodos vigentes. Es bueno aclarar que existe una notable diferencia de tiempo en la obtención del resultado si se pide el balance para un período o para fecha límite de un período y cuando se pide para otra fecha cualesquiera, esta última manera es más ineficiente y por tanto se demora mucho más, se recomienda que siempre que se pueda se utilice la opción de período.

Cuando hay que calcular uno de los ratios que incluye cifras del balance y del estado de resultado, se tomará como referencia el periodo de tiempo transcurrido entre el inicio del ejercicio al que pertenece la fecha tecleada y la fecha en sí.

Asimismo se permite la selección de artículos a incluir en dependencia de la Empresa mediante la selección múltiple escogiendo en una lista de opciones. La selección de al menos una empresa es obligatoria (la pantalla se presenta con la empresa que está marcada en el tool bar, seleccionada).

Si selecciona más de una empresa, se obtiene un consolidado de los importes correspondientes a las empresas incluidas y de acuerdo con las siguientes reglas:

Los apuntes de las cuentas que coincidan en varias empresas serán sumados.

A continuación se deberá seleccionar los ratios a incluir en el reporte marcando o desmarcando las casillas correspondientes a cada uno de los tipos: Liquidez, Solvencia, Rentabilidad y Otras Estadísticas. Más adelante se detallan los ratios calculados para cada caso y la base de cálculo para cada uno de ellos.

El listado puede obtenerse en cualquier moneda de las definidas, ya que primeramente se convierten los importes de los apuntes según sus tasas a la moneda base de la empresa y después según la tasa vigente a la moneda solicitada en el campo Moneda.

Si las empresas incluidas tienen diferente moneda base, los apuntes serán convertidos a la moneda base de cada empresa según su tasa de cambio y después a la moneda solicitada según la tasa de cambio vigente para la misma.

El sistema siempre propone la moneda base de la empresa solicitada si es Una, o la primera del Rango o de Todas para el ejercicio en cuestión. Si se teclea un código de moneda no valido, se abrirá una ventana que muestra todas las permitidas para que se seleccione la requerida.

Los botones Reporte y Cerrar ejecutan la emisión del reporte y el retorno al menú del módulo respectivamente.

Los ratios que se calculan son los siguientes:

· Ratios de Liquidez

1. Liquidez = Activo Circulante / Obligaciones a Corto Plazo

Como Activo Circulante se incluyen las cuentas de tipo Por Cobrar, Clientes Casa, Efectivo, Inventario, Otros Activos Corrientes y Tarjetas de Crédito. Las Obligaciones a Corto Plazo comprenden las cuentas del tipo Por Pagar y Otras Obligaciones Corrientes.

· Tesorería o Acidez:

1. (Efectivo + Cuentas por Cobrar) / Obligaciones a Corto Plazo

Como Efectivo se incluyen las cuentas con este tipo y como Cuentas por Cobrar se suman las de los tipos Por Cobrar, Clientes Casa y Tarjetas de Crédito. Las Obligaciones a Corto Plazo comprenden las cuentas del tipo Por Pagar y Otras Obligaciones Corrientes

2. Efectivo / Obligaciones a Corto Plazo

Como Efectivo se incluyen las cuentas con este tipo y las del tipo Tarjetas de Crédito. Las Obligaciones a Corto Plazo comprenden las cuentas del tipo Por Pagar y Otras Obligaciones Corrientes

· Crédito Medio Concedido a Clientes = C. por Cobrar * Cant. Días (promedio) / Ingresos

Se incluyen aquí como Cuentas por Cobrar las de tipo Por Cobrar y Clientes Casa, Como Ingresos se toman las cuentas con ese mismo tipo.

· Rotación de Stocks = Costo / Inventario (promedio)

Las cuentas consideradas dentro de Costo son las que tienen ese tipo, análogamente sucede con las de Inventario.

· Crédito Medio Concedido a Prov. = C. por Pagar * Cant. Días (promedio) / Compras

Como Cuentas por Pagar se incluyen las del mismo tipo. Como no se contempla en el sistema el tipo de cuentas Compra, se calculan sumando los apuntes crédito a las cuentas por pagar.

Ratios de Solvencia

· Solvencia:

1. Capital / Obligaciones

Se incluyen dentro de Capital las cuentas de tipo Capital Inicial, Dividendos Pagos y Utilidades Retenidas y dentro de Obligaciones se toman los tipos Por Pagar, Otras Obligaciones Corrientes y Obligaciones a Largo Plazo.

2. Activo Circulante / Obligaciones

Como Activo Circulante se incluyen las cuentas de tipo Por Cobrar, Clientes Casa, Efectivo, Inventario, Otros Activos Corrientes y Tarjetas de Crédito y dentro de Obligaciones se toman los tipos Por Pagar, Otras Obligaciones Corrientes y Obligaciones a Largo Plazo.

· Cobertura del Inmovilizado = (Capital + Obligaciones a LP) / Activos Fijos

Como Capital y Obligaciones a Largo Plazo se toman las cuentas de estos mismos tipos y como Activos Fijos se suman las cuentas de ese tipo con las de Activo Corriente.

Ratios de Rentabilidad

· Rentabilidad de Recursos Propios = Beneficio / Recursos Propios (promedio) * 100

El Beneficio se calcula a través de las cuentas de tipo Ingresos, Costos y Gastos y los Recursos Propios como las cuentas de tipo Capital Inicial, Dividendos Pagos y Utilidades Retenidas.

· Rentabilidad de Recursos Permanentes = Beneficio / Rec. Permanentes (prom.) * 100

El Beneficio se calcula a través de las cuentas de tipo Ingresos, Costos y Gastos, sumándole los Gastos por Intereses a Largo Plazo (cuentas especiales de tipo 10) y los Recursos Permanentes incluyen las cuentas de tipo Capital Inicial, Dividendos Pagos y Utilidades Retenidas más las de tipo Obligaciones a Largo Plazo.

· Rotación de la Inversión = Ingresos / Recursos Permanentes

En los Ingresos se toman las cuentas de este mismo tipo y los Recursos Permanentes incluyen las cuentas de tipo Capital Inicial, Dividendos Pagos y Utilidades Retenidas más las de tipo Obligaciones a Largo Plazo.

· Rentabilidad de Ventas = Beneficio / Ventas * 100

El Beneficio se calcula a través de las cuentas de tipo Ingresos, Costos y Gastos y las Ventas son las cuentas de tipo Ingreso.

· Rentabilidad de la Inversión = Rotación de la Inversión * Rentabilidad de Ventas

Otros Ratios

· Deudas sobre el Capital = Obligaciones a LP / Capital

Las Obligaciones a Largo Plazo son las cuentas con este mismo tipo y las de Capital incluyen Capital Inicial, Dividendos Pagos y Utilidades Retenidas.

· Retorno del Activo = Ventas / Activo (Promedio)

En este caso las Ventas incluyen las cuentas de tipo Ingresos y el Activo incluye las cuentas Por Cobrar, Clientes Casa, Efectivo, Inventario, Otros Activos Corrientes, Tarjetas de Crédito, Activos Fijos, Depreciación Acumulada y Otros Activos.

El formato detallado del listado puede verse en el Anexo de Reportes.


Estado de Resultado

Estado de Resultados

El objetivo de esta opción es emitir diferentes tipos de Estados de Resultado según la ecuación Ingresos - Costos - Gastos = Beneficio. Se realizan estados de resultado de una empresa o varias, por separado o consolidadas. Asimismo es posible emitir estados para uno o más centros de costo, de forma independiente, agrupando los datos por cuenta o por centros de costo.

Estos listados pueden ser comparativos o no. En caso positivo se puede realizar la comparación contra cualquier periodo del real o contra el mismo periodo del presupuesto. También pueden emitirse en cualquiera de las monedas definidas para la entidad pues se realizan automáticamente las conversiones pertinentes.

Lo primero que se debe definir es el periodo de tiempo para el cual se desea obtener la información. Para esto tiene tres opciones: Todo el ejercicio, un Período o Fecha Inicial y Fecha Final. Se propone el período más antiguo entre los períodos vigentes del ejercicio activo. Si se escogen las fechas, estas serán validadas para que la inicial sea anterior o igual a la final y además que ambas correspondan al ejercicio seleccionado. El sistema propone las fechas límite del más antiguo de los períodos vigentes. Es bueno aclarar que existe una notable diferencia de tiempo en la obtención del resultado si se pide el balance para un período o entre fechas límite de un período y cuando se pide para otras dos fechas cualesquiera, esta última manera es más ineficiente y por tanto se demora mucho más, se recomienda que siempre que se pueda se utilice la opción de período.

Asimismo se permite la selección de artículos a incluir en dependencia de los valores de sus campos Empresa y Centro de Costo o Gasto. En los dos casos se permite la selección múltiple escogiendo en sendas listas de opciones.

La selección de al menos una empresa es obligatoria (la pantalla se presenta con la empresa que está marcada en el tool bar, seleccionada), para cada uno del resto de los casos existen check box que si se marcan, permiten la selección del parámetro marcado y si no, asume que se desean todos los elementos.

Si selecciona más de una empresa, se obtiene un consolidado de los importes correspondientes a las empresas incluidas y de acuerdo con las siguientes reglas:

Los apuntes de las cuentas que coincidan en varias empresas serán sumados.

Se tomará como descripción de las cuentas, la de la primera de las empresas seleccionadas en que aparezca.

A la vez es posible obtener la información a diferentes niveles, siendo los permitidos:

Mayor, en que sólo aparecen en el listado las cuentas de estructura de este tipo, con los importes correspondientes debidamente acumulados a este nivel

Estructura, en que aparecen en el listado todas las cuentas definidas en la estructura, con los importes correspondientes debidamente acumulados a todos los niveles que aparecen en ella

Detalle, en que aparecen en el listado todas las cuentas definidas en el plan de cuentas detallado y la acumulación de importes sólo será la correspondiente a los apuntes de cada cuenta en el periodo seleccionado y antes de éste, ya que el sistema no trata con agrupaciones de cuenta en el plan de detalle.

Todo, en que aparecen en el listado todas las cuentas definidas en la estructura más todas las definidas en el detalle, mezcladas según el código y las de detalle se muestran con un desplazamiento de una posición hacia la derecha. Se acumularán los importes de las maneras vistas en Estructura y Detalle en dependencia de la cuenta en cuestión.

Los estados se pueden obtener de un Periodo, Acumulado hasta el periodo seleccionado o Ambos (periodo y acumulado)

El listado puede obtenerse en cualquier moneda de las definidas, ya que primeramente se convierten los importes de los apuntes según sus tasas a la moneda base de la empresa y después según la tasa vigente a la moneda solicitada en el campo Moneda.

Si las empresas incluidas tienen diferente moneda base, los apuntes serán convertidos a la moneda base de cada empresa según su tasa de cambio y después a la moneda solicitada según la tasa de cambio vigente para la misma.

El sistema siempre propone la moneda base de la empresa seleccionada en la tool bar para el ejercicio en cuestión.

La agrupación por Cuenta emite el listado sumando para cada cuenta todos los centros de costo, de forma que permite un análisis a este nivel sin detallar los centros de costo.

Agrupar por C. Costo, causa que se sumen todas las cuentas para cada centro de costo.

Si se selecciona el tipo de agrupación Completo, no se consolida la información de cuentas y centros de costo, sino que aparece en el mismo listado el detalle para cada cuenta y cada uno de sus centros de costo, con lo que se obtiene en un solo reporte el mayor nivel de detalle posible en lo que a cuentas y centros de costo se refiere.

Se permite un tipo de filtrado por la moneda de la cuenta mediante el check box Filtrar Cuentas por Monedas, que de ser marcado habilitará si desea filtrar las cuentas que tienen monedas de tipo convertible o las que no lo son.

El reporte puede ser Comparativo o no, en dependencia de si se marca o no el campo correspondiente. Cuando se marca, se permite especificar, mediante un botón de radio, si la comparación se realizará con el Real o con el Presupuesto.

Si se selecciona la primera posibilidad se habilitan los campos Ejercicio, Fecha Desde y Fecha Hasta para que se especifiquen los límites del periodo a comparar, que pueden pertenecer a cualquiera de los ejercicios existentes, validandose que las fechas pertenezcan al ejercicio seleccionado para comparar.

En caso de elegir un comparativo con presupuesto, no se habilitan los campos de fecha, pues siempre se compara contra el presupuesto del mismo periodo solicitado para el listado.

Los botones Reporte y Cerrar ejecutan la emisión del reporte con las condiciones seleccionadas y la salida de la pantalla respectivamente.

En dependencia de si se selecciona comparativo o no, se obtienen los formatos del listado siguientes:

Si el estado no es comparativo y se selecciona período y acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción, Saldo del periodo solicitado y Saldo Final

Si el balance no es comparativo y se selecciona período o acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción y Saldo del periodo o hasta el periodo solicitado.

Si el balance es comparativo con el real y se selecciona período y acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción, saldos del Periodo y Acumulado (del periodo original solicitado), saldos del Periodo y Acumulado (para el periodo pedido en el comparativo) y Desviación del Acumulado (Acumulado del periodo original menos el correspondiente al comparativo).

Si el balance es comparativo con el real y se selecciona período o acumulado, las columnas del listado son: Cuenta, Centro de Costo, Descripción, saldos del Periodo o del Acumulado hasta el periodo (del periodo original solicitado), saldos del Periodo o del Acumulado (para el periodo pedido en el comparativo)

Si el balance es comparativo con el presupuesto, las columnas del listado serán las mismas que para el comparativo con el real, sólo que los importes de las cuentas para el periodo pedido en el comparativo, no podrán ser tomados de apuntes contables (ya que no es el real), sino del presupuesto.

Debido a que el periodo de tiempo solicitado no tiene por qué coincidir con uno o varios de los periodos en que está dividido el ejercicio (casi siempre meses), que es la unidad para las que se asigna presupuesto a las cuentas, el sistema realiza automáticamente el cálculo del presupuesto que correspondería al espacio de tiempo solicitado, de forma que tenga sentido la comparación cualquiera sea el periodo que se solicite. Este cálculo se realiza sumando los presupuestos diarios correspondientes a los días que abarque el periodo de tiempo solicitado. Los presupuestos diarios son calculados dividiendo los presupuestos de cada periodo implicado entre los días que éste comprende.

El tipo e listado que se emite tiene la forma:

Ingresos: |
Total de Ingresos |
Costos: |
Total de Costos |
Utilidades Brutas | (Ingresos - Costos)
Gastos: |
Total de Gastos |
Total Costos y Gastos | (Costos + Gastos)
Utilidad Neta | (Ingresos - Costos - Gastos)

Los formatos detallados de cada uno de los listados pueden verse en el Anexo de Reportes.


Flujo de Efectivo

El reporte de Flujo de Efectivo permite el análisis del aumento o disminución del efectivo en un periodo determinado. Cada opción de InnAcc donde se realizan o generan apuntes contables, permite la introducción de un concepto de flujo de efectivo que se asociará a los apuntes en las cuentas de tipo efectivo de los comprobantes. De esta manera es posible obtener el listado de flujo de efectivo en cualquier momento sin tener que realizar operaciones adicionales. No obstante, existe la posibilidad de que por olvido u otra causa queden apuntes de efectivo a los cuales no se les haya asociado un concepto para este listado. Para esos casos, esta opción brinda la posibilidad de repasar todos los apuntes de un período e introducir o cambiar estos conceptos en los apuntes específicos.

El formulario donde se introducen los datos para solicitar el listado se muestra a continuación:

Se debe introducir el ejercicio y período objeto de análisis. Brinda las siguientes variantes:

  • Todo el ejercicio: Aquí se obtendrá el listado para todo el ejercicio seleccionado.

  • Período: Se obtiene el listado para uno de los períodos definidos para el ejercicio.

  • Fechas: Permite obtener el listado para un rango de fechas específico.

Este listado permite la selección de la empresa para la cual se desea e incluso seleccionar varias de ellas con lo cual se obtendrá la consolidación de aquellas que han sido incluidas. También deberá seleccionarse el grupo para Flujo de Efectivo para el cual se desea emitir el listado o varios de ellos si se desea una consolidación.

El reporte puede emitirse en formato comparativo ya sea con otro período contable o con el presupuesto. Para ello basta con seleccionar la casilla “Comparativo” con lo cual se activarán los campos que permiten realizar una u otra comparación.

Se propone emitir el listado en la moneda base de la empresa contable seleccionada, pero esto puede alterarse para obtener los valores expresados en otra moneda con lo cual se realizarán conversiones utilizando las tasas de cambio vigentes en el momento de la emisión.

Al oprimir el botón “Reporte” se calculará el listado que contendrá una columna para los distintos conceptos de flujo de efectivo ya sean simples o totalizadores, el importe en el período seleccionado y en el caso de los comparativos otra columna para el importe o presupuesto en el período a comparar, así como la diferencia entre los dos valores mostrados.

El listado aparece ordenado por el código de los conceptos de flujo de efectivo, por tanto se deberá realizar una configuración cuidadosa de estos conceptos para posteriormente obtener el listado en el formato deseado. Al final del mismo aparecen tres totales que contienen:

  • Saldo del efectivo al inicio del período

  • Variación del efectivo en el período

  • Saldo del efectivo al final del período

Cuando existen apuntes en cuentas de efectivo a los cuales no se les ha asociado previamente un concepto para este listado, aparecerá al inicio del mismo una fila adicional que contendrá el saldo de todos estos apuntes bajo el título: SIN CLASIFICAR. Para eliminar este efecto se deberá realizar la clasificación de dichos apuntes utilizando la opción de “Configuración” que aparece en este mismo formulario.

Al oprimir el botón “Configurar” del formulario se pasará a la pantalla de configuración donde es posible establecer para cada uno de los apuntes en efectivo de un período, los conceptos del listado a los cuales están asociados.

Inicialmente se deberá seleccionar el ejercicio, grupo para flujo de efectivo y período para el cual se desean configurar los apuntes. Seguidamente se oprimirá el botón “Aplicar” con lo cual el sistema realizará una selección de todos los apuntes de efectivo que cumplan estas condiciones, los cuales se mostrarán en la tabla donde aparece la cuenta, la fecha contable, descripción e importe del apunte. Además se muestra una columna bajo el título de “Concepto” que no es más que el concepto para flujo de efectivo que se ha asociado a cada apunte. Esta columna es posible editarla para introducir el concepto o cambiar otro que anteriormente se haya asociado.

Para facilitar la edición existe un botón que fijará el concepto asociado al registro de la tabla donde se está posicionado. Seguidamente este mismo concepto se asociará automáticamente a todos aquellos apuntes sobre los cuales el operador se posicione (ya sea con el movimiento del cursor o el ratón) dentro de la tabla. Al volver a oprimir el botón, dicho concepto perderá el bloqueo y se volverá al modo de edición individual de los apuntes.

Con frecuencia se hace engorroso determinar a partir del importe y la descripción de un apunte a qué concepto de flujo de efectivo está asociado el mismo. Debemos remitirnos a los documentos primarios que generaron el apunte para conocer el motivo que provocó dicho movimiento del efectivo.

Para facilitar esta indagación existe en la parte inferior de la pantalla un cuadro donde se muestra información detallada sobre el comprobante donde está incluido el apunte y los documentos primarios que lo generaron. Estos son:

  • Número consecutivo y título del comprobante donde está incluido el apunte.

  • Moneda y Tasa en que se contabilizó el apunte

  • Indicación de si el comprobante fue manual o automáticamente generado por el sistema.

  • Operador que generó el apunte

  • Origen o nombre de la base de datos donde se generó el apunte (por ejemplo Front Office, Almacén, etc.)

  • Descripción que da el sistema al apunte.

  • Número de documento asociado al apunte.

  • Número de cheque asociado (por ejemplo si el apunte se generó en un punto de venta, etc.)

  • Campo referencia del apunte contable.

  • Descripción del concepto de flujo de efectivo asociado si es que ya se ha introducido alguno.

Además, se habilita un botón que permitirá la impresión del documento primario que generó el apunte (factura de cliente o proveedor, etc.) para posibles consultas.


Cobros y Pagos

Cobros

Pagos

Estados de Clientes y Proveedores

Tarjetas de Créditos

Cartas de Remesa y FINTUR

Resumen de Cobros y Pagos

Cartas de Reclamación

Cuentas por Edades

Introducción.

Una factura se cierra utilizando diferentes formas de pago tales como efectivo o tarjetas de les ingresan directamente el importe a la caja del hotel en el primer caso, o a una cuenta bancaria considerada también como efectivo en el segundo. Existe una forma de pago la cual no constituye un ingreso directo en la cuenta de efectivo en caja o en cuenta bancaria alguna, sino que por el contrario fija una obligación del cliente para con el hotel por dicho importe y deberá cobrarse con posterioridad.

Eventualmente el cliente, que generalmente es una agencia de viajes o turoperador, realizará el pago de dicha factura mediante un depósito en la cuenta bancaria del hotel quedando de esta forma saldada la deuda. Estos pagos se realizan por lotes que incluyen varias facturas. A esta operación la hemos denominado “Abonos directos”.

Es también práctica común que las agencias o turoperadores depositen grandes sumas de dinero de forma anticipada al envío de los turistas, sin haberse emitido aún las facturas que incluirán los servicios prestados. Hemos denominado a esta transacción “Pagos anticipados” o depósitos.

Las agencias que utilizan el sistema de realizar pagos anticipados, recibirán en su momento las distintas facturas por los servicios prestados a sus turistas. Ellas entonces deberán informar al hotel que utilice el importe de uno de sus pagos anticipados para saldar la deuda correspondiente a un conjunto de estas. A dicha operación la denominamos “Abonos desde Pago” y se diferencia del abono directo en que mientras en este se realiza un depósito bancario por el monto de una serie de facturas; en la segunda, el depósito se realizó ya con anterioridad y la operación podrá incluso dejar un saldo pendiente en dicho depósito para futuras operaciones de desglose.

Es costumbre también en hotelería, conceder ciertas comisiones a las agencias sobre el importe de las facturas. Estas comisiones estarán acordadas previamente y pueden ser debido a bonificaciones por pronto pago, etc. A esta operación la hemos denominado “Comisiones de clientes” o agencias y su resultado es disminuir el importe pendiente de las facturas cuando se conoce de antemano que serán aplicadas estas comisiones.

Las operaciones de abonos directos y los pagos anticipados constituyen transacciones bancarias. Normalmente los bancos cobran una comisión sobre el importe total de la transacción por la prestación de sus servicios. Esta comisión deberá quedar registrada también en el sistema.

Por otra parte, hay que destacar que muchos de los contratos que se realizan con las agencias de viajes, se fijan en monedas distintas del dólar o moneda base del hotel, las cuales tienen una tasa de cambio con respecto a éste. El módulo deberá ser capaz de realizar las distintas operaciones en cualquier moneda. Es de esperar que entre el momento en que se fija la deuda por el importe de la factura y el momento del cobro de la misma, se produzca una variación en la tasa de cambio de la moneda en cuestión. Esta variación de tasa, cuando los importes involucrados son convertidos a dólar o la moneda base, pueden provocar que se incurra en un gasto o un ingreso por este concepto, lo cual deberá registrarse también automáticamente. Una factura será considerada pendiente de cobro o pago siempre que su saldo expresado en moneda base sea distinto de cero.

Para el caso de las opciones de Pagos, se mantienen las mismas operaciones y método explicado anteriormente; o sea, se implementan las operaciones de Pagos directos, Pagos anticipados y Desglose de pagos anticipados. La diferencia es principalmente a nivel contable ya que en estos casos es la entidad la que realiza los desembolsos de las cuentas de efectivo.


Cobros

Operaciones de Cobros

En esta opción se realizan todas las operaciones que hemos descrito anteriormente. Estas son:

1.Abonos directos

2.Pagos anticipados

3.Abonos desde pago

4.Comisiones / Reducciones

5.Traspaso de Documentos

La ventana utilizada se muestra a continuación:

La ventana está compuesta por varias secciones. En los botones de la derecha se oprimirá inicialmente "Nuevo" para comenzar una operación de cobros. Existen botones para actualizar ("Aplicar") la operación introducida, con lo cual se generan los comprobantes contables correspondientes; para listar dichos comprobantes ("Listar") y para integrar ("Integrar") los mismos.

Adicionalmente presenta dos botones más pequeños que permiten seleccionar varios documentos para incluirlos en la operación, o listar el documento original de la misma. Este documento puede ser la factura de agencias o cliente que generó la obligación en la cuenta por cobrar, o en el caso de las opciones de pagos, la factura de compra.

Cuando se oprime el botón de selección múltiple, se mostrará una pantalla con los diferentes documentos que se encuentran pendientes de cobro para esa cuenta.

En esta pantalla se muestran diferentes columnas con información de cada una de las facturas pendientes:

  • Número de documento

  • Descripción

  • Fecha de la factura

  • Saldo

  • Moneda en que viene expresado el saldo

  • Importe inicial de la factura

  • Moneda inicial en que fue cerrada la factura

  • Importe de la última operación sobre la factura

  • Fecha de la última operación

  • Referencia del documento

  • Cheque asociado a la factura

  • Origen del apunte que fijó la factura

Se podrán seleccionar varias facturas, o todas mediante el botón de selección rápida, y luego al aplicar, pasarán automáticamente todas las facturas a formar parte de la operación de cobro o pago.

Contabilización de las diferencias en tasa de cambio.

En el momento del cierre de la factura, la operación se realiza en una moneda y con una tasa de cambio determinadas. Cuando se efectúa un cobro de dicha factura en la misma moneda que originó la obligación, este a su vez tendrá una tasa de cambio que puede diferir significativamente de la primera. Convirtiendo el importe cobrado a la moneda base con la tasa inicial y luego con la tasa de la operación, obtendremos una diferencia que puede registrarse si resulta significativa en la moneda base de la entidad.

importe _ cobrado x tasa _ inicial - importe _ cobrado x tasa _ operación

La diferencia en tasa puede aparecer en las operaciones de Abonos directos (tanto en un cobro parcial como total de la factura) y de igual forma en los desgloses de Pagos anticipados. En este último caso la tasa a comparar es la del depósito o cobro anticipado que está siendo desglosado. Ahora bien, es importante señalar que en ambos casos solo es válido el análisis de la diferencia de tasa cuando coinciden la moneda inicial del cierre de la factura y la moneda de la operación, ya que en otros casos, cuando además de la moneda original y la moneda base, aparece una tercera moneda en el cobro, no sería posible determinar a qué tasa se encontraba la misma en el momento del cierre de la factura. No obstante, estos casos no son comunes pues casi siempre el pago de una factura en una moneda diferente a la base del hotel, responde a condiciones previamente estipuladas en los contratos.

Hemos explicado el método para determinar la diferencia de tasa y este importe se registrará para cada factura implicada. Nótese aquí como dato adicional, que este importe siempre se almacena expresado en moneda base y como resultado de la operación aritmética que hemos visto anteriormente, por tanto puede tener valor positivo o negativo. Un valor positivo en este campo indicaría un gasto a asumir por la entidad producto de una devaluación de la moneda de cobro. Si el valor resulta negativo indicaría un ingreso para la entidad producto de que la moneda ha elevado su valor respecto a la moneda base. No obstante, es la suma aritmética de los valores de diferencia de tasa de todas las facturas implicadas en una operación de cobros lo que determina en definitiva si existe un ingreso o gasto para la entidad producto de dicha transacción.

Las diferencias de tasa existentes en una operación de cobros se expresan en un comprobante aparte en moneda base y con una tasa ficticia de 0.0001. Esto nos permite entonces superar la barrera de los dos decimales que admite el importe a contabilizar incluyendo importes mayores, que al ser multiplicados por dicha tasa nos posibiliten una exactitud mayor para considerar el saldo actual de la factura en moneda base. Recordemos que este saldo tendrá que ser 0.00 para dejar de considerarla como pendiente.

Abonos directos

Esta opción se utiliza cuando el cliente o agencia paga un monto de dinero a la entidad cubriendo una serie de facturas pendientes de pago.

La pantalla que da tratamiento a los abonos directos es la que hemos presentado con anterioridad. En la parte superior vemos una serie de campos que deben suministrarse previamente como paso inicial de la operación. Estos son:

  • Cuenta por cobrar sobre la que se realiza el abono.

  • Importe total abonado. Este importe podrá ser modificado en el transcurso de la operación.

  • Moneda en que se realiza el depósito.

  • Tasa de cambio de la moneda de cobro, vigente en el momento de la operación.

  • Referencia o Título de la operación. Este dato aparecerá como título del comprobante generado.

  • Fecha contable para el comprobante generado.

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de Banco en la cual se depositará el monto cobrado.

  • Concepto de Flujo de Efectivo que se utilizará para contabilizar el apunte en banco.

Una vez introducidos estos datos como paso inicial de la operación de abono, se continuará con la introducción de las diferentes facturas que están incluidas en la misma, ya sea tecleando directamente los números de documentos o utilizando la pantalla de selección múltiple. Esto se realiza en la tabla principal que presenta la pantalla donde vemos una serie de campos relativos a cada factura. De ellos solamente es posible modificar el Importe Abonado, el cual podrá ser menor o igual que el importe pendiente, para conformar así un pago parcial o total de la factura.

Es de especial interés en esta tabla el campo Moneda, el cual nos indica la denominación en la cual deberá ser tratado cada documento cobrado. Por definición, el subsistema de Cobros y Pagos permite dar tratamiento a un documento pendiente en la moneda original en que fue cerrado o en la moneda base. Una vez que un documento ha tenido un apunte en una moneda distinta a la original del cierre, a partir de ese momento los sucesivos cobros que se realicen deberán hacerse en la moneda base. En la tabla que incluye las facturas a cobrar, los campos Importe Inicial, Importe Pendiente e Importe abonado, vendrán expresados en esta moneda.

La segunda tabla que presenta la pantalla, está destinada a realizar ajustes sobre la operación de abono. Aquí podrán incluirse una serie de conceptos que afectarán el comprobante resultante de distintas maneras. Estas son:

  1. Comisión: Utilizado para incluir comisiones que cobra el cliente o agencia sobre el total de las facturas. Este importe se deducirá del total de los documentos incluidos en la operación.

  2. Reducción: Tiene el mismo efecto que la Comisión aunque el concepto por el cuál se realiza el ajuste es diferente, ya que aquí se quiere indicar que es una reducción del importe total de las facturas por otra causa cualquiera.

  3. Comisión Bancaria: Utilizado para indicar la comisión que cobra el banco por la prestación de sus servicios en la transacción. Es un importe que se deduce del total de las facturas incluidas en el cobro.

  4. Pago a Cuenta: Este concepto solo es posible seleccionarlo cuando el importe cobrado supera el monto total de las facturas incluidas en el cobro. Se utiliza para realizar un pago anticipado en la cuenta del cliente u otra cualquiera con el importe sobrante de la operación. Normalmente esto ocurre cuando la agencia realiza un pago de más el cuál es factible de reclamación posteriormente. El pago a cuenta o pago anticipado podrá utilizarse en el futuro para cobro de otras facturas (Abono desde Pago)

  5. Ajuste: Este concepto se utiliza para realizar un ajuste genérico sobre la operación de cobro utilizando cualquier cuenta contable que el operador indique. Su efecto sobre la operación puede ser en cualquiera de los dos sentidos en dependencia del estado de la misma. Cuando el total de las facturas supera el monto cobrado, un ajuste disminuirá dicho monto teniendo el mismo efecto que una Comisión o Reducción. Cuando el total de las facturas es inferior al monto cobrado, el ajuste aumentará dicho monto teniendo el mismo efecto que un Pago a Cuenta.

En una operación de abonos directos, se trata de llegar a un cuadre o asignación del importe de la operación entre los diferentes conceptos. Se considera que este valor es la cantidad monetaria efectivamente ingresada en la cuenta bancaria del hotel. O sea, que se cumplirá:

importe _ operación = total _ abonos _ facturas - conceptos _ adicionales

Los conceptos adicionales se traducen en:

conceptos _ adicionales = comisión + reducción + comisión _ bancaria - pago _ anticipado ± ajustes

Los abonos directos sólo se permitirán actualizar cuando el importe de la operación esté totalmente justificado entre las facturas y los conceptos adicionales. En ese momento se generarán los comprobantes y sólo se harán vigentes sus efectos sobre las facturas pendientes, hasta que se integren a la contabilidad los mismos. En la siguiente tabla se muestra cómo el sistema confecciona dichos comprobantes:

Comprobante de Abonos Directos

Debe | Haber
 | Un apunte por cada factura incluida en la operación en la cuenta por cobrar y con el valor del importe cobrado.
Un apunte por la comisión de agencias (en caso de haberse incluido) con el valor indicado. |
Un apunte por reducción (en caso de haberse incluido) con el valor indicado. |
Un apunte por la comisión bancaria (en caso de haberse incluido) con el valor indicado. |
 | Un apunte por el cobro anticipado (si se incluyó en la operación) con el valor indicado. En el campo documento de este apunte se pondrá el consecutivo de pagos anticipados.
Un apunte para ajustes si se indicó alguno y si el saldo de la operación supera la cantidad inicial a apuntar en banco luego de aplicar los conceptos anteriores. |
 | Un apunte para ajustes si se indicó alguno y si el saldo de la operación no cubre la cantidad inicial a apuntar en banco luego de aplicar los conceptos anteriores.
Un apunte para el importe ingresado en la cuenta de banco que se corresponde con la casilla "importe" del formulario. Se utilizará la cuenta de banco suministrada. |

Como vemos en la tabla del comprobante, aparecen dos casillas para el ajuste por diferencia. Con esto hemos querido representar las dos variantes con que puede aparecer dicho ajuste: Un valor al Debe, indicando un pago incompleto por parte de la agencia, o un valor indicando un pago de más por parte de la agencia, el cual se apuntará en el Haber.

Además de este comprobante, la operación podrá generar automáticamente otro para las diferencias de tasa.

Solamente se calculará la diferencia de tasa si la moneda de la operación es igual a la moneda en que está siendo tratada la factura. En estos casos la diferencia de tasa se obtiene a partir de:

importe _dt = importe _ cobrado x tasa _ inicial _ fra - importe _ cobrado x tasa _ operación

La naturaleza (debe o haber) del apunte en cada factura cobrada, depende de la naturaleza del ajuste (positivo o negativo) que se obtuvo a partir de la fórmula anterior. Por tanto, en una operación de Abonos Directos, pueden darse ambos tipos de apuntes indistintamente.

El apunte por ingreso o gasto por diferencia de tasa se halla a partir del saldo que arrojan las columnas Debe y Haber en el mismo comprobante, producto de la contabilización de estas mismas diferencias en las facturas. Así quedará balanceado el comprobante y se obtiene un saldo final que puede resultar en un ingreso o un gasto para la entidad por este concepto.

Pagos Anticipados

Ya en la operación de Abonos directos vimos cómo dentro de esta es posible justificar un importe sobrante de una remesa de facturas a través de un depósito o pago anticipado. La opción que nos ocupa se utiliza propiamente para registrar los depósitos o cobros que se realizan de manera anticipada a la emisión de las facturas por parte del hotel. Esta operación consiste en registrar un importe en las cuentas correspondientes y será utilizado más tarde en el cobro de las facturas pendientes (Abonos desde pago anticipado). El proceso constituye una transacción bancaria y por tanto puede existir una comisión bancaria que disminuya lo que realmente irá a la cuenta bancaria del hotel a partir del importe total depositado por la agencia o cliente.

Al seleccionar la opción de pago anticipado, la pantalla de Operaciones de Cobros se transforma para reflejar los diferentes campos que deben ser introducidos para registrar la operación.

Vemos que se captan una serie de datos adicionales con el siguiente significado:

  • Cuenta por Cobrar: Es la cuenta donde se realiza el depósito.

  • Importe: Es la cantidad total depositada por la agencia.

  • Moneda: Moneda en que se realiza el depósito.

  • Tasa: Tasa de cambio de la moneda en el momento de realizarse el depósito.

  • Referencia del Comprobante a generar: Aparecerá en la descripción del comprobante.

  • Fecha Contable para el comprobante a generar

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de Banco: Indica la cuenta bancaria de la entidad en la que se realizará el apunte.

  • Concepto para Flujo de Efectivo que se indicará al apunte de banco.

Al llenarse los datos generales antes mencionados se generará un número de pago anticipado que aparece reflejado en el formulario y precedido de "*****". En InnAcc esta es la manera de señalizar que un apunte constituye un pago anticipado, o sea, cuando el apunte tiene en su campo documento un número consecutivo precedido de cinco asteriscos.

En una tabla adicional se permite la introducción de las comisiones bancarias que cobra el banco por la realización de la transacción. Se propone aquí por defecto utilizar la cuenta de comisiones bancarias que se ha especificado en los parámetros del sistema.

Al oprimir el botón "Aplicar" se registrará la operación generándose el comprobante correspondiente.

Debe | Haber
 | Un apunte por el cobro anticipado con el valor y la cuenta indicados en el formulario. En el campo documento se pondrá el consecutivo de pago anticipado mostrado y generado automáticamente por el sistema.
Un apunte por la comisión bancaria (en caso de haberse indicado) con el valor y en la cuenta suministrados en el formulario. |
Un apunte para el importe ingresado en la cuenta de banco de la entidad. Este valor se calcula a partir del saldo resultante de los dos apuntes anteriores. |

Nótese en el comprobante, que el importe del apunte en la cuenta bancaria de la entidad se calcula a partir de restar la comisión bancaria, del importe total depositado.

Abonos desde Pagos Anticipados

El abono desde un pago anticipado se utiliza para asociar el cobro de una remesa de facturas a un pago anticipado que se haya realizado con anterioridad. Las agencias o clientes que pagan por anticipado, reciben en su momento la notificación por parte de la entidad de qué facturas están pendientes de cobro. A partir de ahí el cliente enviará la notificación de cuáles de ellas deben ser cobradas utilizando el saldo de un depósito anterior. De esto se desprende que un depósito o pago anticipado tiene un saldo pendiente a favor del cliente, el cual irá disminuyendo a medida que se utilice el dinero para el cobro de las distintas facturas.

En esta opción del formulario se implementa el cobro de las facturas a partir del saldo remanente de uno de los depósitos que haya realizado con anterioridad. El funcionamiento de esta opción es idéntico al de la opción de Abonos directos. Las diferencias fundamentales son:

Abono Directo | Abono desde pago anticipado
El importe cobrado es introducido por el usuario en el formulario. | El importe cobrado se toma del saldo de un depósito o pago anticipado anterior.
El importe cobrado debe ser enteramente justificado o repartido entre los diferentes conceptos de la operación, no pudiendo quedar una diferencia sin estar incluida en uno de los conceptos. | Luego de introducir los datos de la operación, el depósito o pago anticipado puede o no permanecer con un saldo pendiente, el cual será utilizado en futuras operaciones de desglose.
La operación constituye una transacción bancaria lo que implica que puede existir una comisión del banco e incluye un apunte o registro en la cuenta bancaria de la entidad. | La operación no constituye una transacción bancaria. Por tanto, al no intervenir dicha institución, no es necesario fijar comisiones para el banco; tampoco se apuntará o ingresará nada en la cuenta bancaria de la entidad.

El formulario de Operaciones de Cobro, al seleccionar la opción de Abono desde Pago anticipado toma la siguiente forma:

En la parte superior vemos una serie de campos que deben suministrarse previamente como paso inicial de la operación. Algunos de estos campos son informativos y se toman del pago a cuenta previamente realizado.

  • Cuenta por cobrar sobre la que se realiza el abono.

  • Importe pendiente del pago anticipado. (informativo)

  • Moneda original del pago anticipado y que será en la que se realizan los abonos. (informativo)

  • Tasa de cambio de la moneda del pago, vigente en el momento de la operación. (informativo)

  • Referencia o Título de la operación. Este dato aparecerá como título del comprobante generado.

  • Fecha contable para el comprobante generado.

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de donde se tomará el pago anticipado. Normalmente esta cuenta coincide con la del cliente, aunque es también práctica contable llevar los depósitos anticipados en cuentas aparte.

  • Número de Pago anticipado. En este campo se selecciona de los distintos pagos anticipados que tienen importes pendientes en la cuenta anterior.

Una vez introducidos estos datos como paso inicial de la operación, se continuará con la introducción de las diferentes facturas, ya sea tecleando directamente los números de documentos o utilizando la pantalla de selección múltiple. Esto se realiza en la tabla principal que presenta la pantalla donde vemos una serie de campos relativos a cada factura. De ellos solamente es posible modificar el Importe Abonado, el cual podrá ser menor o igual que el importe pendiente, para conformar así un pago parcial o total de la factura.

Es de especial interés en esta tabla el campo Moneda, el cual nos indica la denominación en la cual deberá ser tratado cada documento cobrado. Por definición, el subsistema de Cobros y Pagos permite dar tratamiento a un documento pendiente en la moneda original en que fue cerrado o en la moneda base. Una vez que un documento ha tenido un apunte en una moneda distinta a la original del cierre, a partir de ese momento los sucesivos cobros que se realicen deberán hacerse en la moneda base. En la tabla que incluye las facturas a cobrar, los campos Importe Inicial, Importe Pendiente e Importe abonado, vendrán expresados en esta moneda.

La segunda tabla que presenta la pantalla, está destinada a realizar ajustes sobre la operación de abono. Aquí podrán incluirse una serie de conceptos que afectarán el comprobante resultante de distintas maneras. Estas son:

  1. Comisión: Utilizado para incluir comisiones que cobra el cliente o agencia sobre el total de las facturas. Este importe se deducirá del total de los documentos incluidos en la operación.

  2. Reducción: Tiene el mismo efecto que la Comisión aunque el concepto por el cuál se realiza el ajuste es diferente, ya que aquí se quiere indicar que es una reducción del importe total de las facturas por otra causa cualquiera.

  3. Ajuste: Este concepto se utiliza para realizar un ajuste genérico sobre la operación de cobro utilizando cualquier cuenta contable que el operador indique. Su efecto sobre la operación puede ser en cualquiera de los dos sentidos en dependencia del estado de la misma. Cuando el total de las facturas supera el monto cobrado, un ajuste disminuirá dicho monto teniendo el mismo efecto que una Comisión o Reducción. Cuando el total de las facturas es inferior al monto cobrado, el ajuste aumentará dicho monto.

El importe pendiente del Pago a Cuenta se afectará por la operación de desglose de la siguiente manera:

total _ a _ afectar _ en _ pago _ a _ cuenta = total _ abonos _ facturas - conceptos _ adicionales

Los conceptos adicionales se traducen en:

conceptos _ adicionales = comisión + reducción ± ajustes

Al oprimir el botón de "Actualizar" se registrará la operación generándose los comprobantes contables a partir de la misma.

Comprobante de Abonos desde Pago a Cuenta

Debe | Haber
 | Un apunte por cada factura incluida en la operación con el valor del importe cobrado en la cuenta del cliente.
Un apunte por la comisión (en caso de haberse incluido) con el valor suministrado y en la cuenta indicada. |
Un apunte por la reducción (en caso de haberse incluido) con el valor suministrado y en la cuenta indicada. |
Un apunte para ajustes si se indicó alguno y si el saldo de la operación supera la cantidad pendiente en el pago anticipado. |
 | Un apunte para ajustes si se indicó alguno y si el saldo de la operación no cubre la cantidad pendiente en el pago anticipado.
Un apunte en la cuenta del pago anticipado con el resultado que arroja en este mismo comprobante las columnas Debe-Haber. En el campo documento se incluye el mismo número consecutivo que denota el pago a cuenta. |

Como vemos en la tabla del comprobante, aparecen dos casillas para el ajuste por diferencia. Con esto hemos querido representar las dos variantes con que puede aparecer dicho ajuste: Un valor al Debe, indicando un pago incompleto por parte de la agencia, o un valor indicando un pago de más por parte de la agencia, el cual se apuntará en el Haber.

Nótese además que la afectación en la cuenta del pago anticipado se obtiene producto del resultado de contabilizar todas las operaciones indicadas por el usuario.

Además de este comprobante, la operación podrá generar automáticamente otro para las diferencias de tasa.

Solamente se calculará la diferencia de tasa si la moneda de la operación (que no es más que la moneda del depósito) es igual a la moneda en que está siendo tratada la factura. En estos casos la diferencia de tasa se obtiene a partir de:

importe _dt = importe _ cobrado x tasa _ inicial _ fra - importe _ cobrado x tasa _ operación

La naturaleza (debe o haber) del apunte en cada factura cobrada, depende de la naturaleza del ajuste (positivo o negativo) que se obtuvo a partir de la fórmula anterior. Por tanto, pueden darse ambos tipos de apuntes indistintamente.

El apunte por ingreso o gasto por diferencia de tasa se halla a partir del saldo que arrojan las columnas Debe y Haber en ese mismo comprobante, producto de la contabilización de las diferencias de tasa en las facturas. Así quedará balanceado el comprobante y se obtiene un saldo final que puede resultar en un ingreso o un gasto para la entidad por este concepto.

Comisiones y Reducciones

En ocasiones ocurre que la agencia o cliente pacta con la entidad una serie de condiciones referentes a las condiciones de pago. Entre ellas se encuentran las comisiones sobre el importe de las facturas, las cuales pueden otorgarse a la agencia por diferentes razones. Es por ello que en muchos casos el hotel conoce de antemano el valor de dichas comisiones y cuánto deberá dejar de cobrar en cada factura por este concepto. También se pueden realizar una serie de reducciones sobre el importe pendiente de las facturas producto de errores u otras situaciones en la facturación y que son conocidas de antemano.

Es con esta idea que se ha implementado la opción de Comisiones de Clientes y/o Reducciones de manera tal que sea cómodo el registrar estas comisiones o ajustes sobre el importe pendiente de cobro de las facturas.

El formulario de Operaciones de Cobro tomará la siguiente forma al seleccionarse esta opción.

En la parte superior vemos una serie de campos que deben suministrarse previamente como paso inicial de la operación. Estos son:

  • Cuenta por cobrar sobre la que se realiza el abono.

  • Moneda en que se realiza la operación. Esta será la moneda con que se genera el comprobante resultante.

  • Tasa de cambio de la moneda con que se contabilizará la operación

  • Referencia o Título de la operación. Este dato aparecerá como título del comprobante generado.

  • Fecha contable para el comprobante generado.

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de comisión o reducción.

Una vez introducidos estos datos como paso inicial de la operación de abono, se continuará con la introducción de las diferentes facturas que están incluidas en la misma, ya sea tecleando directamente los números de documentos o utilizando la pantalla de selección múltiple. Esto se realiza en la tabla principal que presenta la pantalla donde vemos una serie de campos relativos a cada factura. De ellos solamente es posible modificar el Importe de la comisión/reducción, el cual podrá ser menor o igual que el importe pendiente.

Es de especial interés en esta tabla el campo Moneda, el cual nos indica la denominación en la cual deberá ser tratado cada documento afectado. Por definición, el subsistema de Cobros y Pagos permite dar tratamiento a un documento pendiente en la moneda original en que fue cerrado o en la moneda base. Una vez que un documento ha tenido un apunte en una moneda distinta a la original del cierre, a partir de ese momento los sucesivos cobros que se realicen deberán hacerse en la moneda base. En la tabla, los campos Importe Inicial, Importe Pendiente e Importe de la Comisión/Reducción, vendrán expresados en esta moneda.

Al oprimir el botón "Aceptar", se registrará la operación, generándose el comprobante resultante de la misma.

Comprobante de Comisiones / Reducciones.

Debe | Haber
 | Un apunte por cada factura incluida en la operación con el valor del importe de la comisión o reducción en la cuenta del cliente.
Un apunte con el saldo total de todas las comisiones o reducciones incluidas en facturas en los apuntes anteriores. Se utilizará la cuenta referenciada indicada en el formulario. |

Además de este comprobante, la operación podrá generar automáticamente otro para las diferencias de tasa.

Solamente se calculará la diferencia de tasa si la moneda de la operación es igual a la moneda en que está siendo tratada la factura. En estos casos la diferencia de tasa se obtiene a partir de:

importe _dt = importe _ cobrado x tasa _ inicial _ fra - importe _ cobrado x tasa _ operación

La naturaleza (debe o haber) del apunte en cada factura, depende de la naturaleza del ajuste (positivo o negativo) que se obtuvo a partir de la fórmula anterior. Por tanto, pueden darse ambos tipos de apuntes indistintamente.

El apunte por ingreso o gasto por diferencia de tasa se halla a partir del saldo que arrojan las columnas Debe y Haber en ese mismo comprobante, producto de la contabilización de las diferencias de tasa en las facturas. Así quedará balanceado el comprobante y se obtiene un saldo final que puede resultar en un ingreso o un gasto para la entidad por este concepto.

Traspaso de Documentos

Con frecuencia se da el caso de facturas que han sido cerradas por equivocación contra cuentas por cobrar equivocadas. Resulta conveniente disponer de una opción dentro de las Operaciones de Cobros que permita trasladar la totalidad de los apuntes de una factura de una cuenta a otra. Con este objetivo es que se implementa esta opción, la cual se muestra en el formulario de la siguiente manera:

Es necesario introducir una serie de datos:

  • Cuenta por cobrar donde se encuentra contabilizado el documento a trasladar.

  • Referencia con la que se generará el comprobante.

  • Fecha de contabilización del comprobante generado.

  • Número del documento a trasladar.

  • Cuenta destino hacia la cual se trasladará el documento con todos sus apuntes.

Al oprimir el botón de "Aceptar" se produce el registro de la operación y se generan los comprobantes que producen el traslado. Se obtendrán tantos comprobantes como combinaciones de Libro, Moneda y Tasa estén contabilizados en el documento. Cada comprobante tiene las siguientes características:

  1. Se generan tantos apuntes en la cuenta origen como estén contabilizados en el documento invirtiendo el sentido de dichos apuntes (Debe por Haber y viceversa).

  2. Se generan tantos apuntes en la cuenta destino como estén contabilizados en el documento sin invertir el sentido original de dichos apuntes.

  3. Todos los apuntes mantendrán la fecha valor original provocando de esta manera que para el módulo de cobros aparezca dicho documento como si originalmente se hubiera contabilizado en la cuenta destino.

De lo anterior vemos cómo un traslado de documento entre cuentas puede generar uno o varios comprobantes, y cómo manteniendo la fecha valor original de cada apunte se logra el efecto de considerar el documento como si originalmente se encontrara contabilizado en la cuenta destino.


Pagos

Operaciones de Pagos

La opción de Operaciones de Pagos se utiliza para contabilizar de manera rápida y cómoda los comprobantes que realizan pagos de las facturas de proveedores que se encuentran pendientes.

Las operaciones relativas a los pagos son:

  1. Pagos directos

  2. Pagos anticipados

  3. Desglosar Pagos anticipados

  4. Traspaso de Documentos

La ventana utilizada se muestra a continuación:

La ventana está compuesta por varias secciones. En los botones de la derecha se oprimirá inicialmente “Nuevo” para comenzar una operación de pagos. Existen botones para actualizar (“Aplicar”) la operación introducida, con lo cual se generan los comprobantes contables correspondientes; para listar dichos comprobantes (“Listar”) y para integrar (“Integrar”) los mismos.

Adicionalmente presenta dos botones más pequeños que permiten seleccionar varios documentos para incluirlos en la operación, o listar el documento original de la misma. Este documento puede ser la factura del proveedor o almacén que generó la obligación en la cuenta por pagar.

Cuando se oprime el botón de selección múltiple, se mostrará una pantalla con los diferentes documentos que se encuentran pendientes de pago para esa cuenta.

En esta pantalla se muestran diferentes columnas con información de cada una de las facturas pendientes:

  • Número de documento

  • Descripción

  • Fecha de la factura

  • Saldo

  • Moneda en que viene expresado el saldo

  • Importe inicial de la factura

  • Moneda inicial en que fue cerrada la factura

  • Importe de la última operación sobre la factura

  • Fecha de la última operación

  • Referencia del documento

  • Cheque asociado a la factura

  • Origen del apunte que fijó la factura

Se podrán seleccionar varias facturas, o todas mediante el botón de selección rápida, y luego al aplicar, pasarán automáticamente todas las facturas a formar parte de la operación de pago.

Adicionalmente, si Ud. tiene instalada la opción para la Gestión de Solicitudes de pago de Fintur, aparecerá en la pantalla un botón que permite contabilizar los pagos asociados a un modelo de Fintur ya emitido.

Al oprimir dicho botón se muestra una ventana con las solicitudes de pago de Fintur que están pendientes de contabilizar. Se podrá seleccionar una de ellas, con lo cual pasarán a formar parte de la operación de pago todas aquellas facturas incluidas en el modelo de la misma forma que si se hubieran introducido en la pantalla.

Contabilización de las diferencias en tasa de cambio.

En el momento del cierre de una factura, la operación se realiza en una moneda y con una tasa de cambio determinadas. Cuando se efectúa un pago de dicha factura en la misma moneda que originó la obligación, este a su vez tendrá una tasa de cambio que puede diferir significativamente de la primera. Convirtiendo el importe pagado a la moneda base con la tasa inicial y luego con la tasa de la operación, obtendremos una diferencia que puede registrarse si resulta significativa en la moneda base de la entidad.

La diferencia en tasa puede aparecer en las operaciones de Pagos directos (tanto en un pago parcial como total de la factura) y de igual forma en los desgloses de Pagos anticipados. En este último caso la tasa a comparar es la del depósito o pago anticipado que está siendo desglosado. Ahora bien, es importante señalar que en ambos casos solo es válido el análisis de la diferencia de tasa cuando coinciden la moneda inicial del cierre de la factura y la moneda de la operación, ya que en otros casos, cuando además de la moneda original y la moneda base, aparece una tercera moneda en el pago, no sería posible determinar a qué tasa se encontraba la misma en el momento del cierre de la factura.

Hemos explicado el método para determinar la diferencia de tasa y este importe se registrará para cada factura implicada. Nótese aquí como dato adicional, que este importe siempre se almacena expresado en moneda base y como resultado de la operación aritmética que hemos visto anteriormente, por tanto puede tener valor positivo o negativo. Un valor negativo en este campo indicaría un gasto a asumir por la entidad producto de una devaluación de la moneda de pago. Si el valor resulta positivo indicaría un ingreso para la entidad producto de que la moneda ha elevado su valor respecto a la moneda base. No obstante, es la suma aritmética de los valores de diferencia de tasa de todas las facturas implicadas en una operación de pago lo que determina en definitiva si existe un ingreso o gasto para la entidad producto de dicha transacción.

Las diferencias de tasa existentes en una operación de pagos se expresan en un comprobante aparte en moneda base y con una tasa ficticia de 0.0001. Esto nos permite entonces superar la barrera de los dos decimales que admite el importe a contabilizar incluyendo importes mayores, que al ser multiplicados por dicha tasa nos posibiliten una exactitud mayor para considerar el saldo actual de la factura en moneda base. Recordemos que este saldo tendrá que ser 0.00 para dejar de considerarla como pendiente.

Pagos directos

Esta opción se utiliza cuando se realizan pagos directos a los suministradores en una remesa de facturas.

La pantalla que da tratamiento a los pagos directos es la que hemos presentado con anterioridad. En la parte superior vemos una serie de campos que deben suministrarse previamente como paso inicial de la operación. Estos son:

  • Cuenta por pagar.

  • Moneda en que se realiza el pago.

  • Tasa de cambio de la moneda de pago, vigente en el momento de la operación.

  • Referencia o Título de la operación. Este dato aparecerá como título del comprobante generado.

  • Fecha contable para el comprobante generado.

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de Banco de la que se extraerá el monto pagado.

  • Concepto de Flujo de Efectivo que se utilizará para contabilizar el apunte en banco.

Una vez introducidos estos datos como paso inicial de la operación, se continuará con la introducción de las diferentes facturas que están incluidas en la misma, ya sea tecleando directamente los números de documentos o utilizando la pantalla de selección múltiple. Esto se realiza en la tabla principal que presenta la pantalla, donde vemos una serie de campos relativos a cada factura. De ellos solamente es posible modificar el importe pagado, el cual podrá ser menor o igual que el importe pendiente, para conformar así un pago parcial o total de la factura.

Es de especial interés en esta tabla el campo Moneda, el cual nos indica la denominación en la cual deberá ser tratado cada documento pagado. Por definición, el subsistema de Cobros y Pagos permite dar tratamiento a un documento pendiente en la moneda original en que fue cerrado o en la moneda base. Una vez que un documento ha tenido un apunte en una moneda distinta a la original del cierre, a partir de ese momento los sucesivos pagos que se realicen deberán hacerse en la moneda base. En la tabla que incluye las facturas a pagar, los campos Importe Inicial, Importe Pendiente y Pago, vendrán expresados en esta moneda.

La segunda tabla que presenta la pantalla, está destinada a realizar ajustes sobre la operación. Aquí podrán incluirse una serie de conceptos que afectarán el comprobante resultante de distintas maneras. Estas son:

  1. Pago Anticipado: Este concepto se utiliza para incluir en la operación un pago anticipado. Su efecto es idéntico al de la opción de Pagos Anticipados de la misma pantalla, con la diferencia que aquí el anticipo se contabilizará como parte de la operación de pago directo.

  2. Ajuste: Este concepto se utiliza para realizar un ajuste genérico sobre la operación de pago utilizando cualquier cuenta contable que el operador indique. Su efecto sobre la operación puede ser en cualquiera de los dos sentidos en dependencia del valor empleado en el mismo el cual puede ser positivo o negativo. Un valor positivo se apuntará al Debe aumentando el saldo pagado. Un valor negativo se apuntará al Haber disminuyendo el monto pagado.

El saldo a extraer de la cuenta bancaria se obtiene entonces a partir de:

Una vez introducidas todas las facturas a pagar y los ajustes correspondientes, con el botón “Actualizar” se confirma la operación. En ese momento se generarán los comprobantes y sólo se harán vigentes sus efectos sobre las facturas pendientes, hasta que se integren a la contabilidad los mismos. En la siguiente tabla se muestra cómo el sistema confecciona dichos comprobantes:

Comprobante de Pagos Directos

Debe

Haber

Un apunte por cada factura incluida en la operación en la cuenta por pagar y con el importe pagado.

Un apunte por el pago anticipado (si se incluyó en la operación) con el valor indicado. En el campo documento de este apunte se pondrá el consecutivo de pagos anticipados.

Un apunte para ajustes si se indicó alguno y si el valor indicado es positivo.

Un apunte para ajustes si se indicó alguno y si el valor indicado es netativo.

Un apunte para el importe extraído de la cuenta de banco obtenido del saldo de los apuntes anteriores. Se utilizará la cuenta de banco suministrada.

Como vemos en la tabla del comprobante, aparecen dos casillas para el ajuste. Con esto hemos querido representar las dos variantes con que puede aparecer dicho ajuste en dependencia del sentido indicado por el operador.

Además de este comprobante, la operación podrá generar automáticamente otro para las diferencias de tasa.

Solamente se calculará la diferencia de tasa si la moneda de la operación es igual a la moneda en que está siendo tratada la factura. En estos casos la diferencia de tasa se obtiene a partir de:

La naturaleza (debe o haber) del apunte en cada factura cobrada, depende de la naturaleza del ajuste (positivo o negativo) que se obtuvo a partir de la fórmula anterior. Por tanto, en una operación de Pagos Directos, pueden darse ambos tipos de apuntes indistintamente.

El apunte por ingreso o gasto por diferencia de tasa se halla a partir del saldo que arrojan las columnas Debe y Haber en el mismo comprobante, producto de la contabilización de estas mismas diferencias en las facturas. Así quedará balanceado el comprobante y se obtiene un saldo final que puede resultar en un ingreso o un gasto para la entidad por este concepto.

Pagos Anticipados

Existen proveedores que exigen pagos anticipados por parte de las entidades antes de suministrar sus productos o dar sus servicios. Posteriormente los mismos emitirán las facturas asociadas a los mismos. La opción que nos ocupa se utiliza propiamente para registrar los depósitos o pagos que se realizan de manera anticipada a los proveedores. Esta operación consiste en registrar un importe en las cuentas correspondientes y será utilizado más tarde en el pago de las facturas pendientes (Desglose de pago anticipado).

Al seleccionar la opción de pago anticipado, la pantalla de Operaciones de Pagos se transforma para reflejar los diferentes campos que deben ser introducidos para registrar la operación.

Vemos que se captan una serie de datos con el siguiente significado:

  • Cuenta por Pagar: Es la cuenta donde se realiza el depósito.

  • Importe: Es la cantidad total depositada.

  • Moneda: Moneda en que se realiza el depósito.

  • Tasa: Tasa de cambio de la moneda en el momento de realizarse el depósito.

  • Referencia del Comprobante a generar: Aparecerá en la descripción del comprobante.

  • Fecha Contable para el comprobante a generar.

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de Banco: Indica la cuenta bancaria de la entidad en la que se realizará el apunte.

  • Concepto para Flujo de Efectivo que se indicará al apunte de banco.

Al llenarse los datos generales antes mencionados se generará un número de pago anticipado que aparece reflejado en el formulario y precedido de “*****”. En InnAcc esta es la manera de señalizar que un apunte constituye un pago anticipado, o sea, cuando el apunte tiene en su campo documento un número consecutivo precedido de cinco asteriscos.

Al oprimir el botón “Aplicar” se registrará la operación generándose el comprobante correspondiente.

Comprobante de Pago Anticipado

Debe | Haber
Un apunte por el pago anticipado con el valor y la cuenta indicados en el formulario. En el campo documento se pondrá el consecutivo de pago anticipado mostrado y generado automáticamente por el sistema. |
 | Un apunte para el importe extraído de la cuenta de banco de la entidad.

Desglose de Pagos Anticipados

El desglose de un pago anticipado se utiliza para asociar el pago de una remesa de facturas a un pago anticipado que se haya realizado con anterioridad. La entidad recibirá eventualmente una serie de facturas del proveedor las cuales procederá a pagar con el importe de un pago anticipado anterior. De esto se desprende que un depósito o pago anticipado tiene un saldo pendiente a favor de la entidad, el cual irá disminuyendo a medida que se utilice el dinero para el pago de las distintas facturas.

El formulario de Operaciones de Pago, al seleccionar la opción de Desglose de Pago anticipado, toma la siguiente forma:

En la parte superior vemos una serie de campos que deben suministrarse previamente como paso inicial de la operación. Algunos de estos campos son informativos y se toman del pago anticipado previamente realizado.

  • Cuenta por pagar sobre la que se realiza el desglose.

  • Importe pendiente del pago anticipado. (informativo)

  • Moneda original del pago anticipado y que será en la que se realizan los pagos. (informativo)

  • Tasa de cambio de la moneda del pago, vigente en el momento de la operación. (informativo)

  • Referencia o Título de la operación. Este dato aparecerá como título del comprobante generado.

  • Fecha contable para el comprobante generado.

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de donde se tomará el pago anticipado. Normalmente esta cuenta coincide con la del proveedor, aunque es también práctica contable llevar los pagos anticipados en cuentas diferentes.

  • Número de Pago anticipado. En este campo se selecciona de los distintos pagos anticipados que tienen importes pendientes en la cuenta anterior.

Una vez introducidos estos datos como paso inicial de la operación, se continuará con la introducción de las diferentes facturas, ya sea tecleando directamente los números de documentos o utilizando la pantalla de selección múltiple. Esto se realiza en la tabla principal que presenta la pantalla donde vemos una serie de campos relativos a cada factura. De ellos solamente es posible modificar el Importe pagado, el cual podrá ser menor o igual que el importe pendiente, para conformar así un pago parcial o total de la factura.

Es de especial interés en esta tabla el campo Moneda, el cual nos indica la denominación en la cual deberá ser tratado cada documento pagado. Por definición, el subsistema de Cobros y Pagos permite dar tratamiento a un documento pendiente en la moneda original en que fue cerrado o en la moneda base. Una vez que un documento ha tenido un apunte en una moneda distinta a la original del cierre, a partir de ese momento los sucesivos pagos que se realicen deberán ser en la moneda base. En la tabla que incluye las facturas a pagar, los campos Importe Inicial, Importe Pendiente e Importe pagado, vendrán expresados en esta moneda.

La segunda tabla que presenta la pantalla, está destinada a realizar ajustes sobre la operación de pago. Aquí podrá incluirse un único concepto:

  1. Ajuste: Este concepto se utiliza para realizar un ajuste genérico sobre la operación de pago utilizando cualquier cuenta contable que el operador indique. Su efecto sobre la operación puede ser en cualquiera de los dos sentidos en dependencia del valor empleado en el mismo el cual puede ser positivo o negativo. Un valor positivo se apuntará al Debe aumentando el saldo pagado. Un valor negativo se apuntará al Haber disminuyendo el monto pagado.

El importe pendiente del Pago Anticipado se afectará por la operación de desglose de la siguiente manera:

total_ a_ afectar_ en _ pago _ anticipado = total _ pagos _ facturas ± ajustes

Al oprimir el botón de "Actualizar" se registrará la operación generándose los comprobantes contables a partir de la misma.

Comprobante de Desglose de Pago Anticipado

Debe | Haber
Un apunte por cada factura incluida en la operación en la cuenta por pagar y con el importe pagado. |
Un apunte para ajustes si se indicó alguno y si el valor indicado es positivo. |
 | Un apunte para ajustes si se indicó alguno y si el valor indicado es negativo.
 | Un apunte para el importe extraído del pago anticipado en la cuenta especificada obtenido a partir del saldo de los apuntes anteriores.

Como vemos en la tabla del comprobante, aparecen dos casillas para el ajuste. Con esto hemos querido representar las dos variantes con que puede aparecer dicho ajuste en dependencia del sentido indicado por el operador.

Además de este comprobante, la operación podrá generar automáticamente otro para las diferencias de tasa.

Solamente se calculará la diferencia de tasa si la moneda de la operación (que no es más que la moneda del depósito) es igual a la moneda en que está siendo tratada la factura. En estos casos la diferencia de tasa se obtiene a partir de:

importe _ dt = importe _ pagado x tasa _ inicial _ fra - importe _ pagado x tasa _ operaciones

La naturaleza (debe o haber) del apunte en cada factura pagada, depende de la naturaleza del ajuste (positivo o negativo) que se obtuvo a partir de la fórmula anterior. Por tanto, pueden darse ambos tipos de apuntes indistintamente.

El apunte por ingreso o gasto por diferencia de tasa se halla a partir del saldo que arrojan las columnas Debe y Haber en ese mismo comprobante, producto de la contabilización de las diferencias de tasa en las facturas. Así quedará balanceado el comprobante y se obtiene un saldo final que puede resultar en un ingreso o un gasto para la entidad por este concepto.

Traspaso de Documentos

Con frecuencia se da el caso de facturas que han sido cerradas por equivocación contra cuentas por pagar equivocadas. Resulta conveniente disponer de una opción dentro de las Operaciones de Pagos que permita trasladar la totalidad de los apuntes de una factura de una cuenta a otra. Con este objetivo es que se implementa esta opción, la cual se muestra en el formulario de la siguiente manera:

Es necesario introducir una serie de datos:

  • Cuenta por pagar donde se encuentra contabilizado el documento a trasladar.

  • Referencia con la que se generará el comprobante.

  • Fecha de contabilización del comprobante generado.

  • Número del documento a trasladar.

  • Cuenta destino hacia la cual se trasladará el documento con todos sus apuntes.

Al oprimir el botón de "Aceptar" se produce el registro de la operación y se generan los comprobantes que producen el traslado. Se obtendrán tantos comprobantes como combinaciones de Libro, Moneda y Tasa estén contabilizados en el documento. Cada comprobante tiene las siguientes características:

  1. Se generan tantos apuntes en la cuenta origen como estén contabilizados en el documento invirtiendo el sentido de dichos apuntes (Debe por Haber y viceversa).

  2. Se generan tantos apuntes en la cuenta destino como estén contabilizados en el documento sin invertir el sentido original de dichos apuntes.

  3. Todos los apuntes mantendrán la fecha valor original provocando de esta manera que para el módulo de pagos aparezca dicho documento como si originalmente se hubiera contabilizado en la cuenta destino.

De lo anterior vemos cómo un traslado de documento entre cuentas puede generar uno o varios comprobantes, y cómo manteniendo la fecha valor original de cada apunte se logra el efecto de considerar el documento como si originalmente se encontrara contabilizado en la cuenta destino.


Estado de Clientes o Proveedores

Estado de Clientes / Proveedores

El objetivo de esta opción es obtener un listado muy similar a un extracto de cuenta expresamente diseñado para las cuentas por cobrar o por pagar. Es decir, podemos conocer el detalle de las operaciones realizadas en el período, para cada una de las facturas que en el momento se encontraban pendientes de cobro o pago.

La pantalla que da tratamiento a esta opción es la siguiente:

Se introducirá la cuenta por cobrar o por pagar deseada y por otra parte el período objeto de análisis. Brinda las siguientes variantes:

· Todo el ejercicio: Aquí se obtendrá el listado para todo el ejercicio seleccionado.

· Período: Se obtiene el listado para uno de los períodos definidos para el ejercicio.

· Fechas: Permite obtener el listado para un rango de fechas específico.

El listado permite opcionalmente considerar todas las facturas del período seleccionado o solamente las pendientes. Entiéndase aquí que no se trata de las que estaban pendientes en el período solicitado, sino las que en el momento actual se encuentran pendientes de cobro o pago.

Este reporte presenta dos grandes variantes de mostrar la información:

  1. Sin mostrar el detalle de las facturas:

En esta variante aparecerá una línea para cada factura y es posible seleccionar la moneda en la cual se desea emitir el listado. Normalmente una cuenta tiene la gran mayoría de sus apuntes en una misma moneda. Consideremos por ejemplo una cuenta por cobrar asociada a un contrato con una agencia de viajes a la cual se le emiten sus factura en Euros y la que a su vez realiza sus pagos a la entidad en esta misma moneda. Es de esperar que la casi totalidad de los apuntes de dicha cuenta se encuentren contabilizados en Euros; por tanto al solicitar el listado para dicha cuenta, el formulario automáticamente propondrá esta moneda (puede definirse en el clasificador de cuentas). En el ejemplo que nos ocupa, todos los importes que aparecen contabilizados en Euros, serán considerados tales cuales sin que el sistema realice conversión alguna. Si existiera un importe contabilizado en otra moneda, se realizará la conversión utilizando las tasas de cambio vigentes en ese momento en el clasificador de monedas.

Las columnas que muestra el listado en esta variante y su significado son:

Columna

Contenido

Factura

Es el número de documento o factura.

Descripción

Descripción del apunte contable con el cual se fijó la obligación por cobrar o pagar.

Fecha

Es la fecha valor del primer apunte realizado a la factura, es decir, la del momento en que se fijó la obligación.

Saldo Inicial

Saldo inicial de la factura anterior a la fecha inicial del período solicitado para el listado.

Facturado

Esta casilla contiene el valor inicial con que se cerró la factura si es que la misma fue cerrada dentro del período solicitado para el listado o si se realizó algún apunte manual sobre este documento que no esté asociado a los conceptos reservados para cobros y pagos en el sistema. En caso contrario la casilla permanece en blanco.

Ajustes

Esta casilla contiene el valor de los ajustes realizados sobre la factura en el período. En ellos se incluyen las comisiones, reducciones y las notas de débito y crédito que se han efectuado con dicha factura ya sea utilizando los módulos del sistema o mediante apuntes manuales que empleen los conceptos reservados para este tipo de operaciones.

Pagos

Aquí aparecen los importes de los cobros o pagos realizados sobre la factura en el período, es decir, cuando el cliente o agencia nos realiza un pago en el caso de cuentas por cobrar, o cuando la entidad propiamente realiza un pago al proveedor en el caso de las cuentas por pagar. El sistema reconoce como pagos todos aquellos apuntes contabilizados bajo los conceptos de abonos directos, pagos directos, pagos anticipados y abonos o pagos resultantes de desglose de depósitos. Estos apuntes son el resultado de utilizar las propias opciones de los submódulos de cobros y pagos o de apuntes manuales que emplean dichos conceptos reservados.

Ultima Operación

Fecha de la última operación realizada sobre la factura dentro del período solicitado para el listado.

Saldo Final

Es el saldo final con que termina la factura en el período solicitado para el listado.

  2. Mostrando el detalle de las facturas: En esta variante aparecerá una línea por cada operación que se haya realizado sobre una factura dentro del período. El listado puede solicitarse convertido a moneda base o en la moneda original en que se realizó el apunte.

Las columnas que muestra el listado en esta variante y su significado son:

Columna

Contenido

Factura

Es el número de documento o factura.

Descripción

Descripción del apunte contable con el cual se fijó la obligación por cobrar o pagar.

Fecha

Es la fecha valor del apunte u operación realizado sobre la factura.

Importe

Importe de la operación.

Saldo

Esta columna muestra un saldo acumulativo en moneda base de las distintas operaciones realizadas sobre cada factura.

Moneda

Moneda en que fue realizada la operación. Esta casilla solamente aparece en el listado cuando se ha solicitado la opción de no convertir los importes de las operaciones a la moneda base.

Tipo de Apunte

Este campo es descriptivo y contiene un texto que permite identificar el tipo de operación mostrada. Se corresponde con la descripción o título del concepto contable utilizado en cada apunte. Estos conceptos son automáticamente incluidos por el sistema al generar los comprobantes en las distintas opciones o incluidos por los usuarios en los comprobantes manuales.

Fecha Contable

Fecha de contabilización del apunte.

Se quiere destacar que entre los apuntes que se consideran en este listado no se encuentran los generados por el sistema por concepto de diferencias en tasas de cambio. Dichos apuntes se generan automáticamente para registrar los ingresos y gastos por dicho concepto y al mismo tiempo garantizar que el saldo de una factura cobrada o pagada sea cero en la moneda base de la entidad. No son necesarios a la hora de valorar el saldo pendiente en una cuenta por cobrar o pagar. Esta situación podría llevarnos a confusión si comparamos el saldo arrojado por este listado con un extracto de la cuenta en período similar y en moneda base. Queremos recalcar que las posibles diferencias no constituyen descuadre alguno, sino simplemente dos maneras distintas de interpretar la misma información. Por un lado el Estado de Clientes y Proveedores va dirigido a resaltar el estado de la cuenta y las distintas operaciones del período, y por otro un Extracto de Cuenta es un listado puramente contable que no hace interpretación alguna del sentido y concepto que originan los distintos apuntes.


Tarjetas de Créditos

Tarjetas de Crédito

El tratamiento de las cuentas de tarjetas de crédito es similar al de una cuenta por cobrar y nada impide contabilizar estas operaciones utilizando las opciones que se brindan en Operaciones de Cobros. Sin embargo hay ciertas regularidades como son el pago de un por ciento fijo por comisión bancaria y la localización de los apuntes en base al número de la tarjeta, además de por el número de la factura, que se facilitan el utilizar esta opción diseñada especialmente para estos casos.

El formulario utilizado para esta opción es también muy similar al de las operaciones de cobros.

Se introducen una serie de datos iniciales antes de seleccionar las facturas objeto de cobro. Estos son:

  • Cuenta de Tarjetas de Crédito: Esta cuenta es posible configurarla en la opción de Cuentas Especiales para que el sistema la proponga automáticamente.

  • Cuenta de Banco: Es la cuenta donde se depositará el importe producto del cobro.

  • Por ciento de comisión: Es el por ciento cobrado por el banco al realizar la transacción. Este dato también es configurable en el sistema.

  • Concepto para el flujo de efectivo: Con este concepto aparecerán contabilizados los apuntes realizados en la cuenta de banco.

  • Referencia: Una referencia que se desee anotar relativa a la operación. Aparecerá en el título del comprobante generado.

  • Fecha de contabilización: Con esta fecha se contabilizarán los comprobantes generados.

  • Fecha valor en la cual se hará efectiva la operación. Esta fecha normalmente coincide con la fecha contable aunque puede tener pequeñas variaciones a decisión del usuario.

  • Cuenta de Comisión Bancaria: En esta cuenta se contabilizarán los gastos producto de la comisión bancaria resultante.

  • Importe de la Comisión Bancaria: Este campo se irá actualizando automáticamente por el sistema a medida que se introducen las tarjetas objeto de cobro.

El formulario presenta una serie de botones para ejecutar las distintas operaciones. Se oprimirá inicialmente "Nuevo" para comenzar una operación de cobros. Existen botones para actualizar ("Aplicar") la operación introducida, con lo cual se generan los comprobantes contables correspondientes; para listar dichos comprobantes ("Listar") y para integrar ("Integrar") los mismos.

Adicionalmente presenta dos botones más pequeños que permiten seleccionar varios documentos para incluirlos en la operación, o listar el documento original de la misma. Este documento puede ser la factura del cliente que generó el apunte en la cuenta de tarjetas de crédito.

Cuando se oprime el botón de selección múltiple, se mostrará una pantalla con los diferentes documentos que se encuentran pendientes de cobro para esa cuenta.

En esta pantalla se muestran diferentes columnas con información de cada una de las facturas pendientes:

  • Número de documento o factura asociado al apunte.

  • Número de la tarjeta de crédito pendiente.

  • Descripción del apunte pendiente.

  • Fecha de la factura

  • Saldo

  • Cheque asociado a la factura

  • Origen del apunte que fijó la factura

Estas columnas permiten una rápida localización de los documentos pendientes, permite el ordenamiento de los mismos por cualquiera de las columnas antes descritas (dando clic sobre el título de la misma) y la selección múltiple de los apuntes para su inclusión en la operación.

El formulario permite también la introducción directa de las tarjetas o facturas a cobrar utilizando las columnas "Tarjeta" o "Factura" indistintamente. Es posible modificar también el importe cobrado produciendo así el resultado de un cobro parcial o total de la factura.

En la pantalla vemos además otra tabla en la parte inferior que permite la introducción de tarjetas o facturas pagadas de más, ya sea por equivocación u otros motivos. Es importante que dichas tarjetas o facturas queden reflejadas en detalle en el comprobante resultante, ya que podrán ser objeto de reclamaciones o conciliaciones en el futuro. Como vemos en la tabla, puede especificarse incluso una cuenta contable diferente a la general de Tarjetas de Crédito, permitiendo una diferenciación a nivel contable de dichos pagos de más en una cuenta distinta.

Una vez introducidas todas las tarjetas objeto de cobro, las pagadas de más y verificado que el importe de la comisión bancaria es el correcto, se oprimirá el botón "Aceptar" con lo cual el sistema registra la operación y genera el comprobante correspondiente. Los efectos de dicho comprobante en cuanto a los documentos pendientes de cobro no serán efectivos hasta tanto no se integre el mismo.

El importe efectivamente ingresado en la cuenta bancaria de la entidad producto de la operación lo podemos obtener a partir de:

Comprobante de Cobro de Tarjetas de Crédito

Debe | Haber
 | Un apunte por cada factura o tarjeta incluida en la operación en la cuenta de tarjetas de crédito especificada y con el valor del importe cobrado.
 | Un apunte por cada factura o tarjeta incluida en los pagos de más en la cuenta especificada para cada una y con el número de documento y tarjeta suministrado.
Un apunte por la comisión bancaria en la cuenta indicada para tal efecto y con el valor de la comisión que aparece en el formulario. |
Un apunte en la cuenta bancaria indicada con el importe resultante del cobro de todas las facturas menos la comisión bancaria. |


Resumen de Cobros y Pagos

El objetivo de esta opción es obtener un listado muy similar a un balance de comprobación expresamente diseñado para las cuentas por cobrar o por pagar. Es decir, podemos conocer el saldo de las distintas operaciones realizadas en el período, para cada una de las cuentas seleccionadas en el período solicitado.

La pantalla que da tratamiento a esta opción es la siguiente:

Inicialmente se selecciona si se desea obtener el listado para las cuentas por cobrar o por pagar. Seguidamente se indicará el período objeto de análisis. Brinda las siguientes variantes:

  • Todo el ejercicio: Aquí se obtendrá el listado para todo el ejercicio seleccionado.

  • Período: Se obtiene el listado para uno de los períodos definidos para el ejercicio.

  • Fechas: Permite obtener el listado para un rango de fechas específico.

Este listado permite la selección de la empresa para la cual se desea e incluso seleccionar varias de ellas con lo cual se obtendrá la consolidación de aquellas que han sido incluidas.

La selección de cuentas a considerar puede realizarse utilizando las siguientes variantes:

  • Rango: Aquí el operador deberá suministrar el rango desde / hasta de los códigos de las cuentas a listar. Pueden o no incluirse centros de costo si dichas cuentas utilizan esta característica.

  • Plantilla: Se permite introducir una plantilla para conformar los códigos de las cuentas a incluir utilizando comodines como "?" y "*". Ejemplo:

137* Se incluirán todas las cuentas que comiencen con 137
137???001 Se incluirán aquellas cuentas que comiencen con 137,
con tres dígitos intermedios cualquiera y terminen con 001

Es posible obtener distintos niveles de totalización para el listado seleccionando el botón correspondiente:

  • Mayor: Incluirá solamente los saldos a nivel de cuentas de mayor

  • Estructura: Incluirá solamente los saldos a nivel de cuentas de estructura

  • Plan: Se listan las cuentas de detalle sin totalizar.

  • Todo:Incluye todos los niveles de totalización anteriores.

El listado permite la conversión de los importes a una moneda determinada y utilizando las tasas de cambio vigentes en el momento de la emisión. Se propondrá la moneda base del sistema.

Las columnas que muestra el listado y su significado son:

Columna | Contenido
Cuenta | Código de la cuenta contable
Descripción | Descripción o título de la cuenta.
Saldo Inicial | Saldo inicial de la cuenta anterior a la fecha inicial del período solicitado para el listado.
Facturado | Esta casilla contiene el monto de las facturas cerradas en el período solicitado.
Ajustes | Esta casilla contiene el valor de los ajustes realizados en el período. En ellos se incluyen las comisiones, reducciones y las notas de débito y crédito que se han efectuado ya sea utilizando los módulos del sistema o mediante apuntes manuales que empleen los conceptos reservados para este tipo de operaciones.
Pagos | Aquí aparecen los importes de los cobros o pagos realizados, es decir, cuando el cliente o agencia nos realiza un pago en el caso de cuentas por cobrar, o cuando la entidad realiza un pago al proveedor en el caso de las cuentas por pagar. El sistema reconoce como pagos todos aquellos apuntes contabilizados bajo los conceptos de abonos directos, pagos directos, pagos anticipados y abonos o pagos resultantes de desglose de depósitos. Estos apuntes son el resultado de utilizar las propias opciones de los submódulos de cobros y pagos o de apuntes manuales que emplean dichos conceptos reservados.
Saldo Final | Es el saldo final con que termina la cuenta en el período solicitado para el listado.

Hay que destacar que entre los apuntes que se consideran en este listado no se encuentran los generados por el sistema por concepto de diferencias en tasas de cambio. Dichos apuntes se generan automáticamente para registrar los ingresos y gastos por dicho concepto y al mismo tiempo garantizar que el saldo de una factura cobrada o pagada sea cero en la moneda base de la entidad. No son necesarios a la hora de valorar el saldo pendiente en una cuenta por cobrar o pagar. Esta situación podría llevarnos a confusión si comparamos el saldo arrojado por este listado con un extracto de la cuenta en período similar y en moneda base. Queremos recalcar que las posibles diferencias no constituyen descuadre alguno, sino simplemente dos maneras distintas de interpretar la misma información. Por un lado el Estado de Clientes y Proveedores va dirigido a resaltar el estado de la cuenta y las distintas operaciones del período, y por otro un Extracto de Cuenta es un listado puramente contable que no hace interpretación alguna del sentido y concepto que originan los distintos apuntes.


Cartas de Reclamacion

Cartas de Reclamación

Las cartas de Reclamación son utilizadas para notificar a los clientes las facturas que tienen pendientes o que están pagando y eventualmente reclamar el pago de las mismas. InnAcc brinda la posibilidad de conformar el formato de dichas cartas y luego mediante esta opción obtener de forma automática un listado con las cartas en el idioma indicado para cada cliente.

La generación de Cartas de Reclamación en InnAcc se basa en la definición de plantillas en formato de Microsoft Word 2000. Mediante esta implementación se logra que los modelos para las cartas de Reclamación sean totalmente configurables por los clientes, ya que InnAcc expone toda la información necesaria para la conformación de las cartas y es el cliente el que conforma un documento Word (con el grado de dureza que se quiera), determina de una forma muy fácil la información que quiere mostrar y en el formato que desea,(Colores, Negritas, Imágenes).

Especificaciones:

Para la conformación de las plantillas de cartas se deberá seguir un conjunto de reglas muy fáciles que se explica a continuación:

- Las plantillas de Cartas se deberán crear en el directorio de cartas de Reclamación que se define en Parámetros de InnAcc.

- Para nombrar a las plantillas se deberá seguir el siguiente convenio:

"NOMBREDEPLANTILLA" + "(" + "IDIOMA" + ")"

donde:

"NOMBREDEPLANTILLA" : Es el nombre que se quiere dar para identificar a la plantilla
de carta.
"IDIOMA": Idioma en el que está definida la plantilla. Deberá ser un código de 2 caracteres que coincida con alguno de los idiomas definidos en Parámetros de la Suite Inn. Las cartas siempre se generan en el idioma de la Agencia de
la Cuenta, por lo que en caso de no estar definida la carta en este idioma no se generará.

- Para identificar la información que se desea incluir en las cartas, InnAcc proporciona un conjunto de identificadores, mediante los cuales los clientes configuran las plantillas de cartas y en el momento de la generación, InnAcc sustituye estos identificadores por los valores a los que ellos representan. Esto identificadores se agrupan en 2 tipos:

Tipo Globales: Se pueden poner en cualquier parte de la plantilla excepto en la línea
de factura.

Tipo Factura : Sólo se pueden poner en la línea de factura.

La línea de factura serán los identificadores de Factura que estén entre {D} {\D} y esta línea se replicará tantas veces como facturas por Cobrar o por Pagar tenga la cuenta. El formato de esta línea será en tipo tabla, el cual podrá ser seleccionado en el momento de generar la carta.

A continuación se relaciona cada uno de estos identificadores y su significado.(Fíjese que cada identificador va entre {} )

Identificadores Globales de la Entidad

{NOMB_ENTIDAD} : Nombre de la Entidad
{FECHA_ENTIDAD} : Fecha de la Entidad
{DIR_ENTIDAD} : Dirección de la Entidad
{TELEF_ENTIDAD} : Teléfono de la Entidad
{FAX_ENTIDAD} : Fax de la Entidad
{EMAIL_ENTIDAD} : Email de la Entidad
{NOMB_HOTEL} : Descripción de la Base de Datos
{NOMB_OPER} : Nombre del Operador que genera las cartas
{DESC_OPER} : Descripción del Operador que genera las cartas
{NOMB_TERM} : Nombre de la Terminal desde donde se generan las cartas

Identificadores Globales de Fechas

{FECHA} : Fecha actual en Formato British. (dd/mm/aaaa)
{A_FECHA} : Fecha actual en Formato American.(mm/dd/aaaa)
{DIA} : Día actual
{DIA_SEM} : Día de la semana en el idioma de la agencia de la cuenta
{NUM_MES} : Número del Mes.
{MES}" : Mes en el idioma de la agencia de la cuenta.
{ANO} : Año actual con 4 dígitos.
{ANO1} : Año actual con 2 dígitos.

Identificadores Globales de la Agencia

{SIGLAS_AG} : Siglas de la Agencia
{EMPRESA_AG} : Empresa de la Agencia
{GERENTE_AG} : Gerente de la Agencia
{DIR_AG} : Dirección de la Agencia
{DNI_AG} : DNI_CIF de la Agencia
{EMAIL_AG} : Email de la Agencia
{LOCAL_AG} : Localidad de la Agencia
{CIU_AG} : Ciudad de la Agencia
{ZIP_AG} : Código Postal de la Agencia
{PROV_AG} : Provincia de la Agencia
{PAIS_AG}" : País de la Agencia
{COD_PAIS_AG} : Código del País de la Agencia
Identificadores Globales de las Cuentas
{CUENTA} : Número de la Cuenta
{TIT_CUENTA} : Título de la Cuenta
{CTO_GTO}" : Centro de Costo de la Cuenta

Identificadores de Factura

{DOC} : Nro de Documento de la Factura
{EJER} : Nro de ejecicio de la Factura
{FECH_INIC} : Fecha del Primer Apunte de la Factura en formato dd/mm/aa
{FECH_INIC_A} : Fecha del Primer Apunte de la Factura en formato mm/dd/aa
{DESC} : Descripción de la Factura
{REF} : Referencia de la Factura
{CHEQUE} : Nro del cheque de la Factura
{FACTURA} : Indicador de factura ó recibo
{IMP_INI} : Importe del primer apunte de la Factura
{IMP_FIN} : Importe del último apunte de la Factura
{SALDO} : Saldo de la Factura
{MON_INI} : Moneda del primer apunte de la Factura
{MON_FACT} : Moneda del último apunte de la Factura
{FECH_FIN} : Fecha del último apunte de la Factura en formato dd/mm/aa
{FECH_FIN_A} : Fecha del último apunte de la Factura en formato mm/dd/aa
{SALDO_TOT} : Saldo total de todas las facturas pendientes. (*)
{MON_MB} : Moneda Base (Moneda de la Empresa Activa). (*)

* : Estos identificadores pueden ponerse también fuera de la línea de detalle.

Por cada cuenta seleccionada se generarán tantas cartas como facturas en monedas diferentes tenga pendiente. En caso de que se seleccione conversión a moneda base solo se generará unacarta para todas las facturas pendientes de la cuenta.

Descripción de la Pantalla:

A continuación se muestra la pantalla:

Como se puede ver en la parte izquierda de la pantalla se muestra en una lista todas las cuentas (Por Cobrar en Caso de Cartas de Reclamación o Por Pagar en el caso de Cartas de Remesas). En esta lista se podrán marcar todas las cuentas para las que se desea generar las cartas. Para seleccionar una cuenta se podrá teclear el número de la misma estando seleccionada la lista ó estando seleccionado el editor que se encuentra arriba de la lista de cuentas.

Opcionalmente, si se quiere ver u ocultar la descripción de la cuentas se podrá realizar mediante el botón

A continuación se describen las opciones posibles cuando se va a generar las cartas, ya sean de Reclamación o Remesas:

- Incluir Cuentas mas de n días hasta n días pendientes: Rango de días desde que se hizo el primer apunte de la factura.(Días que hace que está pendiente).Si se pone cero en "días hasta",se asume que son todas las pendientes a partir de n días atrás.

Ej.: Facturas que están pendientes hace 60 días hasta 30 días.

- Directorio Destino de las Cartas Generadas: Directorio donde se salvarán las cartas que se generen. Las cartas generadas se nombrarán con el "titulo de la cuenta" + "_" + "código de la moneda".

- Imprimir Automáticamente: Indica si las cartas se imprimirán automáticamente después que se generen.

- Borrar Cartas Generadas: Indica se borrarán las cartas generadas del directorio destino después de que se impriman.

- Convertir a Moneda Base: Indica que se convierta el saldo de la factura a moneda base. En este caso solo se imprimirá una sola carta por cuenta y los identificadores referentes a importes (saldo, importe inicial e importe final) serán expresados en moneda base.

- Formato de Tabla: Formato de tabla en que se generará las líneas de facturas. Estos formatos son los mismos que propone Microsoft Word 2000 el la opción de autoformato de tablas.

En la lista del centro de la pantalla se mostrarán las cartas que tengan el formato correcto y que se encuentren en el directorio de cartas de Reclamación/Remesas definido en Parámetros de InnAcc. Opcionalmente si el operador tiene acceso a cambiar el directorio de cartas podrá temporalmente cambiar este directorio pulsando el botón (...). En esta lista se mostrarán las plantillas de cartas posibles para la generación, pero no se mostrará el idioma en que está, ya que el sistema a partir de la carta seleccionada buscará, esa misma carta en el idioma de la agencia de la cuenta y con esta realizará todo el proceso de generación.

Mediante el botón de reporte se iniciará el proceso de creación de la cartas, el cual reportará cualquier problema que exista en la realización del mismo.


Cuentas por Edades

El objetivo de esta opción es la emisión del listado de cuentas por edades, donde para cada cuenta por pagar o cobrar (detallando o no sus documentos), se muestra el saldo en la fecha solicitada de sus apuntes pendientes de pago o cobro respectivamente desglosados según su antigüedad (Corriente, Hasta 30 días, De 31 a 90 días, etc.). Asimismo se muestra el saldo total en la fecha y junto al saldo de cada periodo de antigüedad, el por ciento que representa del saldo total.

Asimismo se permite la selección de artículos a incluir en dependencia de la Empresa mediante la selección múltiple escogiendo en una lista de opciones. La selección de al menos una empresa es obligatoria (la pantalla se presenta con la empresa que está marcada en el tool bar, seleccionada).

Si selecciona más de una empresa, se obtiene un consolidado de los importes correspondientes a las empresas incluidas y de acuerdo con las siguientes reglas:

Los apuntes de las cuentas que coincidan en varias empresas serán sumados.

Se tomará como descripción de las cuentas, la de la primera de las empresas seleccionadas en que aparezca.

Se debe definir el periodo de tiempo para el cual se desea obtener la información. Para esto tiene tres opciones: Todo el ejercicio, un Período o Fecha Final. Se propone el período más antiguo entre los períodos vigentes del ejercicio activo. Si se escoge fecha, esta será validada para que corresponda al ejercicio seleccionado. El sistema propone la fecha final del más antiguo de los períodos vigentes. Es bueno aclarar que existe una notable diferencia de tiempo en la obtención del resultado si se pide el balance para un período o para fecha límite de un período y cuando se pide para otra fecha cualesquiera, esta última manera es más ineficiente y por tanto se demora mucho más, se recomienda que siempre que se pueda se utilice la opción de período..

A través de la sección Cuentas por, se puede especificar, seleccionando uno de los botones de radio Cobrar o Pagar el tipo de cuentas a incluir.

El combo para Cuenta permite la selección de una o varias combinaciones de cuenta más centro de costo. La selección se realizará definiendo Un valor, un Rango o una Plantilla.

Al seleccionar Una cuenta el operador tendrá las opciones de teclear la cuenta deseada o escogerla en un combobox.

Siempre que se seleccione Rango, se habilitan los objetos Desde y Hasta correspondientes al campo para que se tecleen los límites del rango solicitado, no realizándose validación alguna por el sistema de estos límites.

Cuando se selecciona una Plantilla se valida que esta esté permitida.

Al marcar la casilla Detalle por Documento, se detallará la edad de cada una de las facturas de cada cuenta, por lo que por cada cuenta se imprimirán tantas líneas como facturas por cobrar o pagar tenga pendiente, de lo contrario, si no desea detalle, se sumarán por cuenta las facturas cuya antigüedad coincida, y por tanto se listará un resumen de la cuenta. Si esta casilla es marcada, se habilita la casilla Convertir a Moneda Base y se deshabilita el combo de Saldos expresados en.

El campo Saldos expresados en, permitirá la introducción del código de la moneda en el que se desea el listado. El reporte podrá ser obtenido en la moneda base de la empresa, en la moneda solicitada en este campo o mostrando las monedas en que originalmente se introdujeron los apuntes. Estas posibilidades estarán en dependencia de la relación que exista entre varias condiciones, las que serán examinadas más adelante. Cuando se introduce un código no válido, se abrirá una ventana con las monedas definidas en la entidad para que se seleccione la correcta.

Cuando se convierten los apuntes a la moneda determinada, se lleva cada apunte a la moneda base de su empresa con la tasa del comprobante y posteriormente se llevará con la tasa de cambio del día a la moneda solicitada.

Al marcar la casilla Convertir a Moneda Base, se mostrarán en el listado todos los importes en la moneda base de la empresa seleccionada, convirtiéndose cada apunte a esa moneda mediante la tasa de cambio del comprobante.

La relación entre las opciones Empresa, Cuenta, Mostrar Detalle por Documento, Saldos expresados en y Convertir a Moneda Base es la siguiente:

Cuenta | Empresa | Mostrar Detalle por Documento | Saldos expresados en | Conv. A Mda. Base
Una | Inhabilitado | Si | Inhabilitado | Como se requiera
 |  | No | Habilitado | Inhabilitado
Varias | Varias | Si No | Inhabilitado Habilitado | Como se requiera Inhabilitado

Es decir, cuando se selecciona una cuenta, las empresas se inhabilitan pues será tomada como referencia la empresa seleccionada en la tool bar.

Asi mismo la forma de obtener los detalles por documento será mostrados en su moneda original o en la moneda base de su empresa.

Las cuentas tipo Clientes Casa nunca serán incluidas en el listado (esto se refiere a las cuentas de mayor de este tipo). Sin embargo, en algunas entidades, las cuentas de detalle para este fin s encuentran en la familia de una cuenta de mayor de tipo por cobrar, por lo que pudieran ser incluidas en este reporte. Es por esto que se permite declararlas en este caso como cuentas especiales de tipo Clientes Casa

Si no se selecciona Detalle por Documento, es posible obtener la información a diferentes niveles, según el botón marcado en Nivel, siendo los permitidos:

Mayor, en que sólo aparecen en el listado las cuentas de estructura de este tipo (cuyo código tiene la longitud definida para las cuentas de mayor en los parámetros generales), con los importes correspondientes debidamente acumulados a este nivel.

Estructura, en que aparecen en el listado todas las cuentas definidas en la estructura, con los importes correspondientes debidamente acumulados a todos los niveles que aparecen en ella

Detalle, en que aparecen en el listado todas las cuentas definidas en el plan de cuentas detallado (mezclando todos los de las empresas seleccionadas) y la acumulación de importes será la correspondiente a los apuntes de cada cuenta de detalle.

Todo, en que aparecen en el listado todos los niveles de Estructura y Detalle con sus respectivas agregaciones.

Se permite un tipo de filtrado por la moneda de la cuenta mediante el check box Filtrar Cuentas por Monedas, que de ser marcado habilitará si desea filtrar las cuentas que tienen monedas de tipo convertible o las que no lo son.

El formato de las columnas de los reportes se detallará más adelante pero la siguiente regla es general: los apuntes a seleccionar serán aquellos cuya fecha contable sea anterior o igual a la fecha pedida y pertenezcan a las cuentas y empresas seleccionadas. Sin embargo, la edad de cada factura (por cobrar o por pagar), para su ubicación en las columnas de antigüedad está dada por los días transcurridos entre su fecha valor y la fecha solicitada. Esta última fecha, al determinar los apuntes que se toman para el listado, hace que los saldos totales de cuentas en éste coincidan con los correspondientes de un balance en esta misma fecha y además que se puedan emitir estos listados con fechas anteriores y siempre reportarán el mismo estado de las edades de las cuentas para la misma fecha.

Además de estos criterios, hay que tener en cuenta que entre las columnas de antigüedad existe una de título “Corriente” donde se incluirán las facturas en que la diferencia en días entre la fecha valor y la solicitada sea menor o igual que los Días de Crédito (que pueden ser igual a cero) asignados a la cuenta por cobrar o pagar en la que está registrada dicha factura. A partir de esto se deduce que el resto de las columnas abarcarán las facturas que sobrepasen en el número de días de su título, los días de crédito de sus respectivas cuentas.

Nótese que aunque no se solicite Detalle por Documento, el cálculo de este detalle a nivel de cada factura es realizado siempre por el sistema, ya que la edad de cada una de ellas es lo que determina, al ser sumados sus saldos con los de otras facturas de la misma cuenta, las edades de esta última.

La edad de cada factura se considera tomando la mínima fecha valor de todos los apuntes que tengan igual empresa, cuenta, centro de costo y documento.

El formato del listado depende de lo seleccionado en las opciones Detalle por Documento, Convertir a Moneda Base y Moneda. No obstante, las siguientes columnas serán fijas en cualquiera de los formatos: Corriente, Hasta 30 días, De 31 a 60 días, De 61 a 90, De 91 a 120 y Más de 120 días, cada una con el por ciento correspondiente a su lado.

· Cuando NO se solicita Detalle por Documento y por tanto se solicita una Moneda, las columnas del listado serán las estándar: una línea por cada cuenta, en que se anteponen a las columnas de antigüedad las de Cuenta, Descripción y Total.

· Cuando se solicita Detalle por Documento y Convertir a Moneda Base, se obtiene un listado con las columnas estándar excepto los por cientos, a las que se antepone una columna con el número de la factura en cuestión. Se tendrán, para cada cuenta, varias líneas: la primera formada por la cuenta y su descripción y a continuación una línea por cada factura pendiente. Al final de todas las facturas se emite un total por cuenta.

· Cuando se solicita Detalle por Documento y NO Convertir a Moneda Base, el listado obtenido es igual al caso anterior, salvo que como cada apunte se muestra en su moneda original, no se totaliza. Otra diferencia importante es que cada una de las líneas que sigue a la cuenta y la descripción corresponde a una factura / moneda en vez de a una factura. Esto quiere decir que, si asociados a una misma factura (el mismo número de documento en la empresa y cuenta), hay apuntes en varias monedas, se mostrarán para esa factura tantas líneas como monedas diferentes en sus apuntes.

Los formatos detallados de cada uno de los listados pueden verse en el Anexo de Reportes.


Otras Operaciones

Conciliación Bancaria

Cierre de Ejercicio

Exportación

Importación


Conciliacion Bancaria

Conciliación Bancaria

El objetivo de esta opción es el de conciliar los estados de cuenta emitidos por el banco con los apuntes contables realizados a las cuentas de banco, es decir, marcar los apuntes del diario que estén ya reconocidos por el banco, además de emitir los tres listados relacionados con la conciliación bancaria: el de Conciliación propiamente dicho, el de Depósitos en Tránsito y el de Cheques Pendientes.

Se debe tener presente que si la diferencia entre los saldos según banco y según libro en una fecha determinada coincide con los apuntes del diario no conciliados, entonces no habrá operaciones en el banco no registradas en el diario. En cambio, si esta diferencia entre saldos no coincide con los apuntes antes mencionados, habrá operaciones en el banco no anotadas en el diario.

En el campo Cuenta, se presenta la primera de las cuentas definidas como cuenta especial de banco para la empresa seleccionada en la Tool Bar. No obstante, si hay más de una cuenta para la empresa, se podrá seleccionar la deseada a partir de la ventana de ayuda que se abre con las cuentas que cumplan esta condición. Al introducirse el código, se muestra su descripción.

El siguiente campo a llenar será la fecha hasta la que se desea conciliar (normalmente la del estado del banco), lo que se realiza en el campo Hasta. El sistema propone la fecha final del primero de los periodos vigentes para la empresa seleccionada. Los apuntes a considerar en la conciliación serán aquellos cuya fecha contable sea menor o igual que la fecha tecleada en este campo.

La Moneda, donde se propone la moneda base para la empresa seleccionada en la Tool Bar, será aquella en la que se requiera mostrar los importes.

Cuando se convierten los apuntes a la moneda solicitada, se lleva cada apunte a la moneda base de la empresa con la tasa del comprobante y posteriormente se llevará con la tasa de cambio del día a la moneda pedida.

Hasta aquí los datos que determinan lo que se va a conciliar, al completarse debe teclearse el Saldo en Banco, que se obtendrá del estado de cuentas enviado por éste. Una vez introducido este dato, se pasa el control al botón Aplicar, el que de ser seleccionado causará la ejecución del proceso que recupera los apuntes de la empresa y cuenta en cuestión hasta la fecha definida. Una vez obtenidos estos apuntes, ocurre lo siguiente:

· se calcula el total de cheques (créditos) en el diario pendientes de conciliar (Cheq. Pend.) y se muestra en la ventana

· se calcula el toral de depósitos (débitos) en el diario pendientes de conciliar (Dep. Tráns.) y se muestra en la ventana

· se calcula el saldo en libro hasta la fecha señalada (Saldo Libro) y se muestra en la ventana

· se calculan las diferencias no conciliadas (Dif. No Conc.) y se muestran en la ventana. Este cálculo se realiza de la siguiente forma:

Saldo en Banco - Cheques Pdtes. + Depósitos en Tráns. - Saldo en Libro

es decir, estas diferencias no conciliadas representarán las operaciones de banco no anotadas aún en el diario, ya que las del diario no conciliadas están incluidas en el cálculo. Esta interpretación es válida cuando finaliza el proceso de conciliación.

Estas cantidades, calculadas antes de realizar operación alguna, se van actualizando automáticamente cada vez que se marca o desmarca (concilia o desconcilia) uno de los apuntes del diario de la forma que se indicará más adelante.

· La ventana titulada Cheques, contiene los apuntes crédito del diario que hasta la fecha solicitada se hayan registrado a la cuenta de banco seleccionada. Esta ventana tiene capacidad de desplazamiento vertical, por lo que podrán hacerse visibles los apuntes mediante las teclas de flecha o página arriba y abajo, pero la ventana aparece mostrando los apuntes a partir del primero no conciliado, ya que se supone que los conciliados no se cambien de estado, aunque la opción lo permite.

· La ventana titulada Depósitos, contiene los apuntes débito del diario que hasta la fecha solicitada se hayan registrado a la cuenta de banco seleccionada. Esta ventana tiene capacidad de desplazamiento vertical, por lo que podrán hacerse visibles los apuntes mediante las teclas de flecha o página arriba y abajo, pero la ventana aparece mostrando los apuntes a partir del primero no conciliado, ya que se supone que los conciliados no se cambien de estado, aunque la opción lo permite.

En ambas ventanas, para cada apunte se muestran varias columnas con los datos que posibilitan reconocerlo para conciliarlo (marcarlo) o no. Sólo la primera columna con título C (de Conciliado) es editable, permitiéndose cambiar de no conciliado a conciliado o viceversa. El resto de las columnas son: Documento, Fecha, Moneda, Descripción, Importe, Comprobante e Importe en la moneda base de la empresa. Cada vez que uno de los apuntes se cambia de estado, se actualizan los datos de la ventana principal, tanto los ya explicados como los ubicados en la parte izquierda de la misma, que son estadísticas acerca de los apuntes conciliados o no.

Al lado derecho de cada una de las ventanas de Depósitos o Cheques, aparece un boton para Imprimir el documento Original, que permite listar el documento que dio origen al apunte contable tal y como se imprimiría en el módulo original.

El primer listado, de Conciliación, a partir del saldo en banco tecleado y de los apuntes a la cuenta de banco seleccionada que están o no conciliados, tiene un formato con las siguientes líneas:

Saldo Inicial: (Saldo al inicio del ejercicio de la cuenta de banco)

Más: Depósitos y Débitos Conciliados: (Apuntes al debe conciliados)

Menos: Cheques y Créditos Conciliados: (Apuntes al haber conciliados)

Más (Menos): Otros en Libro: (Total de Apuntes no conciliados,
debe menos haber)

SALDO SEGÚN LIBROS: (Suma algebraica de los renglones
anteriores)

Menos: Depósitos en Tránsito: (Apuntes al debe no conciliados

desglosados)

Más: Cheques Pendientes: (Apuntes al haber no conciliados

desglosados)

Más (Menos): Otros en Banco: (Apuntes sin conciliar menos

SALDO SEGUN BANCO)

SALDO SEGÚN BANCO: (Saldo Introducido en la ventana)

Este listado permitirá obtener el detalle (fecha e importe) de las operaciones en libro que no están conciliadas y el total de las operaciones de banco en este mismo estado.

El listado de Cheques Pendientes se refiere a los apuntes créditos a la cuenta de banco que no estén conciliados, es decir, en su mayoría cheques emitidos que no han sido aún presentados al banco. Presenta una línea por cada uno de estos apuntes con las columnas Fecha, Documento, Descripción e Importe. Al final se emite un total de estos cheques. A través de este listado se pueden conocer los detalles de todas las operaciones crédito sin conciliar.

El listado de Depósitos en Tránsito se refiere a los apuntes débito a la cuenta de banco que no estén conciliados, es decir, en su mayoría depósitos o intereses recibidos que no han sido aún reconocidos por el banco. Presenta una línea por cada uno de estos apuntes con las columnas Fecha, Documento, Descripción e Importe. Al final se emite un total de estos depósitos. A través de este listado se pueden conocer los detalles de todas las operaciones débito sin conciliar.

Con el boton Cerrar se retorna al menú del módulo.

Los formatos detallados de cada uno de los listados pueden verse en el Anexo de Reportes.


Cierre de Ejercicio

Esta opción realiza los comprobantes para el cierre automático o manual del ejercicio actual y la apertura del ejercicio futuro. La definición de si el cierre es manual o automático se realiza en la opción de Parámetros Generales del menú de configuración. Si el cierre es automático (opción recomendada), los comprobantes generados por el cierre se integran, y se cambia el ejercicio activo. Si el cierre es manual, los comprobantes quedan pendientes de ser actualizados por el cliente, que éste cambie el ejercicio activo, y el restringir la creación de comprobantes en el ejercicio anterior hasta que se cambie el ejercicio activo es responsabilidad del cliente.

Si el Cierre del ejercicio es Automático:

· Tiene que estar definido el ejercicio futuro, operación que debe realizarse a través de la opción Definición de Ejercicios del menú de Configuración.

· No pueden estarse integrando comprobantes por ningún usuario.

· Todas las empresas tienen que tener autorizado como periodos vigentes los periodos de apertura y cierre de ejercicio, función que se realiza mediante la opción Períodos Contables Activos del menú de Configuración.

· No puede haber comprobantes sin integrar del ejercicio actual.

· Debe estar definida la Cuenta Interlibros, esto se hace en la opción de Cuentas Especiales del menú de configuración.

· Las cuentas estadísticas y memorando deben estar cuadradas. Esto el cliente lo puede verificar al listar un Balance de Comprobación, en el que selecciona estos dos tipos de cuenta, y debe tener al final saldo cero.

Si el cierre es Manual deben cumplirse estos mismos requerimientos para cada una de las empresas seleccionadas para hacer el cierre.

El chequeo de lo anterior se puede realizar sin hacer el cierre mediante la opción Validar. Se valide o no, la opción de Cierre (OK) revisa que se cumplan, y en caso contrario no realiza el Cierre.

El cierre del ejercicio genera los siguientes comprobantes para cada empresa:

· Cierre de las cuentas nominales contra las cuentas de resultados indicadas para cada empresa en la ventana de la opción. Este comprobante se genera en la moneda base de cada una de las empresas.

· Cierre a cero de las cuentas reales (estos comprobantes se generan sólo si se solicita el cierre de las cuentas reales en la ventana de la opción) En caso de solicitarse, se generan abiertas por comprobantes las cuentas por cobrar, por pagar, tarjetas de crédito y banco para que se punteen sus partidas pendientes, comprobantes generados en la moneda original y con las tasas originales. En el caso particular de banco, la consideración se realiza para los apuntes conciliados a los que se realiza un comprobante por moneda, tomando la tasa promedio, la diferencia se apunta a la cuenta Interlibros, a los apuntes no conciliados se les generan comprobantes abiertos por moneda y tasa. El resto de las cuentas reales se cerrarán al nivel de su saldo, comprobante generado en la moneda base de cada una de las empresas.

· Apertura del ejercicio futuro. Si se solicita, en estos comprobantes se generan abiertas por comprobantes con su moneda y tasa las cuentas por cobrar, por pagar, tarjetas de crédito y banco (pendientes de conciliación) con el fin de que se puedan seguir tratando sus partidas pendientes en la moneda y tasa original. En estos apuntes, la fecha valor, que es la utilizada en el reporte de Cuentas por Edades, se mantiene igual a la del apunte original. El resto de las cuentas reales se abrirán al nivel de su saldo.

En todos los casos, los comprobantes generados se cuadran contra la cuenta Interlibros.

Los comprobantes de cierre llevarán como libro el de cierre [ ) ] y como período el 0, el de apertura tiene el libro de igual nombre [ ( ] y como período el 99.

La ventana presenta los siguientes campos:

El ejercicio a cerrar y el tipo de cierre de ejercicio son informativos.

El primer campo que se solicita para un cierre es la Cuenta de Resultado para cada empresa, en la que se tecleará el código de la cuenta que realiza esta función.

A continuación se muestra la casilla para seleccionar o no el Cierre de Cuentas Reales. Como se vio más arriba, en caso de marcarla se generan comprobantes adicionales para cerrar las cuentas reales (llevar su saldo a cero), tal como se haría al llevar los libros manualmente.

Existen casillas para la apertura o no de las cuentas de:

· Clientes

· Proveedores

· Tarjetas de Crédito

· Banco

Los botones OK y Salir ejecutan respectivamente el cierre del ejercicio y la salida de la pantalla. Al ejecutar OK el sistema pide una confirmación más para realizar la opción que en caso de ser respondida afirmativamente, desencadena los siguientes procesos:

· Se generan los comprobantes de cierre y apertura.

· Si el cierre es automático, se integran los comprobantes y se cambia el ejercicio actual.


Configuración

Parámetros Generales

Presupuesto

Configuración Flujo de Efectivo

Configuración de IDP

Configuración del Costo por Peso

Plantilla de Comprobantes

Definición de Ejercicio

Definición de Empresa

Plan de Cuentas

Configuración de Comprobantes


Parámetros Generales

Como su nombre lo indica, en esta opción se lleva a cabo la definición de algunos parámetros generales de la contabilidad, consta de 3 páginas, en la primera se definen Generales, en la segunda los Libros Contables y en la tercera los Conceptos.

Generales

Ejercicio Activo : Sólo puede ser definido cuando se entra al sistema por primera vez, después de lo cual este campo se inhabilita. Se introduce el número del año del ejercicio actual.

Al finalizar el proceso de cierre automático del ejercicio, el ejercicio que hasta ese momento era actual, pasará a ser el pasado o anterior y el que era futuro será el actual.

Libro Implícito: Es el libro por defecto que se tomará en la pantalla de entrada de comprobantes.

Cantidad de Dígitos : Sólo puede ser definido cuando se entra al sistema por primera vez, después de lo cual este campo se inhabilita. Se introduce la cantidad de dígitos de las cuentas de mayor. Se recomienda la lectura del tratamiento que da el sistema al Plan de Cuentas para comprender mejor la importancia de este parámetro.

Las cuentas de mayor serán pues aquellas cuyo código tenga una longitud igual a la aquí definida y son las únicas que podrán ser creadas sin tener un predecesor, ellas serán predecesoras u orígenes de todas las familias de cuentas del módulo de Contabilidad. Muchos de los listados emitidos por Contabilidad muestran opcionalmente la información a nivel de cuentas de mayor.

Flujo de Caja para Cobros: Es el concepto de flujo de caja que se tomará por defecto en la opción de cobros.

Flujo de Caja para Pagos: Es el concepto de flujo de caja que se tomará por defecto en la opción de pagos.

Mostrar Saldos : Se parametriza la forma en que el sistema mostrará los saldos de las cuentas. Las opciones ofrecidas son: mostrar como negativos los saldos de las cuentas cuando éstos sean contrarios a la naturaleza de las mismas (sobregiros negativos), mostrar como negativos los saldos acreedores (créditos negativos) o mostrar todos los saldos identificados con su signo (DB/CR).

Negativos : Se define cómo quieren verse los números negativos en los listados, las opciones son entre paréntesis o con un signo menos.

Cierre del Ejercicio - Automático o Manual : Se parametriza aquí la forma en que se desea realizar este proceso.

En el caso de cierre automático, el sistema será el encargado de realizar los comprobantes de cierre y apertura, integrarlos y cambiar el ejercicio actual, todo después de validar ciertas condiciones que deben ser cumplidas. Este es el tipo de cierre que se recomienda.

Más información acerca del proceso de cierre de ejercicio se puede encontrar en el manual de usuario del módulo de Contabilidad.

Por ciento de Comisión en Tarjetas de Crédito: se indica el utilizado por el banco cuando realiza pagos por tarjetas de crédito. Este número será el propuesto en la opción de Tarjetas de Crédito del menú de Cobros para calcular automáticamente el importe de la comisión. Esta propuesta puede ser cambiada en el momento de ejecutar la opción.

Directorio por defecto para la Importación: Es el directorio que se propone en la pantalla de importación de datos y define el lugar desde donde se tomarán los datos para la importación.

Directorio por defecto Cartas de Reclamación: Es el directorio que se propone en la pantalla de Cartas de Reclamación y define el lugar donde se encuentran las plantillas Word para generar estas cartas.

Directorio por defecto Cartas de Remesa: Es el directorio que se propone en la pantalla de Cartas de Remesa y define el lugar donde se encuentran las plantillas Word para generar estas cartas.

Anular los comprobantes importados desde IH2000: Define si al importar comprobantes desde el módulo de contabilidad de IH2000, estos comprobantes serán anulados o quedan activos.

No permitir la integración de comprobantes: Si se activa, ningun operador podrá integrar comprobantes hasta que este valor sea desactivado.

En Cobros se netea el apunte de Banco: Al activarse este parámetro, durante la operación de cobros, si hay comisiones o deducciones por cualquier causa, sólo se realizará un apunte en la cuenta de banco con el importe neteado, de otra manera se realizarán dos apuntes, uno para el cobro de las facturas y otro para el descuento o incremento de este importe.

No se permite editar comprobantes automáticos: Al fijarse este valor, los comprobantes de tipo automático no podrán ser editados o anulados, sólo listados e integrados, de otra manera se podrán realizar todas las operaciones sobre comprobantes automáticos.

FINTUR

Si el cliente tiene contratadas las opciones para realizar el pago a través del mecanismo de FINTUR, aquí se definen:

Nombre: Nombre del cliente en FINTUR

Código: Código dado al cliente por FINTUR

Consecutivo: Consecutivo de pagos realizados.

Libros

Esta opción permite la actualización del clasificador de Libros. Al seleccionar la página el sistema presenta una típica

Ventana de Clasificadores.

El código de libro es de 1 carácter alfanumérico.

Este clasificador se suministra conteniendo los libros reservados, que no son más que aquellos que utiliza el sistema en la generación de comprobantes automáticos, a saber:

( Libro de Apertura de Ejercicio

) Libro de Cierre de Ejercicio

C Libro de Cobros

P Libro de Pagos

Los libros reservados no pueden ser modificados ni eliminados, ni utilizados como libros implícitos.

En la sección de la ventana correspondientes a los atributos del libro, se muestran los campos Código (el cual sólo podrá ser editado en caso de Creación), y Descripción del Libro (que podrá ser editado tanto en Creación como en Modificación). Además se presenta la casilla Restringido que se presentará como marcada para los libros reservados.

Cuando es seleccionado el botón de función Baja, se valida por el sistema que el libro que se pretende eliminar no esté utilizado en ningún comprobante (ya sea integrado, pendiente o anulado).

Conceptos

Esta opción permite la actualización del clasificador de Conceptos. Al seleccionar la página el sistema presenta una típica Ventana de Clasificadores.

El código de concepto es de 2 caracteres alfanuméricos.

Este clasificador se suministra conteniendo los conceptos reservados, que no son más que aquellos que utiliza el sistema en la generación de comprobantes automáticos, a saber:

ab Abono a Factura

at Abono por Traspaso

cb Comisión Bancaria

co Comisión a Cliente

ct Cargo por Traspaso

dt Diferencia de Tasa

pa Pago Anticipado

pc Pago a Cuenta

pf Pago de Factura

re Reducción

Los conceptos reservados no pueden ser modificados ni eliminados.

En la sección de la ventana correspondientes a los atributos del Concepto, se muestran los campos Concepto (el cual sólo podrá ser editado en caso de Creación), y Descripción (que podrá ser editado tanto en Creación como en Modificación).

Cuando es seleccionado el botón de función Baja, se valida por el sistema que el concepto que se pretende eliminar no esté utilizado en ningún comprobante (ya sea integrado, pendiente o anulado). En caso contrario, no se permite la baja.


Presupuesto

Esta opción tiene como objetivo la introducción del presupuesto en el módulo de Contabilidad, con lo que se posibilita la emisión de todos los reportes (en que sea factible) comparando el real con el presupuesto.

La asignación del presupuesto es para cada ejercicio, empresa, cuenta (del plan detallado) y centro de costo.

Se definirá mediante un combo box el Ejercicio con el que se trabajará.

En la parte inferior de la pantalla dos ventanas adyacentes, la ubicada a la izquierda contiene tres columnas : Cuenta, Centro de Costo o Gasto y Título y muestra en cada línea una de las cuentas definidas en el plan detallado. La ventana situada a la derecha está formada por dos columnas: Periodo e Importe y tiene tantas líneas como periodos el ejercicio seleccionado. Ambas ventanas tienen capacidad de desplazamiento vertical, moviéndose el cursor a través de las teclas de flecha y página arriba y abajo.

Cuando el cursor se desplaza sobre las cuentas en la ventana de la izquierda, se refresca en la de la derecha los importes para cada periodo de la cuenta señalada, así como el presupuesto total para el periodo que se muestra bajo la ventana de la derecha con el rótulo “Total Cuenta &#8209;>”.

Cuando se requiere la introducción o modificación de un importe del presupuesto, se procede a señalar con el cursor la cuenta, cambiar a la ventana de importes e introducir los datos en la columna Importe de los periodos requeridos, única columna que se permite editar. La cuenta seleccionada a la izquierda se destaca por quedar seleccionada en una barra.

El botón Filtrar muestra una ventana para seleccionar por Cuentas, Centros de Costo o Tipos de Cuenta, una vez fijados estos criterios de selección, deberá presionarse el botón Aplicar para que se efectúe la selección.

La función Reporte emite el listado del presupuesto que aparece en la lista.

El botón Result emite un Estado de Resultados con el presupuesto.

Cerrar retorna al menú del módulo.


Configuración flujo de efectivo

Configuración del Flujo de Efectivo

El reporte de Flujo de Efectivo permite el análisis del aumento o disminución del efectivo en un periodo determinado. En la entidad existen varias cuentas de efectivo las cuales pueden ser agrupadas por determinados criterios como la moneda, etc. Es costumbre entonces que este listado sea emitido para un grupo de estas cuentas y no para la totalidad de ellas. Del mismo modo, el flujo de efectivo tiene un presupuesto por período contable que en el momento de su confección podrá realizarse por estas agrupaciones de cuentas.

En esta opción del sistema se permite la configuración de este listado de acuerdo a lo explicado anteriormente. Presenta tres acápites principales que son:

  • Configuración de los grupos para flujo de efectivo y sus enlaces con cuentas.

  • Introducción de los presupuestos por ejercicio, período y concepto para cada uno de los grupos anteriores.

  • Configuración de los conceptos de flujo de efectivo.

Grupos para Flujo de Efectivo y sus enlaces con cuentas

Aquí se permite la creación y edición de estos grupos, así como el enlace o asociación de las distintas cuentas de efectivo con los mismos. El formulario se muestra de la siguiente manera:

Vemos que la sección izquierda permite la edición de los grupos, mientras que en la parte derecha se muestra otra tabla donde se incluirán las cuentas de efectivo pertenecientes al grupo seleccionado en la primera tabla. También se incluye la opción de emitir un reporte con todos los grupos y sus enlaces.

Presupuestos para Flujo de Efectivo

En este apartado se permite la edición de los presupuestos para Flujo de Efectivo. ZUNacc almacena estos presupuestos para cada uno de los grupos, por concepto del listado y para cada período contable. La pantalla se muestra de la siguiente manera:

Nótese que es necesario seleccionar el ejercicio contable y el grupo de cuentas sobre el cual se editarán los presupuestos. En la tabla aparecen relacionados todos los conceptos de flujo de efectivo y una columna para cada uno de los períodos contables existentes. Se puede observar que los conceptos totalizadores aparecen destacados en negrita y automáticamente reflejarán cualquier cambio que se realice en el presupuesto de uno de los conceptos que totaliza. Solamente es posible alterar las casillas de la tabla correspondientes a conceptos no totalizadores.

Adicionalmente se brinda la posibilidad de emitir un reporte que listará los presupuestos en el mismo formato que presenta la tabla.

Conceptos para Flujo de Efectivo

Estos conceptos constituyen los diferentes acápites por los cuales se emitirá el listado de Flujo de Efectivo y que serán posible seleccionar en las distintas opciones del sistema que utilizan o son factibles de generar apuntes en cuentas de efectivo como son los comprobantes manuales y las distintas opciones del submódulo de cobros y pagos. El formulario se muestra de la siguiente forma:

Vemos que existen dos tipos de conceptos principales: los conceptos simples los cuales serán los que es posible seleccionar en las opciones operativas del sistema y los conceptos totalizadores o títulos que agrupan a varios conceptos simples y que se muestran en negrita. Cada concepto tiene un código de tres dígitos, que en el caso de los totalizadores permite determinar qué conceptos simples va a agrupar. Según observamos en la pantalla mostrada, ordenando los conceptos por código, resulta evidente que un concepto totalizador agrupará todos aquellos conceptos simples cuyos códigos son mayores que él, hasta el próximo concepto totalizador. Adicionalmente, es necesario indicar en la tabla qué conceptos son totalizadores y cuáles son simples.

Adicionalmente es necesario indicar si un concepto constituye un cobro o un pago. Esto permitirá que ZUNacc conforme el reporte de flujo de efectivo en correspondencia y establezca un filtrado en algunas opciones como las de cobros y pagos para permitir al operador seleccionar los conceptos a utilizar adecuadamente.

Hay que destacar que los conceptos de flujo de efectivo pueden modificarse libremente y por tanto un cambio en la descripción de uno de ellos puede provocar cambios significativos para la interpretación del listado. Recuérdese que en cada apunte en cuenta de efectivo que esté contabilizado en el sistema puede haberse asociado ya a un concepto de flujo de efectivo existente. De ahí que las modificaciones en estos conceptos deban realizarse con cuidado y conocimiento de estas implicaciones. Sin uno de estos conceptos ya ha sido utilizado asociándolo a un apunte del diario contable, no se permitirá el borrado del mismo.


Configuracion de IDP

Configuración del Informe Diario

El Informe Diario de Producción (IDP) es uno de los reportes que se incluye en el módulo de Contabilidad, es característico de la actividad hotelera y su explicación detallada puede consultarse en la opción del mismo nombre del menú Registro.

La primera parte de este informe está formada por la lista de cada una de las cuentas de producción (tipo 12 en la estructura o 21 en las cuentas especiales) con su saldo en el día en el período y en el ejercicio. El orden con que se muestran estas cuentas y su agrupación en el informe son significativos para la mejor y más rápida lectura del mismo y pueden ser parametrizados en esta opción.

La última parte del IDP, muestra los valores de las cuentas estadísticas del hotel, cada una de las cuales tiene la posibilidad de ser objeto de hasta tres cálculos porcentuales con respecto a otras cuentas. Esta opción posibilita la definición de las bases porcentuales para cada una de las cuentas estadísticas en que se requiera.

Los conceptos de Subgrupo, Grupo y Total están asociados a la distribución y agrupación de las cuentas en la primera parte, de forma tal que el orden de las cuentas será determinado por el subgrupo al que pertenecen, al final del cual se emitirá un subtotal. El orden de los subgrupos será el de los grupos a los que están asociados y también se calcula un total por grupo. Esta parte del listado quedaría así:

Cuenta a

Cuenta b

:

Cuenta x

Total del Subgrupo 1

Cuenta l

Cuenta m

:

Cuenta y

Total del Subgrupo 2

TOTAL DEL GRUPO I

Repitiéndose esta estructura para cada grupo.

Al finalizar esta parte se muestran en el listado los Totales, que como su nombre lo indica no detalla el saldo de cada cuenta, sino el total de los saldos de las cuentas que pertenecen a cada uno de los totales definidos. Esta otra vista de las cuentas de producción permite que se tenga la información desde diferentes ángulos, por ejemplo, se pudieran utilizar los subgrupos y grupos para asociar las cuentas por puntos de venta y tipo de moneda respectivamente y los totales para mostrar la producción por conceptos (por ejemplo, comida, bebida, etc.).

Las saldos de las cuentas de producción que no estén asociadas a ningún subgrupo o total, se agruparán bajo el subgrupo ZZ y el total ZZ respectivamente.

Al seleccionarse esta opción se despliega una ventana con tres páginas, la primera de las cuales muestra los tres clasificadores (Grupos, SubGrupos y Totales) de la manera habitual para que estos sean introducidos.

Totales. Esta función permite la definición del código y la descripción de cada uno de los totales que se requieran. Al ser ejecutada se muestra una típica ventana de clasificadores que en la lista muestra los códigos de totales ya existentes. El código de total puede ser alfanumérico de dos caracteres y la descripción de 25. La opción de modificar sólo se permite en relación con el título y la baja es libre. El resto de las funciones son las estándares de las ventanas de clasificadores. Más adelante se describe cómo informar al sistema cuáles son las cuentas que se agrupan bajo cada total.

Grupos. Esta función permite la definición del código y la descripción de cada uno de los grupos que se requieran. Al ser ejecutada se muestra una típica ventana de clasificadores que en la lista muestra los códigos de grupo ya existentes. El código de grupo puede ser alfanumérico de dos caracteres y la descripción de 25. La opción de modificar sólo se permite en relación con el título y la baja es libre. El resto de las funciones son las estándares de las ventanas de clasificadores. Más adelante se describe cómo informar al sistema cuáles son los subgrupos que se agrupan bajo cada grupo.

Subgrupos. Esta función permite la definición del código, la descripción y el grupo asociado a cada uno de los subgrupos que se requieran. Al ser ejecutada se muestra una típica ventana de clasificadores que en la lista muestra los códigos de subgrupo ya existentes. El código de subgrupo puede ser alfanumérico de dos caracteres y la descripción de 25. La opción de modificar sólo se permite en relación con el título y el grupo al que está asociado y la baja es libre. El resto de las funciones son las estándares de las ventanas de clasificadores. Más adelante se describe cómo informar al sistema cuáles son los cuentas que se agrupan bajo cada subgrupo.

Enlace con Cuentas

En la segunda página de la ventana principal se muestra el “Enlace con Cuentas”, su selección muestra en la parte superior de la pantalla una tabla con cuatro columnas: Cuenta y Centro de Costo, Título, Total y Subgrupo, que tendrá tantas filas como cuentas de producción existan. De estas columnas, sólo serán editables por el operador las correspondientes a Total y Subgrupo, para asignarles uno de los ya definidos respectivamente.

Esta ventana permite detectar a simple vista las cuentas no enlazadas con sólo recorrerla mediante las teclas de flecha o página arriba y abajo.

En la parte inferior de la pantalla se presentan los botones Guardar y Cerrar.

Si se selecciona Guardar, se salvarán los cambios de enlace realizados. Con Cerrar se retorna al menó pero no se realiza salva de los cambios.

Estadísticas.

Esta página permite definir las bases porcentuales para cada una de las cuentas estadísticas del IDP. Se muestra una ventana que en su parte izquierda presenta una lista con las cuentas, centros de costo y descripción de las cuentas estadísticas (tipo 19).

A medida que el cursor se desplaza mediante las teclas de flecha o página arriba o abajo, se muestran en el recuadro de la parte derecha de la página, si se han definido, las cuentas que servirán como base porcentual para cada uno de los tres por cientos a calcular a la cuenta señalada con el cursor en la lista.

A la derecha de la lista aparecen dos botones de función: Guardar y Cerrar, el primero salva los cambios realizados, si se selecciona Cerrar se retorna al menú del módulo.

La captación de las cuentas se realiza en los campos Cuenta habilitados para cada una de los renglones % 1, % 2 y % 3, respectivamente y una vez seleccionadas, la Descripción aparece a su lado.

Terminada la definición se selecciona Guardar si se desea hacerla efectiva y Cerrar en caso contrario.


Configuracion del Costo por Peso

Configuración del Costo por Peso

Mediante esta opción es posible configurar el informe de Costo por Ingresos de acuerdo a las características y requerimientos de la entidad.

El informe de Costo por Ingresos (que se puede consultar en el menú Registro) permite obtener el índice o la razón del costo de ventas sobre los ingresos, para los conceptos que se requiera. Para que tenga sentido este indicador, se debe definir la correspondencia entre cuentas de costo y cuentas de ingreso para cada uno de los centros de costo, lo que constituye el objetivo de esta opción.

Esta relación se definirá asignando a cada cuenta de ingreso un determinado código de concepto que después se asignará a sus cuentas de costo correspondientes. De esta forma es posible definir para el sistema, cuáles son los costos que corresponden a cada venta y además, cuando no se requiera un concepto diferente por cada cuenta de venta, es posible agrupar en un sólo concepto varias cuentas de ingreso con sus costos correspondientes. Por ejemplo, supongamos que en la empresa 001, centro de costo 3006, tenemos definidas las siguientes cuentas:

901 Venta de Comidas

902 Venta de Bebidas

903 Venta de Cervezas

801 Costo de Carnes

802 Costo de Otras Comidas

803 Costo de Bebidas

804 Costo de Cervezas

Si los índices de costo por peso que interesan son a nivel de comidas y bebidas en general, podemos definir los conceptos 01 y 02 como Comestibles y Bebidas respectivamente, y asignarlos de la forma siguiente a las cuentas antes vistas:

901 Venta de Comidas 01

902 Venta de Bebidas 02

903 Venta de Cervezas 02

801 Costo de Carnes 01

802 Costo de Otras Comidas 01

803 Costo de Bebidas 02

804 Costo de Cervezas 02

Esto permite obtener en el informe los datos de costo por peso para los dos conceptos que se requieren a partir de lo registrado en tres cuentas de ingresos y cuatro de costos y además hace posible calcular correctamente los costos y ventas que se incluyen en cada concepto.

Se permite también asignar el código de concepto @@ a aquellas cuentas de ingreso o costo cuyos apuntes no se deseen incluir en el reporte de Costo por Ingreso.

A continuación la explicación detallada del funcionamiento de esta opción.

Se selecciona de una lista el o los códigos de centros de costos para los que se realizará la configuración, el nombre de los centros aparecen a la derecha del código.

Una vez seleccionado el o los Centros de Costo se presionará el botón de función Aplicar, que al ejecutarse mostrará abajo en las dos ventanas adyacentes (la de la izquierda de título Ingresos y la de la derecha de título Costos) las cuentas de Ingresos y Costos respectivamente para estos centros de costo .

La ventana de Ingresos tiene cuatro columnas, la primera para la cuenta, la segunda para el Centro de Costo, la tercera para el título de la cuenta y la cuarta, única que se puede editar, contendrá el enlace o código de concepto que se le asigna a la cuenta por el usuario. Esta ventana tiene tantas filas como cuentas existan de tipo ingreso (Tipo de Cuenta = 12) asociadas a los centros de costo seleccionados.

La ventana de Costos tiene igualmente cuatro columnas con iguales características, pero sus filas corresponden a las cuentas de tipo costo (Tipo de Cuenta = 06) asociadas a los centros de costo seleccionados.

Todos los códigos asignados a la parte de ingresos (excepto @@) tienen que ser asignados (al menos una vez) a la parte de costos y viceversa, ya que de lo contrario quedarían índices de costo por ingreso incompletos (ingresos sin costos correspondientes o viceversa). Por esta misma causa, no se permite dejar en blanco los campos de enlace o código para ninguna cuenta. En caso de que estas condiciones no se cumplan, se emite por el sistema un mensaje de error y no se permite continuar.

Una vez que se hayan completado correctamente todos los campos de código para las cuentas de ingresos y costos, se presiona al botón Salvar que al ser ejecutado guardará la configuración realizada si esta estaba correcta, de lo contrario muestra una ventana con el mensaje: ‘Configuración Incorrecta’ y no permite salvar, el operador tiene tres opciones: arreglar los enlaces, Cerrar sin salvar o seleccionar otro centro de costo y Aplicar, con las dos últimas pierde todos los cambios realizados

Los códigos de concepto deben ser introducidos previamente presionando el boton Config. con lo que se muestra una ventana habitual de clasificadores para la introducción de estos. En las columnas habilitadas al efecto se introduce el código ( que puede ser cualquier par de caracteres alfanuméricos que el usuario decida; el par @@ significa la exclusión de los apuntes de la cuenta del informe) y la descripción, esta última será la que aparezca en el informe de Costo por Ingresos cuando se ejecute la opción.

Para salir de la pantalla se selecciona el botón Cerrar y se retorna al menú principal.


Plantilla de Comprobantes

Mediante esta opción se hace posible la creación de comprobantes tipo o plantillas para la posterior entrada manual de comprobantes con las mismas características a los que solamente se le rellenen o modifiquen los campos que se hayan dejado vacíos en esta opción. Esto puede ser útil cuando existan comprobantes que se repiten periódicamente con todos o algunos de sus datos comunes.

La ventana principal para el tratamiento de los comprobantes predefinidos se muestra a continuación:

Como vemos se pueden efectuar operaciones básicas como Crear, Modificar, Borrar y Listar los comprobantes.

El único atributo que distingue a un comprobante de este tipo es su título el cual deberá describir la naturaleza del mismo.

El listado de los comprobantes se implementa como un listado externo a InnAcc y podrá ser configurado para satisfacer las necesidades de la instalación.

La ventana para introducir o modificar los comprobantes predefinidos es prácticamente la misma que la utilizada para la entrada manual de comprobantes, por lo que se recomienda estudiar la explicación de la opción Edición del menú de Comprobantes en este módulo para conocer los detalles de esta ventana, ya que aquí sólo se hará referencia a las particularidades para los comprobantes predefinidos.

Observamos en el esquema que se han omitido los campos para el ejercicio, el número de comprobante y la fecha de contabilización. En los apuntes se omitió la fecha valor y el tipo de documento. Otros campos como el Documento, Número de Cheque y Referencia son de rara utilización aunque aparecen para ser rellenados opcionalmente. La empresa contable se mantiene como atributo que distingue a cada comprobante predefinido. Por otra parte en cada apunte es obligatorio indicar la cuenta contable la cual no podrá quedar en blanco, aunque sí las columnas de Debe y Haber. En general, podemos decir que excepto la cuenta y centro de costo en cada apunte, el resto de los campos es de llenado opcional.

La navegación en la pantalla, los ciclos de inserción y modificación de los diferentes apuntes siguen el mismo procedimiento que en la pantalla de entrada de comprobantes. Aquí sin embargo, se realizan menos validaciones dada la naturaleza de las plantillas que tienen el objetivo de ser rellenadas con posterioridad.

La impresión de un comprobante predefinido también tiene un formato específico en esta pantalla el cual podrá ser configurado por un informático según las necesidades particulares de la instalación.


Definicion de Ejercicios

Definición de Ejercicios

Esta opción permite definir los ejercicios contables mediante su división en períodos. Cada período abarca un rango de fechas y el ejercicio o año fiscal abarca desde la fecha menor del primer período hasta la fecha mayor del último. El ejercicio contable debe coincidir con el año fiscal, que dependiendo del país coincide o no con el año natural.

En la mayoría de los casos, los períodos coinciden con los meses naturales, aunque también éstos pudieran períodos de tiempo aleatorios, siempre y cuando cumplan con el requisito de ser consecutivos y de abarcar un año.

El sistema ofrece facilidades para la cómoda definición de todos estos tipos de ejercicios y períodos, mostrando en pantalla la estructura del ejercicio que se está definiendo para que el usuario tenga la posibilidad de revisarlo antes de confirmar su definición. Se admite un máximo de 98 períodos (del 01 al 98), siendo utilizados por el sistema el período 00 y 99 como de apertura y cierre respectivamente, los que son automáticamente definidos.

Los objetos que muestra la ventana son los siguientes:

Ejercicio : Se propone el ejercicio actual, se considera pertinente que a punto de cerrar el ejercicio actual es necesario definir el que será ejercicio futuro después del cierre.

Siempre que se seleccione un ejercicio ya definido, se muestran sus períodos en la parte inferior de la ventana. En dependencia del ejercicio seleccionado, se habilitan o no las distintas funciones a realizar.

Copiar : Sólo estará habilitado si el ejercicio seleccionado no está definido y si existe otro ejercicio definido. Su ejecución implicaría la definición del ejercicio copiando los períodos desde otro, cambiándose automáticamente el año de las fechas de los períodos y ajustando éstas en caso de año bisiesto. Los títulos de los períodos se copiarían sin ningún cambio. El ejercicio origen de la copia se seleccionaría del combo box De: donde se muestra la lista de los ejercicios ya definidos. Al escoger uno de ellos, se muestra cómo quedarían los períodos del nuevo ejercicio en la parte inferior de la ventana y al oprimir Aceptar, se crearía éste.

Manual : Sólo estará habilitado si el ejercicio seleccionado no está definido. Su ejecución implicaría la definición del ejercicio creando los períodos manualmente a partir de una fecha inicial. En el campo Fecha Inicio se escribirá la fecha de inicio del ejercicio o se aceptará la propuesta, que siempre será la del primero de enero del año en cuestión. Al escoger la fecha de inicio, se muestran en la parte inferior de la ventana los renglones donde se captarán las fechas finales de cada uno de los períodos que se definan así como sus títulos. La fecha de inicio captada, será la de inicio del primero de los períodos, al teclearse la fecha final de cada período, se calcula y muestra por el sistema la fecha inicial del período siguiente (un día más). Se valida que los períodos cubran el espacio de un año. Al oprimir Aceptar, se crearía el ejercicio.

Listar : Sólo estará habilitado si el ejercicio seleccionado ya está definido. Su ejecución implica la emisión de un reporte que muestra los períodos del ejercicio seleccionado.

Borrar : Sólo estará habilitado si el ejercicio seleccionado ya está definido, si no tiene nada contabilizado y si no es el único. Su selección y posterior confirmación oprimiendo Aceptar, hace que se elimine la definición de sus períodos.


Definicion de Empresas

Definición de Empresas

Mediante esta opción es posible la gestión de las empresas en el módulo de Contabilidad.

Es una ventana típica de clasificadores, en el que se define la Empresa Contable, su título, la palabra clave que se utilizará para realizar operaciones sobre comprobantes hechos por otro operador, si la empresa está activa o no, y los consecutivos de Pago a Cuenta y Pago Anticipado. En la parte inferior de la ventana se define para cada empresa los períodos contables en los que se permite realizar operaciones con comprobantes.

Es posible Activar además la posibilidad de realizar comprobantes en los periodos de Inicio de Ejercicio y Cierre de Ejercicio, al marcar las casillas correspondientes a estas opciones. Cuando el parámetro general de Cierre de Ejercicio se establece como “manual”, es requisito indispensable que estas casillas estén activas para poder realizar dicho proceso. Los periodos de apertura y cierre son creados por el sistema para todos los ejercicios, de forma que contengan solamente los comprobantes relativos a este proceso de cierre que de esta manera pueden ser recuperados por separado. En estos periodos, los comprobantes se asientan en los libros reservados por el sistema para apertura ( libro “(” ) y cierre ( libro “)” ).

Igualmente se define la moneda base con la que trabaja la empresa.


Configuracion de Comprobantes

Configuración de Comprobantes

Mediante esta ventana se permite establecer los valores de algunos campos según lo requiera el usuario, en los comprobantes generados por el sistema que no pueden ser configurados en otras opciones.

En la cabecera de los asientos, se posibilita dar valor al campo Libro Contable y en algunos de los apuntes es posible valorar los campos Concepto y Código para el Flujo de Caja.

La ventana consta de 3 páginas, una para cada campo a configurar. La primera, para el campo Libro, muestra la descripción del tipo para cada uno de los comprobantes junto a una lista desplegable en la que se selecciona el valor del libro que se requiere para ese comprobante.

La segunda página y la tercera muestran la descripción del comprobante y el apunte, junto a la cual también aparece la lista desplegable para seleccionar el concepto o el código de flujo de caja según el caso.

Los comprobantes que genera el sistema y que están incluidos en esta opción, serán producidos automáticamente con los valores establecidos en esta opción en cada uno de estos tres campos. En el caso de que no se haya configurado, el libro será por defecto el libro G (obligatorio) y se tomará el valor nulo por defecto para el concepto y el código del flujo de caja.


Cartas de Remesas y Fintur

Cartas de Remesa y Fintur

En esta Pantalla se realizan todas las funciones asociadas con la emisión y recepción de los Modelos de Fintur.

En la misma, la lista que aparece al centro muestra todos los modelos que se han emitido o recepcionado con sus datos más importantes.

Como se puede ver, en función del estado en que esté el modelo hay una imagen que lo identifica y su significado se explica a continuación:

Significa que el modelo está emitido y aún no se ha recepcionado.

Significa que el modelo está emitido pero se anuló. La información del modelo aparece en gris.

Significa que el modelo ya fue recepcionado.

Además, para facilitar la búsqueda de un modelo, con solo hacer Click en cada Columna mostrada se podrá ordenar ascendentemente o descendentemente según su criterio de búsqueda.

En la parte derecha de la pantalla existe un conjunto de casillas y botones para realizar todas las funciones asociadas a los modelos de Fintur. A continuación se explica cada una de ellos:

Seleccionando esta casilla, si se marca Todos se mostrarán todos los modelos que se han emitido y se marca Activos solo se mostrarán los modelos que no estén anulados.

Mediante este botón se realiza la emisión de un nuevo modelo de Fintur. Cuando se pulse este botón se presentará la pantalla de Emisión de Modelos de Fintur, que se muestra a continuación:

En esta pantalla se deberán introducir de forma obligatoria cada una de los siguientes atributos:

Fecha de Emisión: Fecha en que se emite el modelo.

Inst Pago: Instrumento de Pago

Concepto: Concepto de pago de pago

Cuenta: Cuenta para la cual se realizará el pago de sus facturas.

Moneda: Moneda en que se realizará el pago.

Cuenta Hotel: Cuenta que representa al Hotel en Fintur.

Firma1 : Firma de la Persona Autorizada #1 para la emisión del modelo.

Firma2 : Firma de la Persona Autorizada #2 para la emisión del modelo.

Banco : Banco en que se realizará el pago.

Detalles del Pago: Descripción del pago.

Opcionalmente se podrá llenar los campos asociados a la recepción:

Recibido Por: Nombre de la Persona que realiza la recepción.

Nro Carnet Ident: Nro Carnet Identidad de la Persona que realiza la recepción.

Fecha.Recepción: Fecha de la Recepción.

Cheque: Nro del Cheque de pago.

Cuando seleccione la Cuenta para la cual se realizará el pago de sus facturas, en la lista que se muestra en la parte inferior de la pantalla se podrán seleccionar las facturas que se desean pagar con su respectivo Importe a Pagar, el cual podrá ser menor que el importe de la factura, que es el que se propone cuando se le selecciona la factura. Cuando se pulsa la tecla Enter estando el importe a pagar se adiciona una nueva factura a pagar, lo cual también podrá ser realizado mediante el botón adicionar que se encuentra a la derecha de la Pantalla, donde también está un botón para eliminar la factura a Pagar seleccionada en caso de error.

En la parte inferior de la lista se muestra el total que se está pagando.

Cuando se esté seguro de que todos los datos introducidos están correctos, se deberá pulsar el Botón aceptar el cual realizará la emisión del modelo y ejecutará la impresión del mismo de forma opcional. Si desea imprimir en el modelo la datos asociados a la recepción deberá seleccionar la casilla Imprimir recepción.

Si desea cancelar la emisión del modelo solo deberá pulsar el Botón Cancelar.

Mediante este botón se realiza la recepción de un modelo de Fintur seleccionado en la lista. Esta operación se podrá realizar también haciendo Doble Click sobre el modelo seleccionado en la lista. Si el modelo está anulado primero se deberá recuperar.

Cuando se pulse este botón se presentará la pantalla de Emisión/Recepción de Modelos de Fintur, que se describió anteriormente, pero en este caso solo se podrán llenar los datos asociados a la recepción.

Cuando se esté seguro de que todos los datos introducidos están correctos, se deberá pulsar el Botón aceptar el cual realizará la recepción del modelo y ejecutará la impresión del mismo de forma opcional. Si desea imprimir en el modelo la datos asociados a la recepción deberá seleccionar la casilla Imprimir recepción.

Si desea cancelar la recepción del modelo solo deberá pulsar el Botón Cancelar.

Mediante este botón se realiza la anulación o recuperación del modelo de Fintur seleccionado en la lista. Se pedirá confirmación para realizar la operación. Esta operación se podrá realizar también haciendo Click Derecho sobre el modelo seleccionado en la lista.

Mediante este botón se muestra la pantalla de configuración de todos los parámetros para la confección de los modelos de Fintur.

En esta pantalla se podrá adicionar, modificar y eliminar cada uno de los parámetros de Fintur:

Cuentas/Proveedores: Asociación del plan de cuentas con los códigos de Proveedores de Fintur.

Proveedores: Proveedores de Fintur.

Cuentas Hotel: Cuentas que tiene el Hotel en Fintur.

Instrumentos de Pagos Definidos.

Conceptos de Pagos Definidos.

Firmas de Personas Autorizadas.

Bancos de Pago

Realiza la impresión del modelo seleccionado en la lista. Si desea imprimir en el modelo la datos asociados a la recepción deberá seleccionar la casilla Imprimir recepción.

El modelo de Fintur es un reporte externo a ZUN acc, para que pueda ser modificado en caso de que haga falta. El mismo se llama cofintur.frx (+ cofintur.frt) y se debe encontrar en el directorio de reportes externos que se establece en cada terminal de trabajo de ZUN acc.

Para la configuración de este reporte, ZUN acc expone todos los datos relacionados con el modelo de Fintur en varios cursores, los cuales son descritos a continuación:

Cursor c_fintur: Datos del Hotel para Fintur

c_fintur.fint_code: Código del Hotel para Fintur

c_fintur.fint_nomb: Nombre del Hotel para Fintur

Cursor c_mod: Datos del Modelo

c_mod.referencia : Nro del Modelo

c_mod.fecha : Fecha de Emisión

c_mod.empresa : Empresa de la Cuenta

c_mod.cuenta : Cuenta del Hotel para la cual se pagan las facturas

c_mod.rec_fecha : Fecha de Recepción.

c_mod.rec_cheque : Cheque de recepción

c_mod.anulado : = .T. indica que el modelo está anulado, = .F. no está anulado

c_mod.cod_inst : Código del Instrumento de Pago utilizado.

c_mod.des_inst : Descricpción del Instrumento de Pago utilizado.

c_mod.cod_conc : Código del Concepto de Pago Utilizado.

c_mod.des_conc : Descripción del Concepto de Pago Utilizado.

c_mod.cod_cuen : Código de la cuenta del hotel para Fintur utilizada.

c_mod.des_cuen : Descripción de la cuenta del hotel para Fintur utilizada.

c_mod.cod_copr : Código del Proveedor para la cuenta a pagar seleccionada

c_mod.des_copr : Descripción del Proveedor para la cuenta a pagar seleccionada

c_mod.cue_copr : Cuenta Proveedor para la cuenta a pagar seleccionada

c_mod.rec_nombre : Nombre de la persona que recepcionó el modelo.

c_mod.rec_ci : Carnet de Identidad de la persona que recepcionó el modelo.

c_mod.descrip : Detalles del Pago

c_mod.cod_firm1 : Código de la firma #1 utilizada.

c_mod.nom_firm1 : Nombre de la persona la firma #1 utilizada.

c_mod.car_firm1 : Cargo de la persona de la firma #1 utilizada.

c_mod.cod_firm2 : Código de la firma #2 utilizada.

c_mod.nom_firm2 : Nombre de la persona la firma #2 utilizada.

c_mod.car_firm2 : Cargo de la persona de la firma #2 utilizada.

c_mod.cod_banc : Código del banco de pago.

c_mod.des_banc : Descripción del banco de pago.

c_mod.cod_mone : Código de la moneda de pago

c_mod.desc_mone : Descripción de la moneda de pago

c_mod.total : Total a Pagar de todas las facturas.

Cursor c_sode: Facturas que comprende el modelo

c_sode.factura : Nro de la factura.

c_sode.importe : Importe Pagado